[E87] Zündprobleme und unruhiger Lauf

Dieses Thema im Forum "BMW 120i" wurde erstellt von Organized, 09.04.2014.

  1. #1 Organized, 09.04.2014
    Zuletzt bearbeitet: 09.04.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    Hallo!

    In der FB-Gruppe habe ich das Thema schon mal angesprochen, aber hier mal etwas ausführlicher.

    Angefangen haben die Probleme damit, dass der Motor beim Kaltstart ab ca. 1000rpm angefangen hat sehr extrem zu ruckeln. Das Fahrzeug hat sich regelrecht geschüttelt! Auch ca. den ersten Kilometer fühlte sich das ganze sehr komisch an. Danach lief der Motor wie sonst.

    Kurz darauf ging bei mir die Motorwarnleuchte nach dem Kaltstart an, hab aber erst mal geblinkt. Da es wochenends war, bin ich nicht direkt zur Werkstatt (BMW Vertragshändler) gefahren. Am Tag darauf blinkte die Warnleuchte erst und blieb dann an, nach einer kurzen Fahrt ging sie aber wieder aus und der Motor lief normal.

    Mit dem Handy konnte ich den Fehler "P0304 - Cylinder 4 Misfire Detected" auslesen. In der Werkstatt wurde dann festgestellt, dass Zündspule, -kerze und Injektor bei einem Zylinder defekt sind. Die Kerzen hatten schon 77.000km runter, das wäre ja okay. Die Spulen allerdings wurden vor 1,5 Jahren (ca. 25.000km) im Rahmen einer Serienstandsverbesserung gewechselt.

    Es wurden nun alle Kerzen, eine Spule und ein Injektor getauscht. Die Warnleuchte geht zwar nicht an, allerdings ist die Drehzahl kurz nach dem Kaltstart immernoch sehr unruhig. Außerdem fällt die Drehzahl auch bei warmen Motor nach dem Auskuppeln auf 500rpm ab und fängt sich dann wieder. Das war vorher nicht!

    Werde morgen in die Werkstatt fahren und die Reparatur reklamieren. Das kann nicht sein, dass ich dafür 580 Euro ausgeben musste und das Problem nicht mal behoben ist. :crybaby:

    Hat hier jemand eine Vermutung? Die Karre hat mir in den letzten zwei Wochen über 1000 Euro Reparaturkosten beschert, so langsam ist es genug :motz:

    Übrigens habe ich einen Kulanzantrag stellen lassen, da ich es nicht in Ordnung finde, dass die Spule nach 1,5 Jahren schon wieder kaputt ist. Hätte ich die Spulen nicht tauschen lassen, wäre es möglicherweise nicht so gekommen (die Chance besteht!).

    Liebe Grüße,
    Andy

    EDIT: Es wurde auch noch neue Motorsoftware aufgespielt!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Slater

    Slater 1er-Fan

    Dabei seit:
    27.01.2012
    Beiträge:
    712
    Zustimmungen:
    0
    Ort:
    Bedburg
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    David
    Vllt noch der Nox Sensor? Bin grad auch mit meinem am kämpfen, unrunder Leerlauf usw. Nox Sensor im Fehlerspeicher, vorher werd ich aber ne reinigungsfahrt machen und versuchen obs was bringt, bevor der neu muss ( Adaptionen vom Sensor löschen und konstante Autobahn fährt)
     
  4. #3 Organized, 10.04.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    So, war jetzt gerade wieder bei der Werkstatt. Es wurde der Fehlerspeicher ausgelesen, aber da stand natürlich nichts drin (hätte ich denen vorher sagen können). Er hat mir angeboten, die anderen 3 Injektoren zu wechseln, was aber die nächsten 500+ Euro wären.

    Auf den Fehler mit der abfallenden Drehzahl beim Auskuppeln wurde gar nicht eingegangen, obwohl ich das mehrfach erwähnt hatte. Eigentlich war ich mit der Werkstatt zufrieden, aber im Moment stellen die mich absolut nicht zufrieden. :angry:

    Kann ich die Adaptionswerte selbst zurücksetzen?

    https://www.youtube.com/watch?v=eTgk4BH9Gkk Hier ein Video wo man gut sieht, wie sich der Wagen schüttelt (ich habe keine zittrigen Hände, das macht das Auto!) :swapeyes_blue:
     
  5. Slater

    Slater 1er-Fan

    Dabei seit:
    27.01.2012
    Beiträge:
    712
    Zustimmungen:
    0
    Ort:
    Bedburg
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    David
    Musst du mit inpa dran, falls dir das was sagt.
    Meiner meckert aber Immernoch
    Ich werd jetzt morgen 2 neue Magnetventile
    2 Nockenwellensensoren und neun neuen nox Sensor bestellen, da injektoren und Zündspulen In Ordnung sind,
    Bei mir passt nämlich der Referenz wert der Nockenwellen Adaption nicht
     
  6. #5 Arathorn_hdr, 14.04.2014
    Arathorn_hdr

    Arathorn_hdr 1er-Interessent(in)

    Dabei seit:
    28.01.2014
    Beiträge:
    2
    Zustimmungen:
    0
    @ Organized

    wurde bei dir beim Wechsel auf den neuen Injektor ein Motorsteuerungsupdate gemacht?

    Bei mir wurde das beim Wechsel der Injektoren+Zündspulen durchgeführt und seit dem habe ich ebenfalls das Problem mit dem Drehzahlabfall im Leerlauf. Ich war danach nochmal beim Freundlichen der einen Fehler beim NOX-Sensor feststellte und meinte der Austausch würde den Drehzahlabfall auch beheben. Dem war aber nicht so - zwar ist der Verbrauch nach Austausch des NOX-Sensor zurückgegangen (ca. 0,75 lt/100 km) aber das Drehzahlproblem habe ich nach wie vor.

    Habe am Mittwoch noch einen Termin - mal sehen ob sie nun eine Lösung für das Problem finden.
     
  7. #6 Organized, 14.04.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    Ja, bei mir wurde auch das Update eingespielt!

    Die Kulanz wurde abgelehnt, da das Fahrzeug ja zu viel runter hätte. Ich erwiderte darauf, dass es doch völlig unerheblich ist, wie alt das Fahrzeug ist, sondern dass mir vor 1,5 Jahren Zündspulen eingebaut wurden, die jetzt kaputt sind! Und das obwohl meine alten Zündspulen noch wunderbar funktionierten. Wie soll mir BMW beweisen, dass meine "alten" Spulen jetzt auch defekt wären? Den Fehler mit dem ruckeligen Beschleunigen (das allseits bekannte Problem bei dem Motor) hat das Wechseln ja auch nicht behoben. Aber nein, die Kulanz sei ja eine freiwillige Leistung und das Fahrzeug hätte zu viele Kilometer runter. Das ganze könnte man glaube ich in eine Endlosschleife formen. Die Kulanzabteilung von BMW ist jedenfalls extrem inkompetent, damit hätte ich nie gerechnet.

    Hast du bei deinem auch das Gefühl, dass er etwas direkter am Gas hängt, insgesamt aber weniger Leistung hat? Generell fühlt sich meiner komisch an, seit der Reparatur... Drehzahl steigt viel schneller an im Leerlauf, aber fahren tut er komisch.
     
  8. #7 kaindl69, 21.04.2014
    kaindl69

    kaindl69 1er-Interessent(in)

    Dabei seit:
    14.04.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2007
    Vorname:
    Gerald
    Spritmonitor:
    Hallo,

    bei mir hab ich auch das selbe problem, anfänglich war das thema dass ich mit den co werten beim tüv nicht durchkahm, dann habe ich die kerzen und die lamda sonden getauscht. Danach wieder zum tüv und die abgaswerte passten wieder nicht.

    Danach hab ich versucht den die kat durchzubrennen (20 km den motor auf 4000 touren gehalten) und seitdem hab ich auch dieses problem dass der motor bei standgas immer auf 500 touren absinkt und dann wieder auf tausend hochschnellt. Bin jetzt auch schon ziemlich verzweifelt. Hab ihm erst seit zwei monaten und hat erst 30.000 km drauf. Der ist die letzten sieben jahre im prinzip nur in der scheune gestanden und ich dacht er wird das schnäppchen meines lebens. Aber jetzt bereue ich den kauf schön langsam immer mehr......
     
  9. RS187i

    RS187i 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    785
    Zustimmungen:
    17
    Ort:
    Heidelberg
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Rafi
    Spritmonitor:
    Auch nichts im Fehlerspeicher?
    Wann war der letzte Ölwechsel?
    Als komplett nicht Fachkundiger würde ich auf Falschluft oder Luftmassenmesser tippen.
     
  10. #9 kaindl69, 25.04.2014
    kaindl69

    kaindl69 1er-Interessent(in)

    Dabei seit:
    14.04.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2007
    Vorname:
    Gerald
    Spritmonitor:
    Also Ölwechsel wurde erst gemacht, bilde mir auch ein dass das erst seitdem ist, aber sehe keinen zusammenhag dabei, oder? Wurde in einer freien werkstätte durchgeführt und nicht direkt bei bmw.

    fehlerspeicher ist leer...

    Mich würde auch interessieren was bei organized geholfen hat, weil das fehlerbild ist ident.
     
  11. #10 Organized, 26.04.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    Ich werde nächste Woche nochmal zu BMW fahren und die Reparatur beanstanden. Die abfallende Drehzahl ist definitiv ein Mangel der nicht hinnehmbar ist. Zudem er mit dem neuen Softwareupdate neu ist!

    Ich fordere eine kostenlose Korrektur, sollen sie meinetwegen die alte Motorsoftware wieder aufspielen. Werden die sich weigern, schalte ich meinen Anwalt ein. Ich bin absolut auf hundertachtzig wegen dem Mist!
     
  12. #11 toulouse, 27.04.2014
    toulouse

    toulouse 1er-Fahrer(in)

    Dabei seit:
    29.10.2013
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    KREIS RE
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    09/2010
    Vorname:
    Patrick

    Tja das mit der alten Software aufspielen ist so eine Sache, das ist leider nicht so wirklich möglich. Zumindest bei BMW, da beim aufspielen der Software nicht ausgewählt werden kann welche Version aufgespielt wird, sondern es wird immer die aktuellste die sich auf dem Server befindet aufgespielt.

    Was genau passiert denn beim Drehzahlabfall ? Schüttelt sich der Motor oder geht sogar ganz aus?

    Vielleicht hilft es die Motordrehzahl ein wenig zu erhöhen. Hat bei mir wahre Wunder vollbracht.
     
  13. #12 Organized, 27.04.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    Schüttelt sich ziemlich stark, geht aber nicht aus. Aber das Schütteln nervt ziemlich! Sogar der Beifahrer bekommt das mit -.-
     
  14. #13 Organized, 05.05.2014
    Zuletzt bearbeitet: 05.05.2014
    Organized

    Organized 1er-Fan

    Dabei seit:
    06.11.2011
    Beiträge:
    526
    Zustimmungen:
    0
    Ort:
    Oberbergischer Kreis
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Andy
    War heute morgen wieder in der Werkstatt und habe den Herren nochmals erklärt, dass die Drehzahl beim Auskuppeln abfällt. So ganz haben die das nicht verstanden, aber egal. Jedenfalls wollten sie den Fehlerspeicher auslesen und dafür auch noch Geld von mir haben! Nachdem ich kurz etwas deutlicher wurde, wurde dann von einer Rechnung abgesehen.

    Dort war ein Fehler hinterlegt, dass das Öldruckregelventil defekt sei. Der Fehler wurde 3 mal abgelegt, war aber nicht aktuell, d.h. beim Werkstattbesuch wurde er nicht erneut eingeschrieben. Die Reparatur soll mal wieder mehrere hundert Euro kosten.

    Was meint ihr, kann das sein? Der Werkstattheini meint, dass das eventuell dafür verantwortlich ist, dass die Drehzahl schwankt. Warum das lustigerweise seit dem Motorsoftwareupdate so ist, konnte er nicht erklären bzw. hat er abgelehnt. Er berief sich nur darauf, dass die Reparatur an den Injektoren/Zündspulen/Zündkerzen nicht vollständig ausgeführt wurde, so wie es die BMW-Reparaturanleitung vorsieht.

    BMW sieht vor, dass alle 3 Teile von allen 4 Zylindern getauscht werden. Bei den Kerzen kann ich das verstehen, die Spulen sind aber vor nicht mal 2 Jahren von BMW eingebaut worden (Serienstandsverbesserung). Da wurde nur die defekte Spule getauscht. Auch wurde nur ein Injektor getauscht, die anderen drei wurden lt. Telefonanruf damals einer Sichtprüfung unterzogen und müssten eigentlich nicht ausgetauscht werden.

    Er meint jetzt, dass man ja erst die Reparatur vollständig ausführen müsste (also alle Teile an allen Zylindern, sind ja nur 1200 Euro), bevor das Autohaus irgendeine Schuld trifft. Da bin ich anderer Meinung, denn ich glaube nicht, dass es an den Injektoren oder sonstwas liegt, sondern ganz schlicht und ergreifend an der Software. Aber da meinte der Typ nur "nee, also die gibt es schon länger und da hatten wir ja nie Probleme mit". Der sollte mal hier im Forum mitlesen.

    Ich habe dann gefragt, was denn wäre, wenn ich das Teil jetzt tauschen lasse und das Symptom mit der Drehzahl immer noch besteht. In diesem Falle würde ich mich weigern, die Rechnung zu bezahlen. Da konnte er mir keine Antwort drauf geben, genau deshalb werde ich am Freitag ein Gespräch mit der Geschäftsleitung führen.

    Die Werkstatt hat übrigens noch keine Probefahrt gemacht, nur 2 mal den Fehlerspeicher ausgelesen.

    EDIT: Fast vergessen! Mir wurde vor kurzem angezeigt, dass ich einen Liter Öl nachfüllen soll. Habe ich gemacht. Ist der Fehler vielleicht deshalb nicht mehr aktuell? ^^
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 rrdesign, 06.05.2014
    Zuletzt bearbeitet: 06.05.2014
    rrdesign

    rrdesign 1er-Fan

    Dabei seit:
    16.08.2013
    Beiträge:
    529
    Zustimmungen:
    9
    Ort:
    Düsseldorf
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2009
    Vorname:
    Robert
    Such dir eine andere Werkstatt. Unglaublich einfach mal alles wechseln und gucken ob es dann besser wird auf kosten des Kunden. Lass dich nicht über den Tisch ziehen!
    Lass den Fehler löschen und nach einer Probefahrt nochmal auslesen. Wenn der Fehler nicht erneut auftaucht ist meistens alles ok.
    Interessant wäre auch wann der Fehler entstanden ist. (Die genaue Km Angabe wann der Fehler aufgetreten ist)
     
  17. #15 Big_Whity, 06.05.2014
    Big_Whity

    Big_Whity 1er-Fahrer(in)

    Dabei seit:
    30.01.2013
    Beiträge:
    385
    Zustimmungen:
    1
    Ort:
    Landau i. d. Pfalz
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Also dass die Drehzahl beim auskuppeln abfaellt habe ich auch, soll aber bei mir ganz normal sein. Die Start-Stop-Automatik funktioniert leider nicht mehr, deswegen geht die Drehzahl an der Ampel bei Auskupplung runter. Hat auch keine bemerkbaren Auswirkungen.
     
Thema: Zündprobleme und unruhiger Lauf
Besucher kamen mit folgenden Suchen
  1. fehlercode p0304 bmw

    ,
  2. nox sensor defekt auswirkung

    ,
  3. bmw p0304

    ,
  4. fehlercode p0304 bmw 1er,
  5. fehlercode p0304 1 er bmw,
  6. bmw 1er motor läuft unruhig,
  7. e87 i 116 motor läuft unruhig,
  8. bmw 1er nox sensor vergiftet www.1erforum.de,
  9. bmw 116i unruhiger leerlauf
Die Seite wird geladen...

Zündprobleme und unruhiger Lauf - Ähnliche Themen

  1. [E81] Unruhiger Motor beim Kaltstart

    Unruhiger Motor beim Kaltstart: Moin Moin aus dem Norden! Ich bin neu hier und seit einer Woche glücklicher besitzer eines E81(116i), Bj. 11/2007. gelaufen hat er knapp 99.000...
  2. Unruhiger Leerlauf

    Unruhiger Leerlauf: Hallo zusammen, ich habe einen 4 Jahre alten F20 116i und seid einiger Zeit läuft der Motor im Leerlauf unruhig. Es treten einzelne Ruckler auf,...
  3. 4 Injektoren kaputt, unruhiger Leerlauf

    4 Injektoren kaputt, unruhiger Leerlauf: Hallo zusammen, mein 1er Bj. 2010 82000 km (Neuer Motor bei 68000km aufgrund Steuerkette, Motoröldruckproblematik -> Motorschaden ) Modell :116i...
  4. [E87] Unruhiger Leerlauf und Lambdafehler

    Unruhiger Leerlauf und Lambdafehler: Hallo zusammen, ich brauche eure Hilfe um die Ursache für unruhigen Leerlauf, v.a. nach Kaltstart und immer wiederkehrende zwei Fehlermeldungen...
  5. Unruhiger lauf, Ruckeln etc....Injektoren?!?

    Unruhiger lauf, Ruckeln etc....Injektoren?!?: Hallo seit einigen Tagen läuft mein 135i im Teillastbetrieb etwas unruhig (stottert), Gasannahme ist auch gefühlt schlechter als sonst. Meine...