Zu wenig Leistung!

Diskutiere Zu wenig Leistung! im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Es wäre sinnvoll die Vitalwerte des Motors aufzuzeichnen. Ansonsten ist das relativ viel Glaskugelleserei. Ich hätte Carly am Start. Welche Werte...

  1. #401 TheStriker2104, 14.08.2020
    TheStriker2104

    TheStriker2104 1er-Fahrer(in)

    Dabei seit:
    15.05.2016
    Beiträge:
    257
    Zustimmungen:
    16
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    08/2016
    Ich hätte Carly am Start. Welche Werte muss man denn genau aufzeichnen? Ladedruck soll/ist oder und Luftmasse oder was ist noch von Relevanz?
     
  2. #402 saibot003, 14.08.2020
    saibot003

    saibot003 1er-Fan

    Dabei seit:
    26.02.2017
    Beiträge:
    588
    Zustimmungen:
    296
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    02/2018
    An dem Punkt war ich auch mal.
    Lass es mit carly bleiben und suche jemanden der alles loggen kann, du sparst dir ne menge Zeit und Nerven!
     
    790FX gefällt das.
  3. #403 saibot003, 10.08.2021
    saibot003

    saibot003 1er-Fan

    Dabei seit:
    26.02.2017
    Beiträge:
    588
    Zustimmungen:
    296
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    02/2018
    Habe seit kurzem wieder diese Fehler inklusive Motorkontrollleuchte.
    AGR ist funktionsfähig, Ansaugbrücke wurde bereits 2x in den letzten 3 Jahren gereinigt und der Drallklappenstellmotor habe ich auch vor einiger Zeit erneuert. Beide Drucksensoren geben plausible werte aus.
    Luftmassensystemcheck spuckt auch nichts aus.
    Jemand noch einen Tipp?
     
  4. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Ich dachte deine Kiste wäre nun nach all der Zeit fehlerfrei, saibot. :lach_flash:
    Puhh, schwierig.
    Der Luftmassensystemtest war also vollkommen fehlerfrei bzw. hat nichts bemängelt?
    Kann man den wirklich den Drucksensor vor Turbo in ISTA prüfen? Ich war mir hier unsicher.
    Du hattest doch beide Sensoren neu von BMW gekauft, richtig? Sind die Schlauch-/Rohrverbindungen der Abgasdrucksenoren dicht?

    Bliebe noch LMM und Lambdasonde übrig, die ja zusammen mit dem AGR-Ventil die Luftmasse messen/steuern.
    Sind die Adaptionswerte nachdem letzten Bauteiletausch zurückgesetzt wurden?

    Hinter dem Fehler 4933 steckt doch: "gemessene Luftmasse im Vergleich zu berechneter Luftmasse zu niedrig". Richtig?
    Ich gehe mal davon aus, dass du dein gesamtes Luftmassensystem auf Dichtheit geprüft hast. Ich habe eben gelesen, dass bei jemanden das AGR-Rohr vom Motorblock zur Ansaugbrücke undicht war.
    Das würde ich prüfen und dann den LMM angehen, falls die beiden Drucksensoren wirklich (!) in Ordnung sind.
     
  5. #405 saibot003, 10.08.2021
    saibot003

    saibot003 1er-Fan

    Dabei seit:
    26.02.2017
    Beiträge:
    588
    Zustimmungen:
    296
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    02/2018
    War auch so. Passt soweit auch alles. Nach löschen der Fehler dauert es einige Zeit, bis die Fehler wieder kommen.
    Lambdasonde und LMM sind auch noch nicht sehr alt.
    Ich schau mir mal die genannte Leitung an.
     
  6. #406 Escheborn, 06.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Hallo,

    ich fahre einen E81 auch mit N47 Motor. Durch Zufall bin ich auf diesen Thread hier gestoßen. Seit kurzem ruckelt der Motor spontan sehr stark. Das Ruckeln war etwa bei einer Drehzahl zwischen 1600 und 2000 Umdrehungen vorhanden. Es trat nur unter sehr geringer Last auf (max. 10%-30% Gaspedalstellung) und war bei meiner Fahrt nur bis in den 3. Gang vorhanden. Wenn ich mehr Leistung forderte konnte ich das Ruckeln nicht feststellen.
    Im Fehlerspeicher standen die Fehler:

    - 00497C Drucksensoren, Plausibilität im Nachlauf: Abgasdruck vor Turbolader nicht plausibel;
    - 00497D Drucksensoren, Plausibilität im Nachlauf: Abgasdruck vor Turbolader nicht plausibel;

    Daraufhin wurde der Drucksensor von einer Werkstatt getauscht. Das Problem tauchte allerdings nach einer Woche erneut auf. Diesmal steht im Fehlerspeicher:

    - 00497D Drucksensoren, Plausibilität im Nachlauf: Abgasdruck vor Turbolader nicht plausibel;
    - 004B7F DDE: Abgasdrucksensor vor Turbolader, Signal - Unterbrechung oder Kurzschluss nach Masse

    Werde morgen mal die Spannung messen. Was mich allerdings eher interessiert:
    Haltet ihr es überhaupt für möglich das diese Symptome durch einen defekten Sensor ausgelöst werden oder steckt da mehr dahinter? Ich persönlich dachte z. B. an ein klemmendes AGR-Ventil.

    Beim checken der Standardparameter ist mir ebenfalls noch aufgefallen, dass der Ladedruck merklich vom Soll-Wert abweicht:

    Ladedruck Soll: 1301.99 hPa
    Ladedruck Ist: 1124.92 kPa
    Ladelufttemperatur: 21.56 °C
    Taktverhältnis Ladedrucksteller: 81.98%

    Gemessen mit IS*A mit warmen Motor, bei etwa 2000 Umdrehungen im Stand.

    Wenn das stimmt was IS*A sagt, wäre nach der Umrechnung von hPa in kPa (10 hPa = 1 kPa) der Ladedruck um den Faktor 8,6 zu hoch...das kann doch nicht stimmen?

    Ich frage hier primär wegen des Fehlers 00497D. Darüber wurde schon einiges auf den letzten Seiten geschrieben.
     
  7. #407 alpinweisser_120d, 07.12.2021
    alpinweisser_120d

    alpinweisser_120d Motorenorakel

    Dabei seit:
    11.01.2010
    Beiträge:
    19.395
    Zustimmungen:
    3.203
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Ladedruck Soll: 1301.99 hPa -> 1,302 Bar
    Ladedruck Ist: 1124.92 kPa -> 11,24 Bar

    Das Ruckeln in Teillast zwischen 1.600 und 2.000 1/min würde ich auch vorerst einmal der Abgasrückführung zuordnen. Eine vernünftige Diagnose ist hier der Weg den du verfolgen solltest.
     
    Escheborn und 790FX gefällt das.
  8. #408 saibot003, 07.12.2021
    saibot003

    saibot003 1er-Fan

    Dabei seit:
    26.02.2017
    Beiträge:
    588
    Zustimmungen:
    296
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    02/2018
    Bis heute taucht der Fehler bei mir regelmäßig auf.... könnte am AGR-Ventil liegen.
    Habe aber keine Interesse mehr dieses Problem zu lösen.
     
  9. #409 alpinweisser_120d, 07.12.2021
    alpinweisser_120d

    alpinweisser_120d Motorenorakel

    Dabei seit:
    11.01.2010
    Beiträge:
    19.395
    Zustimmungen:
    3.203
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Könnte man sicher einfach lösen. :winkewinke:
     
  10. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    @Escheborn
    Wurden beim Austausch in der Werkstatt originale BMW-Sensoren verbaut?
    Ich habe es nun mehrfach erlebt, dass Drucksensoren von Drittanbietern, die teilweise bei Leebmann24 sogar als kompatibles Ersatzteil gelistet werden, eben doch nicht kompatibel sind! Bei mir waren es Ladedrucksensoren von NGK und Facet, beide erzeugten einen Fehlerspeichereintrag mit: "Leitungsunterbrechung, Kurzschluss nach Masse...". Der Wechsel auf den teureren BMW-Sensor hat das Problem sofort gelöst.

    @saibot003 hatte selber Probleme mit Abgasdrucksensoren von Hella.

    Ansonsten bleiben noch andere Ursachen:
    • Kabelproblem - hier die Leitungen bis zur DDE durchmessen
    • Ladedrucksensor - mit I**A prüfen
    • AGR-Ventil - Mechanik prüfen (auch die der Bypass-Klappe), Adaptionen neu anlernen, oder tauschen
    • Undichtigkeit im Abgassystem - Prüfen ob Krümmer, Turbolader, Abzweig AGR-Ventil und AGR-Rohr der Ansaugbrücke dicht sind
    • Undichtigkeit im Luftmassensystem - hatte ich selber, erzeugte einen unrunden Leerlauf, Regeneration sofort nach Motorstart und bei leichter Beschleunigung oder Steigung hatte er minimal geruckelt (nur bei ~ 1400 bis 1800 u/min)
    Wenn du schon I**A hast, dann führe doch mal den Luftmassensystemtest durch, bzw. prüfe dort alle Bauteile auf Plausibilität.
     
    Flo95 und Escheborn gefällt das.
  11. #411 Escheborn, 07.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Danke schon mal für die vielen Antworten :)

    Ich werde den Luftmassensystemtest baldmöglichst machen. Auch werde ich mal die Kabel zum Sensor durchmessen.

    Morgen werde ich wohl das AGR-Ventil demontieren und mal schauen wie es dort mit der Verkokung aussieht. Auch ist mir aufgefallen, dass sich außen am Schlauch der KGE etwas Öl gesammelt hat. Das heißt die werde ich in dem Zuge ebenso wechseln.

    Der Sensor wurde von einer freien Werkstatt gewechselt und ist kein ziemlich sicher kein original BMW Teil...es ist auch nirgends ein BMW Logo zu erkennen. Genauso bin ich mir unsicher ob er angelernt wurde. Laut Tis muss dies eigentlich auf jeden Fall erfolgen.
     
  12. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Sehr gut.
    Hier hast du eine Anleitung zum Ausbau des gesamten AGR-Kühlers, bzw. nur des AGR-Ventils.
    Wenn am KGE-Schlauch außen schon Öl ist, dann unbedingt tauschen.
    Dann hast du wahrscheinlich schon einen Teil deines Problems gefunden. ;)
    Beim AGR-Ventil müssen beim Wechsel (und in bestimmten anderen Fällen) die Adaptionswerte gelöscht werden. Für die Drucksensoren gibt es diese jedoch nicht. Jedenfalls ist das mein Kenntnissstand mit meiner I**A-Version.
     
    Escheborn gefällt das.
  13. #413 Escheborn, 08.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Habe es heute aufgrund des hier herrschenden Schnechaos nicht geschafft das AGR-Ventil zu demontieren, bzw. die Leitung zu überprüfen.
    Das werde ich morgen tun.

    Die Tis sagt dazu:

    Einbauhinweis:
    Nach Ersatz des Abgasdrucksensors, Adaption über das BMW Diagnosesystem „Abgasdrucksensor vor Abgasturbolader“ durchführen.
    Gespeicherte Fehlermeldung prüfen.
    Fehlerspeicher löschen.

    Allerdings habe ich diese Funktion auch vergeblich bei mir in IS*A gesucht. Denke also eher das die Tis an dieser Stelle falsch liegt.

    Vielen Dank für die Anleitung :) die habe ich mir schon durchgelesen und mach die Sache noch mal deutlich einfacher.
     
  14. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Es gibt teilweise erhebliche Unterschiede in den I**A-Versionen, was die die Adaptionen angeht. Bei meiner alten 4.04 stand sinngemäß: "bei elektrischem AGR-Ventil gibt es keine Adaptionswerte", bei meiner neueren 4.17 gibt es hingegen Möglichkeit das elektrische AGR-Ventil neu anzulernen!
     
  15. #415 Escheborn, 08.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Ich denke die Unterschiede liegen auch an den Versionen, die im Umlauf sind. Da weiß man leider nie, wer da was abgeändert hat. So wurde mir z. B. der Luftmassensystemtest den ich morgen machen werde in einer etwas älteren Version gar nicht erst angezeigt, obwohl es dort ganz sicher vorhanden sein müsste. Habe jetzt eine aktuellere Version (11/20) und da läuft das.

    Andere Frage? Wie soll ich das AGR-Ventil am besten reinigen? Ich befürchte Bremsenreiniger könnte eventuell zu aggressiv sein. Schließlich sind da ja irgendwo Dichtungen o. ä.
     
  16. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Beim AGR-Ventil gibt es 2 die Punkte.
    Einmal, dass die gesamte Mechanik leichtgängig ist, dazu musst du die schwarze Kappe abnehmen. Und einmal, dass der konkave Teller richtig metallisch abdichtet.

    Als Dichtung ist mir nur die größere Außenring bekannt, der das Ventil zum AGR-Kühler abdichtet.

    Reinige mit Draht-, Zahnbüste und einem Lappen. Die Reinigungsflüssigkeit (Backofenreiniger soll wohl auch gehen, ist mir aber zu dick) kannst du ja gezielt anwenden. So gehst du vor, bis die beiden oberen Punkte erfüllt sind. Der Rest wäre dann bloß Optik. ;)
     
    Escheborn gefällt das.
  17. #417 Escheborn, 09.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Also den Luftmassensystemtest und den Versottungstest habe ich gerade durchgeführt, beide wurden bestanden.

    Das AGR-Ventil werde ich gleich ausbauen uns so wie von dir beschreiben reinigen.

    Ich habe den Stecker des Sensors mal gemessen und konnte eine Versorgungsspannung von 4,9 V im Leerlauf registrieren. Allerdings lag diese an zwei Pins des dreipoligen Steckers an. Das finde ich ein bisschen merkwürdig, denn laut I**A ist ein Pin die Masse, der 2. Pin die Versorgungsspannung und der 3. das Signal zwischen 1 und 4,5 V. Wieso liegt dann dort ebenso die Versorgungsspannung an? Der Stecker war ja vom Sensor getrennt.
     
  18. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Der Stecker am elektrischen (!) AGR-Ventil hat 5 Pins. ;)
    Die Belegung sollte folgende sein:
    20211209_173621.jpg

    Du scheinst das pneumatische Ventil zu haben:
    20211209_174146.jpg
    Das unterscheidet sich vom elektrischen im Aufbau. Ich habe mich immer auf das elektrische Ventil bezogen.
     
  19. #419 Escheborn, 09.12.2021
    Escheborn

    Escheborn 1er-Interessent(in)

    Dabei seit:
    06.12.2021
    Beiträge:
    12
    Zustimmungen:
    4
    Ich glaube da hast du mich missverstanden:wink: Ich meinte natürlich den Stecker des Abgasdrucksensors. Bei diesem steht ja ein Signalverlust im Fehlerspeicher.

    Das AGR-Ventil habe ich momentan ausgebaut. Das war eine wirklich blöde Arbeit dieses Teil da rauszubekommen:roll: Tatsächlich ist die Verrußung gering (Bild 1). Mit einem Tuch und Bremsenreiniger konnte ich alles säubern.

    Allerdings konnte ich feststellen, dass der Mechanismus kurz vor der maximalen Öffnung hakt, bzw. klemmt (Bild 2). Dann ist der "Haken" nur noch mit großem Kraftaufwand wieder zu lösen. Ich denke und hoffe, das dies zu dem extremen Ruckeln geführt hat.

    Auf mich wirkte das so als wäre der Haken "eingelaufen", denn trotz einer intensiven Reinigung mit WD40 hakte es immer noch. Ich habe mir dann etwas Schleifpapier genommen und versucht das ganze leicht abzuschleifen. Das hat auch relativ gut funktioniert. Allerdings hakt es jetzt trotzdem noch bei etwa jedem 20. - 30. Mal.
    Ich überlege jetzt ob ich nicht einfach das ganze AGR-Ventil neu kaufen soll. Denn ich habe wirklich keine Lust die gleiche Prozedur dann in einem oder zwei Monaten zu wiederholen.

    Was würdest du machen?

    AGR-Ventil.jpeg AGR-Ventil_Mechanismus.jpeg
     
  20. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Na toll. :lach_flash:
    Ich weiß, das ist immer wieder eine Freude. Ich habs ja auch das eine oder andere Mal ausgebaut. :)
    Auch das kenne ich. Der Lauf der war bei mir einfach nicht linear, trotz intensiver Behandlung und Schleifen.
    Ich habe damals dann in den sauren Apfel gebissen und mir ein neues AGR-Ventil gekauft, da ich auch kein Bock mehr auf die Scheiße hatte.
    Wenn ich nach meiner Buchhaltung gehe, war es ein original BMW-Teil, weil ich in der Zeit häufig schlechte Erfahrungen mit Drittanbietern hatte und einfach Gewissheit haben wollte. Ich denke aber, dass man das bei Leebmann24 alternativ angebotene Pierburg AGR-Ventil auch nehmen kann, bzw. Pierburg hier der eigentliche Hersteller ist.
    Was mir beim Tausch auch noch aufgefallen war: Die Laufbahn des Bügels war beim neuen AGR-Ventil ganz leicht anders und der Bügel hat oben nun einen Ausschweif. Es wurde hier also definitiv etwas verändert!

    Einmal im Jahr mache ich die schwarze Kappe ab und schaue nach, bisher läuft die Mechanik sehr weich. Das Teil ist nun 1,5 Jahre alt. Ob dir der Spaß 113 bzw. 202 EUR wert ist, musst du wissen. ;)
     
Thema: Zu wenig Leistung!
Besucher kamen mit folgenden Suchen
  1. n47 Leistung unter 2000 injektor?

    ,
  2. sensor abgasdruck prüfen

    ,
  3. bmw n47 abgasdrucksensor

    ,
  4. bmw Luft zu agr massenstrom,
  5. 00497d 120d e87,
  6. azs,
  7. M140i Differenzdruck zu gering fehlercode,
  8. bmw n47 004933,
  9. adaptionswerte zurücksetzen n47,
  10. bmw 123d drallklappen delete,
  11. bmw 00497D,
  12. agr mit wd 40 reinigen,
  13. abgasdruck zu hoch turbolader,
  14. E87 120d DPF ADAPTION LÖCSCHEN,
  15. 00497d bmw,
  16. bmw 0x497d,
  17. abgasgegendruck p4 p3,
  18. Abgasdruck vor Partikelfilter hPa bmw n47,
  19. m47tu umgebungsdruck,
  20. injektor adaption löschen,
  21. Bmw x 5 abgasdrucksensor vor Turbo..,
  22. best cameras,
  23. bmw 3fd0,
  24. 00497D fehlercode,
  25. Drucksensoren Plausibilität im Nachlauf: Abgasdruckvor Turbolader nicht plausibel zu Umgebungsdruck
Die Seite wird geladen...

Zu wenig Leistung! - Ähnliche Themen

  1. [E82] 123d mit 254000km hat wenig Leistung...wer hat Ahnung?

    123d mit 254000km hat wenig Leistung...wer hat Ahnung?: Halli Hallo, Nachdem ich mich letztes Jahr mit nem alten 130i beschäftigt habe, ist nun ein 123d bei mir eingezogen. (Ich bastel gerne :o) )...
  2. [E87] Wenig Leistung 130i, über 24s 100-200

    Wenig Leistung 130i, über 24s 100-200: Hallo zusammen, ich habe immer das Gefühl gehabt, dass mein 130i etwas schwach auf der Brust war. Ich habe zuletzt mehrere 100-200 Messungen...
  3. Weniger Leistung ab 03/2020 bei Drehzahlen unter 6250 U/min und über 6250 U/min.

    Weniger Leistung ab 03/2020 bei Drehzahlen unter 6250 U/min und über 6250 U/min.: Servus, lt. der technischen Daten von BMW ist die Nennleistung von 410 PS erst bei 6.250 U/min, beim M2 Competition bis 02.2020 wurde die...
  4. Gefühlt wenig Leistung mit Fehlercode P3264

    Gefühlt wenig Leistung mit Fehlercode P3264: Hallo zusammen, Bin seit 2Wochen glücklicher Besitzer eines 123d 2008. Die Besichtigung (von Privat) verlief einwandfrei. Je doch habe ich...
  5. weniger Leistung nach Werkstattaufenthalt

    weniger Leistung nach Werkstattaufenthalt: Hallo zusammen, mein 123d E82 Bj.2011 war heute bei BMW wegen der Batteriekabel-Rückrufaktion. Als ich das Auto am Abend abgeholt hatte fühlte es...