Xenonlicht flackert und geht aus

Diskutiere Xenonlicht flackert und geht aus im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo Freunde, fahre seit 1 1/2 Jahren (bin 2.Besitzer) einen 120d. Und hatte bis jetzt immer meine Freude damit . Nur seit letzter Zeit...

  1. #1 Miss Kermit, 11.02.2007
    Miss Kermit

    Miss Kermit 1er-Interessent(in)

    Dabei seit:
    14.05.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Freunde,

    fahre seit 1 1/2 Jahren (bin 2.Besitzer) einen 120d. Und hatte bis jetzt immer meine Freude damit .
    Nur seit letzter Zeit fing das Xenon Licht auf der Fahrerseite das flackern an. Es ging an und aus und das etwa so im 2 Sekundentakt ungefähr 5mal. Das Problem tauchte alle 3/4 Tage auf. Jetzt taucht es täglich auf. Und gestern ging es nach dem es flackerte komplett aus.
    Das CheckControl System hats mir auch ab da angezeigt.
    Auffällig ist auch dass, das linke Licht von dem ich spreche bläulich ist im Gegensatz zum andern das mehr gelblich ist. Ich weiß auch das alte Birnen eher bläulich scheinen und neue eher gelblich.

    Die Probleme die ich hier beschreibe habe ich auch bei 3er und 7er Fahrern angetroffen. Manche redeten auch von einer Rückrufaktion des E 46. Aber keinem der betroffenen konnte durch Reparaturen geholfen werden was ich komisch finde.
    Genau dasselbe Licht, das FLackern und ausgehn. Ich wollte mich mit hiermit mal etwas informieren bevor ich in die Werkstatt gehe. Vielleicht ist alles doch nicht so schlimm wie ich denke.

    Welcher EInser FAhrer hat Erfahrung damit und wer kann mir helfen?

    Danke schonmal im Vorraus. Ich hoffe dass, mein Problem nicht zu einer Einserkrankheit wird.
    MFG Miss Kermit
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.715
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Erfahrung hab ich zwar damit nicht, aber ich würde auf

    1.) einen defekten Brenner oder
    2.) ein defektes Steuergerät oder
    3.) einen Wackelkontakt

    tippen.

    Allseits funktionierendes Licht

    LG Flo
     
  4. #3 Miss Kermit, 19.02.2007
    Miss Kermit

    Miss Kermit 1er-Interessent(in)

    Dabei seit:
    14.05.2006
    Beiträge:
    24
    Zustimmungen:
    0
    War mittlerweile beim BMW Händler in der Werkstatt. Die haben mir auf Garantie die Xenon birne ausgewechselt. Seitdem das der Fall war funktioninert mein Licht auch wieder.
    Schön wenns daran gelegen hat!
     
  5. #4 Der_Franzose, 07.03.2007
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
    Bei mir fängt das gerade an..... Ist schon das dritte Mal das ich merke das der Linke Xenon für 1-2 Sekunden ausgeht und wieder angeht. Flackern habe ich nicht.
    Es passiert auch nur ein Mal pro Fahrt (und zwar jedesmal ungefähr 1 minute nachdem ich den Motor gestartet habe und losgefahren bin....komisch).

    Gruss
     
  6. yadur

    yadur 1er-Interessent(in)

    Dabei seit:
    30.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    bei mir ist das vor gut zwei Wochen auch aufgetreten. Beim Start ist der linke (Fahrerseite) Scheinwerfer auch immer ausgegangen (meistens mit einem kurzen Flackern). In vielleicht zehn Prozent der Fälle ist er dann nach kurzer Zeit wieder angegangen, aber meistens blieb er aus. Im Display wurde ein Defekt der Scheinwerfer angezeigt.

    Ich bin dann in die Werkstatt und dort ist der Scheinwerfer dann auch brav vor den Augen von einem Mitarbeiter ausgegangen. Gut ein einhalb Stunden und zwei Tassen heißer Schokolade später hatte ich dann einen neuen linken Scheinwerfer und ein neues Steuergerät. Seit dem funktioniert alles wieder einwandfrei.

    Viele Grüße,
    Stefan
     
  7. #6 Der_Franzose, 06.04.2007
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
    Hallo,

    1 Monat lang hatte ich kein ausfallende Licht mehr.... und heute Abend ist es wieder aufgetreten....ich kam in einen Kreisel, dann ging das linke Xenon aus, nach 2 Sekunden wieder an. Ein Paar sekunden später geht es wieder aus für 2 Sekunden, und wieder an.
    Dann bin ich rechts rangefahren und habe mal auf dem Scheinwerfer gekloppft um zu sehen ob es ein Kontaktproblem wegen Erschütterrung ist: Fazit: das Xenon blieb immer an. Das ausfallen des Lichts treten sowieso nicht unbedingt auf schlechter Strasse sondern auch auf glatter Strasse....

    Tja.....Garantie gibt es nicht mehr.

    Ich habe wirklich ALLE Mängel die der Einser haben kann.... ;-)

    Gruss
     
  8. #7 Matze118D, 06.04.2007
    Matze118D

    Matze118D 1er-Fahrer(in)

    Dabei seit:
    29.08.2006
    Beiträge:
    362
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    Fahrzeugtyp:
    220i Cabrio
    Motorisierung:
    220i
    Modell:
    Cabrio (F23)
    Baujahr:
    07/2015
    Spritmonitor:
    ...und ich hatte irgendwann, irgendwo gehört, dass ein Xenon - Licht ein Autoleben lang halten soll. Das ist wohl nicht so. Habe auch schon öfter halb blinde Xenons gesehen. Darunter jetzt schon zwei Ford Mondeo und Modelle von DaimlerChrysler.
    Bin jetzt schon fast froh darüber, dass ich kein Xenon habe und ein Lampenwechsel mit 15 EUR vergleichsweise günstig ist. Muss aber offen zugeben, dass ich das Xenon Licht wirklich von der Lichtausbeute und dem damit verbunden Sicherheitsaspekt sehr gut finde.
     
  9. #8 Der_Franzose, 07.04.2007
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
    Hallo,

    bin heute Abend über das gleiche Kreisverkehr gefahren wie gestern um zu sehen ob der Fehler reproduzierbar ist. Ich bin extra mit der gleichen Fahrweise im Kreisverkehr gefahren: schnell rein, stark nach rechts lenken und voll gas raus. Und tatsächlich: der linke Xenon ging wieder aus für 2 Sekunden dann wieder an, und ein Paar Sekunden später das gleiche......und immer und nur bei diesem Kreisverkehr ;-)

    Also ich muss unbedingt zum Händler, finde es aber unfähr dafür zu bezahlen (das Leasing endet dieses Jahr), im schlimsten Fall, dann fahre ich bei Nachts eben über einen anderen Weg nach Hause ;-)

    Gruss
     
  10. x-men2

    x-men2 1er-Fahrer(in)

    Dabei seit:
    31.03.2006
    Beiträge:
    358
    Zustimmungen:
    0
    naja, also ich würde das auto einfach mal in einen strassengraben setzen (ohne scherz) denn das kann nicht sein das ein sicherheitsrelevantes teil einfach ausgeht, und wenn das noch in der garantie zeit ist dann wäre ich mal ge4spannt wer das zahlen muss, aber ich tippe auf bmw.....

    vorher mal mit einem vom fach darüber "reden"!

    hört sich dumm an, aber wenns ums licht geht verstehe ich keine späße...
    fahre auch am tag mit licht! -<sehen>

    salute

    x
     
  11. Miles

    Miles Guest

    @DerFranzose
    => Scheinwerfereinheit tauschen lassen. Wenn Händler nicht kooperativ, Brief nach München!

    Gruß

    Miles
     
  12. YT

    YT 1er-Fanatiker(in)

    Dabei seit:
    25.04.2006
    Beiträge:
    3.441
    Zustimmungen:
    1
    Fahrzeugtyp:
    135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    @Miles - sehe ich auch so, klingt nach einem Wackler ....

    Xenon hält ein Autoleben lang - nur im Dauerbetrieb sicher kürzer. Meines ist auch fast immer an und wird das Leasing wohl auch nicht überleben aber was solls, das ist mir die Sicherheit wert.

    Ein Satz H7 Birnen kostet übrigens 40 Euro, wenn man gescheite nimmt. Und Xenon ist sowas von extrem viel besser ... 1 x Xenon, immer Xenon, nie wieder ohne.
     
  13. #12 Elmo120i, 01.05.2007
    Elmo120i

    Elmo120i 1er-Interessent(in)

    Dabei seit:
    11.12.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Neukirchen
    hi

    also hab selbes problem mache an es flackert wie wild geht aus geht an flackert, geht aus usw....

    licht war ausgefallen auf einer seite, gestern wurde der scheinwerfer getauscht fahre nachhause sehe es an der ampel durch spiegelung an der stosstange vom vordermann, fahre zurück zum händler schildere ihm das problem! Er guckt nach aber es flackert nichts und erzählt mir was von lichtmaschiene strom anpassen... naja :( ich dann nachhause dann abends gings wieder los erst beim anmachen bischen zittern/flackern dann normal später dann gings richtig los bis zum ausfall....

    naja ärgerlich hoffe das ich wenigstens nen anständigen leihwagen gestellt bekomme... (läuft alles auf kulanz,gestern ein 98er e46 318i automatik gekriegt ) :roll:

    Mfg elmo

    edit: ich denke wackler isses nicht, denn wenn ich aus und wieder anschalte gehts wieder kurz und flackert halt, und hüppel oder bodenwellen haben keinen einfluss...
     
  14. #13 Der_Franzose, 18.05.2007
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
    Hallo,

    habe letzte Woche meine linke Xenon-Lampe wechseln lassen, auf Kulanz.
    Jetzt ist alles wieder in Ordnung, aber die neue Xenon-Lampe hat keine blauer Effekt mehr...irgendwie schade.....
    Also wenn ich in der Garage stehe, da sehe ich das das rechte Xenon wie immer ein leicht blaues Effekt hat (weiss blau) aber der neue linke eher weiss gelb.....¨

    Egal, bald bestelle ich den neuen....

    Gruss
     
  15. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.715
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Hier geht es auch im Xenon-Licht und keine Xenonlook-Lampen. Ist doch klar, dass der freundliche nur seinen gelben Schmuh einbaut. Das gelbe Licht ist von der Ausleutung aber immernoch besser als Pseudo-Xenonlook.

    LG Flo
     
  16. #15 Der_Franzose, 18.05.2007
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
    Hum ? Ich habe nie von Pseudo-Xenon-look-Lampen geredet....
    Ich habe jetzt nur ein Auto mit zwei verschiedene Lampenfarben.....sieht blöd aus :D
    Und ausserdem passten die früheren Xenon-Lampen besser zur Sydney blauen Farbe der Karosserie... 8)
     
  17. kay

    kay 1er-Fan

    Dabei seit:
    01.06.2007
    Beiträge:
    628
    Zustimmungen:
    0
    Ort:
    Oberbayern
    Fahrzeugtyp:
    120d (FL)
    Also ich hatte genau die selben Symptome, bin ab zum Händler. Er sagte Problem bekannt, Steuergerät fürs Xenon ausgetauscht(gleich beide Seiten) danach keine Probleme mehr gehabt.
    Gruss
     
  18. #17 schorge, 07.07.2007
    schorge

    schorge 1er-Interessent(in)

    Dabei seit:
    03.07.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hab meinen 120D BJ 05 jetzt grademal ein paar Tage!

    Hab dann gestern das Fahrwerk getested und was passiert ?
    Das Xenon macht was es will!
    Dann hab ich im Handbuch geguckt da stand was von Leuchtweiten und Bremsregulierung das sich das Xenon selbst einstellt!

    Naja heute gings wieder auf die straße und dann hab ich heute abend am Vorderman bemerkt das dass rechte licht aus war

    :motz: :motz: :motz:

    Licht ausgemacht wieder an da wars dann an ! :?:
    Hab dann erstmal als ausprobiert, gewackelt, Kabel angeguckt, Fahrweisen getested. Bei Bodenwellen bzw wenn das Auto wackelt hat das dem Licht nichts ausgemacht. Hab bemerkt wenn ich hart bremse geht es aus :evil:

    Ich schätze mal das ich den Händler besuchen muss :x

    Hab ne EUROPlus Garantie bringt die mir da was ?
     
  19. #18 Peter116i, 28.12.2007
    Peter116i

    Peter116i 1er-Fahrer(in)

    Dabei seit:
    25.10.2007
    Beiträge:
    133
    Zustimmungen:
    0
    Ort:
    Regensburg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2011
    Ich habe exakt das gleiche Problem.
    Ich hoffe, dass es nur der Xenon-Brenner ist und nicht das Steuergerät. Meiner ist jetzt ziemlich genau drei Jahre alt - da dürfte es selbst mit Kulanz schwierig werden.
    Werde nach dem Jahreswechsel wohl oder übel beim :) vorbeischauen müssen.

    Grüße, Peter
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Neptunes, 08.03.2010
    Neptunes

    Neptunes 1er-Interessent(in)

    Dabei seit:
    30.10.2008
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Hamburg
    Fahrzeugtyp:
    120i
    ich bin momentan echt total am ausflippen!!!
    Also es ist eine gaannnz lange geschichte:

    Vor 4 -5 Monaten hatte mein Xenon (Beifahrerseite) ab und zu mal son an und aus geh problem. Hat sich aber dann immer wieder gefangen. Vor 2 Monaten ging der dann garnicht mehr an und es hieß "Abblendellicht Links ausgefallen" ich davon ausgegangen das der Brenner in arsch ist, falsch der war heil! Steuergerät in Arsch! = Herzifarkt! Gott sei dank hab ich im netz ein Original Bmw teileverkäufter gefunden der mir ein Xenonsteuergerät für 100€ verkauft hat. Ich mit nem kumpel in der Werkstatt haben das alte ausgebaut um das neue nartürlich einzubauen. Das Alte Steuergerät war total Nass und die ganze dichtung war kaum noch dran. Total seltsam hab mein scheinwerfer kontrolliert um zugucken ob ich nen loch hab oder so aber alles gut. Naja gehe bis jetzt davon aus das die Dichtung in arsch war. Nagut wir haben dann das neue Steurgerät eingebaut und JETZT kommts MEIN XENON hat wieder sein AN & AUS geh problem. Gestern kamm wieder "Abblendelicht links ausgefallen" dann hab ich einfach den lichtschalter nach rechts gedreht für aus und dann wieder xenon an und es ging wieder...... WAS MEINT IHR WORAN DAS LIEGT? Kann das vielleicht noch das Kabel sein vom steuergerät zum xenon ?

    total verwirrend...
     
  22. Tho

    Tho 1er-Fahrer(in)

    Dabei seit:
    27.06.2009
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Berg, BY
    Fahrzeugtyp:
    120d
    Vorname:
    Thorsten
    ...ich grabe den Fred mal wieder aus und reanimiere ihn - mein linker Xenon-Scheinwerfer setzt nämlich auch ab und zu aus.

    Nach einigem Lesen hier bin ich der Meinung, dass diese kurzen Aussetzer nichts mit dem Brenner oder Steuergerät zu tun haben.

    Ich glaube beobachtet zu haben, dass mein Scheinwerfer immer dann für ca 2 bis 5 Sekunden ausgeht, wenn die Leuchtweitenregulierung eingreift, also beim stärkeren Beschleunigen, Bremsen, manchmal auch wenn die Straße zu uneben ist. Die Beschreibungen in diesem Thread widerlegen meine Theorie imho auch nicht, denn ich unterstelle, dass die LWR nicht auf jede kleine Bodenwelle reagiert.

    Hat denn jemand eine schematisch Zeichnung oder ähnliches, in der man erkennen kann, was alles zum Abblendlicht-System gehört (Scheinwerfer, Brenner, Steuergerät, LWR, ...)? Vielleicht könnte man damit dem Fehler auf die Spur kommen...
    (Ich vermute tatsächlich einen Wackelkontakt irgendwo... oder kann ein Spannungsimpuls, eine Überspannung oder sowas, evtl durch die LWR hervorgerufen, für die Aussetzer verantwortlich sein?)
     
Thema: Xenonlicht flackert und geht aus
Besucher kamen mit folgenden Suchen
  1. xenon flackert und geht aus

    ,
  2. xenon licht flackert

    ,
  3. xenon scheinwerfer geht beim bremsen aus

    ,
  4. bmw 1 motor geht nicht an lichter flackern,
  5. xenon licht ist aus gegangen,
  6. ford Fiesta im stand Scheinwerfer flackert auf kurz,
  7. xenon licht flackert und geht aus,
  8. xenon licht flackert und geht aus bmw,
  9. xenonlicht flackert,
  10. d2s flackert und geht aus,
  11. bmw x3 xenon flackert,
  12. bmw x3 xenon blinkt,
  13. xenon fällt aus beim bremsen,
  14. xenon licht fl,
  15. xenon Licht geht an und aus bmw,
  16. xenonlicht flackert blau,
  17. 1er bmw licht geht einfach aus,
  18. abblendlicht geht nach kurzer zeit aus
Die Seite wird geladen...

Xenonlicht flackert und geht aus - Ähnliche Themen

  1. [E81] Zwei Fragen: Motor geht aus und Nummer des hinteren Differentials...

    Zwei Fragen: Motor geht aus und Nummer des hinteren Differentials...: Hi und hallo allerseits... Frage 1: Unser 116i (EZ 08.2008, 122 PS, 6-Gang-Schaltgetriebe, ca. 190.000 km) muckt seit Neuestem: manchmal geht...
  2. Gebläse geht von alleine an

    Gebläse geht von alleine an: Nachdem ich den wagen gestartet habe geht nach ein paar 100m das gebläse von alleine an. Ist das problem bekannt oder woran könnte das liegen? :/...
  3. M4 kommt - M135ix geht

    M4 kommt - M135ix geht: Hallo liebe Gemeinde, nun, ein M135i xDrive ist sicherlich nicht verkehrt, allerdings meinte meine Verkäuferin letztes Jahr, eine Probefahrt mit...
  4. 8,5" ET40 mit 225er rundum - geht das ?

    8,5" ET40 mit 225er rundum - geht das ?: Hallo, ich habe vor, auf meinen neuen 120i (Bj. 06/2017) Felgen in 8,5x17 ET40 mit 225/45/17 rundum zu fahren. (Das entspricht vom Platzbedarf...
  5. Connected Drive - was geht und was nutzt ihr davon?

    Connected Drive - was geht und was nutzt ihr davon?: Hallo Gemeinde, obwohl ich die große Nav/Entertainment Lösung habe (Navi Prof, Connected Drive) muss ich sagen nutze ich bis zum heutigen Tage...