Xenon Scheinwerfer läuft an.

Diskutiere Xenon Scheinwerfer läuft an. im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi Leute habe jetzt schon viel im Forum gelesen über das Anlaufen der Xenon Scheinwerfer nachdem ich die Lux H8 LED Brenner eingebaut habe lief...

  1. #1 AbsolutBMW, 20.12.2013
    AbsolutBMW

    AbsolutBMW 1er-Fahrer(in)

    Dabei seit:
    27.11.2012
    Beiträge:
    323
    Zustimmungen:
    0
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2014
    Vorname:
    Martin
    Hi Leute habe jetzt schon viel im Forum gelesen über das Anlaufen der Xenon Scheinwerfer nachdem ich die Lux H8 LED Brenner eingebaut habe lief bei mir der linke Xenon Scheinwerfer an ... ich kontrollierte dann nochmal ob der Scheinwerferkasten richtig verschlossen ist und die Led´s richtig sitzen. Danach war für 2 Wochen wieder alles ok ... als ich heute durch die Waschstraße fuhr liefen die Scheinwerfer wieder an und die Xenon Leuchte ging kaputt ... kann mir jemand sagen was ich jetzt machen kann ? wo liegt der Fehler ?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hanzolo, 21.12.2013
    Hanzolo

    Hanzolo 1er-Fan

    Dabei seit:
    24.02.2009
    Beiträge:
    501
    Zustimmungen:
    1
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2009
    Vorname:
    Nik
    Ganz wichtig bei diesem Thema: Mach dich nicht verrückt! Wenn du anfängst bei jedem Aussteigen nachzuschauen, fängst du an dich verrückt zu machen.

    Ansonsten: Das ist ein absolut übliches Problem bei allerlei Xenon-Scheinwerfen. Motor-Talk und viele Foren sind voll damit. Xenon-Scheinwerfer sind belüftet (müssen sie sein) und nicht immer reicht die Luftzirkulation bei allen Bedingungen und nach entsprechender Wassereinwirkung aus, damit die Feuchtigkeit komplett entweichen kann.

    Eventuell hat jemand einen Tipp, wie man die Zirkulation am 1er verbessern kann. Bei meinem Audi A4 B6 habe ich ein Lüftungsrohr abgezogen (quasi den Luftweg verkürzt) und das hat gereicht, damit er fast gar nicht mehr angelaufen ist.

    Bei sehr starkem Beschlag ist eventuell ein Mangel gegeben, den du über entsprechende Wege (kennt man ja) geltend machen kannst.

    Wenn er lediglich 1-2cm anläuft würde ich es nicht beachten.

    Hier ein paar Fotos, die deinen Schmerz lindern (man beachte die Automarken!):
    https://www.google.de/search?q=besc...#q=beschlagene+scheinwerfer&safe=off&tbm=isch
     
  4. #3 AbsolutBMW, 21.12.2013
    AbsolutBMW

    AbsolutBMW 1er-Fahrer(in)

    Dabei seit:
    27.11.2012
    Beiträge:
    323
    Zustimmungen:
    0
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2014
    Vorname:
    Martin
    ok danke für deine Hilfe ... meint ihr das BMW da dumm macht weil ich die Led´s gewechselt habe ? ... aber das kann ja nicht die Ursache dafür sein ... selbst wenn der Dichtungsring an dem LED Brenner undicht wäre würde die Scheibe ja nicht anlaufen ...
     
  5. #4 Hanzolo, 21.12.2013
    Hanzolo

    Hanzolo 1er-Fan

    Dabei seit:
    24.02.2009
    Beiträge:
    501
    Zustimmungen:
    1
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2009
    Vorname:
    Nik
    Ein Leuchtmittelwechsel ist ja kein ungewöhnlicher Eingriff in die Funktionsweise. Wenn du LED-Leuchtmittel mit dieser Wandlerbox hast, dann vielleicht, aber bei plug&play eher nicht.

    Die Feuchtigkeit kommt immer rein. Die Frage ist, ob sie auch schnell genug wieder rauskommt oder es sich drinnen gemütlich macht.
     
  6. #5 mb_120i, 21.12.2013
    mb_120i

    mb_120i 1er-Liebhaber(in)

    Dabei seit:
    04.04.2010
    Beiträge:
    1.115
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2007
    Vorname:
    Tom
    Wichtig ist halt, dass die Dichtung in der Klappe sowie die Anlagepunkte akribisch sauber sind. Es schadet auch nicht, den Dichtungsgummi rauszunehmen und mit Gummipflege zu behandeln. Bei meinen (bisher etlichen) Austauschaktionen hab ich das stets so gehandhabt und immer darauf geachtet, dass beim Einbau alles sauber aufliegt. Fazit: Keine Feuchtigkeit im Innern des SW-Gehäuses :wink:
     
  7. #6 Bench213, 22.12.2013
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Viele hatten schon mit Antikondensationsbeutel Erfolg. Einfach in die Abdeckung kleben :wink:
    Natürlich sollten die Dichtungen sauber anliegen, so dass dort keine Feuchtigkeit eintritt!
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 treehacker, 22.12.2013
    treehacker

    treehacker 1er-Liebhaber(in)

    Dabei seit:
    22.10.2008
    Beiträge:
    1.262
    Zustimmungen:
    11
    Ort:
    Gran Canaria
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    07/2008
    Vorname:
    Martin
    ich hatte das auch nachdem ich die H8 gegen LED getauscht hatte. Mir ist dann aufgefallen, dass ein Kabel die abdeckung leicht verklemmt hat... so ist mehr feutchtigkeit rein als sonst. hab den deckel dann am tag offen gelassen und den wagen in der sonne stehen lassen. dann war es weg. Deckel wieder richtig zu und gut ist.
     
  10. #8 blackandwhite, 08.04.2014
    blackandwhite

    blackandwhite 1er-Fahrer(in)

    Dabei seit:
    09.12.2011
    Beiträge:
    272
    Zustimmungen:
    1
    Ort:
    Bottrop
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    03/2011
    Vorname:
    Christian
    Habe auch das Problem, Scheinwerfer ist ausgefallen und ist angelaufen.
    Wo kann ich jetzt den Fehler an den Kontakten suchen ?
     
Thema:

Xenon Scheinwerfer läuft an.

Die Seite wird geladen...

Xenon Scheinwerfer läuft an. - Ähnliche Themen

  1. blackline Rückleuchten high an FL ohne xenon

    blackline Rückleuchten high an FL ohne xenon: Hallo zusammen, ich hab mir überlegt mir die Blackline high Rückleuchten zu kaufen für mein e82 FL ohne xenon und habe jetzt schon ein paar...
  2. XENON abgesoffen - Welche günstigen Optionen habe ich?

    XENON abgesoffen - Welche günstigen Optionen habe ich?: Hallo Leute, habe das Forum schon durchsucht aber nicht so den richtigen Thread gefunden. Vielleicht kann ja jemand unterstützen. Folgendes...
  3. Scheinwerfer Justieren

    Scheinwerfer Justieren: Der vorbesitzer meines BMW e81 hat ihn mal vorne gegen einen Bordstein beim einparken gesetzt .. Da ich meine Nieren gestern foliert habe, ist...
  4. [E8x] E82 Lci Scheinwerfer

    E82 Lci Scheinwerfer: Verkaufe hier wegen Umrüstung auf Kurvenlicht meine alten LCI Scheinwerfer OHNE Kurvenlicht. Im Angebot enthalten sind: Beide Scheinwerfer BMW H8...
  5. M140i "Special Edition" mit schwarzen Scheinwerfern

    M140i "Special Edition" mit schwarzen Scheinwerfern: Hallo zusammen, BMW hat den M140i ja kürzlich in die Special Edition umgetauft und diverse Blackline-Elemente zur Serie gemacht. Die schwarzen...