Xenon Scheinwerfer justieren nicht mehr beim Starten

Diskutiere Xenon Scheinwerfer justieren nicht mehr beim Starten im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Ich war immer daran gewohnt, beim Starten das Justieren der beiden Lichter vorne zu geniessen (das Ganze hoch- und runterfahren der Lichtstrahl)....

  1. #1 thinkpadt61, 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Ich war immer daran gewohnt, beim Starten das Justieren der beiden Lichter vorne zu geniessen (das Ganze hoch- und runterfahren der Lichtstrahl).
    Seit gestern bleibt mir aber diese Show aus irgendeinem Grund erspart. Licht funktioniert nach wie vor einwandfrei, nur merke ich nicht mehr diese Justierung. Habe mehrmals umgeschaltet, aber die Lichter sind einwach an, ohne dass sie sich davor irgendwie bewegen.

    Kann es sein, dass diese Justierung nicht jedes mal stattfindet? Ist das ein Grund zur Sorge? Wie gesagt - leuchten tun sie noch ganz gut, aber irgendwie sind sie jetzt in der Kälte nicht mehr so "sportlich" wie bis vor paar Tagen.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thinkpadt61, 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Ok, ich habe nun herausgefunden wieso und warum. Ein paar Infos für die jenigen, die eines Tages das gleiche Problem haben sollten.

    Beim Winterreifenwechsel habe ich mich letzte Woche in der Werkstatt beschwert, dass die Lichter viel zu tief sind und auf der Landstrasse keine 15 Meter schaffen. Daraufhin haben dann die Jungs mit dem Scheinwerfer-Einstellaparat rumgefummelt und manuell den Winkel angepasst (ohne irgendeine Elektronik am Fahrzeug anzuschliessen).
    Jetzt scheint aufgrund diesem manuellen Eingriff das Auto den eigenen Nullpunkt verloren zu haben, deswegen findet kein Justieren mehr beim Motorstart statt. Die Leuchtwinkelregelung funktioniert aber weiterhin (beim Beschleunigen z.B.), da das Auto davon ausgeht, dass die aktuelle Stellung dem Nullpunkt entspricht.
    Man kann angeblich diese Nullstellung im Fahrzeug neu "eintragen" indem man den Fehler aus dem Speicher löscht (?), dann justieren die beiden Scheinwerfer wieder bei jedem Startvorgang. So die Erklärung der Werkstatt. Da ich aber demnächst in den Urlaub fliege, werde ich das erst im nächsten Jahr durchführen müssen, wirklich stören tut es sowieso nicht.

    Macht das Sinn, oder haben die sich das Ganze aus den Fingern gesaugt?
     
  4. T.B

    T.B Guest

    Eigentlich sollten die SW sich immer nach dem Starten justieren, sonst gäbe es diese Funktion ja nicht.
     
  5. #4 thinkpadt61, 15.12.2011
    Zuletzt bearbeitet: 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Das sollten sie, genau das vermisse ich jetzt. Aber ich war mir nicht ganz sicher, ob die Begründung der Werkstatt schlüssig ist, oder könnte sich dahinter ein größeres Problem verstecken (Stellmotor, irgendein Sensor, Steuergerät, etc.).
    Was mich wundert ist - dass beide gleichzeitig nicht mehr justieren und das genau seit dem die Werkstatt den Winkel manuell geändert hat. Also theoretisch klingt deren Erklärung schon sinnvoll. Vielleicht hatte das auch mal einer gehabt? Oder kennst sich aus ...

    Update: war heute doch wieder in der Werkstatt - alles erledigt, Lichter funktionieren einwandfrei. Sollte jemandem nach manueller Einstellung der Leuchtwinkel was ähnliches passieren - keine Panik, lässt sich super easy beheben und selbst wenn man es nicht macht - alles funktioniert weiterhin ohne Probleme.
     
  6. #5 Knobelbecher, 17.12.2011
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.206
    Zustimmungen:
    84
    Ort:
    Telgte
    Vorname:
    Frederik
    Dann sag uns doch auch wie es nun behoben wurde.
     
  7. #6 thinkpadt61, 18.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Kann ich leider nicht sagen, da ich nicht dabei war. Aber gekostet hat mir das auf jeden fall keinen Cent, da die Männer gemeint haben, das wäre eine Kleinigkeit. Dürfte also keine umständliche Aktion gewesen sein.
     
  8. Bean

    Bean 1er-Profi

    Dabei seit:
    09.12.2011
    Beiträge:
    2.554
    Zustimmungen:
    16
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    Naja, bei mir funktioniert das nur sporadisch.:?
     
  9. #8 R1-Rider, 18.12.2011
    R1-Rider

    R1-Rider 1er-Liebhaber(in)

    Dabei seit:
    17.05.2010
    Beiträge:
    1.610
    Zustimmungen:
    38
    Ort:
    Wedel
    Fahrzeugtyp:
    M2 Coupé
    Baujahr:
    01/2017
    Vorname:
    Olli
    Spritmonitor:
    Mir ist aufgefallen, dass es sichtbar nur funktioniert, wenn ich sofort nach dem Motorstart das Licht einschalte. Schalte ich es hingegen erst ein paar Sekunden später ein, passiert bei mir auch nichts mehr. Kann es sein, dass das Auto das automatisch nach dem Motorstart macht, unabhängig davon, ob Licht angeschaltet wird, oder nicht? Regeln tut es auf jeden Fall, das sehe ich öfter an der Ampel am Vordermann, dass es kurz zuckt, oder dass es beim Beschleunigen tiefer geregelt wird (ebenfalls am Vordermann zu erkennen).

    Gruß
    Olli
     
  10. Bean

    Bean 1er-Profi

    Dabei seit:
    09.12.2011
    Beiträge:
    2.554
    Zustimmungen:
    16
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    Das kann gut sein! :daumen:
    In der Garage schalte ich das Licht nach dem Motorstart an, da abhängig Tag/Nacht.
    Gestern Abend, Auto angeschaltet während Lichtschalter auf "An";
    Licht wurden justiert.
    Hab noch nie darauf geachtet :icon_cool:
     
  11. BI_1er

    BI_1er 1er-Fahrer(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    106
    Zustimmungen:
    0
    Ort:
    Paderborn
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2015
    Hey Leute,
    bei mir ist vielleicht etwas Vergleichbares passiert. Seit dem manuellen verstellen durch den Freundlichen und mich (waren viel zu tief eingestellt), geht das adaptive Kurvenlicht nur noch für Rechtskurven. Nach Links gar nicht mehr.
    Muss das auch Softwaremäßig eingestellt werden???
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 toulouse, 16.11.2013
    toulouse

    toulouse 1er-Fahrer(in)

    Dabei seit:
    29.10.2013
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    KREIS RE
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    09/2010
    Vorname:
    Patrick
    Also beim einstellen der Scheinwerfer, ob Xenon oder Normal wird nur die Einstellung der Regelstange im Scheinwerfer verstellt.

    Das hat und kann nichts mit dem Kurvenlicht zu tun haben. Das kann man von aussen machen mit einem 6er Imbuss, ohne den Scheinwerfer zu öffnen oder dergleichen.

    An der Software oder dergleichen muss nichts geändert werden, ich denke es handelt sich hier um reinen Zufall oder du hast nicht bemerkt das das Kurvenlicht schon vorher nicht einwandfrei funktioniert hat.

    Der Scheinwerfereichlauf, wie er im allgemeinen bei den Freundlichen heißt findet nach Zündung ein/aus statt, also wenn das Licht eingeschaltet wird. Allerdings nur wenn man automatische Höhenregulierung verbaut hat, also Xenon. Wenn dort irgendwas nicht richtig abläuft, sollte man den FS auslesen. Es könnte einer der Sensoren einen defekt haben, jedoch auch ein Bauteil im Scheinwerfer.
     
  14. BI_1er

    BI_1er 1er-Fahrer(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    106
    Zustimmungen:
    0
    Ort:
    Paderborn
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2015
    Na dann lass ich mal die Profis ran. Dienstag geht er sowieso zum Freundlichen wegen Steuerkette. Vielen Dank für die Antwort.
     
Thema: Xenon Scheinwerfer justieren nicht mehr beim Starten
Die Seite wird geladen...

Xenon Scheinwerfer justieren nicht mehr beim Starten - Ähnliche Themen

  1. Welches Gewinde hat der Ölfilterdeckel beim 120d?

    Welches Gewinde hat der Ölfilterdeckel beim 120d?: Hi zusammen, ich möchte die Öltemperatur meines 120d Coupes direkt am Ölfilter messen. Bei der Suche nach einer Lösung dafür bin ich auf...
  2. Bordcomputer-Display standardmäßig auf AUS schalten nach Starten des Autos?

    Bordcomputer-Display standardmäßig auf AUS schalten nach Starten des Autos?: Hallo, gibt es eine Möglichlichkeit, das Bordcomputer-Display standardmäßig auf AUS einzustellen, damit es nach dem Starten des Autos nicht immer...
  3. Brauche Hilfe beim Prüfstand Diagramm lesen!!

    Brauche Hilfe beim Prüfstand Diagramm lesen!!: Hi Freunde! Ich brauche die Hilfe von jemandem, der sich wirklich gut auskennt: Ich hatte mir mal eine KFO machen lassen. Diese wurde durch ein...
  4. Scheinwerfer Angel Eyes

    Scheinwerfer Angel Eyes: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...
  5. Scheinwerfer 116i

    Scheinwerfer 116i: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...