Xenon Scheinwerfer justieren nicht mehr beim Starten

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von thinkpadt61, 15.12.2011.

  1. #1 thinkpadt61, 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Ich war immer daran gewohnt, beim Starten das Justieren der beiden Lichter vorne zu geniessen (das Ganze hoch- und runterfahren der Lichtstrahl).
    Seit gestern bleibt mir aber diese Show aus irgendeinem Grund erspart. Licht funktioniert nach wie vor einwandfrei, nur merke ich nicht mehr diese Justierung. Habe mehrmals umgeschaltet, aber die Lichter sind einwach an, ohne dass sie sich davor irgendwie bewegen.

    Kann es sein, dass diese Justierung nicht jedes mal stattfindet? Ist das ein Grund zur Sorge? Wie gesagt - leuchten tun sie noch ganz gut, aber irgendwie sind sie jetzt in der Kälte nicht mehr so "sportlich" wie bis vor paar Tagen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thinkpadt61, 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Ok, ich habe nun herausgefunden wieso und warum. Ein paar Infos für die jenigen, die eines Tages das gleiche Problem haben sollten.

    Beim Winterreifenwechsel habe ich mich letzte Woche in der Werkstatt beschwert, dass die Lichter viel zu tief sind und auf der Landstrasse keine 15 Meter schaffen. Daraufhin haben dann die Jungs mit dem Scheinwerfer-Einstellaparat rumgefummelt und manuell den Winkel angepasst (ohne irgendeine Elektronik am Fahrzeug anzuschliessen).
    Jetzt scheint aufgrund diesem manuellen Eingriff das Auto den eigenen Nullpunkt verloren zu haben, deswegen findet kein Justieren mehr beim Motorstart statt. Die Leuchtwinkelregelung funktioniert aber weiterhin (beim Beschleunigen z.B.), da das Auto davon ausgeht, dass die aktuelle Stellung dem Nullpunkt entspricht.
    Man kann angeblich diese Nullstellung im Fahrzeug neu "eintragen" indem man den Fehler aus dem Speicher löscht (?), dann justieren die beiden Scheinwerfer wieder bei jedem Startvorgang. So die Erklärung der Werkstatt. Da ich aber demnächst in den Urlaub fliege, werde ich das erst im nächsten Jahr durchführen müssen, wirklich stören tut es sowieso nicht.

    Macht das Sinn, oder haben die sich das Ganze aus den Fingern gesaugt?
     
  4. T.B

    T.B Guest

    Eigentlich sollten die SW sich immer nach dem Starten justieren, sonst gäbe es diese Funktion ja nicht.
     
  5. #4 thinkpadt61, 15.12.2011
    Zuletzt bearbeitet: 15.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Das sollten sie, genau das vermisse ich jetzt. Aber ich war mir nicht ganz sicher, ob die Begründung der Werkstatt schlüssig ist, oder könnte sich dahinter ein größeres Problem verstecken (Stellmotor, irgendein Sensor, Steuergerät, etc.).
    Was mich wundert ist - dass beide gleichzeitig nicht mehr justieren und das genau seit dem die Werkstatt den Winkel manuell geändert hat. Also theoretisch klingt deren Erklärung schon sinnvoll. Vielleicht hatte das auch mal einer gehabt? Oder kennst sich aus ...

    Update: war heute doch wieder in der Werkstatt - alles erledigt, Lichter funktionieren einwandfrei. Sollte jemandem nach manueller Einstellung der Leuchtwinkel was ähnliches passieren - keine Panik, lässt sich super easy beheben und selbst wenn man es nicht macht - alles funktioniert weiterhin ohne Probleme.
     
  6. #5 Knobelbecher, 17.12.2011
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
    Dann sag uns doch auch wie es nun behoben wurde.
     
  7. #6 thinkpadt61, 18.12.2011
    thinkpadt61

    thinkpadt61 1er-Fahrer(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    301
    Zustimmungen:
    2
    Ort:
    München
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2005
    Spritmonitor:
    Kann ich leider nicht sagen, da ich nicht dabei war. Aber gekostet hat mir das auf jeden fall keinen Cent, da die Männer gemeint haben, das wäre eine Kleinigkeit. Dürfte also keine umständliche Aktion gewesen sein.
     
  8. Bean

    Bean 1er-Profi

    Dabei seit:
    09.12.2011
    Beiträge:
    2.556
    Zustimmungen:
    15
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    Naja, bei mir funktioniert das nur sporadisch.:?
     
  9. #8 R1-Rider, 18.12.2011
    R1-Rider

    R1-Rider 1er-Liebhaber(in)

    Dabei seit:
    17.05.2010
    Beiträge:
    1.564
    Zustimmungen:
    13
    Ort:
    Wedel
    Vorname:
    Olli
    Spritmonitor:
    Mir ist aufgefallen, dass es sichtbar nur funktioniert, wenn ich sofort nach dem Motorstart das Licht einschalte. Schalte ich es hingegen erst ein paar Sekunden später ein, passiert bei mir auch nichts mehr. Kann es sein, dass das Auto das automatisch nach dem Motorstart macht, unabhängig davon, ob Licht angeschaltet wird, oder nicht? Regeln tut es auf jeden Fall, das sehe ich öfter an der Ampel am Vordermann, dass es kurz zuckt, oder dass es beim Beschleunigen tiefer geregelt wird (ebenfalls am Vordermann zu erkennen).

    Gruß
    Olli
     
  10. Bean

    Bean 1er-Profi

    Dabei seit:
    09.12.2011
    Beiträge:
    2.556
    Zustimmungen:
    15
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2008
    Das kann gut sein! :daumen:
    In der Garage schalte ich das Licht nach dem Motorstart an, da abhängig Tag/Nacht.
    Gestern Abend, Auto angeschaltet während Lichtschalter auf "An";
    Licht wurden justiert.
    Hab noch nie darauf geachtet :icon_cool:
     
  11. BI_1er

    BI_1er 1er-Fahrer(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    102
    Zustimmungen:
    0
    Ort:
    Paderborn
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2015
    Hey Leute,
    bei mir ist vielleicht etwas Vergleichbares passiert. Seit dem manuellen verstellen durch den Freundlichen und mich (waren viel zu tief eingestellt), geht das adaptive Kurvenlicht nur noch für Rechtskurven. Nach Links gar nicht mehr.
    Muss das auch Softwaremäßig eingestellt werden???
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 toulouse, 16.11.2013
    toulouse

    toulouse 1er-Fahrer(in)

    Dabei seit:
    29.10.2013
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    KREIS RE
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    09/2010
    Vorname:
    Patrick
    Also beim einstellen der Scheinwerfer, ob Xenon oder Normal wird nur die Einstellung der Regelstange im Scheinwerfer verstellt.

    Das hat und kann nichts mit dem Kurvenlicht zu tun haben. Das kann man von aussen machen mit einem 6er Imbuss, ohne den Scheinwerfer zu öffnen oder dergleichen.

    An der Software oder dergleichen muss nichts geändert werden, ich denke es handelt sich hier um reinen Zufall oder du hast nicht bemerkt das das Kurvenlicht schon vorher nicht einwandfrei funktioniert hat.

    Der Scheinwerfereichlauf, wie er im allgemeinen bei den Freundlichen heißt findet nach Zündung ein/aus statt, also wenn das Licht eingeschaltet wird. Allerdings nur wenn man automatische Höhenregulierung verbaut hat, also Xenon. Wenn dort irgendwas nicht richtig abläuft, sollte man den FS auslesen. Es könnte einer der Sensoren einen defekt haben, jedoch auch ein Bauteil im Scheinwerfer.
     
  14. BI_1er

    BI_1er 1er-Fahrer(in)

    Dabei seit:
    28.10.2012
    Beiträge:
    102
    Zustimmungen:
    0
    Ort:
    Paderborn
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2015
    Na dann lass ich mal die Profis ran. Dienstag geht er sowieso zum Freundlichen wegen Steuerkette. Vielen Dank für die Antwort.
     
Thema: Xenon Scheinwerfer justieren nicht mehr beim Starten
Besucher kamen mit folgenden Suchen
  1. bmw e60 xenon bewegt nicht

    ,
  2. bmw e60 scheinwerfer justiert sich nicht

    ,
  3. xenon stellt sich nicht mehr ein

    ,
  4. bmw xenon licht stellt sich erst spät ein,
  5. xenon scheinwerfer reguliert licht höhe nicht mehr ,
  6. xenon wann bewegt sich stellmotor,
  7. bmw e60 licht einstellen,
  8. e39 xenon gehen nicht hoch,
  9. kurvenlicht nullstellung verloren ,
  10. e53 xenon einstellen,
  11. e39 xenon scheinwerfer zu hoch,
  12. xenon e87 stellmotoren gehen nicht,
  13. 1er bmw scheinwerfer zu hoch,
  14. bmw e53 xenon justiert sich nicht,
  15. xenon scheinwerfer stellt sich nicht mehr selber ein,
  16. bmw e39 Xenon Licht stellt sich nicht ein,
  17. bmw e60 abblendlicht einstellen höhe,
  18. Wie kann bmw e60 xenon scheinwerfer einstellen ,
  19. e81 scheinwerfer nullpunkt,
  20. e61 scheinwerfer justieren nicht,
  21. bmw xenon justieren nicht mehr ,
  22. xenon licht bewegt sich beim einschalten,
  23. e60 scheinwerfer einstellen,
  24. bmw x3 scheinwerfer stellen sich nicht mehr ein,
  25. 120d xenon justiert nicht
Die Seite wird geladen...

Xenon Scheinwerfer justieren nicht mehr beim Starten - Ähnliche Themen

  1. Geräusch beim Motorstart

    Geräusch beim Motorstart: Hallo Leute. Habe seitdem ich das Auto gekauft habe so komische Geräusche beim Motorstart. Downpipes gewechselt, war immer noch da. Was kann es...
  2. Pfeifen/piepen beim Bremsen?!

    Pfeifen/piepen beim Bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...
  3. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  4. 135i Coupe (2012) - dauerhafte Einstellung des 'Super-Computers' (Fahrmodi, start/stopp, etc.)

    135i Coupe (2012) - dauerhafte Einstellung des 'Super-Computers' (Fahrmodi, start/stopp, etc.): Liebe Leute, guten Abend. Ich habe nun schon viele interessante, aufschlussreiche Threads wie z.B....
  5. Pfeifen/piepen im Innenraum beim bremsen?!

    Pfeifen/piepen im Innenraum beim bremsen?!: Hallo Community Nicht wundern ich bin ein Neuling... Ich brauche sehr gerne eure kompetente Hilfe! Ich bin stolzer Besitzer eines BMW E87 - 116d...