Xenon nach Waschanlage defekt, was nun?

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von MaxFe1844, 03.11.2014.

  1. #1 MaxFe1844, 03.11.2014
    Zuletzt bearbeitet: 03.11.2014
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    384
    Zustimmungen:
    12
    Ort:
    Vorname:
    Maximilian
    Hey Leute.

    Mir ist was doofes passiert und zwar bin ich heute mit meinem 1er durch die Waschanlage gefahren und hatte vergessen dass ich die Scheinwerferschutzabdeckung der rechten Seite noch nicht montiert hatte.
    Mir ist die Birne fürs Tagfahrlicht hinüber gegangen, habe die Birne ausgebaut und warte nun auf die Neue. Deshalb das Malheur :angry:

    Gehe ich recht von der Annahme aus dass evtl. das Steuergerät für das rechte Xenon kaputt ist?
    Ich dachte allerdings dieses Steuergerät sitzt außerhalb vom SW, somit wäre es ja egal ob die Abdeckung dran war oder nicht!?

    Was könnte noch defekt sein?

    Wie bekomme ich den richtigen Defekt raus?

    Kann mir bitte jemand sagen wo das Steuergerät fürs Xenon genau sitzt und wie ich es ausgebaut bekomme?

    Und zu guter Letzt , eine nicht unwichtige Frage: Was kostet so ein Steuergerät und wo kaufe ich es besten, natürlich in guter Qualität und günstig? Gibt es da eine besondere Bezeichnung und/oder ein Hersteller? Beim Auto Handelt es sich um ein E87, FL, Bj.09. Achja, ich habe Kurvenlicht. Tut das was zur Sache, zwecks welches Steuergerät?

    Danke euch, LG
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Knobelbecher, 03.11.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
  4. #3 MaxFe1844, 03.11.2014
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    384
    Zustimmungen:
    12
    Ort:
    Vorname:
    Maximilian
    Nein, das Xenon geht nicht mehr.
    Besteht die Möglichkeit dass sowas irgendwie trocknet, oder kann ich gleich schon das St.Gerät kaufen!?

    Danke der schnellen Antwort und für den Link!
     
  5. #4 Knobelbecher, 03.11.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
    Ich denke das ist hinüber, besser das aus dem Link kaufen :) Du könntest aber auch schauen, ob es evtl. nur den Xenon Brenner erwischt hat, also einfach mal von links nach rechts tauschen
     
  6. #5 MaxFe1844, 03.11.2014
    Zuletzt bearbeitet: 03.11.2014
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    384
    Zustimmungen:
    12
    Ort:
    Vorname:
    Maximilian
    Na das hoffe ich nicht, der Brenner wäre ja teurer als das Gebrauchte St. Gerät.

    Oh man hoffe echt der Brenner ist noch okay. Ist das denn üblich dass auch die Brenne bei einem Wasserschaden hops gehen? Habe beide Brenner eh erst erneuert..

    Könnte es nicht eig. auch das Zündgerät sein welches defekt ist?
     
  7. #6 Maulwurfn, 03.11.2014
    Maulwurfn

    Maulwurfn 1er-Guru
    Moderator

    Dabei seit:
    14.07.2011
    Beiträge:
    8.763
    Zustimmungen:
    120
    Ort:
    Helgoland
    Gute neue Brenner kosten etwas 120 Euro pro Paar. Bei den Brennern im 1er ist das Zündgerät direkt mit dran (D1S).
     
  8. #7 Knobelbecher, 03.11.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
  9. #8 MaxFe1844, 03.11.2014
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    384
    Zustimmungen:
    12
    Ort:
    Vorname:
    Maximilian
    Ach stimmt ja, das Zündgerät ist mit dran.

    Jetzt aber mal eine andere Frage, was könnte es denn noch sein, vllt ist es ja nicht das St. Gerät.

    Bei der Autowäsche war ja der komplette SW unbedeckt, sprich die ganze Elektronik. Denn wie ich das nun verstanden haben juckt es das St. Gerät nicht ob der SW abgedeckt war oder nicht, da das St. Gerät ja wo anders sitzt, richtig?

    Das heißt es könnte naheliegen dass es doch der Xenon Brenner oder etwas anderes von der SW Elektronik ist, was kaputt ist.

    Wie seht ihr das?
     
  10. #9 Knobelbecher, 03.11.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
    Das Steuergerät sitzt genau unter dem Scheinwerfer, da kommt oft Feuchtigkeit hin, deshalb gehen die häufig kaputt. Ich tippe auf Brenner oder Steuergerät.
    Tausch doch mal den die Xenon Brenner, dann siehst du ob es das ist
     
  11. #10 Maulwurfn, 03.11.2014
    Maulwurfn

    Maulwurfn 1er-Guru
    Moderator

    Dabei seit:
    14.07.2011
    Beiträge:
    8.763
    Zustimmungen:
    120
    Ort:
    Helgoland
    Klar kann auch immer das Steuergerät einen weg haben. Aber wahrscheinlicher ist meiner Meinung nach der Brenner. Und es lässt sich auch vergleichsweise günstig testen und ggf. beheben.
     
  12. DaveED

    DaveED Papa Schlumpf

    Dabei seit:
    03.09.2012
    Beiträge:
    8.486
    Zustimmungen:
    801
    Ort:
    Erding
    Baujahr:
    03/2016
    Vorname:
    Dave
    schon mal Sicherungen oder sowas geschaut?
    Ich meine, das wäre wohl das erste was fliegt :mrgreen:
     
  13. #12 MaxFe1844, 05.11.2014
    Zuletzt bearbeitet: 05.11.2014
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    384
    Zustimmungen:
    12
    Ort:
    Vorname:
    Maximilian
    Den Brenner habe ich geckeckt, der ist okay.
    Dann ist es wohl das Steuergerät..

    Was ich mich nun noch frage, der SW ist von innen ganz schön beschlagen. Also jetzt nicht so ein leichter Film, sondern schon ganz ordentlich. Das heißt ja er ist noch feucht. Wenn ich nun also das neue St. Gerät einbaue, bekommt es evtl. wieder einen kurzen.

    Denkt ihr ich kann versuchen den SW trocken zu föhnen? Natürlich nicht zu heiß..aber halt mal 30min den Föhn hin halten. Ich muss den irgendwie trocken bekommen, ohne das Ding auszubauen.

    Nach den Sicherungen habe ich auch geschaut, die welche auf dem Belegungsplan fürs Licht angegeben sind, sind überhaupt nicht gesteckt. Sicherung 68, 82 und noch eine. Die konnte ich nicht finden. Zudem, welcher Ingenieur baut den Versicherungskasten so schlecht erreichbar? Dem sollte der Titel abgenommen werden!!

    LG
     
  14. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    versuche das steuergerät zu trocken aber nicht mit heißem föhn,andere user lief das Wasser aus dem steuergerät haben wir ne Stunde auf der lüftung liegen lassen ,die lief natürlich, und siehe da ging wieder, vieleicht auch mit Glück aber versuch ist es wehrt
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    ums ausbauen des steuergeräts wirste nicht rum kommen
     
  17. DaveED

    DaveED Papa Schlumpf

    Dabei seit:
    03.09.2012
    Beiträge:
    8.486
    Zustimmungen:
    801
    Ort:
    Erding
    Baujahr:
    03/2016
    Vorname:
    Dave
    bekommt man das so raus, oder muss man da am besten den Scheinwerfer ausbauen?
     
Thema: Xenon nach Waschanlage defekt, was nun?
Besucher kamen mit folgenden Suchen
  1. nach der waschanlage funktioniert das licht nicht mehr

    ,
  2. opel insignia xenonlicht nach waschanlage defekt

    ,
  3. bmw f10 tagfahrlicht rechts ausgefallen

    ,
  4. bmw e87 steuergerät xenon www.1erforum.de,
  5. xenon scheinwerfer durch wasser kaputt,
  6. mein bmw f10 nach waschstrasse funktioniert meine rechte scheinwerfer nicht,
  7. xenon birne nach waschstrasse,
  8. nach waschanlage licht defekt,
  9. licht nach waschsnlage kaputt,
  10. bmw e87 licht wäscher auto
Die Seite wird geladen...

Xenon nach Waschanlage defekt, was nun? - Ähnliche Themen

  1. [E87] AGR Ventil defekt?

    AGR Ventil defekt?: Hallo, ich habe aktuell folgenden Fehler im Fehlerspeicher, spüre jedoch keine Anomalien, weder Leistungsverlust, noch ein Ruckeln oder unrunden...
  2. Fußheizung hinten defekt

    Fußheizung hinten defekt: Hallo Leute! Habt ihr eine Idee wo die Ursache liegen kann, wenn die hintere Fußheizung der Fahrerseite nicht anspringt? Iwo ein Kabel raus? Habe...
  3. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  4. Such defektes BMW CID Flap-Display

    Such defektes BMW CID Flap-Display: Hallo, suche hier eine günstiges defektes BMW CID Flap-Display, zweck's Eigenbau Navi für meinen 1er Cabrio. Klappmeschanik (Motor) sollte noch...
  5. [E87] Heckleuchte Rückleuchte rechts austauschen ersetzen defekt

    Heckleuchte Rückleuchte rechts austauschen ersetzen defekt: Hallo liebe Community, bei meinem 1er 120d E87 funktioniert die rechte Rückleuchte (Heckleuchte) nicht mehr. Im Servicemenü wird kein Entrag...