Xenon-Licht leuchtet trotz neuem Brenner nicht

Diskutiere Xenon-Licht leuchtet trotz neuem Brenner nicht im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo, an meinem 130er leuchtet seit ca. 1 Woche das Xenon-Licht auf der Beifahrerseite nicht. Ich hoffte, dass es nur die Xenon-Brenner sind....

  1. #1 denis_g_v, 29.06.2010
    denis_g_v

    denis_g_v 1er-Interessent(in)

    Dabei seit:
    11.03.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    130i
    Vorname:
    Denis
    Hallo,
    an meinem 130er leuchtet seit ca. 1 Woche das Xenon-Licht auf der Beifahrerseite nicht. Ich hoffte, dass es nur die Xenon-Brenner sind. Heute habe ich die 2 Xenon-Brenner vom :) bekommen und diese auch gleich eingebaut. Das Ergebnis war alles andere als erfreulich - das Licht leuchtet trotzdem nicht. Es leuchten nur die Standlicht-Ringe.
    Woran könnte das Problem liegen?

    Gruß
    Denis
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hellsgore, 29.06.2010
    Hellsgore

    Hellsgore 1er-Fahrer(in)

    Dabei seit:
    25.06.2009
    Beiträge:
    223
    Zustimmungen:
    0
    Ort:
    Koblenz
    Fahrzeugtyp:
    118i
    Hi,

    das wird wohl jetzt etwas kniffelig. Die Steckkontakte zum Brenner hin sind aber nicht korridiert oder Ähnliches? Das Problem kann an mehreren Stellen liegen. Kabelbruch / LCM hinüber. Du kannst dich natürlich jetzt selbst auf die Fehlersuche mit einem Multimeter in der Hand begeben oder du fährst mit ihm in die Werkstatt. Gute Boschdienste können dir relativ schnell den Kram durchmessen und dir ein Ergebnis mitteilen. Vorteil davon, der Boschdienst verwendet keine vergoldeten Mitarbeiter, sprich die sind wesentlich günstiger als BMW.

    Vielleicht auch mal den Fehlerspeicher auslesen lassen, obwohl ich nicht glaube das dort etwas sinnvolles drin steht.

    gruß
    Mattes

    EDIT:
    Hast du die Brenner mal untereinander getauscht? Also mal einen eingesetzt, von dem du weißt das er 100% funktioniert?
     
  4. #3 denis_g_v, 29.06.2010
    denis_g_v

    denis_g_v 1er-Interessent(in)

    Dabei seit:
    11.03.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    130i
    Vorname:
    Denis
    Ich habe 3 funktionierende Brenner und habe alle in diesem Scheinwerfer probiert, aber er läuft leider nicht. Auch die Steckverbindungen sind nicht korrodiert.

    Gruß
    Denis

    EDIT: Kann es vielleicht an dem (sau)teuren Steuergerät liegen? :disgust:
     
  5. #4 Hellsgore, 30.06.2010
    Hellsgore

    Hellsgore 1er-Fahrer(in)

    Dabei seit:
    25.06.2009
    Beiträge:
    223
    Zustimmungen:
    0
    Ort:
    Koblenz
    Fahrzeugtyp:
    118i
    Servus,

    sagte ich ja bereits -> LCM (Light Control Module -> Steuergerät für das ganze Lichtgedöhns). Vielleicht solltest du einfach mal bei einem BOSCH Dienst / einer Freie Werkstatt vorbei schauen und es nachmessen lassen oder du gehts selbst an die Leitungsprüfung ran. Wenn du darin aber nicht versiert bist, dann würde ich die Finger davon lassen.

    Ich denke aber mal da wird bei dir ein Kabelbruch vorliegen. Bzw. Man wünscht es einem in so einem Fall...

    gruß
    Mattes
     
  6. Maiky

    Maiky 1er-Guru

    Dabei seit:
    03.11.2009
    Beiträge:
    7.972
    Zustimmungen:
    24
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Wie alt ist denn der Wagen?

    Steuergerät wurde bei mir schonmal auf Kulanz getauscht nachdem ein Scheinwerfer undicht war.

    Nur die diagnosekosten von über 100€ sollte ich selber tragen, naja besser als alles zahlen...
     
  7. #6 denis_g_v, 30.06.2010
    denis_g_v

    denis_g_v 1er-Interessent(in)

    Dabei seit:
    11.03.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    130i
    Vorname:
    Denis
    Der Wagen ist aus 2005 (VFL) - somit gibt es keine Garantie oder ähnliches.
    Ich werde jetzt erst einmal am Wochenende das Kabel austauschen (habe noch ein funktionsfähiges Paar hier über) und falls es noch immer nicht läuft, dann müsste es also doch das STG sein :disgust:

    Gruß
    Denis
     
  8. Cando

    Cando 1er-Interessent(in)

    Dabei seit:
    13.09.2009
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Büderich
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Alexander
    du kannst dann auch einfach mal das Steuergerät vom funktionierenden zum defekten tauschen. Dann weißt du ob es defekt ist oder nicht. Natürlich nur wenn du etwas geschickt bist.

    Gruß Cando
     
  9. #8 denis_g_v, 30.06.2010
    denis_g_v

    denis_g_v 1er-Interessent(in)

    Dabei seit:
    11.03.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    130i
    Vorname:
    Denis
    Ich habe aber irgendwo gelesen, dass man die Stoßstange abmontieren muss, wenn man die Scheinwerfer ausbauen will. Und wenn ich die Steuergeräte tauschen möchte, dann muss ich doch die Scheinwerfer ausbauen, oder geht das auch irgendwie anders?

    Gruß
    Denis
     
  10. Cando

    Cando 1er-Interessent(in)

    Dabei seit:
    13.09.2009
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Büderich
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Alexander
    Stoßstange abbauen ist jetzt nicht die Welt, ist auch irgentwo hier im Forum erklärt, ist immer noch besser als den Lohn bei BMW zu zahlen.
    Gruß Cando
     
  11. #10 denis_g_v, 02.07.2010
    denis_g_v

    denis_g_v 1er-Interessent(in)

    Dabei seit:
    11.03.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    130i
    Vorname:
    Denis
  12. Cando

    Cando 1er-Interessent(in)

    Dabei seit:
    13.09.2009
    Beiträge:
    47
    Zustimmungen:
    0
    Ort:
    Büderich
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Alexander
    Da kann ich leider nicht helfen!!!

    gruß Cando
     
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Benny84, 27.08.2010
    Benny84

    Benny84 1er-Interessent(in)

    Dabei seit:
    28.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    frankfurt am main
  15. EMV

    EMV 1er-Fahrer(in)

    Dabei seit:
    23.07.2010
    Beiträge:
    134
    Zustimmungen:
    0
    Fahrzeugtyp:
    120i Coupé
    Bei mir schaltete das linke Licht nur mit Verzögerung oder garnicht ein. Es kam eine Fehlermeldung im KI. Fahrzeug ist von 2/2010 und da sagt man mir hier beim Freundlichen nach der reparatur was von "auf Kulanz erneuert", haha, gesetzliche Gewährleistung für die wohl ein Fremdwort.
     
Thema: Xenon-Licht leuchtet trotz neuem Brenner nicht
Besucher kamen mit folgenden Suchen
  1. warum brennt xenon nicht

    ,
  2. BMW 1er Xenon Birne brennt nicht

    ,
  3. Xenonbirne getauscht funktioniert nicht

    ,
  4. Bmw 523i 2005 xenon geht nicht,
  5. neue xenonlampe brennt nicht,
  6. 1 xenon brenner leuchtet nicht nach einbau,
  7. e87 xenon brenner gewechselt geht trotzdem nicht,
  8. xenon brenner getauscht geht aber nicht,
  9. xenon leutet nicht mehr umgetauscht,
  10. rechtes xenon lampe brennt nicht
Die Seite wird geladen...

Xenon-Licht leuchtet trotz neuem Brenner nicht - Ähnliche Themen

  1. Mein neuer 1er

    Mein neuer 1er: Hi, mein Name ist Felix und heute habe ich meinen neuen 1er bekommen :) (118d) [IMG] Gesendet von iPhone mit Tapatalk
  2. [Verkauft] VARTA AGM Batterie 95 Ah NEU

    VARTA AGM Batterie 95 Ah NEU: Hallo zusammen. Habe eine NEUE Batterie uebrig. VARTA AGM (standard bei Start Stop Systemen) SILVER LINE DYNAMIC 95 Ah 850 A 12 V Batterie ist...
  3. Festfrieren, neue Schachtabdeckung?!

    Festfrieren, neue Schachtabdeckung?!: Hallo zusammen, Ich säubere regelmäßig meine Türgummis mit dem Teufelsreiniger von Tuga und dem Plast Star von KochChemie. Seitdem habe ich kein...
  4. [F20] BMW F20 F21 Ladeluftkühler 120d - NEU -

    BMW F20 F21 Ladeluftkühler 120d - NEU -: Hallo zusammen, zum Verkauf steht ein neuer Ladeluftkühler aus einem 120d (BJ 12/2014), welcher direkt bei Auslieferung des Neufahrzeuges beim...
  5. [E8x] E81, E87 neue Textar Bremsscheiben HA

    E81, E87 neue Textar Bremsscheiben HA: Hallo zusammen, leider passen die Bremsscheiben vom E81 und E87 nicht auf E82 und E88 (zumindest beim 118d und 120d). Daher habe ich einen Satz...