Xenon-Licht flackert - sehr kurios

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von BMW-1er, 30.12.2009.

  1. #1 BMW-1er, 30.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Hi allerseits!

    Bin neu hier und habe mich angemeldet, weil mein 1er ein paar Problemchen mit dem linken Xenon-Licht hat.

    Ist ein 120d vFL Bj. 2005 und ich habe ihn Anfang des Jahres gekauft. Schon direkt nach dem Kauf ist mir aufgefallen, dass das linke Xenonlicht immer mal wieder ein paar Sekunden aus ging. Dann war das Problem aber erstmal für eine Weile weg.

    Im Sommer hatte ich kaum Licht an, demnach ist es nur manchmal abends passiert, dass es mal kurz flackerte, aber recht selten.

    Vor einigen Wochen war es abends dann wieder ganz schlimm. Dabei ist mir dann aufgefallen, dass es von der Beschleunigung abhängt! An dem Abend konnte ich es wirklich über das Gaspedal steuern. Habe ich kräftig beschleunigt, ging es aus und einige Sekunden später wieder an. Zum Teil ging es auch nicht bei der Beschleunigung, sondern in den Schaltpausen aus.
    Bei einer längeren Beschleunigung ist es mir dann auch "gelungen", ihn ganz auszuschalten, sodass eine Fehlermeldung kam. Nach dem nächsten Start war wieder alles ok, trotzdem habe ich dann den Scheinwerfer geöffnet und an allen Kabeln und Steckern gewackelt. Es ging dann wieder einige Wochen ohne Probleme. Bis vorgestern.

    Da habe ich abends kräftig beschleunigt und siehe da - Licht ging wieder aus. In der Folge ging es dann alle paar Sekunden (auch bei ruhiger Fahrt) wieder aus und an, sodass ich angehalten habe. Im Stand flackerte es noch einmal, blieb dann aber an. Ich habe den Deckel des Scheinwerfers geöffnet und an dem silbernen Kabel gewackelt. Auf der Weiterfahrt war alles wieder ok.
    Gestern Abend auf einer längeren Autobahnfahrt hatte ich auf dem Hinweg wieder das Problem, dass zwischendurch beim Auffahren auf eine andere Autobahn wieder bei der Beschleunigung das Flackern begann. Wieder abhängig von der Beschleunigung oder Schaltpausen, aber jeweils, wenn es begonnen hatte, auch noch einige Male bei ruhiger Fahrt. Nach einigen Minuten war der Spuk wieder vorbei.

    Auf der Rückfahrt dann kurz vor dem Ziel das Gleiche, allerdings diesmal so schlimm, dass sogar bei ruhiger Fahrt nach einem Moment die Fehlermeldung kam und der Scheinwerfer aus blieb. An der nächsten Kreuzung dann kurz Motor aus und wieder an und alles ging wieder ohne Fehler für den Rest der Fahrt!

    Wie kann das sein?!
    Wie gesagt, scheinbar durch stärkeres Beschleunigen ausgelöst und hauptsächlich nach längerer Fahrtzeit.

    MfG BMW-1er
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bender82, 30.12.2009
    Bender82

    Bender82 1er-Guru

    Dabei seit:
    04.05.2009
    Beiträge:
    7.101
    Zustimmungen:
    32
    Ort:
    Köln
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    06/2014
    Vorname:
    Markus
    Spritmonitor:
    Na ist doch klar... da ist ein Wackelkontakt in einem der Kabel.
     
  4. #3 BMW-1er, 30.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Hi, danke für die Antwort! :)

    Das habe ich mir auch schon gedacht, kann es ja eigentlich nur sein. Ich vermute sogar den Stecker direkt am Brenner. Nur was macht man dagegen? Kontaktspray?
    Beim :) habe ich auch schon mal angefragt, aber das macht glaube ich wenig Sinn. Die meinten, dann müssten sie den Wagen an den Tester hängen und gucken, was es ist. Nur bringt ja nichts, wenn es nur alle paar Wochen mal auftritt. ;)

    Viele Grüße
    BMW-1er
     
  5. #4 HG-Markus, 30.12.2009
    HG-Markus

    HG-Markus 1er-Fahrer(in)

    Dabei seit:
    17.03.2009
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Hochtaunuskreis
    Fahrzeugtyp:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Markus
    Hi,
    hatte exakt das gleiche Problem wie du (Auch ein 120d, EZ 2005). Bin dann zum Freundlichen und der hat soweit ich mich erinnern kann, das Steuergeraet und die Birne getauscht. Lief gleucklicherweise noch auf Gebrauchtwagengarantie.
     
  6. #5 BMW-1er, 30.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Genau das ist der Grund, warum ich nicht zum :) will. ;) Die tauschen einfach nur Teile... Wenn mir jemand verraten kann, wie man vernünftig an den Scheinwerfer kommt (vermutlich ausbauen, aber wie?), dann würde ich selbst mal die Teile von Rechts nach links tauschen. Kann man ja mit dem Brenner anfangen, dann Steuergerät (Zündteil ist ja am Brenner selbst).

    Mit den Gefahren beim Xenon bin ich vertraut, ebenso mit den Sicherheitsvorkehrungen. Bei meinem alten E46 habe ich selbst ein Zündteil getauscht, aber dafür musste leider die ganze Frontschürze ab, um den Scheinwerfer auszubauen!

    MfG
    BMW-1er
     
  7. #6 mfdcpereira, 30.12.2009
    mfdcpereira

    mfdcpereira 1er-Fahrer(in)

    Dabei seit:
    11.11.2009
    Beiträge:
    444
    Zustimmungen:
    0
    Ort:
    Neuss
    Fahrzeugtyp:
    118i Cabrio
    Vorname:
    Marco
    Spritmonitor:
    Hallo,

    wenn ich es richtig verstanden habe, hast du deinen 1er Anfang des Jahres gekauft. Falls dem so ist Frage ich mich warum du so ungerne zum freundlichen gehst? Hast doch Gebrauchtwagen Garantie. Dann nimm es doch in Anspruch. Solltest du jetzt eigenhändig dran gehen so verlierst du diese. Warum also die Gefahr eingehen? Mein Vorschlag. Mach dir keinen großen Kopf und fahre hin. Sollte dann evtl. doch was anderes defekt sein so kannst du es dann auch nach auslauf der Garantie geltend machen da dieses Problem an deinem Fahrzeug registriert wurde. Wünsche dir auf jeden Fall viel Glück damit du das Problem so schnell wie möglich behoben bekommst.

    LG
    Marco
     
  8. #7 BMW-1er, 30.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Hi Marco,

    das Problem ist, dass ich den Wagen bei einem kleinen freien Händler gekauft habe, der mehrere 100 km weit weg ist. Habe zwar Gewährleistung, aber ich schätze mal, wenn ich den Händler anrufe, dann wird er sich quer stellen und sicherlich nicht freiwillig teure Teile tauschen wollen oder so. Deshalb müsste ich erstmal genauer wissen, was der Mangel ist, um dann zu entscheiden, was ich mache.

    MfG
    BMW-1er
     
  9. BMWUA

    BMWUA 1er-Fanatiker(in)

    Dabei seit:
    26.08.2008
    Beiträge:
    4.494
    Zustimmungen:
    41
    Ort:
    Nordeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Hallo auch mal dieses Problem. Auch hier wurde das Xenon-Steuergerät getausch (wie bei HG-Markus). Danach war das Problem weg. Es gab wohl mal eine Serie von Xenon-Steuergeräten, die unter Wassereinbruch litten und da die Dinger im Radkasten verbaut sind, werden sie ständig nass ...

    Würde bei mir nach der Garantie auf Kulanz getauscht.
     
  10. #9 Flörken, 31.12.2009
    Flörken

    Flörken 1er-Fahrer(in)

    Dabei seit:
    27.08.2009
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    Kalletal
    Fahrzeugtyp:
    120d
    Ich hatte das auch, mit mein Xenonlicht.
    Habe einfach denn Stecker mit draht auf spannung gesetzt!!
    Und alles ist wieder gut!:daumen:
     
  11. #10 BMW-1er, 31.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Hmm, sollte es also doch der Stecker sein, also nur ein Wackelkontakt? Welchen Stecker meinst Du genau? Den, mit dem das silberne Kabel am Brenner ist? Wie lange hält das bei Dir denn jetzt schon?

    Zu dem Stecker am Brenner noch eine Frage: Wie kann man den eigentlich lösen? Der hat ja so grüne Stifte drin oder so, weiß damit aber irgendwie nichts anzufangen.

    Gruß
    BMW-1er
     
  12. #11 Flörken, 31.12.2009
    Flörken

    Flörken 1er-Fahrer(in)

    Dabei seit:
    27.08.2009
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    Kalletal
    Fahrzeugtyp:
    120d
    Ja genau der Stecker mit denn silbernen Kabel!
    Das hält bei mir schon eine ganze weile!
    grüne Stifte??
     
  13. #12 BMW-1er, 31.12.2009
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Habe neulich, als ich den Stecker schon in Verdacht hatte, mal geguckt, ob man den lösen kann. Aber da sind irgendwie solche Sicherungsstifte oder irgendwas drin, die durch den Stecker gehen und den verriegeln. Ich glaube die waren grün. Auf jeden Fall Plastik.
    Ich habe eben aber eine Seite mit einer Anleitung zum Brennerwechsel bei Audi gefunden. Ich glaube, diese Stifte gehören zur zum Stecker selbst, aber der Stecker ist gar nicht verriegelt, sondern sitzt nur recht stramm. Sehe ich das richtig, dass man den Stecker einfach abziehen kann? Dann könnte man es ja mal mit Kontaktspray probieren. :)

    MfG
    BMW-1er
     
  14. #13 sportruler667, 12.01.2010
    sportruler667

    sportruler667 1er-Interessent(in)

    Dabei seit:
    28.07.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Landkreis Osnabrück
    Fahrzeugtyp:
    120d
    Vorname:
    Floschi
    Hallo allerseits !

    Ich habe auch das Problem mit dem flakernden Xenon-Licht - seit es nass und kalt ist. Momentan geht das Licht seit geraumer Zeit wieder, teilweise leuchtet dann aber wieder die Kontrollleuchte auf...

    Ich denke ich werde das dann wohl auch am besten über die (zum Glück noch vorhandene) Gebrauchtwagengarantie machen.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Der_Franzose, 12.01.2010
    Der_Franzose

    Der_Franzose 1er-Liebhaber(in)

    Dabei seit:
    27.01.2007
    Beiträge:
    1.977
    Zustimmungen:
    0
    Ort:
    Strasbourg
    Fahrzeugtyp:
    123d
  17. #15 BMW-1er, 12.01.2010
    BMW-1er

    BMW-1er 1er-Interessent(in)

    Dabei seit:
    30.12.2009
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Das, was der Franzose da gepostet hat, ist natürlich schon mal interessant.
    Mir fallen da sofort deutliche Gemeinsamkeiten auf:

    Es ist offenbar IMMER der linke Scheinwerfer und es ist meist bei flotter Fahrt, also wenn hohe Längs- oder Querbeschleunigungen auftreten. Vertikalbeschleunigung hingegen (also Bodenwellen etc.) hat keine erkennbare Auswirkung.

    Dazu beobachten einige hier, dass es bei Nässe vermehrt auftritt, aber nicht ausschließlich.

    An anderer Stelle habe ich über Google einen Hinweis darauf gefunden, dass wohl die Steuergeräte im Radkasten verbaut seien und eine gewisse Serie Probleme mit der Wasserdichtigkeit habe.

    Das wäre für mich eine Erklärung: Bei der Fahrt im Regen wird das Steuergerät nass, es dringt stets etwas Wasser ein und sammelt sich im Gehäuse. Somit ist es nach längerer Regenfahrt genug, damit es bei flotter Fahrt "schwappen" kann und irgendwelche Bauteile trifft, die es so kurzzeitig außer Gefecht setzt. Nach ein paar Sekunden geht es dann wieder an. Und nach längerer Standzeit ist das Wasser dann wieder weg und es geht wieder alles normal.

    Die linke Seite wäre dann deshalb betroffen, weil vielleicht da das Steuergerät so verbaut ist, dass es einfach mehr Wasser abkriegt.

    Zur Problemlösung müsste man also entweder das Steuergerät tauschen, oder vielleicht würde es auch helfen, wenn man es nur irgendwie gesondert abdichtet oder zusätzlich vor Wasser schützt?!

    Gruß
    BMW-1er
     
Thema: Xenon-Licht flackert - sehr kurios
Besucher kamen mit folgenden Suchen
  1. 1er bmw xenon-licht flackert

    ,
  2. bmw e46 xenon flackert bei kälte und geht aus

    ,
  3. xenon scheinwerfer flackern bmw

    ,
  4. xenon licht flackert bmw e87,
  5. bmw f20 xenon scheinwerfer flackert,
  6. F30 xenon blitzt,
  7. xenon flackert 1 bmw ,
  8. xenon flackert bmw e46 ,
  9. bmw 320d licht flackert,
  10. bmw 1er xenon fällt aus,
  11. bmw e87 xenon flackert,
  12. bmw 1er licht flackert innen,
  13. bmw 1er licht flackert,
  14. e87 licht flackert
Die Seite wird geladen...

Xenon-Licht flackert - sehr kurios - Ähnliche Themen

  1. Xenon Probleme/sporadischer Ausfall

    Xenon Probleme/sporadischer Ausfall: Hallo Zusammen, ich habe ein Problem mit meinem linken Xenon-Scheinwerfer. Ich mache heute das Auto an und bekomme die Meldung "Abblendlicht...
  2. Licht einstellen!?

    Licht einstellen!?: Hallo, Nach langer Nutzung der SuFu frage ich jetzt einfach mal... Muss oder sollte ich nach einem Tausch der Scheinwerfer das Licht neu...
  3. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  4. [E87] FRM2 Xenon AHL

    FRM2 Xenon AHL: Hallo zusammen, verkaufe hier ein FRM2 für Xenon Modelle mit AHL (Kurvenlicht). Das FRM ist voll funktionsfähig und passt nur für E87 Modelle und...
  5. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...