[E82] Xenon im Eimer

Dieses Thema im Forum "BMW 135i" wurde erstellt von DaSta, 29.05.2013.

  1. DaSta

    DaSta 1er-Fahrer(in)

    Dabei seit:
    19.04.2013
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Süden
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2011
    Vorname:
    Steffen
    Schönen guten Abend miteinander.
    Mein Xenon links hat sich verabschiedet. Bei einem zwei Jahre alten Auto. Ok, uncool. Mal Birne mit Brenner wechseln. Nix. Noch uncooler.
    So dachte ich mir, vielleicht das Steuergerät, was auch immer. Mal zum Freundlichen und auslesen lassen. Der wird weiter wissen. Kommentar eins des Meisters: " Oh, das ist aber ungewöhnlich."
    Hmm, ja danke. Welcher Defekt ist denn schon gewöhnlich?
    Welches Teil könnte es sein? Steuergerät?
    "Möglich."
    Können Sie den Fehler bitte auslesen und ein Neuteil bestellen? Ich möchte schnellstmöglich wieder volle Funzelleistung haben. Was kostet das etwa?
    "Jaaa, ist schwierig, weil da müßte man manuell ran, Eingangs-Ausgangsspannung messen und so. Da wäre es sinnig einen Termin in 2 Wochen wahrzunehmen. Preis. Hmm, keine Ahnung. So 400€!? Außerdem sicher 100€ für die Suche und Ausleserei....und dann der Einbau...." :haue:

    Meine werte Frage nun. Steuergerät ist das das Valeo 6G, oder wie heißt das Teil für einen 135i BJ. 04/11?

    Fühle mich einmal mehr beim Vertragshändler super aufgehoben.
    (Die story vom BMWler mir zu empfehlen von GTS-R auf Originalfelgen zurückzuwechseln, weil der Bock dann besser liegen und um die Ecken gehen würde, erspar ich Euch an der Stelle; Einmal mehr ist festzuhalten mein Vertragshändler hats offensichtlich ganz speziell derbe drauf und dafür auch eine extrem ansprechende Empfangsdame. Immerhin.)
    Danke Euch schonmals im Voraus.

    Grüße
    Steffen
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Wovcick, 29.05.2013
    Wovcick

    Wovcick 1er-Fahrer(in)

    Dabei seit:
    09.07.2012
    Beiträge:
    484
    Zustimmungen:
    2
    Ort:
    Bielefeld
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Vorname:
    Waldemar
    Hi!
    Ja das Steuergerät ist es bei vielen. Auf der linken Seite kannst dus getrost selber machen, Rad ab, Radhausinnenschale zum Scheinwerfer hin ab (ist nicht die ganze Radhaussschale) und du kommst superleicht an alles dran. Ich würde vorher erst gegen das rechte Steuergerät gegentauschen um zu kontrollieren obs am STG liegt, kann nämlich auch die Plastikschale unterm Scheinwerfer sein wo du das STG reinschiebst, dort ist das ALC verbaut (kleine Platine). Auf der rechten Seite ist der Ausbau aber ein bisschen schwieriger beim 135i aufgrund des Ölkühlers, sind aber nur ein paar Schrauben mehr, nichts schwieriges dabei. Beim reinen Steuergerättausch brauch auch nichts codiert zu werden. Wie es beim ALC aussieht weiß ich leider nicht.
     
  4. DaSta

    DaSta 1er-Fahrer(in)

    Dabei seit:
    19.04.2013
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Süden
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2011
    Vorname:
    Steffen
    Prima, danke Wovcick. Besten Dank für die Anleitung!!! Glück, daß es wenigstens links ist.
    Sobald der Regen mal zur Abwechslung aufhört check ich mal das Steuergerät gegen. Das Ersatzteil scheint ja billiger zu kommen als die Birne. Auch gut.
     
  5. #4 Wovcick, 29.05.2013
    Wovcick

    Wovcick 1er-Fahrer(in)

    Dabei seit:
    09.07.2012
    Beiträge:
    484
    Zustimmungen:
    2
    Ort:
    Bielefeld
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Vorname:
    Waldemar
    Die Birne kostet so ziemlich das gleiche. N bisschen googlen und du findest ein Set D1S Xenon Brenner für 75€ im Satz. Würd ich vorher aber auch tauschen gegen die rechte, ist auch leicht ausgebaut!
     
  6. DaSta

    DaSta 1er-Fahrer(in)

    Dabei seit:
    19.04.2013
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Süden
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2011
    Vorname:
    Steffen
    Klasse, danke! :blumen:
    Steuergerät ist bestellt. Valeo ist der Erstausstatter von BMW bei dem Teil?
    Bald kein Slick Rick car mehr.:wink:
     
  7. #6 Wovcick, 29.05.2013
    Wovcick

    Wovcick 1er-Fahrer(in)

    Dabei seit:
    09.07.2012
    Beiträge:
    484
    Zustimmungen:
    2
    Ort:
    Bielefeld
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Vorname:
    Waldemar
    Das Valeo 6G ist das Steuergerät für so ziemlich alle Fahrzeughersteller, da gibts gar nichts anderes, also auch exakt das gleiche Teil was BMW dir einbauen würde.
     
  8. Mogli8

    Mogli8 1er-Interessent(in)

    Dabei seit:
    25.04.2013
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    KA
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Vorname:
    Christina
    Hallo,
    ich habe das selbe Problem nur dass bei mir der Scheinwerfer auch noch undicht zu sein scheint. Ich war bei BMW und dort wurde zumind herausgefunden, dass die Birne mim Brenner funktioniert. Auslesen hätte 40,- gekostet. Hab ich aber nicht machen lassen.
    Aussage von dem war, dass es entweder das Steuergerät oder etwas am Kabelbaum kaputt ist.
    Ich hab mit Hilfe von nem Schaltplan jetzt überprüft ob überhaupt ein Signal beim Scheinwerfer ankommt. Is so weit eig alles in Ordnung.
    Jetzt denke ich, kann es wirklich nur noch am Steuergerät liegen....
    Dazu auch meine Frage, im Netz steht immer, dass die Steuergeräte nur für ein M Coupe sind. Ist das ein anderes, wie das von einem normalen 120d Coupe Bj. 2008??

    XD wo hast du ein Angebot für nur 75,- gefunden?! :-)
     
  9. #8 Wovcick, 04.06.2013
    Wovcick

    Wovcick 1er-Fahrer(in)

    Dabei seit:
    09.07.2012
    Beiträge:
    484
    Zustimmungen:
    2
    Ort:
    Bielefeld
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Vorname:
    Waldemar
  10. Mogli8

    Mogli8 1er-Interessent(in)

    Dabei seit:
    25.04.2013
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    KA
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Vorname:
    Christina
    Danke, die Birne meinte ich aber nicht, die ist nicht kaputt.

    Ich habe es jetzt aber ganz anders gemacht und das ist am aller günstigsten.
    Ich habe das Steuergerät ausgebaut und in die Sonne gelegt und jetzt geht es wieder. :-)
    Muss jetzt noch das Problem beheben, dass der Scheinwerfer undicht ist, aber das versuch ich als erstes mit einer neuen Kappe, da der Gummi einen mini Riss hat.
    Hoffentlich ist es dann damit getan.

    Trotzdem Danke schön!!!!
     
  11. DaSta

    DaSta 1er-Fahrer(in)

    Dabei seit:
    19.04.2013
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Süden
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2011
    Vorname:
    Steffen
    Geile Aktion Mogli, bzw. Christina! Ich habe mein vermeindlich defektes Steuergerät noch. Muß ich bei Gelegenheit doch glatt mal Deine Reperaturtechnik ausprobieren. :daumen:
    Toi toi für die Deine weiteren Scheinwerfertüfteleien!
    Wärmetechnisch müßte es doch gehen einen kleinen Riß zu flicken?
    Gummikleber, Sekundenstoff, oder sowas eventuell?
     
  12. Mogli8

    Mogli8 1er-Interessent(in)

    Dabei seit:
    25.04.2013
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    KA
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Vorname:
    Christina
    Ich habe eine neue Kappe, trau mich jetzt aber nicht ihn mal in den regen zu stellen.
    Aber iwann wird sich das nicht vermeiden lassen und wenns wieder undicht sein sollte, kann ich weiter sehen.
    Ich weiss nicht ob das bei deinem Steuergerät noch fnktioniert. Habe es bei mir auch nicht geglaubt, denn ich habe mir sagen lassen, dass es so schnell wie möglich dann getrocknet werden muss. Sonst könnten Teile auf der Platine oxidieren und dann wärs wirklich kaputt.
    Aber interessant wäre es, obs nur bei mir glücklicherweise funktioniert hat.

    Viele Grüße
     
  13. #12 Chris56, 09.06.2013
    Chris56

    Chris56 1er-Fahrer(in)

    Dabei seit:
    04.06.2012
    Beiträge:
    195
    Zustimmungen:
    0
    Ort:
    nähe Würzburg
    Fahrzeugtyp:
    130i
    Spritmonitor:
    Will mich zu dem Thema auch mal melden habe / hatte das selbe Problem bei beiden Scheinwerfern. Waren immer beschlagen und dann kam die Fehlermeldung kurvenlicht ausgefallen ( das licht ging aber noch ) darauf hin radhausverkleidung weg und Steuergerät ausgebaut siehe da mir kam schon das Wasser entgegen, dann den Unterteil des Scheinwerfers abgeschraubt und die kleine Platine war völlig oxidiert also neue bestellt eingebaut hat wieder alles funktioniert... Paar Monate später wieder das selbe Spektakel habe aber bis heute nicht rausgefunden wo das Wasser Eintritt ..habe auch neue abdeckkappen ausprobiert aber es kommt inmernoch Wasser in den Scheinwerfer :-/ also habe ich unten ein kleines Loch in den Scheinwerfer gebohrt damit das Wasser ablaufen kann und bis heute keine Probleme mehr
     
  14. Mogli8

    Mogli8 1er-Interessent(in)

    Dabei seit:
    25.04.2013
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    KA
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2008
    Vorname:
    Christina
    Ohje... Na dann hoffe ich, dass das nicht all zu oft passiert. Meistens steht ja zum Glück nachts in der Garage. Da regnet es sehr selten. XD
    Aber Danke schön, wir sind alle Leidensgenossen! ;-)
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. DaSta

    DaSta 1er-Fahrer(in)

    Dabei seit:
    19.04.2013
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Süden
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2011
    Vorname:
    Steffen
    Allerdings. Mein Licht links spackt auch schon wieder. Ich glaube ich muß
    die Technik von Chris56 ausprobieren. Ist aber auch ein nasses Jahr.
     
  17. #15 Chris56, 10.06.2013
    Chris56

    Chris56 1er-Fahrer(in)

    Dabei seit:
    04.06.2012
    Beiträge:
    195
    Zustimmungen:
    0
    Ort:
    nähe Würzburg
    Fahrzeugtyp:
    130i
    Spritmonitor:
    Also meiner steht nachts auch in der Garage
     
Thema:

Xenon im Eimer

Die Seite wird geladen...

Xenon im Eimer - Ähnliche Themen

  1. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  2. [E87] FRM2 Xenon AHL

    FRM2 Xenon AHL: Hallo zusammen, verkaufe hier ein FRM2 für Xenon Modelle mit AHL (Kurvenlicht). Das FRM ist voll funktionsfähig und passt nur für E87 Modelle und...
  3. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...
  4. F22 xenon scheinwerfer

    F22 xenon scheinwerfer: Servus suche f22 xenonscheinwerfer da ich auf die 2er Front umrüste
  5. Xenon flackert im Stand und strahlt zu schwach

    Xenon flackert im Stand und strahlt zu schwach: Hey Leute, ich hab ein E87 120i Bj.2005 Mein (Original) Xenonlicht flackert beidseitig im Stand. Ich vermute bei Fahrt ebenfalls. Wenn es schlimm...