[E87] XENON bekommt kein strom

Dieses Thema im Forum "BMW 120d" wurde erstellt von vernes89, 17.09.2013.

  1. #1 vernes89, 17.09.2013
    Zuletzt bearbeitet: 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    halli hallo,
    liebe 1er fahrer....

    leider ist es soweit, mein erstes problem mit dem 1er :(
    bislang bin ich mega zufrieden bis auf jetzt :(

    und zwar mein problem ist auf der fahrerseite.
    standlicht,nebelscheinwerfer und fernlicht funktionieren einwandfrei,
    jedoch bekommt mein ablendlicht keine 12V.

    am samstag habe ich ne neue birne und ein neues steuergerät eingebaut,
    weil das alte war defekt.
    es war korrodiert vom wasser.

    nach dem einbau siehe da immer noch kein licht :(
    sicherungen habe ich überprüft, sehen noch top aus.

    kann mir jemand weiter helfen bzw. kennt jemand das problem?

    hab schon das halbe netz dursucht und nichts gefunden :(

    ich freu mich über jede antwort



    mfg
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Hast du denn mit einem Messgerät geprüft, ob keine 12V ankommen oder ist das jetzt nur deine Vermutung, da das Abblendlicht nicht geht?
    Wenn ja, wo hast du gemessen? Am Stecker, der ins Scheinwerfergehäuse geht?

    Fehlerquellen könnten prinzipiell Sicherung (auch wenn sie ganz aussieht), das Kabel was vom Steuergerät zum Brenner geht, der Kabelsatz vom FRM zum Scheinwerfer oder das FRM sein. Lässt sich halt momentan ohne weitere Infos schwer eingrenzen :/
    Eventuell hat das FRM auch einfach den Ausgang in Folge der Kurzzschlusserkennung abgeschalten.

    Hast du die Möglichkeit den Fehlerspeicher auszulesen?

    Grüße Daniel
     
  4. #3 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    danke dir schon mal für die super schnelle antwort.

    bei der arbeit hat mir heut mittag der elektriker alles überprüft.

    ich hab den stecker am scheinwerfer abgemacht auf beiden seiten und auf der beifahrerseite sind es 12V und auf der fahrerseite leider nichts :(

    FRM ?? weiss leider nicht wofür die abkürzung steht :/

    ich sollte gucken das ich die tage zum kumpel in die werkstatt fahr und ne fehlerauslese mache.
     
  5. #4 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Ok, wenn also am Scheinwerfergehäuse-Stecker kein Strom ankommt, kann es entweder der Kabelbaum, die Sicherung oder das FRM (Fussraum-Modul) sein.
    Das FRM steuert große Teile der Beleuchtung und sitzt hinter der Verkleidung, an der die Motorhauben-Entriegelung angebracht ist.
    Wenn ich es richtig in Erinnerung habe, erkennt das FRM Kurzschlüsse an Glühlampen und schaltet dann vorsorglich den entsprechenden Ausgang ab. In diesem Fall würde dann natürlich auch kein Strom am Scheinwerfer ankommen. Ich bin grad noch auf Arbeit, werde dir dann aber nachher mal dazu einen Auszug aus den technischen Informationen von BMW raussuchen.

    Grüße Daniel
     
  6. #5 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    was könnte man dagegen tun ?
    ist ein fehler im speicher hinterlegt wen das FRM die leitung abschaltet?
     
  7. #6 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Man kann ihn mittels enstprechenden Programm wieder entsperren.
    Melde mich nochmal, wenn ich zuhause bin
     
  8. #7 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    alles klar
    vielen vielen dank :D
     
  9. #8 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    So, hier hast du mal das Dokument:

    http://www.motor-talk.de/forum/aktion/Attachment.html?attachmentId=716409

    Es kann natürlich auch tatsächlich die Sicherung kaputt sein.
    Wobei ich jetzt aus dem Kopf nicht weiß, ob Abblendlicht links und rechts beim 1er getrennte Sicherungen haben. Wenn nicht und die Sicherung wäre defekt - würde deine Beifahrerseite auch nicht gehen.

    Grüße Daniel
     
  10. #9 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    Also sicherungen habe ich vertauscht bei beiden und auf der beifahrerseite hats trotzdem funktioniert mit der sicherung.
     
  11. #10 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Na wenn das so ist, bleibt ja eigentlich nur noch: Kabelstrang vom Fussraummodul zum Scheinwerfer hat einen Kabelbruch oder aber das FRM hat tatsächlich den Eingang deaktiviert.
    Oder aber, deine neuen Teile sind auch defekt :/
    Sind die gebraucht gewesen oder neu?
     
  12. #11 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    Ne die teile sind neu hab sie auf beifahrer seite getestet.
    Steuergerät sowohl als auch birne :)
     
  13. #12 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    Ich versteh aber das mit den klemmen net :/
     
  14. #13 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Klemme 15 = Zündung an
    Klemme 30 = Dauerplus (wenn die Zündung aus ist)

    Mit anderen Worten: Man fährt mit dem Auto -> hat einen Kurzschluss -> Eingang wir abgeschaltet -> man schaltet den Motor aus -> man repariert die Lampe -> man startet den Motor wieder. So ist es grob umrissen mit dem Klemmenwechsel 15-30-15 gemeint.

    Was dein Elektriker mal machen könnte: Er schaltet das Licht ein und misst die Spannung an dem Pin des FRMs, der zum Abblendlicht des Scheinwerfers der Fahrerseite geht.
    Aber es ist sehr bescheiden an das Fussraummodul ranzukommen, da es da unten sehr eng und verbaut ist.

    Alternativ zunächst erst mal den Fehlerspeicher auslesen (und danach löschen)- vielleicht verrät der ja schon, was los ist.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 vernes89, 17.09.2013
    vernes89

    vernes89 1er-Interessent(in)

    Dabei seit:
    02.04.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    01/2005
    Vorname:
    Vernes
    Alles klar ich mach mal eine fehler auslese dan meld ich mich wieder :)
     
  17. #15 Duesentrieb, 17.09.2013
    Duesentrieb

    Duesentrieb 1er-Fan

    Dabei seit:
    29.11.2012
    Beiträge:
    613
    Zustimmungen:
    79
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    ok :)
    Ich hoffe, es ist was simples! :)

    *dir die Daumen drück*
     
Thema: XENON bekommt kein strom
Besucher kamen mit folgenden Suchen
  1. bmw e87 frm Kurzschluss deaktivieren www.1erforum.de

    ,
  2. bmw 1er e87 abblendlicht

    ,
  3. kabel vom steuergerät zu xenon wechseln bmw e81

    ,
  4. xenon brenner bei bmw geht nicht,
  5. 1er bmw abblendlicht sicherung,
  6. sicherrung nebelscheinwerfer 1er bmw,
  7. bmw 1er baujahr 2005 licht,
  8. fußraummodul 1 e87 sicherungen,
  9. bmw 1er e87 neuer xenon birne und sicherung und trotzdem läuft nicht,
  10. e87 120d abblendlicht xenon links Kurzschluss ,
  11. bmw e87 120d xenon fahrerseite ,
  12. BMW 1er Sicherung xenon Lampe,
  13. e87 xenon steuergerät kabel,
  14. bmw e81 abblendlicht xenon keine fehlermeldung,
  15. e87 xenonbrenner sicheung,
  16. bmw 1er sicherung scheinwerfer,
  17. e87 Abblendlicht sicherung,
  18. bmw 120d 2005 xenon,
  19. bmw 1er e87 abblendlicht sicherung ?
Die Seite wird geladen...

XENON bekommt kein strom - Ähnliche Themen

  1. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  2. [E87] FRM2 Xenon AHL

    FRM2 Xenon AHL: Hallo zusammen, verkaufe hier ein FRM2 für Xenon Modelle mit AHL (Kurvenlicht). Das FRM ist voll funktionsfähig und passt nur für E87 Modelle und...
  3. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...
  4. F22 xenon scheinwerfer

    F22 xenon scheinwerfer: Servus suche f22 xenonscheinwerfer da ich auf die 2er Front umrüste
  5. Xenon flackert im Stand und strahlt zu schwach

    Xenon flackert im Stand und strahlt zu schwach: Hey Leute, ich hab ein E87 120i Bj.2005 Mein (Original) Xenonlicht flackert beidseitig im Stand. Ich vermute bei Fahrt ebenfalls. Wenn es schlimm...