x30c1 Motoröldruckreglung, statisch Druck zu niedrig

Diskutiere x30c1 Motoröldruckreglung, statisch Druck zu niedrig im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, ich habe einen 116i 122PS E81 FL UB 71 und es taucht der "Motoröldruck statisch Druck zu niedrig" Fehler auf. Ich war beim...

  1. #1 AlphaSteel2422, 19.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Hallo zusammen,

    ich habe einen 116i 122PS E81 FL UB 71 und es taucht der "Motoröldruck statisch Druck zu niedrig" Fehler auf.
    Ich war beim freundlich, und habe vor 2 Jahren die Steuerkette tauschen lassen.
    Von der Werkstatt meines Vertrauens, habe ich die Steuerkette, den Öldruckschalter und das Hydraulikventil hinter der Lichtmaschine tauschen lassen.
    Fehler weiterhin vorhanden und mein Geldbeutel schlanker.
    Der Fehler taucht komischerweise nur nach einer Autobahnfahrt auf.
    Ich fahre also runter von der Autobahn, Geschwindigkeit verringert sich, halte z.B. an einer Ampel und siehe da, Fehler grüßt mich. Könnte es sein das ich die beiden Vanosventile auch noch tauschen muss? PS ein frischen ölwechsel mit Castrol 5w30 hat er erst bekommen :) Öl war sauber und keine Späne im Filter. Der Motor läuft sehr Ruhig. Der Fehler tritt auf sobald ich von der Autobahn komme und an der Ampel anhalte und in den Leerlauf gehe.
    Würde mich sehr über Ideen und Anregungen freuen :) Möglicherweise noch diese beiden tauschen?
    Magnetventil 11367584115 noch nicht getauscht.




    Hydraulikventil 11417584990 hinter der Lichtmaschine getauscht.
    Öldrucksensor 12617549796 hinter der Lichtmaschine getauscht.
     
  2. DomMuc

    DomMuc 1er-Experte(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.511
    Zustimmungen:
    630
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Ölpumpe und deren Ansaugung genauestens auf Überreste der alten Steuerkettenschiene prüfen im Zweifel ersetzen
     
    SilberE87 und AlphaSteel2422 gefällt das.
  3. #3 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Die alte steuerkette habe ich hier noch liegen und ist komplett ohne Bruchstücke :/
     
  4. #4 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    AlphaSteel2422 und Dexter Morgan gefällt das.
  5. #5 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Dann habe ich mich falsch ausgedrückt ich habe beim Ausbau den kompletten alten Satz Kette inkl schienen wieder bekommen und diese ist komplett Bruch frei
     
  6. #6 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    C31286C4-AED0-4FAD-A88D-D48006212D20.jpeg
     
  7. DomMuc

    DomMuc 1er-Experte(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.511
    Zustimmungen:
    630
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    AlphaSteel2422 gefällt das.
  8. #8 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    NoX Sensor wurde vor 1 Jahr neu verbaut. Es wurden aber keine Programmierungen oder Zurücksetzungen durchgeführt.
     
  9. #9 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    172A743A-9685-4EBF-8F93-8F5FDDF2A2A4.jpeg Also gewechselt wurde schon das Thermostat die Wasserpumpe und der Nox Sensor . Es gibt nur noch den Fehler mit dem Öldruck
     
  10. #10 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    Die Übersicht stammt hoffentlich aus der Zeit vor dem Tausch des NOx Sensors, oder hat der neue auch einen Schaden (Kabelbruch?)/wurde nicht aus dem Fehlerspeicher gelöscht?
     
    AlphaSteel2422 gefällt das.
  11. #11 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Stammt aus den ganz alten log :-) es gibt wirklich nur noch den Fehler mit dem Öldruck bin wirklich überfragt /-: Motor läuft sehr ruhig …. Aber jedes Mal wenn ich von der Autobahn komme und danach an der ersten Ampel halte Zack Lampe an . Ich habe auch die Ventile hinter der Lichtmaschine getauscht also hydraulik Öl Sensor sowie öldruckschalter … nur die beiden vanos Ventile noch nicht . Laut log kommt der Fehler immer so bei 114 grad öltemperatur
     
  12. #12 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    Du hast zwei Themen zur gleichen Thematik erstellt. Jetzt kommt es zu Überschneidungen und Doppelungen.
     
    AlphaSteel2422 gefällt das.
  13. #13 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Oh das ist schlecht also es geht wirklich nur noch um das Öldruck Problem und ich weiß einfach nicht wo dran es noch liegen könnte
     
  14. #14 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    Ohne blindes Tauschen: Wie im anderen Thema geraten wurde, mal die Ölsorte wechseln.
     
    AlphaSteel2422 gefällt das.
  15. #15 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Das werde ich auf jedenfall versuchen . Aber im Normalfall dürfte das das nicht bei einem 5w30 passieren oder ?
     
  16. #16 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    Bei der Laufleistung können wir nicht von Laborbedingungen ausgehen.
     
  17. DomMuc

    DomMuc 1er-Experte(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.511
    Zustimmungen:
    630
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    was für ein NOX Sensor wurde verbaut? Original ( Sensor mit Steurgerät) oder was anderes? wenn was andere-- Original verbauen..
    Adaptionen wurden nach Sensortausch nicht zurückgesetzt? gut möglich dass die nicht gelöschen Adaptionen den neuen Sensor beschädigt haben...
     
    AlphaSteel2422 gefällt das.
  18. #18 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Es wurde der Orginal Sensor von BMW verbaut ist die Marke Continental . Werte wurden aber nicht zurückgesetzt. Der Sensor ist inkl Steuergerät
     
  19. #19 SilberE87, 23.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.285
    Zustimmungen:
    2.919
    Ort:
    Norddeutschland
    Da hat @DomMuc Dir ja den passenden Hinweis gegeben. Ohne Adaptionswerte zurücksetzen ist das Austauschen unvollständig.
     
    AlphaSteel2422 gefällt das.
  20. #20 AlphaSteel2422, 23.10.2022
    AlphaSteel2422

    AlphaSteel2422 1er-Fahrer(in)

    Dabei seit:
    01.04.2018
    Beiträge:
    111
    Zustimmungen:
    3
    Ort:
    Gelsenkirchen
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Dennis
    Aber das führt doch nicht zu Öldruck ? Oder doch ? Wenn ja kennt ihr jemanden im Raum 45xxxDer sowas kann ? :-)
     
Thema:

x30c1 Motoröldruckreglung, statisch Druck zu niedrig

Die Seite wird geladen...

x30c1 Motoröldruckreglung, statisch Druck zu niedrig - Ähnliche Themen

  1. E81 30C1 Regelung Motoröldruck statisch (Notlauf wegen zu niedrigen öldruck)

    E81 30C1 Regelung Motoröldruck statisch (Notlauf wegen zu niedrigen öldruck): Hey, Besitze ein E81 / BJ 2008 Es wurde hier schon viel thematisiert aber kam irgendwie am Ende nicht viel raus woran das Problem am Ende lag...
  2. E81 116i UB71 / Motoröldruckregelung statisch zu niedrig

    E81 116i UB71 / Motoröldruckregelung statisch zu niedrig: Hallo zusammen :), ich fahre einen 116i mit dem N4316AA Motor. Leider bekomme ich seit Tagen die Rote Öllampe angezeigt. Die Steuerkette wurde...
  3. [E88] Öldruckregelung statisch

    Öldruckregelung statisch: Moin in die Runde, bei mir im Fehlerspeicher finde ich Neuerdings diesen Fehler bei meinem 120i Cabrio 170 PS Bj. 2008 Laufleistung 140 tsd km:...
  4. [E87] Motoröldruckregelung statisch 0030C1

    Motoröldruckregelung statisch 0030C1: Hey, Ich bin zur Zeit auf der Suche nach einem BMW E87. Nun habe ich einen 116i von 03/2010, Scheckheftgepflegt mit allerdings schon 170.000 Km...
  5. Öldruckregelung statisch - 30C1 - und Zündaussetzer

    Öldruckregelung statisch - 30C1 - und Zündaussetzer: Hey y'all! Ich weiss nicht genau ob das hier jetzt im richtigen Bereich ist, sonst einfach verschieben :) Also ich fahre einen BMW e87 116i 2.0...