[F20] Was ist denn nun los? Weder Radio noch CD/USB funktionieren ....

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von mamop, 20.06.2012.

  1. mamop

    mamop 1er-Fahrer(in)

    Dabei seit:
    06.01.2012
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Fahrzeugtyp:
    118d
    Also als ich heute Abend von der Arbeit nach Hause fuhr, funktionierte weder der CD-Abspieler, noch das Radio und auch mein Stick blib stumm ...

    Wenn ich eine CD einlege, zeigt er an es wären keine Titel drauf und sonst passiert nix. Beim USB zeigt er mir meine Wiedergabeliste an, keine die Songs aber plötzlich nicht mehr abspielen. Und wenn ich das Radio anwähle bleibt alles ruhig ... Was kann denn nur passiert sein? Als ich den Wagen heute Morgen abstellte lief alles problemlos und nun das ...

    Ich hoffe ihr könnt mir da vielleicht weiterhelfen ...


    Auf meiner Suche im BC habe ich dann auch noch entdeckt, dass die Klang-Einstellungen völlig verstellt waren, die Bass war ganz auf 0, die Balance ganz auf Rechts usw. Was ist denn da nur los? :-s
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HeinBlöd, 20.06.2012
    HeinBlöd

    HeinBlöd 1er-Fahrer(in)

    Dabei seit:
    13.10.2011
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    116i F20
    Spritmonitor:
    das genannte problem hatte ich auch schon mal, war aber nach auto abstellen/-schließen wieder weg.
    ich hatte allerdings kurz vorher den usb stick vollgehauen (von etwa 100 tracks auf 1500)
    jetzt läuft es problemlos seit über 4500km
     
  4. olztr

    olztr 1er-Fahrer(in)

    Dabei seit:
    19.09.2011
    Beiträge:
    410
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d (FL)
    Ich kann deinen Ärger verstehen: Ohne Hintergrundmusik nervt das Geklappere des 1ers auf längeren Strecken.
     
  5. mamop

    mamop 1er-Fahrer(in)

    Dabei seit:
    06.01.2012
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Fahrzeugtyp:
    118d
    War vorhin mal nachschauen und wie du sagst, jetzt funktioniert wieder alles ... Was kann denn nur das Problem gewesen sein?
    Denn auch das Piepsen der PDC funktionierte nicht mehr ...
     
  6. mamop

    mamop 1er-Fahrer(in)

    Dabei seit:
    06.01.2012
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Fahrzeugtyp:
    118d
    Also noch (6500 km) klappert bei mir nix, war aber schon ein komischen Gefühl so ganz ohne Musik zu fahren ... :roll:
     
  7. olztr

    olztr 1er-Fahrer(in)

    Dabei seit:
    19.09.2011
    Beiträge:
    410
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d (FL)
    Das Klappern kommt schon noch. :twisted:
     
  8. Thomas

    Thomas 1er-Süchtling
    Moderator

    Dabei seit:
    09.09.2009
    Beiträge:
    10.919
    Zustimmungen:
    56
    Ort:
    Stuttgart / Magstadt
    Vorname:
    nicht Max
    Spritmonitor:
    Magst du nicht viel lieber im E87-Bereich dein Unwesen treiben und dort den Leuten (oder dir selbst) wünschen, dass ihr E8x bald kaputt geht? :-s Nicht mal das Auto zum Thema haben aber Anderen Schlechtes wünschen..
     
  9. sadze

    sadze Guest

    hay
    mit dem aussetzen zb. wenn ein Lied vom USB-stick läuft habe ich auch öfters probleme wie als wenn es mit der Geschwindigkeitsabhängigen Lautstärke zu tun hat ,der Stick kanns nicht sein da er wunderbar im Vorigen 3-er lief
     
  10. mamop

    mamop 1er-Fahrer(in)

    Dabei seit:
    06.01.2012
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Luxemburg
    Fahrzeugtyp:
    118d
    Also das aussetzen während eines Songs beim Stick habe ich auch immer mal wieder, manchmal sehr oft (dann 2/3 Mal pro Lied) und manchmal gar nicht. Dachte schon es liege an meinem Stick, aber wen du das Problem auch hast?!

    Hier war aber nun das Problem dass einfach gar nix mehr funktionierte ...
     
  11. #10 surpriser, 20.06.2012
    surpriser

    surpriser 1er-Fahrer(in)

    Dabei seit:
    20.06.2012
    Beiträge:
    240
    Zustimmungen:
    2
    Ort:
    AT
    Da wird sich wohl ein Steuergerät verschluckt haben (Softwarefehler), da es nach dem "Neustart" des Systems wieder funktionierte.
     
  12. #11 deftl, 21.06.2012
    Zuletzt bearbeitet: 21.06.2012
    deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.115
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    auch von meiner seite was dazu:

    ich hatte die fahrzeugsoftware auf die aktuelle version gebracht.

    dann hatte sich mein 64GB i-pod beim softwareupdate gekillt (der PC ist dabei sinnigerweise über die energiesteuerung in den standby gefahren...) was eine wiederherstellung nach sich zog. soweit alles ok, denkt man.

    dann im auto unterwegs, es gibt prasselnde störungen, teilweise aussetzter am i-pod.

    wechsel zu USb stick, fehlerfrei, dann wieder I-pod: läuft ohne aussetzet, klingt aber wie ne kanackend LP, kistern prasseln.

    zuhause:i-pod spielt die stücke über ohrhörer fehlerfrei.

    i-pod meiner frau ans auto angschlossen: läuft störungsfrei....

    am nächsten tag den 64GB i-pod dran, läuft störungsfei...

    das apple USB-pod kabel wirds daher nicht sein, am tag mit den problemen lief ja der i-pod 2 normal...

    wenn man das alles mal zusammen nimmt: kabelproblem (ich tausche das noch mal gegen das andere) unwahrscheinlich.

    schnittstellenproblem PKW? möglich, aber warum nur mit einem von 3 geräten

    problem mit einem i-pod, möglich, aber warum am ohrhörer fehlerfrei?


    könnte es nun sein, dass das softwareupdate am pkw mit gerade nur einem gerät probleme verursacht?

    oder das softwareupdate des i-pods?

    es kommen soviele änderungen auf einmal ins spiel, dass das schwer auseinander zu dividieren ist....

    gruss
     
  13. #12 Daniel BMW, 21.06.2012
    Daniel BMW

    Daniel BMW 1er-Fahrer(in)

    Dabei seit:
    18.06.2012
    Beiträge:
    253
    Zustimmungen:
    0
    Hi,

    von mir auch noch was dazu.

    Als ich das Auto ca. 3 Wochen hatte, ging bei mir auf einmal auch nichts

    mehr.Als ich den Wagen am Abend abgestellt hatte funktionierte alles noch,

    am nächsten Morgen nur noch leichtes Klacken und Rauschen aus dem

    Lautsprecher hinterm Navi. Es ging weder Radio/DAB, Stick, Naviansagen

    oder PDC. Also absolute Stille. Bei mir war es letztendlich ein Modul dass sich

    verabschiedet hat. Zur Ergänzung : Hab das Harman/Kardon drinnen.
     
  14. #13 Wendelina, 23.06.2012
    Wendelina

    Wendelina 1er-Interessent(in)

    Dabei seit:
    17.04.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nähe Geilenkirchen
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2012
    Hallo !

    Auch bei mir bei KM-Stand 180: Totalausfall des Radios (Radio BMW Professionel)

    Zunächst traten bem Betrieb einer MP3-CD Knarz Geräuche auf, die auch irgendwann (nach ca. 5 min.) völlig erstarben.

    Ich hatte soweit ich mich erinnern kann etwas mit den Knöpfchen rumgespielt:
    Telefontaste am Lenkrad (obwohl Freisprecheinrichtung nicht verbaut ist), sowie am Traffic Knöpchen des Radios.

    Fahrzeug abgestellt, am nächsten Morgen alles wieder ok.


    Übrigens: Bei mir ist kein Bluetooth, und somit auch kein USB-Anschluss vorhanden.


    Gruss Wendelina
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Acky

    Acky 1er-Fahrer(in)

    Dabei seit:
    28.01.2009
    Beiträge:
    361
    Zustimmungen:
    0
    Ort:
    Weinstraße
    Fahrzeugtyp:
    123d
    Zuviel Elektronik im F20 und scheinbar nicht ausgereift.
    Softwareprobleme mit Tempomat, Lenkung, Radio.

    Man muss wohl besser 1-2 Jahre warten bis man ein so umfangreich überarbeitetes Model kauft.
     
  17. #15 bitjaeger, 23.06.2012
    bitjaeger

    bitjaeger 1er-Fahrer(in)

    Dabei seit:
    18.06.2012
    Beiträge:
    222
    Zustimmungen:
    0
    Es wäre interessant zu überlegen was passieren würde wenn jeder so handeln würde.
    Wahrscheinlich müsste die Autoindustrie sich Aktionen einfallen lassen damit die Leute trotzdem kaufen, zb. Halber Listenpreis im ersten Jahr oder ähnliches. Dafür späterer Listenpreis höher? Lustig das mal gedanklich durchzuspielen.

    Edit: Wobei man ja seit langer Zeit weiss das man ein Risiko bei neuen Modellen eingeht, das ist nix neues
     
Thema:

Was ist denn nun los? Weder Radio noch CD/USB funktionieren ....

Die Seite wird geladen...

Was ist denn nun los? Weder Radio noch CD/USB funktionieren .... - Ähnliche Themen

  1. Biete: 1er BMW Business Radio E87

    Biete: 1er BMW Business Radio E87: Hallo Zusammen, ich biete ihnen hier mein Radio Business aus dem E87 an. Das Radio ist in einem sehr guten Zustand und voll funktionsfähig. Bei...
  2. [E87] Radio Professional Alpine

    Radio Professional Alpine: Auch vom Fahrzeugverkauf übrig ist noch ein BMW Professinal Radio. Es ist das Alpine Modell Weißt keinen Mangel auf Auch bei wenn es warm ist,...
  3. [F20] BMW Professional-Radio Ausschalten / Mute Knopf

    BMW Professional-Radio Ausschalten / Mute Knopf: Hallo, ich fahre gerade übers Wochenende einen F20 116i 5türer. Mein bestellter 120i M Sport kommt zwar erst im März 2017, aber eine Frage habe...
  4. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...
  5. E87 Musik über USB

    E87 Musik über USB: Hallo! Seit 2 Wochen habe ich einen 1er BMW E87 Baujahr 01.2010 Ich möchte nun Songs über Spotify abspielen und beim Display die Songs sehen und...