Warnleuchte während der Fahrt

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von WIILLI, 04.05.2006.

  1. WIILLI

    WIILLI 1er-Fanatiker(in)

    Dabei seit:
    04.08.2004
    Beiträge:
    4.429
    Zustimmungen:
    1
    Hallo,

    na da habe ich mal was neues .... am Montag leuchtete bei mir in der Instrumentenkombi während der Fahrt eine kleine gelbe Leuchte (Dreieck mit Ausrufezeichen im Kreis) auf. Lt. Bedienungsanleitung hat das wohl was mit dem DTC/DTS zu tun ..... beim nächsten Start war wieder alles ok

    Ich muss am Donnerstag zu Ölwechsel und dann sprech ich das mal an !!

    Gruß,
    Frank
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WIILLI

    WIILLI 1er-Fanatiker(in)

    Dabei seit:
    04.08.2004
    Beiträge:
    4.429
    Zustimmungen:
    1
    So ... Heute war ich also beim :D

    Nach dem Auslesen des Fehlerspeichers wurde kein Fehler gefunden, dann wurde wohl in den internen BMW Unterlagen gesucht und da wurde man fündig. Das Problem ist bekannt, tritt wohl nur bei den Modellen bis EZ 12.04 auf und bisher wurde seitens der Konzernzentrale noch keine Möglichkeit geschaffen dieses Problem zu beheben.

    Mal schauen, das ist mir jetzt bei 40.000 zum 1. Mal passiert.

    Schauen wir mal wie`s weitergeht.

    Gruß,
    Frank
     
  4. Sparky

    Sparky 1er-Fahrer(in)

    Dabei seit:
    18.10.2005
    Beiträge:
    126
    Zustimmungen:
    0
    Ort:
    MUC
    Wenn die Warnlampe nur kurz aufleuchtet und nach dem Neustart des Fahrzeuges weg ist, kann man das eigenltlich vernachlässigen. Deswegen auch nix im Fehlerspeicher. Im Fehlerspeicher finden die erst was, wenn´se mal permanent brennt. Hoffen wir´s mal nicht...
    :wink:
     
  5. #4 joachimk, 05.01.2007
    joachimk

    joachimk 1er-Interessent(in)

    Dabei seit:
    27.01.2006
    Beiträge:
    36
    Zustimmungen:
    0
    Hm, hatte gestern ähnliche Probleme, wie ich in dem anderen Thread schon geschrieben hatte (sorry, hatte diesen Thread gar nicht gesehen). Allerdings hat mein 118d Erstzulassung 03/2006 und zusätzlich zur DSC-Anzeige blieb das gelbe Symbol des Bremssystems für den Rest der Fahrt in der Instrumentenkombi. Nachdem ich gestern den Motor neu gestartet hatte, war wieder alles ok (lt. Bordcomputer "Check OK"). Und auch heute keine Anzeige.

    Ob das bekannte Problem doch noch bei neueren Fahrzeugen auftritt? Oder ob es mit den Witterungsbedingungen (Regen, vielleicht Ausfall der ABS-Sensoren) zusammenhängt? Was meint ihr?

    Will heute mal den :) aufsuchen, mal sehen, was der dazu sagt.

    Gruß
    Joachim

    Nachtrag: Habe gerade mit dem Werkstattmeister telefoniert. Der meinte, es könnte sein, daß sich das System einmalig aufgehangen hat. Wenn im Fehlerspeicher etwas hinterlegt wäre, könnte man erfahrungsgemäß nicht viel damit anfangen. Man sollte der Sache erst nachgehen, wenn der Fehler noch ein zweites Mal auftritt, in der Regel wäre das allerdings nicht der Fall. Würde mich freuen, wenn's so wäre!
     
  6. #5 millhaus, 12.12.2007
    millhaus

    millhaus 1er-Fahrer(in)

    Dabei seit:
    21.05.2006
    Beiträge:
    423
    Zustimmungen:
    1
    Fahrzeugtyp:
    120d
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2012
    Vorname:
    Stefan
    Spritmonitor:
    Hmm, bei meinem 120d tritt während der Fahrt vereinzelt Folgendes auf:

    DSC Leuchte brennt, Handbremskontrollleuchte brennt (aber gelb, nicht rot) und das Zeichen der RPA erscheint im kleinen Display über dem KM Stand.

    Als Check-Control Meldungen kann man lesen:

    DSC ausgefallen
    DBC ausgefallen
    RPA ausgefallen

    Das DSC ist dann auch wirklich aus, zu DBC und RPA kann ich nichts sagen.
    Wenn ich dann den Navi-Bildschirm wieder zu machen will, klappt das, oder auch nicht. Wenn die Fehlermeldungen nicht da sind hat´s mit dem Bildschirm kein Problem.

    Beim nächsten Start ist alles wieder gut.....(auch keine C-C Meldungen)
    Blöd ist, dass die Fehler mittlerweile in kürzerem Intervall auftreten (vorher alle 5000 KM, mittlerweile alle 500 KM).

    Muss wohl mal zur Werkstatt, vielleicht geht ja noch was auf Kulanz (Bj. 09.05).
    Melde mich, wenn die Werkstatt etwas finden sollte.
     
  7. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.719
    Zustimmungen:
    1
    Ort:
    Stuttgart/Berlin
    Hey,

    ich hatte vor ca. 2 Wochen genau das gleiche Problem - ich fahr um die Kurve und BAMM - Ding Ding - alles ausgefallen. Bin dann noch ca. 200m weiter gefahren und stand dann an einer Ampel - kurz Motor aus - wieder an : es war alles wieder in bester Ordnung, aber man staunt net schlecht welche Meldungen alle angezeigt werden können ;)

    Bisher nicht wieder aufgetreten *knock on wood*

    LG Flo
     
  8. Maks

    Maks 1er-Fahrer(in)

    Dabei seit:
    07.03.2007
    Beiträge:
    70
    Zustimmungen:
    0
    Fehlerspeicher würde ich auf alle Fälle auslesen lassen, auch wenn es momentan nicht auftritt.
     
  9. #8 Berthold, 14.12.2007
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Wir hatten auch schon ulkige Fehlermeldung, z.B. dass das ABS ausgefallen sei oder die Rückhaltesysteme und der Airbag nicht funktionieren. Nach dem nächsten Anlassen war das alles wieder weg :gang: .

    Ist halt auch nur ein Computer drin und wenn ich an die Meldungen denke, die Windows so alles drauf hat, dann bin ich froh, dass "Kleinweich" noch nicht Einzug in die Autos gehalten hat :mrgreen: !

    Immer wieder neustarten :wink:

    Berthold
     
  10. #9 darim85, 18.12.2007
    darim85

    darim85 1er-Interessent(in)

    Dabei seit:
    18.12.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hab das gleiche Problem ....

    Ahhte vorher nur die DSC Warnleuchtet

    Hab mein Auto, dann letzte Woche in die Werkstatt gebracht wegen Ölwechsel usw. und das gleich gefragt was das ist und so .... wurde gesagt schauen wir nach und machen das auf Kulanz ... hatte zusetztlich noch Problem mit meine Lenkradschloss ...

    Hat ganze drei Tage gebraucht ....

    Zum DSC Warnleuchte konnte er nichts im Fehlerspeicher finden ....

    Und gestern leuchtet als ich beim ausparken bin folgende leuchten auf:

    -> Bremleuchte gelb
    -> DSC leuchte gelb


    nächster Tag ..

    wars weg

    aber später hats wieder Bing gemacht und die Leuchten leuchteten wieder auf ... Hab den Wagen bei der nächten Roten Ampel neugestartet ... Meldungen waren wieder weg ... Und nach Kilometer wieder Bing ....

    Ich weiß im moment nicht was ich machen soll ...

    Gruß
     
  11. #10 Berthold, 19.12.2007
    Berthold

    Berthold 1er-Profi

    Dabei seit:
    08.02.2006
    Beiträge:
    2.152
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Wenn das öfter kommt, würde ich nochmal zu meinem :D fahren und ihm das genau so schildern. Ein Softwareupdate könnte dir helfen!! Wenn es ein Sensor wäre, müsste das im Fehlerspeicher zu finden sein, aber nicht wenn der Computer "spinnt". Es gab' hier auch schon mal die Theorie, dass der Fehler weg ist, sobald er im Forum "gepostet" wurde :gang: . Hat in einigen Fällen tatsächlich geholfen!!

    Viel Erfolg und frag nach einem Softwareupdate!!

    Immer von guten :gang: Geistern :gang: umgeben

    Berthold
     
  12. #11 darim85, 19.12.2007
    darim85

    darim85 1er-Interessent(in)

    Dabei seit:
    18.12.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Also war heute wieder in der Werkstatt ...

    Also Software upgrade haben sie schon letzte Woche gemacht ...... hat ja nichts gebracht

    Sie werden jetzt das DSC Module tauschen ...... (Anweisung von München)

    BMW übernimmt alle kosten.

    Und dann hoffe das, des Problem sich erledigt hat.

    Gruß

    Edit: Und diesmal Stand sogar was im Fehlerspeicher ...
     
  13. #12 millhaus, 27.12.2007
    millhaus

    millhaus 1er-Fahrer(in)

    Dabei seit:
    21.05.2006
    Beiträge:
    423
    Zustimmungen:
    1
    Fahrzeugtyp:
    120d
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2012
    Vorname:
    Stefan
    Spritmonitor:
    So, heute war der Wagen beim BMW-Mann:
    Im Fehlerspreicher war irgendwas mit einem DCS-Modul an/in der Lenksäule (??). Habe ich nicht so ganz verstanden, war unterwegs als Herr BMW mich angerufen hat. Teil ist bestellt und wird demnächst eingebaut.
    Kulanzantrag läuft (Wagen ist 3 Monate aus der Garantie); Daumen drücken! Aber wer die BMW Welt bauen hat, hat ja wohl auch noch ein paar Euro für so´n Modul hoffe ich ;-)
    Ich melde mich sobald das neue Ding verbaut ist und ich entweder den Fehler weiterhin feststellen kann, oder eben nicht.
    Guten Rutsch in Richtung 2008!
     
  14. Mixxi

    Mixxi 1er-Fahrer(in)

    Dabei seit:
    10.12.2006
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    München
    Das von darim85 Phänomen hatte ich neulich auch, als ich von der Ampel los gefahren bin...

    Es scheint ja kein Einzelfall zu sein.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 millhaus, 23.01.2008
    millhaus

    millhaus 1er-Fahrer(in)

    Dabei seit:
    21.05.2006
    Beiträge:
    423
    Zustimmungen:
    1
    Fahrzeugtyp:
    120d
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2012
    Vorname:
    Stefan
    Spritmonitor:
    Nach Einbau eines neuen DSC-Moduls samt Neuprogrammierung ist (bisher) alles wieder ok.

    Zwei schöne Nebeneffekte:
    1. 0 Euro, da auf Kulanz
    2. die Restkilometeranzeige bis zum nächsten Ölwechsel ist durch den Werkstattbesuch von 17000 auf 20000km gestiegen (warum auch immer...)

    Egal, jetzt scheint wieder alles i.O. zu sein.

    Stefan
     
  17. #15 KingRalph, 24.01.2008
    KingRalph

    KingRalph 1er-Fan

    Dabei seit:
    16.02.2006
    Beiträge:
    529
    Zustimmungen:
    0
    Ort:
    Reutlingen
    ..wohl ne kleine kinderkrankheit.... war bei mir genau so!
     
Thema: Warnleuchte während der Fahrt
Besucher kamen mit folgenden Suchen
  1. earnlwuchte fahrwerkstabilität

    ,
  2. bmw ausrufezeichen kreis

    ,
  3. mini cooper gelbe warnleuchte ausrufezeichen

    ,
  4. dtc und reifenpannenanzeige,
  5. Warnleuchte im Cockpit- während der fahrt aus,
  6. rpa fahrstabilität,
  7. aufleuchten dreieck ausrufezeichrn pfeil links bmw,
  8. bmw e87 warnleuchten pfeil,
  9. e87 ausrufezeichen dtc abs und airbag fehler,
  10. bmw 120d gelbe Motorwarnleuchte check ok,
  11. bmw e85 dtc warnung gelb,
  12. 1er bmw dreieck im Kreis leuchtet ruckelt,
  13. bmw handbremssymbol gelb,
  14. rpa systemfehler abs mini cooper,
  15. bmw 118i dbc ausgefallen,
  16. bmw 1 er warnleuchte motor,
  17. warnleuchte dreieck mit kreis bmw,
  18. 1er bmw fahrstabilität und abs ausgefallen,
  19. Dsc Modul e87
Die Seite wird geladen...

Warnleuchte während der Fahrt - Ähnliche Themen

  1. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  2. [E87] Ruckeln und DSC Blinken nach 20 min Fahrt

    Ruckeln und DSC Blinken nach 20 min Fahrt: Hallo zusammen, ich habe folgendes Problem und hoffe dass ihr mir vielleicht weiterhelfen könnt: E87, Baujahr 2005,118i, 144.000km - Mitte Mai...
  3. [F2x] M135iX - "Antrieb gestört" und fährt kaum noch

    M135iX - "Antrieb gestört" und fährt kaum noch: Hallo BMW Gemeinde, ich fahre momentan seit 9 Monaten einen M135i xdrive und bei mir gab es letzten Donnerstag einen Knall und kurz darauf kam...
  4. DPF - Warnleuchte

    DPF - Warnleuchte: Bei Km-Stand 245.000 kam sie und ich werde am morgigen Tag mal den Mechaniker meines Vertrauens aufsuchen. Allerdings habe ich noch keinerlei...
  5. [E8x] Wer fährt in Österreich legal 8J Felgen auf der VA?

    Wer fährt in Österreich legal 8J Felgen auf der VA?: Hallo, ich möchte mein Cabrio von der Mischbereifung 215/245 auf 225er rundum umstellen. Nun meine Frage an die 1er Fahrer aus Österreich: Wer...