[E8x] VANOS Problem

Diskutiere VANOS Problem im BMW 130i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hey, mein Kleiner hat Probleme mit dem Herzen... :( Symptome: Im Winter hat sporadisch die gelbe Motorleuchte geleuchtet. Bei Auftreten...

  1. #1 Blinder 6-Zylinder, 29.05.2013
    Blinder 6-Zylinder

    Blinder 6-Zylinder 1er-Interessent(in)

    Dabei seit:
    15.10.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Rhein-Main Gebiet
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Vorname:
    Rob
    Hey,

    mein Kleiner hat Probleme mit dem Herzen... :(

    Symptome:
    Im Winter hat sporadisch die gelbe Motorleuchte geleuchtet.
    Bei Auftreten des Fehlers hatte er deutlich weniger Leistung und der Motor lief gefühlt unrunder. Das war aber meistens nach dem nächsten Motorstart vorbei.

    War vor Kurzem beim Service und habe auch den Fehlerspeicher auslesen lassen...

    Ergebnis:
    Die VANOS arbeitet zeitweise nicht richtig. Es müssen diverse Teile (VANOS, Kettenspanner, Verstelleinheit) erneuert werden, Kosten (mit Arbeitszeit) ca. 1200€ :swapeyes_blue:
    Fehlercodes 2A82, 2A99 und 2A98

    Momentan läuft er ganz gut und die gelbe Leuchte blieb seitm Winter aus.:tempo_250:

    Hat jemand von euch schon ähnliche Probleme mit der VANOS gehabt und was wurde dann letztlich gemacht ums zu beheben?

    Danke für Eure Antworten :icon_smile:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MH130

    MH130 1er-Fahrer(in)

    Dabei seit:
    25.02.2013
    Beiträge:
    315
    Zustimmungen:
    18
    Ort:
    Eifel/Laufeld/Wittlich
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Vorname:
    Marcel
    Es muss nicht direkt die ganze Vanos einheit kaputt sein.Lass mal die Magentventile überprüfen. Da gibt es häufig probleme mit.
     
  4. #3 Barbarossa, 03.06.2013
    Barbarossa

    Barbarossa Gesperrt!

    Dabei seit:
    02.10.2011
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Servus!

    Gleiche Geschichte (2A99 etc.) hatte ich vor gut einem Jahr. Auch die Motorleuchte und manchmal leicht unrunden Lauf.

    Es wurden lediglich die beiden Magnetventile getauscht, hat mich mit Gebrauchtwagengarantie noch 48,10€ gekostet.

    Läuft seitdem wieder wie´s sein soll :daumen:

    Nix mit Kettenspanner usw. :eusa_liar:

    Gruß!
     
  5. Zeimen

    Zeimen 1er-Fahrer(in)

    Dabei seit:
    31.03.2013
    Beiträge:
    176
    Zustimmungen:
    8
    Ort:
    Wolfsburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    06/2007
    Vorname:
    Simon
    Bei waren es auch die Magnetventile... Die genauen Fehlercodes weiss ich nicht mehr...

    "Stellung Nockenwelle Einlassseite passt nicht zur Kurbelwelle" und "thermischer Überlastschutz Ventiltrieb" ...

    Magnetventile komplett tauschen lassen. Seit dem ist Ruhe! Motor hatte 92tkm runter...
     
  6. #5 Blinder 6-Zylinder, 04.06.2013
    Blinder 6-Zylinder

    Blinder 6-Zylinder 1er-Interessent(in)

    Dabei seit:
    15.10.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Rhein-Main Gebiet
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Vorname:
    Rob
    Super, danke für Eure Antworten!

    Ist das ne größere Sache die Magnetventile zu tauschen? Will das nicht bei BMW machen lassen sondern in einer freien Werkstatt.

    Meiner hat jetzt auch ca. 95tkm runter
     
  7. MH130

    MH130 1er-Fahrer(in)

    Dabei seit:
    25.02.2013
    Beiträge:
    315
    Zustimmungen:
    18
    Ort:
    Eifel/Laufeld/Wittlich
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Vorname:
    Marcel
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: VANOS Problem
Besucher kamen mit folgenden Suchen
  1. bmw 1er vanos

    ,
  2. vanos bmw 130i preis

    ,
  3. magnetventile bmw 1er

    ,
  4. bmw e90 vanos kosten,
  5. vanos magnetventil,
  6. vanos 1er,
  7. 125i bmw vanos,
  8. bmw n45 vanoseinheit defekt,
  9. vanos defekt bmw 1er kosten,
  10. 1er bmw Vanos stahlgruber,
  11. bmw n45 vanos lärm ist das problematisch,
  12. magnetventile bmw 1er was kostet,
  13. n45 vanos testen,
  14. 1er vanos?,
  15. stellung nockenwelle vanos,
  16. bmw 130i magnetventil defekt,
  17. 1er vanos,
  18. vanos bmw 130i,
  19. bmw 125i vanos,
  20. BMW Motor N45 Vanos,
  21. vanos häufigster fehler,
  22. n45 magnetventile reinigen,
  23. vanos bmw 1er,
  24. 1 er vanos ,
  25. bmw n45 vanos problem
Die Seite wird geladen...

VANOS Problem - Ähnliche Themen

  1. HILFE .. Riesen Problem

    HILFE .. Riesen Problem: Hallo Forum, ich hab ein riesen Problem - Kurzfassung - bekomme keinen TÜV da Motorkontrolllampe nicht angeht und Abgasreinigung nicht funzt,...
  2. 123d Rußpartikel problem.

    123d Rußpartikel problem.: Hi, bin neu im Forum. Kurz und knackig. Vor 3 Wochen hat mein 123d auf der Autobahn nicht mehr gezogen. Danach kam das Partikeffilterymbol. Es...
  3. [E87] Problem nach Werkstattbesuch

    Problem nach Werkstattbesuch: Guten Tag liebe 1er Liebhaber, und zwar habe ich ein Thema wo ich nicht so recht weiß, was ich machen soll. Auto: BMW 118D, E87 2006 BJ, 122 PS...
  4. Problem PP ESD / Endrohrblenden / PP Diffusor

    Problem PP ESD / Endrohrblenden / PP Diffusor: Moinmoin, ich habe konkret folgendes Problem: Mein m235i hat die kurze Version des PP ESD mit Carbon Blenden montiert. Dazu gekommen ist nun der...
  5. Problem mit Ladedruckaufbau < 3000 U/min (-> EWG-Problem?)

    Problem mit Ladedruckaufbau < 3000 U/min (-> EWG-Problem?): Hallo zusammen, ich versuche, mich ausnahmsweise mal kurz zu fassen: :) Meine Kiste tut sich unterhalb von 3000 U/min etwas schwer, schnell...