USB-Wiedergabe stoppt willkürlich und springt aufs Radio

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von jean-luc, 19.06.2009.

  1. #1 jean-luc, 19.06.2009
    jean-luc

    jean-luc 1er-Fahrer(in)

    Dabei seit:
    19.02.2007
    Beiträge:
    246
    Zustimmungen:
    0
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorweg: Habe das Hifi & Navi-Professional.
    Seit dem kürzlichen Update der USB-Audioschnittstelle habe ich jetzt folgendes Problem:
    Nach ein paar Minuten Wiedergabe (Zeitraum schwankt jedesmal etwas) stoppt die Wiedergabe mitten in einem Lied und es wird auf den aktuell eingestellten Radiosender gewechselt (TP ist übrigens aus). Ich muss dann im Menü wieder auf Audio Aux wechseln, da sehe ich, dass der USB-Stick als nicht verbunden angezeigt wird ("USB-Audio"), kurz danach erscheint er wieder und lässt sich wieder auswählen (so als hätte man ihn zwischenzeitlich abgezogen und wieder angesteckt). Hab auch schon das USB-Kabel gewechselt, das kanns also auch nicht sein. Auch die Anschlüsse sind fest, also kein Wackelkontakt..
    Vor dem Update hatte ich mit diesem USB-Stick keinerlei Probleme..
    Ist von so einem Fehler was bekannt oder habt Ihr das auch schon beobachten können? Hat das evt. was mit der neuen Software zu tun?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GibsyHP, 19.06.2009
    GibsyHP

    GibsyHP 1er-Fahrer(in)

    Dabei seit:
    06.05.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Ort:
    Erkelenz
    Fahrzeugtyp:
    135i Cabrio
    Vorname:
    Heinz-Peter
    Spritmonitor:
    Hallo.. hast Du das einmal mit einem anderen Stick versucht?...Vllt. hat der Stick ne Macke?

    Gruß
    H.P.
     
  4. #3 jean-luc, 19.06.2009
    jean-luc

    jean-luc 1er-Fahrer(in)

    Dabei seit:
    19.02.2007
    Beiträge:
    246
    Zustimmungen:
    0
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Nein, weil vor dem Update lief der einwandfrei..
     
  5. #4 GibsyHP, 19.06.2009
    GibsyHP

    GibsyHP 1er-Fahrer(in)

    Dabei seit:
    06.05.2009
    Beiträge:
    191
    Zustimmungen:
    0
    Ort:
    Erkelenz
    Fahrzeugtyp:
    135i Cabrio
    Vorname:
    Heinz-Peter
    Spritmonitor:
    Naja... das kann ja auch sein... Vllt. einmal formatieren und neu bespielen.. Ansonsten hab ich mit dem Update noch keine Erfahrungen machen können weil ich meinen wagen erst in 14 Tagen bekomme!. hihi.. also.. nur eine Erfahrung mit USB Schnittstellen im PC -Bereich.. Wenn Du einen anderen Stick hättest könntest Du ja evtl. den Fehler ein bisschen eingrenzen.. Kann ja gut sein, dass der Stick irgendwei ne Macke bekommen hat..

    Gruß
    H.P.
     
  6. Nebel

    Nebel Guest

    Hi!

    Hatte das gleiche Problem.

    Lösung:

    Ordentliche MP3s auf den Stick.
    Das Radio hat bissel Probleme wenn im ID3 Tag Müll drin steht.
    Muss nur bei einem Lied sein dann kackt der Stick wie von dir beschrieben ab.

    Kannst einfach testen
    Stick leeren paar lieder drauf von denen du sicher bist dass die Tags sauber sin event. vorher editieren (würd keine Sonderzeichen verwenden)

    Seitdem ich darauf achte hatte ich nie wieder Probleme.

    Hoffe es hilft dir weiter.
     
  7. #6 jean-luc, 21.06.2009
    jean-luc

    jean-luc 1er-Fahrer(in)

    Dabei seit:
    19.02.2007
    Beiträge:
    246
    Zustimmungen:
    0
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Ok, danke! Werd ich versuchen. Da es erst seit kurzem so ist, kann ich es denk ich einigermaßen nachvollziehen, welche mp3's das sein können..
    Gibt es irgendwo (seitens BMW) ne Information drüber, mit welchen Tags bzw. Fehlformatierungen die USB-Schnittstelle nicht umgehen kann? Eigentlich ist das ja schon ein Bug, wenn die einfach so abstürzt in dem Fall, dass Sie ein mp3 nicht richtig gelesen kriegt..
     
  8. Nebel

    Nebel Guest

    Also ich hab nix gefunden.
    :D wusste auch nix.

    Schon komisch jeder 20 € Mp3 Player von Aldi kann jeden müll lesen nur das teure BMW Radio mal wieder nicht.

    Seitdem ich bei allen Liedern einen Titel und Interpret drin hab funkt es.
    Sonderzeichen bringen das Radio bissel ins stocken hab ich festgestellt.

    Gibt auch Tools um die Tags zu reparieren.
    Ich arbeite mit MP3val ist kostenlos einfach mal googeln.
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 pro_evo, 21.06.2009
    pro_evo

    pro_evo 1er-Fahrer(in)

    Dabei seit:
    12.04.2009
    Beiträge:
    269
    Zustimmungen:
    0
    Ort:
    Bayern
    hab mir gerade nen "sansa clip 8gb" geholt und das ist mal nen scheiß pingeliges Teil was tags oder playlisten angeht ... da ist der BMW Gold dagegen.
     
  11. #9 jean-luc, 21.06.2009
    jean-luc

    jean-luc 1er-Fahrer(in)

    Dabei seit:
    19.02.2007
    Beiträge:
    246
    Zustimmungen:
    0
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Finde eh, das man das ohnehin langsame Einlesen der Tags abschalten können müsste. Das dauert bei meiner 120 GB SSD (die immerhin zur Hälfte befüllt ist) eh so lange, dass einem der (erstmal für einige Zeit unmögliche) Zugriff über die Tags nix bringt..
    Außerdem sollten die endlich mal das leidige Scrollen durch Menülisten verbessern. Ich hab mir so abgeholfen, dass ich auf Verzeichnisebene die Alben über den Interpreten in Ordner von A-Z einsortiere. Damit komme ich wenigstens in einigermaßen akzeptabler Zeit an das gewünschte Lied / Album :wink:
     
Thema: USB-Wiedergabe stoppt willkürlich und springt aufs Radio
Besucher kamen mit folgenden Suchen
  1. radio springt von usb auf radio

    ,
  2. bmw usb stick Medien kann nicht wiedergegeben werden

    ,
  3. bmw Menüpunkt aux audio springt

Die Seite wird geladen...

USB-Wiedergabe stoppt willkürlich und springt aufs Radio - Ähnliche Themen

  1. Biete: 1er BMW Business Radio E87

    Biete: 1er BMW Business Radio E87: Hallo Zusammen, ich biete ihnen hier mein Radio Business aus dem E87 an. Das Radio ist in einem sehr guten Zustand und voll funktionsfähig. Bei...
  2. [E87] Radio Professional Alpine

    Radio Professional Alpine: Auch vom Fahrzeugverkauf übrig ist noch ein BMW Professinal Radio. Es ist das Alpine Modell Weißt keinen Mangel auf Auch bei wenn es warm ist,...
  3. [F20] BMW Professional-Radio Ausschalten / Mute Knopf

    BMW Professional-Radio Ausschalten / Mute Knopf: Hallo, ich fahre gerade übers Wochenende einen F20 116i 5türer. Mein bestellter 120i M Sport kommt zwar erst im März 2017, aber eine Frage habe...
  4. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  5. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...