[E88] USB-Schnittstelle SA6FL funktioniert nicht mehr

Diskutiere USB-Schnittstelle SA6FL funktioniert nicht mehr im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi, wollte seit langem mal wieder meinen Ipod classic (6.Generation, 160GB, SW2.0.4) an der USB/AUX Schnittstelle mittels BMW Y-Kabel...

  1. Mauli

    Mauli 1er-Fahrer(in)

    Dabei seit:
    04.07.2011
    Beiträge:
    174
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    02/2010
    Hi,

    wollte seit langem mal wieder meinen Ipod classic (6.Generation, 160GB, SW2.0.4) an der USB/AUX Schnittstelle mittels BMW Y-Kabel anschließen.
    Jedoch erkennt das iDrive den iPod nicht, er wird jedoch geladen:
    [​IMG]

    [​IMG]

    Gleiches Resultat mit iPad 1.Gen und iPhone 4.
    Habe mir ein neues Y-Kabel besorgt um dieses als Fehlerquelle auszuschließen.
    Selbes Ergebnis...

    Der Versuch, einfach nur eine Audioquelle mit einem Klinkenkabel an die AUX-Buchse anzuschließen, scheiterte auch.
    Ich kann unter "AUX vorne" den Lautstärkeregler zwar anwählen, aber nichts einstellen. Zu hören ist auch nichts:

    [​IMG]

    Hat jemand ne Ahnung woran das liegen kann? Codierungssache?
    Geupdatet o.ä. wurde eigentlich nichts. Ich habe nur in der Zwischenzeit die originale Anhängerkupplung nachgerüstet, die dürfte da aber eigentlich nicht mit reinspielen.

    Mein 1er ist BJ 02/2010 und folgende relevanten SA's:

    S609A NAVIGATIONSSYSTEM PROFESSIONAL
    S612A BMW ASSIST
    S614A INTERNET VORBEREITUNG
    S615A ERWEITERTE BMW ONLINE INFORMATION
    S616A BMW ONLINE
    S620A SPRACHEINGABESYSTEM
    S633A HANDY VORB. BUSINESS/BLUETOOTH-SCH.
    S688A HARMAN/KARDON SURROUND SOUND SYSTEM
    S698A AREA-CODE 2 Area-Code 2 für DVD
    S6AAA BMW TELESERVICES
    S6ABA STEUERUNG TELESERVICES
    S6FLA USB-AUDIO-SCHNITTSTELLE
    P7RPA ADVANTAGE PAKET
    P7RSA COMFORT PAKET
    S7SPA NAVI PROFESSINAL M.HANDYVORB.BLUETOOTH
    L801A DEUTSCHLAND-AUSFUEHRUNG
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThorstenD, 02.06.2014
    ThorstenD

    ThorstenD 1er-Fan

    Dabei seit:
    27.10.2011
    Beiträge:
    999
    Zustimmungen:
    22
    HI,

    eventuell hat sich die Mulf 2 aufgehangen - klemme mal die Batterie für 15min ab.

    Originale AHK wurde von dir nachgerüstet - codiert wurde sie von?


    Thorsten
     
  4. Mauli

    Mauli 1er-Fahrer(in)

    Dabei seit:
    04.07.2011
    Beiträge:
    174
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    02/2010
    Danke für die Antwort.

    Batterie war jetzt mal 30 min abgeklemmt. Kein Erfolg.

    Die AHK ist nicht codiert worden. Abstecken des AHK Moduls bewirkt allerdings auch keinen Unterschied.

    Die Mulf hängt doch im MOST, da hat die AHK doch garkein Zugriff/Einfluss drauf oder?
     
  5. #4 ThorstenD, 02.06.2014
    ThorstenD

    ThorstenD 1er-Fan

    Dabei seit:
    27.10.2011
    Beiträge:
    999
    Zustimmungen:
    22
    Hallo,

    mein Hintergedanke war, da mir die Infos fehlen, dass beim Codieren der AHK was schief gelaufen sei.
    Mehr kann ich derzeit nicht helfen, nächster Schritt wäre die Codierung zu überprüfen.


    Thorsten
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: USB-Schnittstelle SA6FL funktioniert nicht mehr
Besucher kamen mit folgenden Suchen
  1. bmw usb audio schnittstelle funktioniert nicht 1er

    ,
  2. bmw usb audio schnittstelle funktioniert nicht

    ,
  3. SA6FL

Die Seite wird geladen...

USB-Schnittstelle SA6FL funktioniert nicht mehr - Ähnliche Themen

  1. [F20] Lüftung bringt kein Luftstrom mehr

    Lüftung bringt kein Luftstrom mehr: Hi, bin grad von Deutschland nach Italien gefahren, ca. 50km vor dem Ziel kam dann fast kein Luftstrom mehr aus der Klimaanlage / Lüftung, selbst...
  2. [E87] iPod Schnittstelle Funktionsumfang

    iPod Schnittstelle Funktionsumfang: Hallo Leute! ich besitze einen E87 Fl oder auch MoPf Bj 2010. Installiert habe ich als Radio das Navigation Business nun jedoch leider ohne USB...
  3. Untere Gänge gehen nicht mehr rein. 2, 4, 6

    Untere Gänge gehen nicht mehr rein. 2, 4, 6: Hallo, vor ein paar Monaten hatte ich leider einen Getriebeschaden mit meinem 1er. Genau auf der Heimfahrt als ich meinen Zweitwagen gekauft hab....
  4. Auto startet nicht mehr !

    Auto startet nicht mehr !: Hallo Mein 120d 177 PS BJ 2007 hat folgendes Problem beim Überholen habe ich kein Leistung mehr gehabt es hat geknallt Motor ging aus...
  5. BMW 135i Motor startet nicht mehr

    BMW 135i Motor startet nicht mehr: Hallo Zusammen Ich brauche dringend Euren Rat, evtl. kennt jemand das Problem oder kann mir weiterhelfen. Ich habe seit 4 Monaten einen BMW...