USB Schnittstelle kaputt?

Diskutiere USB Schnittstelle kaputt? im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, irgendwie hab ich was kaputt bekommen glaube ich :roll: Also hatte Ursprünglich das Problem dass das Navi jeden Titel...

  1. ocin46

    ocin46 1er-Fahrer(in)

    Dabei seit:
    24.09.2011
    Beiträge:
    146
    Zustimmungen:
    1
    Ort:
    Münster
    Fahrzeugtyp:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    05/2010
    Vorname:
    Nico
    Hallo zusammen,

    irgendwie hab ich was kaputt bekommen glaube ich :roll:

    Also hatte Ursprünglich das Problem dass das Navi jeden Titel doppelt angezeigt hat, also eine funktionierende Datei und eine mit ._ beginnende, welche nicht abspielbar war. Nach langer Suche habe ich rausgefunden dass das am Mac Betriebssystem liege, womit der 1er nicht klarkomme. Hab dann so ein Programm geladen (keine Ahnung wie das hieß, ist gelöscht) was diese Dateien rausnehmen sollte.


    Wenn ich jetzt den Stick reinstecke, blinkt er kurz auf und mehr nicht. Display sagt: "wird gelesen..."
    Selbst wenn ich den Stick wieder rausziehe steht das da immer noch.

    Hab jetzt im Festplattendienstprogramm was rumprobiert mit Formatieren usw. bringt aber nichts und ich hab keine Ahnung was ich dabei angestellt habe :crybaby:

    Hoffentlich gibt's hier ein paar Mac User die sich auskennen. Google ist keine wirkliche Hilfe.

    Aktuelles Format: MS-DOS-Dateisystem (FAT32)



    Danke im Voraus

    Gruß Nico
     
  2. #2 Christoph, 03.11.2011
    Christoph

    Christoph 1er-Guru

    Dabei seit:
    04.06.2007
    Beiträge:
    8.642
    Zustimmungen:
    0
    Ort:
    Nähe von Bonn
    Hallo,

    also das System legt ein Index von Deinem USB Stick an. Also das merkt sich, was auf dem Stick drauf ist (war).

    Probier das ganze mal bitte mit einem anderen Stick aus.

    Gruß
    Christoph
     
  3. #3 simon81, 04.11.2011
    simon81

    simon81 1er-Liebhaber(in)

    Dabei seit:
    14.08.2011
    Beiträge:
    1.411
    Zustimmungen:
    0
    Ort:
    Remseck am Neckar
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Simon
    Bei mir hat er es gar nicht gelesen. Als ich aber alle unter Pfade gelöscht habe, und nur die Musik rein kopiert habe ging es einwandfrei. Entweder hast zu viele unterpfade oder das falsche Format formatiert.
     
  4. ocin46

    ocin46 1er-Fahrer(in)

    Dabei seit:
    24.09.2011
    Beiträge:
    146
    Zustimmungen:
    1
    Ort:
    Münster
    Fahrzeugtyp:
    123d
    Modell:
    Hatch (E81)
    Baujahr:
    05/2010
    Vorname:
    Nico
    Hallo nochmals,

    also das Problem besteht weiterhin. Mit anderen Sicks im selben Format geht es aber.
    Unterpfade habe ich gar nicht.
    Die LED geht zwar an, aber es kommt nur die Meldung "wird gelesen..."
     
  5. #5 hidden1011, 18.05.2012
    hidden1011

    hidden1011 Guest

    Da legt das MAC-System weitere Daten ab um die Dateien schneller zu finden. und die stehen dann im Navi mit dabei.
    Du brauchst ein Programm wie BlueHarvest oder Clean my Mac da kann man es euch einstellen. wenn du eines der Programme hast musst du immer erst auswerfen dann abziehen.
    Desweiteren gibt es Datenträger wo das Navi nicht mag.
     
  6. #6 holger2811, 18.05.2012
    holger2811

    holger2811 1er-Liebhaber(in)

    Dabei seit:
    02.01.2009
    Beiträge:
    1.012
    Zustimmungen:
    1
    Ort:
    Lauffen am Neckar
    Fahrzeugtyp:
    118i (FL)
    ich habe auch einen USB-Stick, der will einfach nicht im BMW arbeiten.

    Wenn ich den einstecke geht er zwar, läßt sich auch auslesen etc, aber sobald ich das Auto mal abstelle wird er nicht mehr erkannt und ich muß ihn wieder rausziehen + einstecken.

    Den Fehler hatte ich mit dem Stick sowohl im E87 als auch im F20.

    Denke manche Sticks sind einfach in einer minderwertigen Qualität und lösen das Problem auf dem PC durch leichten Softwaremurks der allerdings auf technischen Geräten nicht mehr funktioniert ( anderes OS ), deshalb stellen die dort den Betrieb ein.
     
Thema: USB Schnittstelle kaputt?
Besucher kamen mit folgenden Suchen
  1. bmw 1 er usb ohne funktion

    ,
  2. bmw usb schnittstelle defekt

    ,
  3. usb bmw 1 e87 defekt

    ,
  4. bmw usb kaputt,
  5. bmw 1er usb schnittstelle ohne funktion
Die Seite wird geladen...

USB Schnittstelle kaputt? - Ähnliche Themen

  1. [E87] Ein paar fragen zu USB und Bluetooth

    Ein paar fragen zu USB und Bluetooth: Ich habe jetzt seit ca. einem Jahr meinen 120d Ed.Sport EZ04/11 mit CIC Mid, FSE und USB und bei mir haben sich ein paar Fragen/Probleme zum...
  2. [E8x] Radio Professional mit USB & Bluetooth

    Radio Professional mit USB & Bluetooth: Servus Verkaufe hier ein Radio Professional mit integriertem USB und Bluetooth. Sprich Freisprecheinrichtung und USB Audiowiedergabe ist damit...
  3. Soundqualität BT vs USB Anschluss

    Soundqualität BT vs USB Anschluss: Hallo, derzeit fahre ich einen BMW 120d Baujahr 01/2015 mit dem Navi Professional. Musik höre ich fast nur über das iPhone, sei es Spotify,...
  4. [F20] Ordnerstruktur MP3 USB-Stick

    Ordnerstruktur MP3 USB-Stick: Kann mir mal jemand mit einfach verständlichen Worten erklären wie ich Titel, Alben und Ordner auf einem USB Stick organisieren bzw. erstellen...
  5. 1oder 2 USB-Buchsen 118i Advantage Navi Business

    1oder 2 USB-Buchsen 118i Advantage Navi Business: Guten Morgen, ich habe am Samstag meinen neuen 118i Advantage mit Business-Paket abgeholt. Mein Bekannter hat ebenfalls den gleichen Wagen bei...