USB Ladegerät macht Piepsgeräusche

Diskutiere USB Ladegerät macht Piepsgeräusche im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; In meinem E87 vFL benutze ich folgende Kombination um mein iPhone 5 in das Fahrzeug zu "integrieren": iPhone 5 --> Original Apple Lighning zu...

  1. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    In meinem E87 vFL benutze ich folgende Kombination um mein iPhone 5 in das Fahrzeug zu "integrieren":

    iPhone 5 --> Original Apple Lighning zu 30-PIN Dock connector --> Y-Kabel von 30-PIN Dock connector auf USB (laden) und 3.5mm Klinke (TON, AUX in)

    Der USB Stecker ist in ein 12V USB Ladegerät im 12V Anschluss in der Mittelkonsole gesteckt.
    Der 3.5mm Klinke im AUX EIngang nebenan.

    Nun habe ich schon diverse 12V Ladegeräte probiert und alle erzeugen einen für mich störendes Hintergrund-Piepsgeräusch.

    Facts:

    -Es sind auch teure Ladegeräte dabei gewesen.

    -Als Y-Kabel benutze ich eines von DeLock.

    -Sobald ich den USB Stecker vom USB Ladegerät ziehe, ist das Piepsgeräusch weg.

    -Geräusch ist vor Allem zu hören, wenn gerade keine Musik läuft und AUX Eingang im iDrive gewählt ist, oder zwischen den Sprechpausen bei Podcasts. Bei Liedern stört es weniger.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
    Hallo,

    ich tippe mal auf das Y-Kabel...
    Das ist wohl unzureichend abgeschirmt.

    Zuerst hatte ich auch mal ein "billiges" 3,5 mm Klinkenkabel, um meinen iPod mit dem AUX-In zu verbinden. Da hatte ich auch immer Piep- und Pfeif-Geräusche.
    Jetzt benutze ich einen Belkin Cast Audio Bluetooth (oder so ähnlich), um den iPod per BT anzubinden. ---> kein Piepen mehr.

    Gruss,
    Michel
     
  4. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Hi, danke für die Info.

    Bluetooth kommt für mich aufgrund der fehlenden Ladefunktion nicht in Frage.

    Kennst du zufällig ein Hersteller, der gute Y-Kabel herstellt?


    _______________________
    sent via Tapatalk - iPhone
     
  5. #4 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
    Nee, mit Y-Kabel kenne ich mich nicht aus.

    Der von mir beschriebene Belkin hat eine USB-Buchse in dem Stecker, der in die 12V-Buchse kommt, so das man mit dem original Apple-Kabel den iPod oder iPhone laden kann.
     
  6. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ok, werde ich mir ansehen.


    _______________________
    sent via Tapatalk - iPhone
     
  7. #6 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
  8. #7 serkan, 01.10.2013
    Zuletzt bearbeitet: 01.10.2013
    serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Das hört sich eher nach einer Masseschleife an! Da hilft nur ein Singnaltrenner/Audiotrenner!

    Schau mal HIER auf der Seite!
     
  9. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Auf deiner Seite zeigt's mir nichts vernünftiges am am iPhone.


    _______________________
    sent via Tapatalk - iPhone
     
  10. serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Das hat auch nichts mit dem iPhone oder Android Handy zu tun, sondern damit, dass dein iPhone Strom aus dem USB Port bezieht und sich dort also auch die Masse herholt. Gleichzeitig baut dein iPhone aber auch eine Masseverbindung über den Aux Port zum Radio auf. Erst dadurch entsteht das Störgeräusch.

    Kannst es ja ganz einfach testen indem du Aux alleine, USB alleine und dann beides zusammen anschließt. Der sollte bei 1 und 2 kein Störgeräusch machen, bei 3 schon.
     
  11. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ja, das habe ich ja auch so beschrieben.
    Ich meinte, dass dein Link beim iPhone nicht geht.

    Wie lässt sich das Problem lösen?


    _______________________
    sent via Tapatalk - iPhone
     
  12. serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Achso, ich habe den Link nochmal aktualisiert. Schau mal obs geht.

    In Theorie musst du da etwas zwischenbauen, was die Masse zwischen dem Radio und dem Aux Ausgang trennt.

    Auf der Webseite gibts einen kompletten Schaltplan.

     
  13. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Sieht besser aus. Danke.


    _______________________
    sent via Tapatalk - iPhone
     
  14. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ich hab rausgefunden, dass es auch piepst, wenn ich den USB nur so halb reinstecke, dass Masse Kontakt hat, die Ladepins jedoch nicht.

    Kann ich nicht einfach die Masse am USB Stecker irgendwie ab machen?

    Ladepins haben ja nochmal plus und minus.


    _______________________
    sent via Tapatalk - iPhone
     
  15. MF6265

    MF6265 1er-Fahrer(in)

    Dabei seit:
    11.04.2013
    Beiträge:
    59
    Zustimmungen:
    0
    Ort:
    Borchen
    Motorisierung:
    116d
    Modell:
    Hatch (E81)
    Baujahr:
    04/2010
    Vorname:
    Carsten
    Hol dir einfach die oben beschriebene belkin Bluetooth Lösung ;-)
    Ist extrem simpel, du hast keine direkte Aux-Verbindung und kostet nicht die Welt ;-)

    Gesendet von meinem HTC One S mit Tapatalk 4
     
  16. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ja, das Problem was mir noch eingefallen ist: Ich habe bereits eine bluetooth Freisprecheinrichtung von Parrot verbaut.

    Leider kann man nur 1 pairen.


    _______________________
    sent via Tapatalk - iPhone
     
  17. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
  18. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Hab nun so einen Massetrennfilter eingebaut. Das piepsen ist schwächer, jedoch lange nicht ganz weg. Zum Glück hat der Filter nur 15€ gekostet.
     
  19. #18 Henning209, 22.01.2014
    Henning209

    Henning209 1er-Fan

    Dabei seit:
    18.05.2013
    Beiträge:
    669
    Zustimmungen:
    0
    Ort:
    Kreis Höxter
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    08/2008
    Vorname:
    Henning
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Die Piepsgeräusche hört man erst richtig, wenn das handy angeschlossen ist, lädt und keine Musik abgespielt wird, AUX Quelle gewählt ist und das Radio laut gestellt wird.


    _______________________
    sent via Tapatalk - iPhone
     
  22. #20 taketable, 25.01.2014
    Zuletzt bearbeitet: 25.01.2014
    taketable

    taketable 1er-Fahrer(in)

    Dabei seit:
    18.12.2013
    Beiträge:
    62
    Zustimmungen:
    1
    Ort:
    Oberschwaben
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2008
    Vorname:
    Fabian
    Ich glaube das diese Störgeräusche von der internen Ladeelektronik des iPhones kommt, an meinem alten iPod ist mir dieses Störgeräusch auch schon aufgefallen. Den hab ich direkt am die 12V Bordspannung gehängt (hat nen Eingangspannungsbereich von 8-30V :wink: ) Jedoch ist das Störgeräusch um einiges leiser wenn der Akku komplett aufgeladen ist.
    Aux-In ist für mich (egal ob Auto oder Daheim) eh nur ein Kompromiss, für ne ordentliche Qualität braucht man ne digitale Übertragung. Außer beim Plattenspieler :lach_flash:
     
Thema: USB Ladegerät macht Piepsgeräusche
Besucher kamen mit folgenden Suchen
  1. Belkin air übertragungsgeräusche

Die Seite wird geladen...

USB Ladegerät macht Piepsgeräusche - Ähnliche Themen

  1. [E82] Was brauche ich für USB im Kofferraum

    Was brauche ich für USB im Kofferraum: Hi, Ich habe schon gesucht aber bin nicht ganz schlau geworden. Ich hoffe ihr könnt mir kurz helfen: ich habe Navi Business und idrive mit...
  2. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  3. [F20] USB Stick in Ordner ordnen

    USB Stick in Ordner ordnen: Hallo! Wie kann ich meine Musik in Ordner aufgeteilt im Navi Professional ( aktuelle Version) darstellen? Ich habe auf einen USB Stick mehrere...
  4. [F20] Radio BMW Professional Anzeige geht weg, Musik bleibt bei USB

    Radio BMW Professional Anzeige geht weg, Musik bleibt bei USB: Hallo, bin neu hier, habe auch schon a bisserl gestöbert, finde aber nichts hilfreiches. Habe einen F20 118i 170 PS BJ 11/2012 0663 Radio BMW...
  5. Motor macht sorgen

    Motor macht sorgen: Servus habe bei meinem 120dxdrive mit 55000km seit Anfang dieser Woche folgendes Problem . Im Leerlauf wenn der Motor warm is hört es sich an als...