USB Ladegerät macht Piepsgeräusche

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von Loverz, 30.09.2013.

  1. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    In meinem E87 vFL benutze ich folgende Kombination um mein iPhone 5 in das Fahrzeug zu "integrieren":

    iPhone 5 --> Original Apple Lighning zu 30-PIN Dock connector --> Y-Kabel von 30-PIN Dock connector auf USB (laden) und 3.5mm Klinke (TON, AUX in)

    Der USB Stecker ist in ein 12V USB Ladegerät im 12V Anschluss in der Mittelkonsole gesteckt.
    Der 3.5mm Klinke im AUX EIngang nebenan.

    Nun habe ich schon diverse 12V Ladegeräte probiert und alle erzeugen einen für mich störendes Hintergrund-Piepsgeräusch.

    Facts:

    -Es sind auch teure Ladegeräte dabei gewesen.

    -Als Y-Kabel benutze ich eines von DeLock.

    -Sobald ich den USB Stecker vom USB Ladegerät ziehe, ist das Piepsgeräusch weg.

    -Geräusch ist vor Allem zu hören, wenn gerade keine Musik läuft und AUX Eingang im iDrive gewählt ist, oder zwischen den Sprechpausen bei Podcasts. Bei Liedern stört es weniger.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
    Hallo,

    ich tippe mal auf das Y-Kabel...
    Das ist wohl unzureichend abgeschirmt.

    Zuerst hatte ich auch mal ein "billiges" 3,5 mm Klinkenkabel, um meinen iPod mit dem AUX-In zu verbinden. Da hatte ich auch immer Piep- und Pfeif-Geräusche.
    Jetzt benutze ich einen Belkin Cast Audio Bluetooth (oder so ähnlich), um den iPod per BT anzubinden. ---> kein Piepen mehr.

    Gruss,
    Michel
     
  4. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Hi, danke für die Info.

    Bluetooth kommt für mich aufgrund der fehlenden Ladefunktion nicht in Frage.

    Kennst du zufällig ein Hersteller, der gute Y-Kabel herstellt?


    _______________________
    sent via Tapatalk - iPhone
     
  5. #4 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
    Nee, mit Y-Kabel kenne ich mich nicht aus.

    Der von mir beschriebene Belkin hat eine USB-Buchse in dem Stecker, der in die 12V-Buchse kommt, so das man mit dem original Apple-Kabel den iPod oder iPhone laden kann.
     
  6. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ok, werde ich mir ansehen.


    _______________________
    sent via Tapatalk - iPhone
     
  7. #6 Michel_xi, 01.10.2013
    Michel_xi

    Michel_xi 1er-Fahrer(in)

    Dabei seit:
    12.03.2013
    Beiträge:
    257
    Zustimmungen:
    8
    Ort:
    Stuttgart
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Michel
  8. #7 serkan, 01.10.2013
    Zuletzt bearbeitet: 01.10.2013
    serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Das hört sich eher nach einer Masseschleife an! Da hilft nur ein Singnaltrenner/Audiotrenner!

    Schau mal HIER auf der Seite!
     
  9. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Auf deiner Seite zeigt's mir nichts vernünftiges am am iPhone.


    _______________________
    sent via Tapatalk - iPhone
     
  10. serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Das hat auch nichts mit dem iPhone oder Android Handy zu tun, sondern damit, dass dein iPhone Strom aus dem USB Port bezieht und sich dort also auch die Masse herholt. Gleichzeitig baut dein iPhone aber auch eine Masseverbindung über den Aux Port zum Radio auf. Erst dadurch entsteht das Störgeräusch.

    Kannst es ja ganz einfach testen indem du Aux alleine, USB alleine und dann beides zusammen anschließt. Der sollte bei 1 und 2 kein Störgeräusch machen, bei 3 schon.
     
  11. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ja, das habe ich ja auch so beschrieben.
    Ich meinte, dass dein Link beim iPhone nicht geht.

    Wie lässt sich das Problem lösen?


    _______________________
    sent via Tapatalk - iPhone
     
  12. serkan

    serkan 1er-Interessent(in)

    Dabei seit:
    04.07.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Mönchengladbach
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2008
    Achso, ich habe den Link nochmal aktualisiert. Schau mal obs geht.

    In Theorie musst du da etwas zwischenbauen, was die Masse zwischen dem Radio und dem Aux Ausgang trennt.

    Auf der Webseite gibts einen kompletten Schaltplan.

     
  13. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Sieht besser aus. Danke.


    _______________________
    sent via Tapatalk - iPhone
     
  14. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ich hab rausgefunden, dass es auch piepst, wenn ich den USB nur so halb reinstecke, dass Masse Kontakt hat, die Ladepins jedoch nicht.

    Kann ich nicht einfach die Masse am USB Stecker irgendwie ab machen?

    Ladepins haben ja nochmal plus und minus.


    _______________________
    sent via Tapatalk - iPhone
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. MF6265

    MF6265 1er-Fahrer(in)

    Dabei seit:
    11.04.2013
    Beiträge:
    59
    Zustimmungen:
    0
    Ort:
    Borchen
    Motorisierung:
    116d
    Modell:
    Hatch (E81)
    Baujahr:
    04/2010
    Vorname:
    Carsten
    Hol dir einfach die oben beschriebene belkin Bluetooth Lösung ;-)
    Ist extrem simpel, du hast keine direkte Aux-Verbindung und kostet nicht die Welt ;-)

    Gesendet von meinem HTC One S mit Tapatalk 4
     
  17. Loverz

    Loverz 1er-Fahrer(in)

    Dabei seit:
    07.05.2012
    Beiträge:
    368
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Ja, das Problem was mir noch eingefallen ist: Ich habe bereits eine bluetooth Freisprecheinrichtung von Parrot verbaut.

    Leider kann man nur 1 pairen.


    _______________________
    sent via Tapatalk - iPhone
     
Thema: USB Ladegerät macht Piepsgeräusche
Besucher kamen mit folgenden Suchen
  1. Belkin air übertragungsgeräusche

Die Seite wird geladen...

USB Ladegerät macht Piepsgeräusche - Ähnliche Themen

  1. E87 Musik über USB

    E87 Musik über USB: Hallo! Seit 2 Wochen habe ich einen 1er BMW E87 Baujahr 01.2010 Ich möchte nun Songs über Spotify abspielen und beim Display die Songs sehen und...
  2. [E8x] JB4 N54 inkl DP-Fix, vMax und USB-Kabel

    JB4 N54 inkl DP-Fix, vMax und USB-Kabel: Biete hier ein voll funktionsfähiges JB4 zum Verkauf an. Es war in einem 135i Bj 2008 verbaut. Bis zum Ausbau hat alles funktioniert. Rest siehe...
  3. [F20] Was bedeuten die Zahlen neben dem USB-/Bluetoothsymbol?

    Was bedeuten die Zahlen neben dem USB-/Bluetoothsymbol?: Hallo zusammen! ich wollte mal wissen, was die Zahlen neben dem USB- oder Bluetoothsymbol bedeuten..? Auf dem Bild steht z.B. -6 neben dem USB...
  4. Automatik Schalthebel macht Geräusche

    Automatik Schalthebel macht Geräusche: Hi Leute, beim Schaltvorgang von N nach D oder von D nach N surrt es am Schalthebel bzw direkt drunter. Es handelt sich hierbei um einen M135i...
  5. Wie macht ihr euer Auto vor dem Winter "fit"?

    Wie macht ihr euer Auto vor dem Winter "fit"?: Hallo 1er Freunde, ich möchte gern von euch wissen, ob und wie ihr euren 1er bzw. auch andere Autos vor dem Winter "fit" macht. Mich würde also...