[F20] USB/Bluetooth Connected Drive

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von neubmwdan, 09.12.2014.

  1. #1 neubmwdan, 09.12.2014
    neubmwdan

    neubmwdan 1er-Interessent(in)

    Dabei seit:
    12.07.2014
    Beiträge:
    33
    Zustimmungen:
    0
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    03/2013
    Hallo zusammen,

    ich habe das iPhone5 mit iOS 8.1.1 und heute mal wieder mein Telefon per USB laden wollen und folgendes Problem:

    Die Stromzufuhr schaltet sich immer ein und aus als wenn man ganz schnell das USB Kabel rein und rausstecken würde.

    Somit lässt sich die Connected App von BWM auch nich mehr sauber nutzen.

    Bei der Verbindung mit Bluetooth habe ich nun auch vermehrt das Problem, dass bei einem Call den ich annehme der Sound nicht richtig über die BWM Lautsprecher wiedergegeben wird sondern über das iPhone obwohl das Gerät per Bluetooth verbunden ist.

    Vermute hier ein Problem mit iOs8 hat jemand ähnliche Erfahrungen bzw. eine Idee wie z.B. dieses USB Strom Problem lösen kann?

    Danke
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.112
    Zustimmungen:
    189
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    original Apple USB Kabel?.....

    ich habe damit keine Probleme, obwohl meiner 5 Monate älter ist.

    welche audioeinrichtung hast du genau?

    hast du ne Anwendung im Hintergrund laufen, die ton ausgibt?

    sonst mal Telefon und kopplung löschen, neu verbinden und sehen....
     
  4. #3 neubmwdan, 09.12.2014
    neubmwdan

    neubmwdan 1er-Interessent(in)

    Dabei seit:
    12.07.2014
    Beiträge:
    33
    Zustimmungen:
    0
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    03/2013
    Hi

    ja Original iPhone Kabel hat vor 1 Monat auch problemlos funktioniert das iPhone via USB zu laden und mit der connected drive app zu verbinden und so z.B. Tankfüllstand auzulesen.

    Zum Zeitpunkt des USB anschließens besteht keine Bluetooth Verbindung.
     
  5. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.112
    Zustimmungen:
    189
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    und jetzt geht das auch noch oder nicht mehr?! eventuell kabelschaden, mal ein anderes benutzen?
     
  6. #5 neubmwdan, 10.12.2014
    neubmwdan

    neubmwdan 1er-Interessent(in)

    Dabei seit:
    12.07.2014
    Beiträge:
    33
    Zustimmungen:
    0
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    03/2013
    Ja also das Kable ist es nicht; funktioniert einwandfrei als Stromkabel und Datenkabel am PC.

    Mir ist aufgefallen, dass wenn ich das iPhone ausschalte und es dann mit dem BMW verbinde es normal auflädt.

    Schalte ich dann das iPhone wieder ein beginnt das neue an aus an aus Spiel welches ich anfangs im Thread beschrieben habe.
    Sehr komisch ...
     
  7. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.733
    Zustimmungen:
    14
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Liegt möglicherweise bei iOS 8.1.1 da nur iOS 8.1 geprüft wurde...
     
  8. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.112
    Zustimmungen:
    189
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    naja, jein, hier funktionierts ja....hab 8.1.1 drauf
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Duke2001, 11.12.2014
    Duke2001

    Duke2001 1er-Fahrer(in)

    Dabei seit:
    20.04.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2013
    Vorname:
    Manuel
    genau das Selbe hatte ich auch. Ein Tausch des Kabels hat geholfen. War wohl kein Originales. Das iDrive ist das offenbar etwas zickig...
    Hast du ein komplett anderes Kabel mal ausprobiert?
    Ansonsten ein Update der USB Schnittstelle schon probiert?
     
  11. #9 Maulwurfn, 11.12.2014
    Maulwurfn

    Maulwurfn 1er-Guru
    Moderator

    Dabei seit:
    14.07.2011
    Beiträge:
    8.762
    Zustimmungen:
    120
    Ort:
    Helgoland
    Verschoben.

    Das ist keine motorisierungsspezifische Fragestellung. Bitte in Zukunft das Thema selbständig in das passende Unterforum einsortieren.
     
Thema:

USB/Bluetooth Connected Drive

Die Seite wird geladen...

USB/Bluetooth Connected Drive - Ähnliche Themen

  1. Sprachsystem Bluetooth Verbindung

    Sprachsystem Bluetooth Verbindung: Jungs, ein kleines Problem ev kann jemand helfen, Sprachverbindung Bluetooth zu Iphone 7 Plus funktionert nicht. Hat jedoch schon mal geklappt,...
  2. Gibt es Rabattaktionen bei Connected Drive

    Gibt es Rabattaktionen bei Connected Drive: Hallo Zusammen, bei mir ist eben die Laufzeit von BMW-Online abgelaufen. Die 40€/Jahr für BWM-Online sind noch in Ordnung. Bei 50€ für RTTI habe...
  3. E87 Musik über USB

    E87 Musik über USB: Hallo! Seit 2 Wochen habe ich einen 1er BMW E87 Baujahr 01.2010 Ich möchte nun Songs über Spotify abspielen und beim Display die Songs sehen und...
  4. Spotify ohne Connected Drive verwenden?

    Spotify ohne Connected Drive verwenden?: Guten Abend liebe Forengemeinde, ich darf meinen neuen 1er Mitte Dezember in der BMW Welt abholen und hab mir voller Vorfreude natürlich schon...
  5. [E8x] JB4 N54 inkl DP-Fix, vMax und USB-Kabel

    JB4 N54 inkl DP-Fix, vMax und USB-Kabel: Biete hier ein voll funktionsfähiges JB4 zum Verkauf an. Es war in einem 135i Bj 2008 verbaut. Bis zum Ausbau hat alles funktioniert. Rest siehe...