[E81] Unruhiger Leerlauf nach Kaltstart

Diskutiere Unruhiger Leerlauf nach Kaltstart im BMW 120i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo, mein 120i macht die letzte Zeit leider einige Probleme. Letzte Woche wollte er dann garnicht mehr (Motor ist relativ schnell ausgegangen)...

  1. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Hallo,

    mein 120i macht die letzte Zeit leider einige Probleme. Letzte Woche wollte er dann garnicht mehr (Motor ist relativ schnell ausgegangen) in der Werkstatt wurde dann der Nockenwellensensor getauscht und er lief auch erstmal normal.

    Heute fing es dann wieder an: Wenn ich den Motor kalt starte (das ganze wird bei kälteren Außentemperaturen gefühl noch stärker) und nicht relativ zügig losfahre habe ich einen extrem unruhigen Leerlauf (schwankt zwischen 600-900rpm) und meist geht dann auch relativ schnell die gelbe Kontrollleuchte an. Nach einer kurzen Fahrt (5-10min) läuft er dann unauffällig und auch im Stand im Leerlauf (habe ihn heute nach einer kurzen Fahrt 15min im Leerlauf gelassen) keine Probleme.

    Bisher getauscht haben wir Lambda-Sonde, Nockenwellensensor und Zundspülen. Aber das unruhige Verhalten im Leerlauf nach Kaltstart haben wir nicht in den Griff bekommen. Hat jemand Ideen?

    Danke!

    Sebastian
     
  2. #2 SilberE87, 26.03.2018
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    3.295
    Zustimmungen:
    1.064
    Ort:
    Norddeutschland
    Fehlerspeicher auslesen (lassen)?!
     
  3. #3 1 er lifestyle, 26.03.2018
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Die guten alten Einspritzdüsen. Lass bei BMW mal jene Ruhelaufmessung machen und vorher wie oben schon erwähnt die Fehlerspeicher auslesen. Sollte nix hinterlegt sein, wird's vermutlich dann in die Richtung gehen.
     
  4. #4 1er-Kraus, 27.05.2018
    1er-Kraus

    1er-Kraus 1er-Interessent(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    30
    Zustimmungen:
    5
    Ort:
    Gießen
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Vorname:
    Sven
    Evtl. Probleme mit der Excenterwelle? Bzw. dem Sensor?
     
  5. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Hallo,

    ich hol den Thread mal wieder hoch da das Problem bis heute besteht. Nachdem vor ein paar Wochen die Karre wieder garnicht ging (ging, wie letztes Jahr, immer aus wenn ich die Kupplung getreten habe und einen extrem unruhigen Leerlauf) haben wir wieder den Nockenwellensensor getauscht und das Problem war wieder erst einmal behoben. Jetzt nach 1 Woche fängt er wieder an. MKL ist wieder (dauerhaft) an mit folgenden Fehlern:

    P0365 - Nockenwelle
    P122F - NOx Sensor
    P122F - NOx Sensor

    Hat jemand noch eine Idee wo wir suchen könnten?
     
  6. Flo95

    Flo95 1er-Süchtling
    Moderator

    Dabei seit:
    13.05.2013
    Beiträge:
    12.809
    Zustimmungen:
    3.895
    Ort:
    Stuttgart/Saarbrücken
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Vorname:
    Florian
    NOX Sensor ist wahrscheinlich defekt (bekanntes Problem), davon kommt das Problem nicht

    Würde mich mal weiter um die Nockenwelle kümmern
    Steuerkette sitzt fest?
     
  7. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Hallo,

    also laut meinem Mechaniker des Vertrauens ist die Steuerkette in Ordnung. Was heißt um die Nockenwelle kümmern? Wird wohl langsam Zeit die Karre abzugeben, echt Schade :-(
     
  8. #8 1er-Kraus, 03.02.2019
    1er-Kraus

    1er-Kraus 1er-Interessent(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    30
    Zustimmungen:
    5
    Ort:
    Gießen
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Vorname:
    Sven
    Hallo, habt ihr den Ventildeckel mal abgemacht und geschaut ob darunter alles in Ordnung ist? Schaut euch die Exzenterwelle oder schlepphebel an, ob sie eingelaufen ist und schau ob die Schiene von der Steuerkette noch okay ist.
    Mein Auto macht genau die gleichen Probleme nur ohne Fehlercode Und das schon seit sieben Jahren. Mich juckt es ehrlich gesagt nicht mehr. Habe mittlerweile über 280.000 km drauf.
    Der Motor geht immer dann aus wenn ich die Kupplung drücke und der Gang noch drin ist und ich z.b. auf eine Ampel zu rolle. Ich gebe dann meist immer ein klein wenig Gas dabei damit die Drehzahl oben bleibt und er nicht ausgeht. Ich muss dann beim Bremsen den anderen Fuß fürs Gas benutzen. Klappt ganz gut .

    LG Sven
     
  9. Hotzge

    Hotzge 1er-Fahrer(in)

    Dabei seit:
    09.03.2016
    Beiträge:
    461
    Zustimmungen:
    77
    Mit Donausilber lässt sich die Standdrehzahl anheben. Wäre für dich eine Quick N' Dirty Methode.
     
  10. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    So, ich melde mich mal. Hab das Auto jetzt zu einem BMW Autohaus gebracht.

    Gemacht wurde:
    - Steuerkette (auf Garantie, im Rahmen einer technischen Aktion)
    - Update des Motorsteuergeräts
    - Injektoren
    - Lambda Sonden
    - Zündkerzen

    Jetzt scheint er wieder zu laufen. Mal gespannt..
     
  11. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Und die MKL ist wieder an, Fehler soweit ich das beurteilen kann der selbe. Da werde ich meinem Freundlichen nach der letzten Rechnung am Montag mal ordentlich auf den Tisch kacken...
     
  12. #12 1 er lifestyle, 09.03.2019
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Nox Sensor haben die aus getauscht ? Entschwefelngsfahrt wurde gemacht oder angestoßen ? Hoffe du hast keinen Marder gehabt ? Was sagt der Fehlerspeicher jetzt ?
     
  13. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Wenn ich das richtig verstehe ist doch Lambda Sensor = Nox Sensor? Die wurden beide getauscht.

    Ob die eine Entschwefelungsfahrt gemacht/angestoßen habe kann ich nicht sagen. Zumindest wurde ich nicht explizit darauf hingewiesen (auch nicht das ich eine Zeit lang über die BAB fahren soll um die Fahrt selbst durchzuführen).

    Marder weiß ich leider nicht... aber ich denke nicht?

    Fehlerspeicher sagt wieder das selbe wie vorher - Code P112F/P112E
     
  14. #14 1 er lifestyle, 10.03.2019
    Zuletzt bearbeitet: 10.03.2019
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Okay dann sieht es für mich jetz so aus das der NOX auch genannt Sickoxidsensor nicht getauscht wurde. Er ist zuständig damit eine Entschwefelung Deines Schwefelkats eingeleitet werden kann. Die anderen Lambdasonden hätten einen anderen Fehlercode. Oder hast du mal von Deiner Rechnung die 2 Teilenummern von den Sonden die Sie getauscht haben dann könnte man das vorher schon sehen ob der NOX dabei war ?

    Oder hast du diese Teilenummer auf Deiner Rechnung ?

    Teilenummer : 11787587130
     
  15. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Rechnung hab ich leider im Büro vergessen, da komm ich erst morgen wieder dran.

    Der Fehlercode ist übrigens P122F nicht P112F.

    Folgende Fehlercodes habe ich aber nun mit einer anderen App zusätzlich noch gefunden:
    P2AF4
    P2AF2
    P2AF6
    P30DA

    Hab leider keine professionelle Hardware, sondern nur einen 5€ China OBD Wifi Adapter und diverse Handy Apps..
     
  16. #16 1 er lifestyle, 10.03.2019
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Okay so wie es aussieht laut Fehlerspeicher ist dein Schwefelkat jetzt voll und der NOx Sensor wurde nicht getauscht.
     
  17. #17 1 er lifestyle, 10.03.2019
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Wenn die einen neuen NOX Sensor rein gemdacht haben, kannst gleich wieder einen auf Ersatzteilgarantie beantragen und sag denen Sie sollen endlich die Entschwefelung anstoßen via Tester und dann ab auf die Autobahn 25 Minuten konstant im 5 ten Gang knapp 120 km fahren, kommst du drunter mußt wieder von vorne beginnen, da wo die Entschwefelung aufgehört hat ist wie ein Abruch quasi, da geht's dann wieder los. Hoffe das Dein Kat keinen Schaden davon getragen hat und du Ihn wieder frei bekommst.
     
  18. GeeBee

    GeeBee 1er-Fan

    Dabei seit:
    31.12.2010
    Beiträge:
    568
    Zustimmungen:
    6
    Ort:
    Kreis Offenbach
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    09/2007
    Vorname:
    Sebastian
    Danke dir für die Tipps! Ich hatte halt gehofft nachdem der Meister in der freien Werkstatt am Ende seiner Ideen war (das mit dem NOx Sensor ist ein relativ neuer Fehler) das solche Sachen wie die Entschwefelungsfahrt bei BMW selbstverständlich wären. Da wurde ich mal wieder eines besseren belehrt - hauptsache mal 3000€ in Rechnung gestellt. Bestätigt leider das Bild was mir der Meister aus der freien Werkstatt von BMW Werkstätten vermittelt hat: Sachen ohne Sinn und Verstand tauschen, hauptsache man kann's in Rechnung stellen. Schade, schade :-(

    Ich berichte mal was die Damen und Herren morgen diesbezüglich sagen.
     
  19. #19 1 er lifestyle, 10.03.2019
    1 er lifestyle

    1 er lifestyle 1er-Liebhaber(in)

    Dabei seit:
    30.05.2014
    Beiträge:
    1.121
    Zustimmungen:
    166
    Ort:
    Rosenheim
    Modell:
    Hatch (E87)
    Baujahr:
    03/2011
    Hallo zurück

    Jetzt warte erstmal ab was die Morgen sagen. Wirst eh den erstmal dort lassen müssen.

    Viel Glück
     
  20. Hotzge

    Hotzge 1er-Fahrer(in)

    Dabei seit:
    09.03.2016
    Beiträge:
    461
    Zustimmungen:
    77
    Wenn du nicht mehr viel in dein Auto investieren möchtest dann hol den NOXEM anstatt dem BMW NOx Sensor. Google hilft.
     
Thema: Unruhiger Leerlauf nach Kaltstart
Besucher kamen mit folgenden Suchen
  1. bmw 116i unrunder leerlauf

Die Seite wird geladen...

Unruhiger Leerlauf nach Kaltstart - Ähnliche Themen

  1. Weißer Rauch bei Kaltstart

    Weißer Rauch bei Kaltstart: Guten Tag, mein e81 118d facelift raucht bei jedem Kaltstart weiß und es stinkt stark nach verbranntem Diesel. Dies ganze ist dann nach ca. 30...
  2. Ruckeln im Leerlauf / Schlechtes Starten des Motors / AGR oder NOX

    Ruckeln im Leerlauf / Schlechtes Starten des Motors / AGR oder NOX: Hi zusammen, mein Auto (BMW E88 118i Cabrio von Ende 2008, Motor N43) hat zur Zeit immer wieder Probleme im Leerlauf. Ich versuch es mal zu...
  3. Sporadisch blauer Qualm beim Kaltstart

    Sporadisch blauer Qualm beim Kaltstart: Hallo zusammen, bei dem 116i meiner Frau (B38 Motor mit 109PS) mit knapp 80.000km, kommt beim Kaltstart des öfteren mal blauer Qualm aus dem...
  4. [E87] Ruckeln beim Beschleunigen/Unruhiger Lauf

    Ruckeln beim Beschleunigen/Unruhiger Lauf: Hi, hab einen N43B20 (2.0 Liter) von 2010 mit inzwischen 100.000 km Steuerkette wurde 2016 bei 62.000 km getauscht (wurde bei ca. 85.000 km...
  5. [E87] Quietschen/ Pfeifen im Motorraum bei Leerlauf

    Quietschen/ Pfeifen im Motorraum bei Leerlauf: Hallo, ich habe seid kurzem einen E87 Bj. 03/2006. Leider habe ich heute beim umparken eine komisches Quietsch oder Pfeifgeräusch aus dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden