Uhr defekt

Dieses Thema im Forum "Allgemeines zum BMW 1er F2x" wurde erstellt von amadeus87, 15.01.2015.

  1. #1 amadeus87, 15.01.2015
    Zuletzt bearbeitet: 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Seltsames Problem mit meinem 1er...

    Die Uhr läuft seit gestern nicht mehr, sowohl im Radio Professional als auch im Display am Tacho. Ich kann die Zeit einstellen, aber es tut sich nichts...
    Das ein Quartz kaputt geht hab ich noch nie gehört, also muss es wohl ein Software Fehler sein... Gibt es eine Möglichkeit das Radio Prof. zu rebooten, ich hab mit der Sufu nix gefunden? :narr:

    Danke!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doN.

    doN. 1er-Fahrer(in)

    Dabei seit:
    22.10.2013
    Beiträge:
    232
    Zustimmungen:
    15
    Ort:
    Neustadt an der Weinstraße
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    01/2014
    Vorname:
    Don
    Ich glaube du musst 10 Sekunden auf der Mute-Taste bleiben. Danach sollte es rebooten.

    Bei mir ging die Uhr immer um 2 Minuten zurück mit der neuen Software geht jetzt alles :)
     
  4. #3 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    danke doN, habs getestet, mit der Mute-Taste kann man keinen Reboot erzwingen, das muss irgendwie anders gehen...
     
  5. #4 doN., 15.01.2015
    Zuletzt bearbeitet: 15.01.2015
    doN.

    doN. 1er-Fahrer(in)

    Dabei seit:
    22.10.2013
    Beiträge:
    232
    Zustimmungen:
    15
    Ort:
    Neustadt an der Weinstraße
    Motorisierung:
    125d
    Modell:
    Hatch (F20)
    Baujahr:
    01/2014
    Vorname:
    Don
    Bisschen länger gedrückt? Falls ja dann war das wohl nur in der EXX-Reihe so.

    Sorry :(

    /e: grad noch das gefunden: Den Reset des kompletten Systems kann man durchführen, indem man den Radio-Knopf 25 Sekunden gedrückt hält..
     
  6. #5 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Dumme Frage, welcher ist der "Radio-Knopf"? Mute-Taste?
     
  7. #6 Pascal93, 15.01.2015
    Pascal93

    Pascal93 1er-Liebhaber(in)

    Dabei seit:
    04.11.2012
    Beiträge:
    1.017
    Zustimmungen:
    64
    Ort:
    Mandelbachtal/Saarland
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    12/2013
    Vorname:
    Pascal
    Der "Lauter-Leiser" Regler für's Radio :wink:
     
  8. #7 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Also leider auch nicht... Auch nicht Mute & Auswerfen gleichzeitig.
     
  9. #8 muenchen-garching, 15.01.2015
    muenchen-garching

    muenchen-garching 1er-Liebhaber(in)

    Dabei seit:
    05.05.2014
    Beiträge:
    1.014
    Zustimmungen:
    8
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2014
    Also: Falls er kein Reboot macht, halte den Knopf so lange gedrückt, bis sich etwas tut. Bei meinem Vorgänger, dem F10 musste man das ca. 15 sek machen. Bei dem F21 den ich jetzt habe, gute 30-40 sek. Kommt einem ewig vor, klappt aber dann.
     
  10. #9 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Also ich habs jetzt 2 Minuten versucht, es passiert gar nichts. Auch nicht in Verbindung mit der Auswerfen-Taste (Mute + Auswerfen), es muss irgend eine andere Kombination sein.
     
  11. #10 gammler1403, 15.01.2015
    gammler1403

    gammler1403 1er-Fahrer(in)

    Dabei seit:
    11.06.2013
    Beiträge:
    142
    Zustimmungen:
    1
    Ort:
    Köln
    Motorisierung:
    116i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Spritmonitor:
    Bei mir geht die Uhr auch Stück für Stück vor, jeden Tag ein Eckchen schneller .... glaube ich
     
  12. #11 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Ich hab überlegt ob ich vielleicht ne andere Hardware verbaut hab, aber deiner ist ja auch 06.14...
    Als du den Reset gemacht hast, war die Zündung dabei schon an oder aus?
     
  13. #12 muenchen-garching, 15.01.2015
    muenchen-garching

    muenchen-garching 1er-Liebhaber(in)

    Dabei seit:
    05.05.2014
    Beiträge:
    1.014
    Zustimmungen:
    8
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2014
    Habe Navi Prof., also das NBT. Eventuell liegt es daran.

    Wenn ich reboote ist es egal was das Fahrzeug macht. Meistens mache ich das während der Fahrt oder eben nur bei eingeschalteter Zündung.

    Einfach mal beim BMW Händler vorbeischauen und nachfragen.
     
  14. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.737
    Zustimmungen:
    14
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    bringt alles nix... da die uhr kein bestandteil des Radios ist.. Uhrzeitsignal kommt vom Kombi.... des müsste man mal beim Freundlichen programmieren, wenns weiterhin ned geht brauchst a neues Kombi...
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 amadeus87, 15.01.2015
    amadeus87

    amadeus87 1er-Fahrer(in)

    Dabei seit:
    15.07.2014
    Beiträge:
    96
    Zustimmungen:
    5
    Ort:
    GERMANY
    Modell:
    Hatch (F20)
    Baujahr:
    06/2014
    Gibt es im Geheimmenue nen Reset?
     
  17. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.737
    Zustimmungen:
    14
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    kannst den "Bauern" -Reset machen.. 1 h Batterie abklemmen
     
Thema: Uhr defekt
Besucher kamen mit folgenden Suchen
  1. uhranzeige im radio feld im BMW 1 zeigt ....-

Die Seite wird geladen...

Uhr defekt - Ähnliche Themen

  1. [E87] AGR Ventil defekt?

    AGR Ventil defekt?: Hallo, ich habe aktuell folgenden Fehler im Fehlerspeicher, spüre jedoch keine Anomalien, weder Leistungsverlust, noch ein Ruckeln oder unrunden...
  2. Fußheizung hinten defekt

    Fußheizung hinten defekt: Hallo Leute! Habt ihr eine Idee wo die Ursache liegen kann, wenn die hintere Fußheizung der Fahrerseite nicht anspringt? Iwo ein Kabel raus? Habe...
  3. Such defektes BMW CID Flap-Display

    Such defektes BMW CID Flap-Display: Hallo, suche hier eine günstiges defektes BMW CID Flap-Display, zweck's Eigenbau Navi für meinen 1er Cabrio. Klappmeschanik (Motor) sollte noch...
  4. [E87] Heckleuchte Rückleuchte rechts austauschen ersetzen defekt

    Heckleuchte Rückleuchte rechts austauschen ersetzen defekt: Hallo liebe Community, bei meinem 1er 120d E87 funktioniert die rechte Rückleuchte (Heckleuchte) nicht mehr. Im Servicemenü wird kein Entrag...
  5. [F21] BME M135i X Defekt nach Reifenwechsel - Hilfe Bitte

    BME M135i X Defekt nach Reifenwechsel - Hilfe Bitte: Hallo, das Thema beinhaltet mehrere Fragen. Ich schildere erst mal den Ablauf: Ich wollte Winterreifen ohne Runflat und zudem haben mir die...