[F20] Turboloch trotzt TwinScroll vorhanden oder reine Einbildung?

Dieses Thema im Forum "BMW 114i / 116i / 118i / 120i" wurde erstellt von Morphous, 27.05.2014.

  1. #1 Morphous, 27.05.2014
    Morphous

    Morphous 1er-Liebhaber(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    1.347
    Zustimmungen:
    1
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2012
    Hallo zusammen,
    ich habe irgendwie den Eindruck, dass mein 116i plötzlich beim (kräftigen) beschleunigen im unteren Drehzahlbereich den s.g. Turboloch tatsächlich aufweist. Das Ganze besonders im Sportmodus wahrnehmbar.
    Früher ist mir das nie dermaßen aufgefallen. Das Auto hat jetzt 27k auf der Uhr und tanke momentan zum Testen die teure Aral – Suppe. Außerdem habe ich selbst vor kurzem noch NGK-Kerzen verbaut.
    Fahrzeug/Motor sonst nicht modifiziert.
    Ich habe zwar damit kein wirkliches Problem aber wundert’s ein wenig denn dank der Haustechnologie sollte so etwas eigentlich nicht spürbar sein?
    Die Leistungsentfaltung ist nicht ganz so konstant wie früher, das Auto wird so erst ab ca. 2.5k aber dann doch schon kräftiger spürbar. Woran liegt denn das?
    Hat jemand ähnliche Beobachtungen gemacht unabhängig davon welche Spritsorte verwendet wurde?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mike_083, 28.05.2014
    Mike_083

    Mike_083 1er-Fan

    Dabei seit:
    06.03.2010
    Beiträge:
    697
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeugtyp:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    03/2013
    Meiner knackt heute oder morgen die 27tkm. Ich tanke Super mit 95 Oktan. Turboloch kann ich keines feststellen bzw. nicht die Symptome, die du beschreibst. Ich finde die TwinScroll-Technologie genial, dank des frühen Ansprechverhaltens und des max. Drehmoments schon ab 1350 Umdrehungen!
     
  4. #3 andreasstudent, 28.05.2014
    andreasstudent

    andreasstudent 1er-Fahrer(in)

    Dabei seit:
    02.11.2008
    Beiträge:
    218
    Zustimmungen:
    5
    Ort:
    Heiligenwald
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2012
    Vorname:
    Andreas
    Spritmonitor:
    Meiner hat jetzt 33.000 km. Ich habe bisher keine spürbaren Veränderungen wahrgenommen. Fahre auch überwiegend im Sportmodus und Tanke Super 95.

    Gruß
    andreasstudent
     
  5. #4 dacno1982, 28.05.2014
    dacno1982

    dacno1982 Guest

    Vielleicht liegt es grade an den neuen Zündkerzen ??

    Mein Dad hatte mal einen X3 2.0 d, da war das Ansaugrohr vom Luftfilter weg. Muss irgendwann abgefallen sein. Der hatte dann auch ein deutlich spürbareres Turboloch, wobei das bei dem alten Diesel ohnehin vorhanden war. :lol:
     
  6. #5 Thomas93, 28.05.2014
    Zuletzt bearbeitet: 28.05.2014
    Thomas93

    Thomas93 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    513
    Zustimmungen:
    0
    Ort:
    Wien
    Motorisierung:
    116i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2013
    Vorname:
    Thomas
    Das ist zwar ne sehr weit hergeholte Theorie, aber kannst ja mal schaun lassen.

    Der Mini JCW hat bei Tuning ein zu schwaches Blow Off. Da hier im Detail gespart wurde, kann es zu Verformungen im Blow off kommen. Sie Stellfeder bewegt nämlich ein unterdimensioniertes Teil. Nach einer gewissen Zeit kann es dazu kommen, dass das Teil soweit verzogen ist, dass du permanenten Druckverlust und damit Leistungsverlust hast.
    Wir kennen einen Minifahrer dessen Mini geht nur noch 230 km/h wegen diesem Problem und wird mittlerweile sogar von normalen Mini JCW verblasen :?
    Die Lösung wäre hier ein neues Überdruckventil....

    Aber wie gesagt, diese Annahmen kommt von nem 211PS Auto, welches auf 280 getunt wurde. Aber vielleicht hast du ja auch irgendeine Materialermüdung.
     
  7. et90

    et90 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    296
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Also ich hab schon mehrere F20 gefahren - ein wirklich leichtes "Turboloch" kann ich feststellen - gerade bei unter 1500 Umdrehnungen - ist aber bei weitem nicht so schlimm, wie bei den "klassischen Turbolöchern". Wenn du dann noch Umweltbewust fährst und immer ab 2.000 Umdrehungen ca. Schaltest (so wie es das Eco-Dingsda anzeigt), bewegst du dich halt quasi fast nur in einem bereich, wo das Max. Drehmoment noch nicht da ist. Das finde ich extrem nervig. Da hilft nur eins - nach Warmfahren einfach mal höher drehen ;) Probiers einfach mal aus. Warmfahren, Motor auf drehzahl bringen (2500 Touren) und dann wirklich voll rein latschen. Da Merke ich dann wirklich kein Turbo loch mehr.
    BMW gibt ja an, dass die volle Drehzahl irgendwo ab 1400 oder 1500 los geht (Weiß nicht mehr genau) - ist aber ja durchaus normal - der Lader muss ja erst mal Druck aufbauen, das geht erst ab einer gewissen drehzahl.
    Welche Suppe ich rein Kippe (super, super plus, aralzeug) merke ich keinen unterschied - aber da gibts ja schon ellenlange topics... :)
     
  8. #7 Morphous, 28.05.2014
    Morphous

    Morphous 1er-Liebhaber(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    1.347
    Zustimmungen:
    1
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2012
    Hi,
    erst mal Danke schön für Eure Antworten!:blumen:
    Warum ich dieses Thema zur Sprache bringen will ist folgendes, das „Turboloch“ als solches spürte ich anfangs praktisch überhaupt nicht, eben erst nach 27K und somit für mich u.U. ein an sich langsam und sich „heimlich“ entwickeltes Problem?
    Bei BMW war ich schon deswegen, da hieß es nur „alles sei normal!“. Die haben das Auto auf einen Leistungsprüfstand geschickt...Ergebnis = 139,3 PS und 220-240Nm. Das Protokoll wurde mir nur gezeigt, somit kenne ich alle Daten nicht.
    @et90 genau das mache ich jetzt auch und daraus resultierend habe ich leicht erhöhten Spritverbrauch (0,3l) trotzt Aral Edelzeugs.
    @Thomas93 Deine Idee finde ich interessant! Ventil und/oder Materialermüdung würde ich eben so nicht ausschließen. Habe noch in ca. 2 Wo. wieder Termin bei BMW. Wir werden sehen...:gespannt::wink:
     
  9. et90

    et90 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    296
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Meine Meinung (auch wenn ich wie gesagt keine diskussion vom Zaun brechen möchte) - spar dir die Aralsuppe und dreh lieber den Motor höher (wenn er warm ist). Ob du nun bei 2000 oder 3000 schaltest bringt den Motor denk ich mal nicht um (du drehst ja nicht bis in den begrenzer) und den Mehrspritverbrauch ist minimal - sagst du ja selbst. Die Aralsuppe ist halt unterm Strich denk ich deutlich teurer. Ob sich das jetzt für unsere 116i und 118i Supersportwagen lohnt - muss jeder selbst wissen :mrgreen:

    Was ich auch sagen muss - die subjektive Wahrnehmung verändert sich DEUTLICH.
    Ich bin vorher einen Fiat Punto 1.2 l gefahren - meine Eltern hatten den Gleichen, nur mit 1.4l Motor - da hatte ich damals schon einen unterschied gespürt. (Nicht lachen, als erstes Autochen während der Ausbildung war der Top! <3). Dann hab ich meinen 118i geholt und die beschleunigung hat mich fast umgehaun (klingt lustig, aber wenn man plötzlich fast die 2,5 fache Leistung hat..) Mittlerweile spür ich die 170 ps kaum noch, wenn ich in dem Auto von meinen Eltern mal fahre, spür ich quasi gar keine beschleunigung mehr. Das ist jetzt nicht mal ein Jahr her.
    Man gewöhnt sich einfach unglaublich dran - evtl. spürst du den schub einfach nicht mehr ;)? Frag mal einen, der Seit eh und jeh einen 500nm Motor fährt - der spürt in deinem 116i auch nicht mehr wirklich was :)
    Und Leistungsprüfstand ohne Protokoll ist in dem Falle witzlos. Die Max PS und Drehmoment sagt ja nix über ein Turboloch und die Lastverteilung aus. Aber ich denke mal die Jungs können das Protokoll schon lesen. Und wenn was wäre, wieso sollten sies nicht reaparieren wollen? Die verdienen daran ja geld und wenn der Aufwand schon getrieben wird, hat man im zweifel ja keine Probleme das bei BMW zu verargumentieren.
     
  10. #9 Morphous, 29.05.2014
    Morphous

    Morphous 1er-Liebhaber(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    1.347
    Zustimmungen:
    1
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2012
    Sehe ich ähnlich, muss noch allerdings dazu sagen, arbeite derzeit in einem Arbeitskreis (Forschung) und habe eine kostenlose Tankkarte der Bochumer zeitbegrenzt erhalten. [FONT=&quot]Ohne die Edelsuppe fehlen mir aber ein paar PS?:mrgreen:

    [/FONT]
    [FONT=&quot]

    [/FONT]
    Selbstverständlich! Jedoch hier (bei mir) gibt es vermutlich einen Unterschied?:?

    Das Protokoll hat BMW zu analysieren und es wird in München zeitnahe ausgewertet, der Händler kann so etwas überhaupt nicht! Deswegen der 2-te Termin...Ich werde dann berichten.:icon_smile::winkewinke:
    [FONT=&quot]
    [/FONT]
     
  11. #10 Morphous, 10.06.2014
    Morphous

    Morphous 1er-Liebhaber(in)

    Dabei seit:
    06.06.2012
    Beiträge:
    1.347
    Zustimmungen:
    1
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2012
    Update

    Heute hat sich München bei mir gemeldet und es gibt Neuigkeiten,
    mit dem Tausch von BOV sei es „angeblich“ nicht möglich das Turboloch zu beseitigen oder zu verringern. Das BOV verringert die Ansprechverzögerung des Laders bei Schaltvorgängen bzw. auch wenn man vom Gas muss und dann wieder Gas gibt. Der Ladedruckverlauf im unteren Drehzahlband lässt sich also damit leider nicht verbessern. Desweiterem wurden keine „groben“ Mängel bei mir festgestellt und man vermutet, dass es an der Kraftstoffqualität liegen könnte...Ich tanke ja bereits seit langem nur noch „das BESTE“?!:?
    Aber gut... wie geht’s jetzt weiter? BMW will noch die Verbrennungstemperaturen analysieren, die könnten ev. noch einen Einfluss darauf haben. War schon ein nettes und recht informatives Gespräch, auch interessante alternativen wurden da genannt, wie z.B. ein zusätzlicher Elektromotor...nur habe ich die dafür erforderliche 48V Boardspannung da? Oder vertue ich mich jetzt mit Mercedes?:mrgreen:
    Letztendlich haben sie tatsächlich das Problem erkannt und diesmal ohne zücken ANERKANNT!:blumen::daumen:
    Nur so am Rande...durch den höheroktanhaltigen Sprit merke ich bei den derzeit hohen Außentemperaturen nicht mehr so stark den Einfluss der Klimaautomatik auf die Leistung des Motors, der geht wirklich gut selbst bei über 30°!:daumen:
     
  12. #11 Thomas93, 11.06.2014
    Thomas93

    Thomas93 1er-Fan

    Dabei seit:
    14.11.2013
    Beiträge:
    513
    Zustimmungen:
    0
    Ort:
    Wien
    Motorisierung:
    116i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2013
    Vorname:
    Thomas
    Das kann ich so unterschreiben, ich spüre keinen großen Unterschied zwischen 20 oder 30°C. Kann aber auch daran liegen, dass unser System ja eigentlich auf 170PS ausgelegt ist^^ (LLK und dergleichen)
    Aber gut das sie das Problem wenigstens ohne große Wenn und Abers anerkannt haben.
     
  13. #12 todonix, 25.07.2014
    todonix

    todonix 1er-Fahrer(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    147
    Zustimmungen:
    0
    Ort:
    Münster
    Baujahr:
    11/2011
    Hi, das mit dem Turboloch kann ich voll und ganz bestätigen.

    Wenn ich im Sportmodus im 5. Gang mit 2500 bis ca. 3000 Touren fahren und dann voll durchtrete dann passiert fast nichts. Nach ca. 1,5 Sekunden geht es dann los.

    Ich muss sagen, das geht mir auch total gegen den Strich.

    Gesendet von meinem iPad mit Tapatalk HD
     
  14. #13 muenchen-garching, 25.07.2014
    muenchen-garching

    muenchen-garching 1er-Liebhaber(in)

    Dabei seit:
    05.05.2014
    Beiträge:
    1.014
    Zustimmungen:
    8
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2014
    Eventuell weil er erst dann in einem Drehzahlbereich angekommen ist, der einem Benziner würdig ist? Das ist ja kein Diesel...

    Ansonsten - was erwartest Du bitte bei einem Motor mit 136 PS im 5. Gang (!) bei den geringen Umdrehungen? Der N13 im 116i entwickelt seine volle Leistung auch erst bei 4400/min. Lediglich das maximale Drehmoment liegt früher an, bzw. in diesem Bereich.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 todonix, 25.07.2014
    Zuletzt bearbeitet: 25.07.2014
    todonix

    todonix 1er-Fahrer(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    147
    Zustimmungen:
    0
    Ort:
    Münster
    Baujahr:
    11/2011
    Wenn es kein Turbo wäre welcher nach aussage BMW schon 220Nm bei 1350-4300 U/Min (volles Drehmoment) hätte. Dann würde ich dir zustimmen.

    Volle Leistung gibt ab 4400 Touren ab bis dahin brauche ich nicht kommen sondern nur warten bis der Turbo endlich den Druck aufgebaut hat.

    Ich habe mich schon immer gewundert wie das gehen soll. In diesen Drehzahlbereichen würde ich eher ein Kompressor erwarten und ab > 4000 U/Min den Turbo.

    Gesendet von meinem iPad mit Tapatalk HD
     
  17. #15 todonix, 25.07.2014
    todonix

    todonix 1er-Fahrer(in)

    Dabei seit:
    02.03.2013
    Beiträge:
    147
    Zustimmungen:
    0
    Ort:
    Münster
    Baujahr:
    11/2011
    Was wird denn Bein 116i verbaut? TwinTurbo oder TwinScroll? Denn das zwei komplett verschiedene Lader


    Gesendet von meinem iPad mit Tapatalk HD
     
Thema: Turboloch trotzt TwinScroll vorhanden oder reine Einbildung?
Besucher kamen mit folgenden Suchen
  1. bmw 116i twin turbo

    ,
  2. bmw einser turboloch

    ,
  3. 116i twin scrolling

    ,
  4. twin power turbo turboloch,
  5. bmw 118i f21 welcher turbo verbaut,
  6. hat der 116i baujahr 2014 einen turbo,
  7. twinscroll f20,
  8. f20 super plus
Die Seite wird geladen...

Turboloch trotzt TwinScroll vorhanden oder reine Einbildung? - Ähnliche Themen

  1. [F20] 116i - Turboloch / Keine Gasannahme

    116i - Turboloch / Keine Gasannahme: Hallo zusammen, vl noch kurz zu dem Wagen -> 116i / Bj.2013 / 120.000km (Leasingrückläufer - überwiegend Langstrecken) Zu mir -> überwiegend...
  2. Bluetooth nicht vorhanden... MULF 2 High defekt?

    Bluetooth nicht vorhanden... MULF 2 High defekt?: Habe seit kurzem einen 116d mit Radio Professional mit FSE und USB. FSE reagiert überhaupt nicht und lässt sich nirgends auswählen. USB ist...
  3. PDC Ausbrüche auch bei normaler Heckschürze (LCI) vorhanden?

    PDC Ausbrüche auch bei normaler Heckschürze (LCI) vorhanden?: Hallo, ich spiele mit dem Gedankene bei meinem E87 LCI Bj 2009 ohne PDC, eben dieses hinten nachzurüsten. Ich habe dazu einige Fragen an euch:...
  4. Turboloch

    Turboloch: Nabend Leute bin recht neu hier wusste nicht genau in welche sparte ich das Thema unterbringen sollte hoffe ich bin hier richtig Fahre einen 135...
  5. [F20] Combox vorhanden? Will Apps nachrusten

    Combox vorhanden? Will Apps nachrusten: Hallo Zusammen, ich bin leider nicht so versiert und beim Suchen nicht fündig geworden - ich hoffe ich bin hier im richtigen Themenbereich....