[E82] Subwoofer über Helix ACC(High/Low Adapter), hinten bringt kein Druck

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Nagge, 14.08.2014.

  1. #1 Nagge, 14.08.2014
    Zuletzt bearbeitet: 14.08.2014
    Nagge

    Nagge 1er-Fahrer(in)

    Dabei seit:
    07.11.2013
    Beiträge:
    60
    Zustimmungen:
    0
    Ort:
    Sersheim
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tobias
    Hallo zusammen,

    hab in meinem Auto über einen High- / Low- Adapter Helix Acc, an beiden hinteren Boxen jeweils links und rechts das Signal abgegriffen, an der linken Seitenverkleidung, an die Endstufe angeschlossen und diese mit dem Subwoofer verbunden.

    Mein Problem ist, ich bekomm nicht den gewohnten Druck.
    Der Woofer hört sich an, als würden 20 Handtücher drüber liegen und so der richtige "Bums" wie vom E90 kommt keineswegs. ( Man kann sagen, die Standartwoofer unterm Sitz haben mehr Druck als meine Kiste )
    Einstellungen sind gleich.
    [​IMG]
    Zur Verkabelung:
    Audoausgang Links Hutablage ( Braun Grün / Braun Braun ) geht an LS +/- Links am ACC**
    Audioausgang Rechts Hutablage ( Gelb Rot / Gelb Braun ) geht an LS +/- Rechts am ACC**
    Remote vom ACC geht direkt an den Remote von der Endstufe
    + vom ACC geht direkt an die Batterie
    - vom ACC geht an die Karosserie ( War beim Kabelstrang ein Massepunkt vorhanden)

    ** Ich habe hier die Stereokabel der von der Box und den ACC-Eingang zusammen auf eine Seite und auf die andere Seite den sozusagenen Input vom Radio gelegt 2x (ACC + LS) -> | <- 1 (Radio)

    Chinch vom ACC gehen jeweils L / R an die L / R Input von meiner Mac-Audio Mono MPX Endstufe. (Einkanal bzw. nur für Woofer)
    Plus von der Endstufe direkt an die Batterie
    Minus von der Endstufe direkt an die Batterie

    Stereokabel + von Endstufe an + Woofer
    Stereokabel - von Endstufe an - Woofer

    Hab an der Endstufe die Möglichkeiten
    ++ -- anzuschließen
    1234
    1 und 4 hatte ich es angeschlossen (gebrückt)
    dann auf
    1 und 3 geändert, hat aber keinen Unterschied gezeigt.

    Fertig.

    Hat jemand eine Idee woran es liegt?

    Bitte keine Äußerungen zum benutzen Woofer/Endstufen System oder ähnliches, hat wunderbar im E46 und E90 mit viel Druck und guten Bässen gearbeitet. :)

    Mein Auto 123d E82 Navi Business, HifiPro, Telefonvorbereitung, TCU. ( Wobei das eher ein Hifi Problem ist)

    Hinweis zur Batterie, das Plus nehm ich von einem Nebenkanal, der aus der Batterie herauskommt ( Also ein rotes Kabel das bereits aus der Batterie herauskommt und sozusagen an einem anderen Punkt gefestigt ist - hier nehm ich das Plus ab [müsste ja gleich funktionieren, da so einfach über dieses Kabel weitergeleitet das Plus genommen wird]. Masse liegt direkt am Batteriekopf - an. :)

    Vielen Dank und Grüße

    Nagge
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ancientLEGEND, 14.08.2014
    Zuletzt bearbeitet: 14.08.2014
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Evtl. mal das Signal von den Woofern unter den Sitzen abgreifen.

    Ach du hast ja ein Coupe. Wie spielt der Subwoofer aus dem Kofferraum raus? Skisack?
    Wenn nicht hast du ein haufen Blech um den Woofer.

    e46 und e90 waren auch Stufenhecks?
     
  4. Nagge

    Nagge 1er-Fahrer(in)

    Dabei seit:
    07.11.2013
    Beiträge:
    60
    Zustimmungen:
    0
    Ort:
    Sersheim
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tobias
    Yep, waren beides Limo´s mit Stufenheck und Skisacköffnung.
    Bei meinem jetzigen Coupe kann ich eine geteilte Rückbank umklappen...,
    wobei ich jetzt erstmal den Woofer richtig zum laufen bekommen möchte.
    (Den Soundcheck hört man ja einfach, wenn man die Rückbank ummacht oder den Kofferraum kurz offen lässt)
     
  5. #4 Alphatier, 14.08.2014
    Alphatier

    Alphatier 1er-Fan

    Dabei seit:
    07.03.2013
    Beiträge:
    818
    Zustimmungen:
    4
    Ort:
    Kreis RE
    Motorisierung:
    120i
    Modell:
    Coupé (E82)
    Vorname:
    Alex
    Also auch bei runter geklappter Rücksitzbank kommt nichts an?
    Normal müsste hinten auch das volle Signal anliegen.

    Kannst du irgendwie ein Bild von deinem Einbau machen? Sehe auch erst mal keinen Fehler.
     
  6. Nagge

    Nagge 1er-Fahrer(in)

    Dabei seit:
    07.11.2013
    Beiträge:
    60
    Zustimmungen:
    0
    Ort:
    Sersheim
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tobias
    Also es kommt schon was an:
    Endstufe Remote ist an.
    Endstufe gibt Signale aus.
    Woofer läuft,
    ABER
    der Bass hört sich sehr sehr gedämmt und leise an,
    es fehlt mind. 50-75% vom normalen Druck wie zuvor und der Bass "kickt" nicht,
    also er schwingt sozusagen langweilig umher und baut keine Leistung auf...
    (Mit umgeklappter Bank oder offenem Kofferraum gesehen)
    Bild post ich heute Abend mal rein. :)
    Danke schonmal.
     
  7. #6 Duke 323, 14.08.2014
    Duke 323

    Duke 323 1er-Liebhaber(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    1.235
    Zustimmungen:
    13
    Ort:
    Bayern DAH
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    A.
    Kannst DU die Phase um 180 grad drehen ? Phasendrehschalter ?

    Eventuell das Signal von den TT unterm Sitz abgreifen.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Subwoofer über Helix ACC(High/Low Adapter), hinten bringt kein Druck
Besucher kamen mit folgenden Suchen
  1. high low adapter bmw 5er e90

Die Seite wird geladen...

Subwoofer über Helix ACC(High/Low Adapter), hinten bringt kein Druck - Ähnliche Themen

  1. Carly OBD II Wifi-Adapter

    Carly OBD II Wifi-Adapter: Biete einen OBD-Adapter Generation II mit Wifi an. Einmal benutzt und wie neu. Funktioniert sehr einfach. Weihnachtspreis: 40€ zzgl. Versand...
  2. Fußheizung hinten defekt

    Fußheizung hinten defekt: Hallo Leute! Habt ihr eine Idee wo die Ursache liegen kann, wenn die hintere Fußheizung der Fahrerseite nicht anspringt? Iwo ein Kabel raus? Habe...
  3. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...
  4. [F20] Staubschutz Manschette hinten L&R

    Staubschutz Manschette hinten L&R: Hallo zusammen, ich habe eine Frage bezüglich meiner Staubschutz Manschetten, die hinten links und rechts defekt sind (siehe Bild). Kann mir...
  5. [Verkauft] Carly OBD-Adapter

    Carly OBD-Adapter: Verkaufe hier meinen Carly Adapter, den man beispielsweise zum Auslesen des Fehlerspeichers oder zum auslesen der Codierungen verwenden kann....