[E87] Subwoofer stört Radioempfang

Diskutiere Subwoofer stört Radioempfang im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hey Leute Wie ja oben steht jabe ich ein problem mit dem Radio empfang .. Das es am subwoofer liegt merke ich wiefolgt: Zündung aus --> Sub...

  1. #1 G3neRaL, 03.06.2013
    G3neRaL

    G3neRaL 1er-Fahrer(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Ort:
    Bei Erfurt
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    Lars
    Hey Leute
    Wie ja oben steht jabe ich ein problem mit dem Radio empfang ..
    Das es am subwoofer liegt merke ich wiefolgt:
    Zündung aus --> Sub aus: empfang wie gewohnt
    Motor an --> sub an: empfang schlecht

    Verbaut ist das Radio Business, das Lautsprecher paket mit 2 subs unter den sitzen und ein aktivsubwoofer von JBL.
    Tonsignal hole ich von den hinteren lautsprechern

    wie kann ich das beheben bzw. vermindern ?
     
  2. zorro

    zorro Guest

    Es liegt nicht am Subwoofer! Der kann nicht stören....

    Wenn liegt es an der verwendeten Endstufe. Es kann sein das diese je nach Bauart in dein Bordnetz streut und dadurch den Empfang verschlechtert.

    Wie man das beheben kann?

    Verstärker soweit wie möglich von Antennen wegmontieren. Anderen Verstärker ausprobieren.
     
  3. #3 G3neRaL, 03.06.2013
    G3neRaL

    G3neRaL 1er-Fahrer(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Ort:
    Bei Erfurt
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    Lars
    @zorror aktivsubwoofer ;)
    wo soll man den am besten masse anklemmen ?
     
  4. zorro

    zorro Guest

    ja und aktivsubwoofer ist auch nur ein Verstärker der an ein Subwoofergehäuse geschraubt wurde... Von dem Subwoofer selber wirst du nie irgendwelche Probleme in Sachen Empfang haben. Es kommt also vom Endstufenteil ;)

    Masse kannst direkt von der Batterie nehmen
     
  5. #5 Alex253, 03.06.2013
    Alex253

    Alex253 1er-Süchtling

    Dabei seit:
    17.12.2007
    Beiträge:
    14.886
    Zustimmungen:
    131
    Ort:
    LK Peine
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Alexander
    Hast du vielleicht LED Marker in den Ringen verbaut? :wink:

    Die stören meist alle....... :winkewinke:
     
  6. #6 G3neRaL, 03.06.2013
    G3neRaL

    G3neRaL 1er-Fahrer(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Ort:
    Bei Erfurt
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    Lars
    ja das ist mir klar ^^ ich meinte nur das ich schwer die endstufe wechseln kann :D

    (kannst, musst, solltest) von der batterie nehmen. 1,2 oder 3 :D


    @alex was für dinger & wo ? :D
     
  7. #7 Alex253, 03.06.2013
    Zuletzt bearbeitet: 03.06.2013
    Alex253

    Alex253 1er-Süchtling

    Dabei seit:
    17.12.2007
    Beiträge:
    14.886
    Zustimmungen:
    131
    Ort:
    LK Peine
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Alexander
    LED Marker für die Standlichringe beim VFL Modell.

    Ich habe auch eine Endstufe dran angesteuert über nen Helix HL-Adapter und bei mir ist es auch nicht schlecher geworden.
     
  8. #8 G3neRaL, 03.06.2013
    G3neRaL

    G3neRaL 1er-Fahrer(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Ort:
    Bei Erfurt
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    Lars
    ach sowas gibts ? mhm interessant :D

    btt wo hast du deine masse dran alex?
    Zu dem hilow .. der sub hatte gleich solche eingänge ;)
     
  9. #9 Alex253, 03.06.2013
    Alex253

    Alex253 1er-Süchtling

    Dabei seit:
    17.12.2007
    Beiträge:
    14.886
    Zustimmungen:
    131
    Ort:
    LK Peine
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Vorname:
    Alexander
    Alles an der Batt.
     
  10. #10 G3neRaL, 04.06.2013
    G3neRaL

    G3neRaL 1er-Fahrer(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    286
    Zustimmungen:
    0
    Ort:
    Bei Erfurt
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Vorname:
    Lars
    ok werde es heute mal umstecken & testen :)
     
Thema: Subwoofer stört Radioempfang
Besucher kamen mit folgenden Suchen
  1. subwoofer stört radioempfang

    ,
  2. aktiv subwoofer stört Radio

Die Seite wird geladen...

Subwoofer stört Radioempfang - Ähnliche Themen

  1. [E8x] ETON HiFi Subwoofer

    ETON HiFi Subwoofer: Hallo zusammen, ich verkaufe zwei nur kurz verbaute ETON150er Subs, die Plug&Play passen, gleicher Anschluss wie ab Werk und Montage in die...
  2. Subwoofer geht nicht, Hilfe!!! (118d)

    Subwoofer geht nicht, Hilfe!!! (118d): Servus Community, hab mir vor kurzem einen 188d (Erstzulassung 03/2015) zugelegt. Da ich schnell festgestellt habe das mit der „bums“ in der Kiste...
  3. Radioempfang E81 - Pioneer SPH DA 120

    Radioempfang E81 - Pioneer SPH DA 120: Nabend zusammen, habe letzte Woche das Pioneer SPH DA 120 einbauen lassen - LFB, PDC und alles funktioniert wunderbar. Ich kriege aber absolut...
  4. Subwoofer im e87

    Subwoofer im e87: Hi Leute. Wollte mir einen Subwoofer einbauen in meinen 1er 116d e87 Bj 2011. Hab da schon ein nettes Teil gefunden der mit einer 1200w Endstufe...
  5. [F20] Harman Kardon Subwoofer Upgrade

    Harman Kardon Subwoofer Upgrade: Guten Morgen Forum, ich hoffe jemand hat mir einen Tip für mein aktuelles Problem? Ich habe gestern das HK System in meinem F20 um einen Eton...