Stellmotor Valvetronic

Diskutiere Stellmotor Valvetronic im BMW 130i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi, habe heute die Hardyscheibe tauschen lassen (etwas teuerit 230 Euro, oder?) Jedenfalls haben sie mal den Speicher ausgelesen und da war der...

  1. #1 BetonBenni, 15.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Hi,

    habe heute die Hardyscheibe tauschen lassen (etwas teuerit 230 Euro, oder?)
    Jedenfalls haben sie mal den Speicher ausgelesen und da war der Fehler "thermische Überlastung des Valvetronic Stellmotors" hinterlegt. Hatte ich letzten Sommer schonmal drin und wieder löschen lassen.
    Hat das schonmal jemand gehabt? Von Gefühl her, scheint die Valvetronic Einheit normal zu arbeiten...

    Grüße
     
  2. #2 BetonBenni, 17.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Hat keine eine Idee, warum das Ding ab und zu zu heiß wird?
     
  3. UPZ

    UPZ 1er-Liebhaber(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    1.041
    Zustimmungen:
    325
    Ort:
    Nähe Nürburgring
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Das Teil ist ja eine Schnecke. Vielleicht ist das Ding mal hängengeblieben oder ist vielleicht defekt.

    Ich hatte bei mir die Dichtung getauscht und dabei hatte ich den Stellmotor mal in der Hand.
     
    BetonBenni gefällt das.
  4. #4 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Der Motor ist ja nicht wirklich teuer, oder? Würde ihn wenn dann bei BMW kaufen. Habe aber in einigen Foren gelesen, dass man den neu Anlernen muss?

    In nem Ami forum stand, dass jemand die Fehlermeldung auf einmal nicht mehr hatte, nachdem er die Dichtung des Valvetronic Stellmotors getauscht hat...
     
  5. Patom

    Patom 1er-Fahrer(in)

    Dabei seit:
    05.01.2018
    Beiträge:
    78
    Zustimmungen:
    62
    Ort:
    Münsterland
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Vorname:
    Patrick
    Moin

    Habe den Fehler auch 1mal drin stehen gehabt wurde gelöscht und fertig. Gaube das hat nichts mit Überhitzung zu tun
    Kann an den Magnetventilen liegen oder an den Nockenwellensensoren

    Mfg Patrick
     
    BetonBenni gefällt das.
  6. #6 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Die Magnetventile habe ich vor nem halben Jahr erst gemacht. Hatte den Fehler letzten Sommer schonmal drin, gelöscht und jetzt ist er wieder da. Die Nockenwellensensoren sollten doch eigentlich auch ok sein, wenn das Auto normal läuft, oder?
     
  7. Patom

    Patom 1er-Fahrer(in)

    Dabei seit:
    05.01.2018
    Beiträge:
    78
    Zustimmungen:
    62
    Ort:
    Münsterland
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Vorname:
    Patrick
    Vielleicht ist es sinnvoll nach dem Magnetventil tausch die Vanos adoption zu resetten? Weiss das vielleicht einer?

    Mfg Patrick
     
    BetonBenni gefällt das.
  8. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.432
    Zustimmungen:
    216
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    zum Thema nicht Teuer.. Stellmotor Exzenterwelle kostet bei Leebmann 270 Tacken ( TN 11377548388)
     
    BetonBenni gefällt das.
  9. #9 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Hmmm, ja, so ganz günstig ist das zwar nicht, aber wenn man's selbst tauschen kann, dann geht das ja noch. Das Problem ist nur, dass man nicht weiß, wie man den anlernen muss...
     
  10. UPZ

    UPZ 1er-Liebhaber(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    1.041
    Zustimmungen:
    325
    Ort:
    Nähe Nürburgring
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Ich musste diesen Stellmotor ja auch ausbauen zum Wechsel der Dichtung. Das ist ja quasi eine Schnecke, die man mit einem Inbus herausdrehen muss. Nach dem Einbau habe ich da nichts angelernt. Hat so funktioniert.
     
    BetonBenni gefällt das.
  11. #11 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Und das Auto läuft so gut wie vorher? Kommt man da gut dran? Eigentlich schon, oder? Sitzt ja ziemlich weit oben.
     
  12. #12 UPZ, 18.02.2019
    Zuletzt bearbeitet: 18.02.2019
    UPZ

    UPZ 1er-Liebhaber(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    1.041
    Zustimmungen:
    325
    Ort:
    Nähe Nürburgring
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Du musst nur die Motorabdeckung abnehmen, dann siehst du das Teil schon.

    IMG_1904.JPG

    Die beiden Zündspulen solltest du vorher auch herausziehen.
     
    BetonBenni gefällt das.
  13. #13 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Ok, danke.
    Danach löst man dann links und rechts die beiden Schrauben und wie bekommt man den Motor dann heraus? Da sitzt dann ein kleines Schneckenrad auf dem Zahnrad. Du hast ja eben schonmal gesagt, dass man die Schnecke herausdrehen muss. Wie kommt man denn da ran? Kann man den kleinen Motor nicht einfach etwas verschieben und herausziehen?

    Edit,
    Ah, man dreht vermutlich einfach das Teil samt dem kleinen Motor, bis man ihn dann herausnehmen kann?
     
  14. UPZ

    UPZ 1er-Liebhaber(in)

    Dabei seit:
    26.12.2013
    Beiträge:
    1.041
    Zustimmungen:
    325
    Ort:
    Nähe Nürburgring
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    07/2007
    Vorname:
    Ulli
    Mit einem Inbus dreht man die Schnecke. Ich glaube gegen den Uhrzeigersinn.
    Ich hatte im X3 Forum eine Anleitung gefunden.
     
    BetonBenni gefällt das.
  15. #15 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Ich hatte mir das so hier in der Art vorgestellt... Ist aber ein anderer Motor.
     
  16. #16 DaniloE31, 18.02.2019
    DaniloE31

    DaniloE31 1er-Fahrer(in)

    Dabei seit:
    27.11.2013
    Beiträge:
    196
    Zustimmungen:
    87
    Ort:
    AB
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Ich sehe kein großes problem darin, die Valvetronic neu anzulernen. Jeder einigermaßen versierte Codierer, der auch ein bisschen INPA beherrscht, müsste es hinbekommen :thumbsup:

    Wenn man nur die Dichtung tauscht, ist es wahrscheinlich außerdem nicht unbedingt notwendig... Und wenn man Glück hat, kann sogar passieren, dass die DME merkt, dass sich etwas geändert hat und einen Kalibrierungslauf selbst auslöst (wenn man den BMW Unterlagen Glauben schenkt...:mrgreen: ). Deswegen nach dem Tausch erst ein Paar Sekunden die Zündung laufen lassen ohne den motor zu starten...

    :icon_smile:
     
    BetonBenni gefällt das.
  17. #17 BetonBenni, 18.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Ich kenne halt keinen Codierer :D
     
  18. BiosT

    BiosT 1er-Fahrer(in)

    Dabei seit:
    23.06.2013
    Beiträge:
    298
    Zustimmungen:
    149
    Ort:
    Groß-Gerau
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Mirko
    Hab den Motor seinerzeit ohne neues Anlernen eingebaut.
    Hat genau gar keine Probleme gemacht, zumindest keine die feststellbar gewesen wären.
    Das Anlernen der Endanschläge mag kein Fehler sein, ist aber meiner Erfahrung nach nicht unbedingt nötig.
    Der Wechsel ist in ca. 15min entspannt vor der Haustür machbar.
     
    BetonBenni gefällt das.
  19. #19 BetonBenni, 19.02.2019
    BetonBenni

    BetonBenni 1er-Fan

    Dabei seit:
    07.12.2017
    Beiträge:
    626
    Zustimmungen:
    130
    Das hier habe ich ein einem anderen Forum gefunden...

    ,,Wenn ich kurz hinzufügen dürfte. Es ist richtig, dass der Motor mal kurz klack, klack. Jedoch ist es erforderlich, die Anschläge richtig anzulernen. Die DME nimmt sich sonst einen Ersatzwert. Vor allem der untere Anschlag muss richtig angelernt werden. Ansonsten kann es sein, dass die Exzenterwelle zu weit au die Anschlagschraube haut. Eine defekte Exzenterwelle war die Folge. Der Motor hat richtig Power und wird mit bis zu 55 Ampere angetrieben."
     
    rainix und DaniloE31 gefällt das.
  20. #20 Sahne1337, 27.02.2019
    Sahne1337

    Sahne1337 1er-Interessent(in)

    Dabei seit:
    13.12.2015
    Beiträge:
    32
    Zustimmungen:
    7
    Ort:
    Freudenberg
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    03/2012
    Der Motor muss definitv angelernt werden.
     
    rainix und BetonBenni gefällt das.
Thema: Stellmotor Valvetronic
Besucher kamen mit folgenden Suchen
  1. bmw valvetronic stellmotor anlernen

    ,
  2. stellmotor nicht angelernt rasseln

Die Seite wird geladen...

Stellmotor Valvetronic - Ähnliche Themen

  1. Motorleuchte! Wagen fährt wie immer- vanos stellmotor??

    Motorleuchte! Wagen fährt wie immer- vanos stellmotor??: Einen wunderschönen! Ich fahre einen 118i bj 2005 mit 94000 km. seit 1 woche leuchtete zuerst die halbe motorkontrollleuchte und 1 stunde später...
  2. Stellmotor und Kabel nach MPE Einbau?

    Stellmotor und Kabel nach MPE Einbau?: Hallo liebe Gemeinde, hoffe mir kann jemand helfen. Hab den Wagen als Jahreswagen gekauft und der hatte schon den MPE drauf beim Kauf. Jetzt...
  3. E87 Zylinderausfall - Valvetronic Feder? Excenterwelle?

    E87 Zylinderausfall - Valvetronic Feder? Excenterwelle?: Tag zsm.! Hab einen 1er 118i E87 N45(bzw bin nicht ganz sicher, der mit 5° abgewinkelten Kerzen ist doch der N45!?). Paar Monate lang hat er bei...
  4. Valvetronic und xDrive deaktivieren

    Valvetronic und xDrive deaktivieren: Ich habe eine Frage an die technikaffinen BMW-Freunde unter euch: Ist es möglich, die Valvetronic bzw. die xDrive-Automatik bei einem m135i xDrive...
  5. M140i Einbauklappe mit Stellmotor und Serien- ESD

    M140i Einbauklappe mit Stellmotor und Serien- ESD: Hallo, würde gerne einen neuen ESD von einem M140i verkaufen, welchen ich ursprünglich zum Umbauen gekauft habe. Des weiteren biete ich eine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden