Start/Stop-Automatik deaktiviert. Teilweise noch aktiv.

Diskutiere Start/Stop-Automatik deaktiviert. Teilweise noch aktiv. im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo, habe über eine Anfrage bei BMW München die Start/Stop-Automatik deaktivieren lassen. Heute viel mir auf, dass diese im Eco- und...

  1. dhd

    dhd 1er-Fahrer(in)

    Dabei seit:
    08.02.2011
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    in der Grafschaft Bentheim
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2013
    Hallo,

    habe über eine Anfrage bei BMW München die Start/Stop-Automatik deaktivieren lassen. Heute viel mir auf, dass diese im Eco- und Comfortmodus dennoch aktiv ist. Lediglich in den Sportmodi ist diese automatisch deaktiviert.

    Deaktiviert BMW nur in diesen beiden Fahrmodi oder ist etwas schief gelaufen?
    Im Eco-Modus würde ich es noch verstehen, aber nicht im Comfort.
     
  2. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.884
    Zustimmungen:
    50
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    sobald du in den eco modus wechselst ist MSA wieder aktiv.. wenn du danach in Comfort wechselst bleibt sie aktiv...
    du deaktivierst mit der codierung die MSA nicht.. du schaltest nur einen Memoryfunktion wie war die einstellung vor dem ausschalten der Zündung... danach richtet sich das Fzg bei neustart
     
  3. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.829
    Zustimmungen:
    325
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    oder anders formuliert. schaltest du im comfortmodus aus, bleibt sie aus, solange du keinen Modus wechselst (ECO), bei Sport ist sie eh aus....

    Achtung: eventuell ist das dann auch noch schlüssel profilabhängig (bilde mir ein meine frau startet mit SSA on, ich mit off im schlüsselprofil)....
     
  4. dhd

    dhd 1er-Fahrer(in)

    Dabei seit:
    08.02.2011
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    in der Grafschaft Bentheim
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2013
    Werde es morgen noch einmal genauer testen. Wußte nicht, dass diese im Sportmodus immer aus ist. Angekündigt wurde von meinem Händler, dass diese immer deaktiviert ist und das ich die MSA selbstständig altivieren muss. Natürlich nachdem dies codiert wurde. Jetzt frage ich mich was nun codiert wurde?
     
  5. Lowi

    Lowi 1er-Liebhaber(in)

    Dabei seit:
    09.10.2009
    Beiträge:
    1.074
    Zustimmungen:
    13
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    07/2013
    Die memory Funktion. Aber wenn du in Eco schaltest geht die msa automatisch wieder an

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  6. Regao

    Regao 1er-Fan

    Dabei seit:
    28.05.2008
    Beiträge:
    643
    Zustimmungen:
    3
    Ort:
    NRW
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    :daumen:
     
  7. dhd

    dhd 1er-Fahrer(in)

    Dabei seit:
    08.02.2011
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    in der Grafschaft Bentheim
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2013
    Scheint alles genauso zu funktionieren. Mein Händler hat es mir aber anders erklärt. Wird der ECO-Modus ab nun noch seltener benutzt.
     
  8. Lowi

    Lowi 1er-Liebhaber(in)

    Dabei seit:
    09.10.2009
    Beiträge:
    1.074
    Zustimmungen:
    13
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    07/2013
    Man kann es aber auch komplett ausschalten. Habs mal gefunden, weiß es jetzt aber aus dem stehgreif nicht mehr. Vielleicht weiß es grad ein anderer? Dann ist die MSA komplett deaktiviert.

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  9. #9 Würzburger, 08.05.2014
    Würzburger

    Würzburger 1er-Fan

    Dabei seit:
    02.06.2013
    Beiträge:
    538
    Zustimmungen:
    11
    Ort:
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Im ECO Modus wird die immer wieder angehen, weil es so Programmiert ist.
    Mit der Aktivierung von TSA_MSA_DEFAULT_OFF ist die MSA beim Zündung starten immer aus, kann aber per Knopf drücken oder auf ECO umschalten aktiviert werden.
     
  10. #10 Eribär, 08.05.2014
    Eribär

    Eribär 1er-Fahrer(in)

    Dabei seit:
    24.01.2012
    Beiträge:
    123
    Zustimmungen:
    0
    Ort:
    Großraum Wien
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    Wo und wie kann dieses "TSA_MSA_DEFAULT_OFF" aktiviert werden?

    Gruß
    Eribär
     
  11. Lowi

    Lowi 1er-Liebhaber(in)

    Dabei seit:
    09.10.2009
    Beiträge:
    1.074
    Zustimmungen:
    13
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    07/2013
    ich hattte bei mir aber mal was codiert, wo das auto von der msa dann gar nichts mehr wusste. war quasi immer aus. egal was war, egal welcher fahrerlebnismodus. ich schau nochmal wenn ich zeit finde

    Gesendet von meinem ASUS Transformer Pad TF700T mit Tapatalk
     
Thema: Start/Stop-Automatik deaktiviert. Teilweise noch aktiv.
Besucher kamen mit folgenden Suchen
  1. bmw f20 msa deaktiviert

    ,
  2. bmw start stop deaktivieren

    ,
  3. bmw m135i start stop deaktivieren

    ,
  4. bmw f20 start stop ausschalten,
  5. bmw 2er start-stop deaktivieren,
  6. start stopp automatik bmw deaktivieren
Die Seite wird geladen...

Start/Stop-Automatik deaktiviert. Teilweise noch aktiv. - Ähnliche Themen

  1. [E87] Automatische Heckklappe schließt nicht richtig

    Automatische Heckklappe schließt nicht richtig: Hallo zusammen,:winkewinke: ich habe heute meine Heckklappe umgebaut so dass sie automatisch öffnet sobald man den Knopf am Schlüssel drückt....
  2. 118i Problem mit Start/Stop Funktionen

    118i Problem mit Start/Stop Funktionen: Hallo zusammen,ich habe einen 118i E88 Cabrio B.J. 2008. Ab und an geht an der Ampel die Start/Stop Automatik nicht. Und dann hatte ich schon mal...
  3. Hilfe! E88 automatik Schaltet nicht mehr richtig!

    Hilfe! E88 automatik Schaltet nicht mehr richtig!: hallo, Ich habe heute den Lichtschalter gewechselt, und die mittelkonsole ausgebaut, um an den Aschenbecher heran zu kommen. Jetzt macht meine...
  4. 1er BMW 116i - Problem, Motor zu starten

    1er BMW 116i - Problem, Motor zu starten: Hallo zusammen, ich habe meinen BMW (116i - Baujahr 2008) nun seit drei Jahren und habe seit mehreren Monaten größere Probleme: ich bin...
  5. E87 Wegfahrsperre nicht aktiv?

    E87 Wegfahrsperre nicht aktiv?: Hallo zusammen, ich gehe mal davon aus das mein BMW e87 120i mit einer Wegfahrsperre ausgestattet ist oder? Mir fällt auf das kein rotes...