Spritzwasserpumpe läuft kurz an

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von mark26, 22.02.2010.

  1. mark26

    mark26 1er-Interessent(in)

    Dabei seit:
    22.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Fürth
    Fahrzeugtyp:
    118d
    Vorname:
    Mark
    Hallo,
    ich bin neu im Forum und habe eine Frage zu einem E87 BJ. 2005.
    Wenn ich den Hebel für die Spritzwasserpumpe (für hinten) betätige läuft die Spritzwasserpumpe kurz an und geht gleich wieder aus. Vorn funktioniert es ohne Probleme. Spritzwasser ist randvoll. Ist die Pumpe defekt??? Dachte immer es gibt nur eine, die in zwei richtungen pumpen kann.

    Für eine Antwort wäre ich Dankbar.

    Gruß
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gixxerin, 23.02.2010
    gixxerin

    gixxerin 1er-Fahrer(in)

    Dabei seit:
    24.01.2010
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Remscheid
    Fahrzeugtyp:
    118i
    Wurde nicht letztlich gesagt es gäbe sogar 3 Pumpen .... :-s

    Also Spritzwasser für Hinten kommt nur beim Wischen in Hinrichtung aus der Düse ( zumindest bei meinem ) . Vielleicht ist das ja schon des Rätsels Lösung ....


    Greetzzz Gabi
     
  4. mark26

    mark26 1er-Interessent(in)

    Dabei seit:
    22.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Fürth
    Fahrzeugtyp:
    118d
    Vorname:
    Mark
    Das Wischen funktioniert ja auch...es kommt ja auch, wenn man den Wischer betätigt für ca 1 sek. Wasser. Man hört wie geschrieben, dass die Pumpe kurz an läuft und wieder ausgeht. Wenn man länger drückt wiederholt sich das gleiche immer wieder...läuft kurz an, geht aus und so weiter...
     
  5. #4 Frank_DC, 24.02.2010
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Also bei meinem 1er arbeitet die Pumpe für den Heckscheibenwischer auch in Intervallen. Es kommt nur für ca. eine Sekunde Wasser, wenn sich der Wischer nach oben bewegt - auch, wenn ich den Hebel gedrückt halte.
     
  6. mark26

    mark26 1er-Interessent(in)

    Dabei seit:
    22.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Fürth
    Fahrzeugtyp:
    118d
    Vorname:
    Mark
    also ist das normal? habe non nen 5er e61 und da arbeitet die spritzwasserpumpe durchgängig...ist das also normal beim 1er??? das wasser was auf die scheibe gesprüht wird reicht aber nie aus...das sind nur paar tropfen. kann es dann sein das die düse verstopft ist oder so? kann man die ausbauen, wenn ja wie???

    danke schonmal für die antworten...
     
  7. #6 Happy2k7, 24.02.2010
    Happy2k7

    Happy2k7 1er-Fahrer(in)

    Dabei seit:
    25.02.2008
    Beiträge:
    461
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i (FL)
    Diese Intervallschaltung wurde mit einem Softwareupdate abgeschafft. Hatte diese Funktion anfangs auch, nach einem Update im Sommer 2008 kommt Wischwasser wann und so viel ich möchte.
     
  8. mark26

    mark26 1er-Interessent(in)

    Dabei seit:
    22.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Fürth
    Fahrzeugtyp:
    118d
    Vorname:
    Mark
    Das heist einmal beim freundlicher vorfahren und updaten lassen. Kann mir dann jemand von euch noch sagen, wie man die Düse an der Heckscheibe ausbaut (zwecks reinigen)???
     
  9. #8 PBmaTzePB, 24.02.2010
    PBmaTzePB

    PBmaTzePB 1er-Fahrer(in)

    Dabei seit:
    02.01.2010
    Beiträge:
    189
    Zustimmungen:
    0
    Ort:
    Dachau
    Vorname:
    Matthias
    Spritmonitor:
    bei mir ist es so das wenn der wische die andere setie erreicht hört die pumpe auf und dann geht das von vorne los! wenn ich hebel gedrückt halte.

    habe die aktuellste software version drauf!
     
  10. mark26

    mark26 1er-Interessent(in)

    Dabei seit:
    22.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Fürth
    Fahrzeugtyp:
    118d
    Vorname:
    Mark
    Ok, kann mir dann noch jemand sagen, wie ich die Waschdüse ausbauen kann? da kommen immer nur tropfen raus...denke dann wird diese verstopft sein. Habe es mal mit einer Nadel probiert, zeitdem kommt bisschen mehr, aber nicht soviel das die scheibe sauber wird...
     
  11. #10 Happy2k7, 25.02.2010
    Happy2k7

    Happy2k7 1er-Fahrer(in)

    Dabei seit:
    25.02.2008
    Beiträge:
    461
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i (FL)
    Komisch, genau das hat mich vor dem damaligen Update gestört und es wurde dann aber behoben. Habe im Zuge des Einbaues der PP-Bremsanlage letztens auch wieder einen kompletten Flash bekommen und die Wisch-Waschanlage bringt weiterhin so lange Wasser auf, wie ich den Hebel drücke.
     
  12. #11 PBmaTzePB, 25.02.2010
    PBmaTzePB

    PBmaTzePB 1er-Fahrer(in)

    Dabei seit:
    02.01.2010
    Beiträge:
    189
    Zustimmungen:
    0
    Ort:
    Dachau
    Vorname:
    Matthias
    Spritmonitor:
    maybe weil nun FL hast ??:unibrow::unibrow:
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Happy2k7, 25.02.2010
    Happy2k7

    Happy2k7 1er-Fahrer(in)

    Dabei seit:
    25.02.2008
    Beiträge:
    461
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120i (FL)
    Ah, that's the reason :baehhh:
     
  15. #13 Frank_DC, 14.03.2010
    Zuletzt bearbeitet: 15.03.2010
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Hier ein paar neue Erkenntnisse:
    Es wird über eine entsprechende Codierung geregelt, ob bei Betätigung des Heckscheibenwischerhebels (gedrückt halten) permanent Wasser kommt oder nur in Intervallen:

    Steuergerät: "JBFF" (Junction Box Beifahrerfußraum)
    Parameter: "TAKTWASCHEN_HECK"
    Wert: "nicht_aktiv" oder "aktiv"

    Leider kann ich nicht sagen, ob der Freundliche diese Codierung ändern kann, Thorsten ist dazu mit Sicherheit in der Lage.

    Ich habe es bei mir auf "aktiv" gesetzt, damit immer Wasser kommt, solange ich den Hebel gedrückt halte.
     
Thema: Spritzwasserpumpe läuft kurz an
Besucher kamen mit folgenden Suchen
  1. Spritzwasserpumpe BMW 1er hinten

Die Seite wird geladen...

Spritzwasserpumpe läuft kurz an - Ähnliche Themen

  1. [F22] M235i läuft unrund nach Kaltstart

    M235i läuft unrund nach Kaltstart: Hallo, ich habe meinen knapp 1 Jahr alten M235i xDrive Automatik nun seit 3 Wochen. Habe ihn gebraucht vom Händler mit einem Tachostand von...
  2. [E81] Motor läuft unrund nach Kerzenwechsel

    Motor läuft unrund nach Kerzenwechsel: Hallo Leute, hoffe ihr könnt mir weiterhelfen :eusa_wall: Hab meine Kerzen beim N43 Getauscht, sind von NGK und sind die Richtigen, die...
  3. Kurze Kaufberatung

    Kurze Kaufberatung: Hallo Zusammen, ich plane schon länger, mir einen 1er anzuschaffen, habe jedoch bisher nach einem 116i oder 118i gesucht. Nun habe ich spontan...
  4. [E8x] Schaltknauf auf 5 Gang KURZ

    Schaltknauf auf 5 Gang KURZ: Hallo zusammen. Gibt es keinen (originalen) kurzen Schaltknauf für 5 Gang??? Vllt hat ja jemand von euch eine Idee.
  5. Kurze Vorstellung

    Kurze Vorstellung: Moin, habe mich vor kurzem hier angemeldet und wollte mich mal kurz vorstellen. Heiße Ludger bin 26 Jahre alt und wohne in Flensburg zur Zeit....