Sporadisches Xenon-Flackern.

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von SirReg, 17.12.2012.

  1. #1 SirReg, 17.12.2012
    Zuletzt bearbeitet: 17.12.2012
    SirReg

    SirReg 1er-Fahrer(in)

    Dabei seit:
    06.10.2012
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2010
    Hallo Zusammen,

    seit heute morgen habe ich folgendes Problem:

    Auf der Fahrt von etwa einer Stunde hat 4-5 mal das Xenon kurz geflackert, war also wie ne halbe Sekunde Blindflug, ich konnte aber in der kurzen Zeit nicht ausmachen ob das jetzt der rechte oder linke Brenner oder sogar beide waren.

    Keine Meldung im BC, ist dann wie gesagtr nach ner halben Sekunde auch wieder voll da ds Licht, und sehr unregelmäßig und seltenes Flackern, wie gesagt, etwa 4 mal auf eine Stunde Fahrt.

    Sind daß auf jeden Fall die Brenner oder kann da auc hwas an Elektronik / Steuergerät sein?

    Edit:

    ganz vergessen: Ich habe die Osram Cool Blue Intense seit etwa einem Jahr und 35.000km verbaut. Sind also noch nicht allzu alt die Brenner..
    Danke und Grüße
    Niko
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 alpinweisser_120d, 17.12.2012
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.590
    Zustimmungen:
    268
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    klingt mir mehr nach einem problem der steuergeräte als nach einem birnen problem... vll mal fs auslesen. vielleicht ist ein fehler hinterlegt der nicht zur anzeige kommt.
     
  4. #3 viruzz23, 17.12.2012
    viruzz23

    viruzz23 1er-Liebhaber(in)

    Dabei seit:
    08.11.2009
    Beiträge:
    1.662
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2005
    Spritmonitor:
    Flo, hat jeder Brenner sein eigenes Steuergerät? Wenn beide auf einmal ausfallen, wär schon merkwürdig.
     
  5. #4 alpinweisser_120d, 17.12.2012
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    16.590
    Zustimmungen:
    268
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    ja jeder sollte sein eigenes sg haben...hm vielleicht probleme am FRM
     
  6. SirReg

    SirReg 1er-Fahrer(in)

    Dabei seit:
    06.10.2012
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2010
    Also ich war heute bei der Inspektion. Beim auslesen des Fehlerspeichers wurde nichts gefunden. Wir haben dass Auto dann ein paar Minuten mit Licht an laufen lassen. Es flackert nur der rechte Brenner, mal 5 Minuten gar nicht, dann ein paar mal innerhalb einer Minute. Manchmal sogar eine Stunde nicht.

    Kann das nur ein defekter Brenner sein? Weiterhin keine Meldung im KI über ein defektes Leuchtmittel.
     
  7. #6 Automarkenwechsler, 28.12.2012
    Zuletzt bearbeitet: 28.12.2012
    Automarkenwechsler

    Automarkenwechsler 1er-Fahrer(in)

    Dabei seit:
    29.08.2012
    Beiträge:
    463
    Zustimmungen:
    2
    Ort:
    ...an der Elbe...
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    03/2012
    Brenner von links nach rechts (und umgekehrt) austauschen und mal gucken was passiert.

    Kann halt neben dem Brenner selber das Zündgerät / Vorschaltgerät sein, ich weiss nicht genau ob bei D1S Brennern der große quadratische Block nur als Zünder fungiert oder beide Funktionen übernimmt, aber ich GLAUBE das die Vorschaltfunktion (Transformieren der benötigten Spannung/Stromstärke aus dem Bordnetz) immer noch getrennt ist (also am KFZ verbaut). Von daher kann auch da das Problem liegen.

    Bitte korrigieren falls ich sehr falsch liege.

    Das keine Fehlermeldung kommt, selbst WENN alle Funktionen am Brenner selber integriert sind kann am ehesten daran liegen das die Prüffrequenz zu kurz ist oder die Toleranzwerte zu optimistisch - sprich das Auto merkt das Flackern wegen Spannungsschwankungen nicht oder es wird erst ein Fehler gemeldet wenn z.B. die Bordelektrik feststellt das bei zwei Messungen im Abstand von einigen Sekunden der Brenner keinen Saft zieht...

    Hast Du mal im Geheimmenü spaßeshalber die Bordspannung beobachtet (mal mit Xenon an, mal aus)?

    EDIT: Zünder und Vorschaltgerät / Steuergerät sind zwei Bauteile...
    http://www.realoem.com/bmw/showparts.do?model=UC91&mospid=52061&btnr=63_1006&hg=63&fg=05 (am Beispiel E82, aber denke das ist bei Deinem nicht anders...)
     
  8. SirReg

    SirReg 1er-Fahrer(in)

    Dabei seit:
    06.10.2012
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2010
    Zur allgemeinen Info: Der Austausch der Xenon Brenner, jetzt Osram Xenarc Cool Blue haben das Problem behoben.
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Tom911

    Tom911 1er-Fahrer(in)

    Dabei seit:
    25.11.2011
    Beiträge:
    227
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2008
    Vorname:
    Tom
    Was kostet so ein Austausch denn?
     
  11. SirReg

    SirReg 1er-Fahrer(in)

    Dabei seit:
    06.10.2012
    Beiträge:
    110
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2010
    Ich habe mir 2x Osram Xenarc CBI Brenner (D1S) bei Amazon bestellt für etwa 140 Euro als Paar und den Einbau selbst gemacht. Dass geht ganz einfach und dauert 5 Minuten.

    Es gibt allerdings auch günstigere Brenner, z.b. die Osram Xenstart, diese sind auch serienmäßig im E8x verbaut und kostet im Paar bei Amazon etwa 90 Euro.
     
Thema:

Sporadisches Xenon-Flackern.

Die Seite wird geladen...

Sporadisches Xenon-Flackern. - Ähnliche Themen

  1. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  2. [E87] FRM2 Xenon AHL

    FRM2 Xenon AHL: Hallo zusammen, verkaufe hier ein FRM2 für Xenon Modelle mit AHL (Kurvenlicht). Das FRM ist voll funktionsfähig und passt nur für E87 Modelle und...
  3. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...
  4. F22 xenon scheinwerfer

    F22 xenon scheinwerfer: Servus suche f22 xenonscheinwerfer da ich auf die 2er Front umrüste
  5. Xenon flackert im Stand und strahlt zu schwach

    Xenon flackert im Stand und strahlt zu schwach: Hey Leute, ich hab ein E87 120i Bj.2005 Mein (Original) Xenonlicht flackert beidseitig im Stand. Ich vermute bei Fahrt ebenfalls. Wenn es schlimm...