Sound Problem F20 kein Ton

Diskutiere Sound Problem F20 kein Ton im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi zusammen, hab ja geschrieben... Werde euch noch nerven Habe einen 2011er F20 118i Sport. Habe kein Navi, USB oder Bluetooth. Jetzt habe ich...

  1. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Hi zusammen, hab ja geschrieben... Werde euch noch nerven
    Habe einen 2011er F20 118i Sport.
    Habe kein Navi, USB oder Bluetooth.
    Jetzt habe ich seit kurzem das Problem, das der Ton weg geht. Es kratzt etwas und dann ist der Ton weg.
    Mal kommt er kurz wieder und ist wieder weg.
    Das nervt ein wenig.
    Egal ob CD oder Radio. Gibt es da ein bekanntes Problem?
    Habe nur von irgendwelchen Endstufen gelesen... Aber ich glaube nicht, daß ich ein Soundsystem drin habe!?
     
  2. #2 doesntmatter, 03.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Hast du einen Lautsprecher an der Frontscheibe/vor dem Display? (=mindestens "HiFi")
    Dann hast du auch einen Verstärker. Beim Basissystem werden die Lautsprecher direkt vom Radi angesteuert.
     
  3. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Danke.
    Ja, da ist ein Lautsprecher hinter dem Bildschirm. Aber was kann denn da jetzt kaputt sein?
     
  4. #4 doesntmatter, 03.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Vieles. :-)
    Mein Tipp, rein aus der Logik her und ohne typische Fehler zu kennen: Die Stromversorgung zur getrennten Endstufe hat einen Wackler. Andere Verbindungsfehler sollten jedenfalls nicht alle Kanäle gleichzeitig stilllegen und bei Elektronikproblemen würde ich Wiedergabefehler (Hängen, etc.) und/oder Fehler auch in der Bedienung erwarten.
    Ich bin mir nicht ganz sicher, ob das Ding beim vFL an der gleichen Position sitzt, aber beim LCI wäre es im Kofferraum hinter der linken Verkleidung zu finden. Wenn meine (unvollständig gespeicherten) Daten stimmen, müsste es Sicherung F122 hinten sein, aber das kann man ja in der Sicherungsübersicht prüfen. Schwieriger wird es ggf. den Wackler zu provozieren.
     
  5. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Vielen Dank für die ausführliche Antwort.
    Hab den Wagen erst zwei Wochen.
    Auf jeden Fall ist ein Kratzen im Ton, bevor der sich verabschiedet.
    Und der Ton wird dünn.
    Hinter der linken Klappe befindet sich das Bordwerkzeug.
     
  6. #6 doesntmatter, 03.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Richtige Ecke, behauptet jedenfalls Newtis. Begleitende Bilder:

    (selbst habe ich aber noch nicht nachgeguckt, wie er da verbaut ist und wirklich selbsterklärend ist das nicht, Text ist nicht mehr als "Schraube lösen, Verstärker rausziehen")
     

    Anhänge:

  7. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Toller Service. Dank dir.
    Aber da ist nur das Werkzeug und ein Warndreieck. Aber ich schau gleich nochmal.
     
  8. #8 doesntmatter, 04.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Also bei mir sitzt das Warneindreieck an einem Metallrahmen und der hat auf der Rückseite und weiter rechts (also neben dem eigentlichen Fach zum Radhaus hin) Befestigungsmöglichkeiten. Aber wie angedeutet: Ich selbst musste da noch nicht ran und kann auch nicht ausschließen, dass es beim vFL anders ist. Im Prinzip kann sowas ja sitzen, wo immer Platz ist und es in den Kofferraum zu packen, wenn fast alle Speaker vorne liegen, ist sogar ziemlich abwegig. Aber leider habe ich nur die Newtis-Daten für meinen LCI2 gesichert, da muss also jemand anders weiterhelfen. Hast du beim hinteren Sicherungskasten eine passende Sicherung gefunden?
     
  9. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Gestern hat es so geschüttet, daß ich, ehrlich gesagt, keine Lust hatte ans Auto zu gehen.
    Werde das heute mal begutachten.
    Was mir aufgefallen ist, die Parksensoren piepsen auch nicht mehr
     
  10. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Also im Kofferraum finde ich keinen Verstärker.
    Alle Sicherungen mit einem Durchgangsprüfer geprüfte. Alle gut.
    Hab grad das CD Laufwerk ausgebaut. Das ist voll warm/heiß.
    Kann doch nicht normal sein!?
     
  11. DomMuc

    DomMuc 1er-Fanatiker(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.154
    Zustimmungen:
    479
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    CD-Laufwerk? du meinst den Radio.... und ja der kann durchaus Temperatur haben...
    ggf. mal Softwareupdate machen (lassen) wenn dass nicht hilft.. Radio erneuern und codieren ( lassen)
     
  12. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Hab den Wagen beim Händler gekauft. Fällt das in die Gewährleistung?
    Hab heute nochmal geschaut. Ich habe unter den Sitzen auch Lautsprecher. Normal?
     
  13. #13 Rafael120d, 04.06.2021
    Rafael120d

    Rafael120d 1er-Fahrer(in)

    Dabei seit:
    01.08.2010
    Beiträge:
    136
    Zustimmungen:
    5
    Ort:
    WT
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2018
    Vorname:
    Rafael
    Hi , geh zu deinen Händler , nichts selber am Fahrzeug ausbauen da in diesen Moment deine Gewährleistung im schlimmsten Fall verloren geht.
    In der Regel ist ohne Angaben 1 Jahr Gewährleistung wenn kein Privat Verkauf.
    Als erstes immer den Fehlerspeicher auslesen und dann weiterschauen
     
  14. #14 doesntmatter, 05.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Zustimmung.

    Lautsprecher unter den Sitzen: Das sind die Subwoofer, ist bei allen F2x-Audiosystemen normal. (Aber jeweils andere.)
     
  15. #15 doesntmatter, 05.06.2021
    doesntmatter

    doesntmatter 1er-Fan

    Dabei seit:
    14.06.2018
    Beiträge:
    650
    Zustimmungen:
    256
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2019
    Habe heute noch einmal bei mir nachgeguckt. Beim LCI mit H&K sitzt der ("HiFi"???-)Verstärker auf der Rückseite eines Trägerrahmens ober/außerhalb des Bordwerkzeugs, wie beschrieben. Entweder ist es beim vFL anders oder der Wagen hat doch kein HiFi (sondern das Basissystem mit Endstufe im Radio). Aber dann dürfte vorn mittig kein Lauftsprecher sitzen.
     
  16. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Soo, alles geht wieder. Hab das Ladegerät drangehangen. Batterie hatte 67%.
    Hab jetzt voll geladen. Am Fahrzeug. Bis 99%.
    Alles geht. Kann doch nicht sein, daß der schon bei 67% in den Sparmodus geht!?
     
  17. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Habe definitiv ein Gitter hinter dem Bildschirm. Denke mal Lautsprecher. Aber im Kofferraum ist kein Verstärker. F120 ist auch nicht belegt.
    Habe den Wagen heute ans Ladegerät angeschlossen. Waren 67% drauf. Hab den Laden lassen bis 99%.
    Zündung an... Sound da.
    Später meine Tochter abgeholt. Kratzen in den Boxen. Ton weg. Aber relativ schnell wieder da. Ohne was zu machen.
    Der Ton kratzt und wird sehr dünn ohne Bässe, bevor der weggeht.....
     
  18. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Das ist doch ein Lautsprecher...... Oder?
     

    Anhänge:

  19. Desto

    Desto 1er-Fahrer(in)

    Dabei seit:
    02.06.2021
    Beiträge:
    52
    Zustimmungen:
    2
    Ort:
    Heinsberg
    Fahrzeugtyp:
    118i
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    07/2011
    Vorname:
    Det
    Noch eine Frage.....
    Wenn ich mir eine neue Radio /CD Einheit holen muss, kann ich dann eine mit Bluetooth nehmen?
    Ich denke mal nicht
     
  20. #20 directo, 06.06.2021
    directo

    directo 1er-Fan

    Dabei seit:
    24.06.2020
    Beiträge:
    503
    Zustimmungen:
    460
    Ort:
    Großhadern
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Nein. Das ist ein Kabel. :narr:
    Aber ja, du hast den Center Speaker, unschwer zu erkennen. Also hast du auch das HiFi Soundsystem. Mach doch mal vom Steuergeräteträger links im Kofferraum, dort wo das Bordwerkzeug, Warndreieck/Verbandskasten sitzt, ein Foto. Dann sieht man es schon.
    Achtung, der Verstärker sitzt etwas versteckt im unteren Bereich, relativ nahe an der Bordwand. Der ist Silber.
     
Thema:

Sound Problem F20 kein Ton

Die Seite wird geladen...

Sound Problem F20 kein Ton - Ähnliche Themen

  1. [F21] Sound verbessern F21

    Sound verbessern F21: Hallo Zusammen, ich würde gerne die Standardlautsprecher in den Türen gegen etwas klangvollere Exemplare austauschen. Ich hab laut VIN Decoder...
  2. BMW F20 F21 Harman Kardon SOUND SYSTEM Lautsprecher Verstärker Subwoofer Top-HIF

    BMW F20 F21 Harman Kardon SOUND SYSTEM Lautsprecher Verstärker Subwoofer Top-HIF: [IMG] EUR 799,00 End Date: 17. Jul. 21:52 Buy It Now for only: US EUR 799,00 Buy it now | Add to watch list Weiterlesen...
  3. BMW F20 F21 F22 F23 F2x 1er 2 Active Sound Design ASD Steuergerät Module 9352264

    BMW F20 F21 F22 F23 F2x 1er 2 Active Sound Design ASD Steuergerät Module 9352264: [IMG] EUR 107,98 End Date: 11. Jul. 12:51 Buy It Now for only: US EUR 107,98 Buy it now | Add to watch list Weiterlesen...
  4. e87 FL Alpine Sound Subwoofer

    e87 FL Alpine Sound Subwoofer: Grüße, ich hab letztes Jahr einen e87 bekommen. - 11/2009 - dann ca. 160.000 runter - Hifi Alpine Sound System Monate Später ist mir dann...
  5. PROBLEM Active Sound Design Brücke beim M235i

    PROBLEM Active Sound Design Brücke beim M235i: Hallo, ich habe eine ASD-Brücke gekauft. Leider funktioniert sie nicht richtig beim M235i. Der Active Sound ist aus, aber dafür kommt aus den...