[E87] Seltsame Warnleuchte im BC

Dieses Thema im Forum "BMW 118d" wurde erstellt von kid.icarus, 08.12.2012.

  1. #1 kid.icarus, 08.12.2012
    kid.icarus

    kid.icarus 1er-Fahrer(in)

    Dabei seit:
    13.02.2011
    Beiträge:
    109
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2016
    Hallo zusammen,

    ich habe bei meinem 118d ein seltsames Problem. Es tritt nicht immer nach dem Starten auf, nur ab und zu. Im BC leuchtet eine Kontroll- oder Warnleuchte auf, die ich weder im Handbuch noch im Internet finden kann.

    Das Symbol sieht aus wie eine Lampe (also Scheinwerfer), allerdings nach oben gerichtet und darüber ist ein Pfeil, der Pfeilenden in beide Richtungen hat (also nach links und rechts). Der Pfeil selbst hat die Form eines Halbkreises. Rechts daneben ist ein gr0ßes Ausrufezeichen.

    Weiss jemand, was das sein kann? Es bleibt so lange an, bis ich den Motor ausschalte. Manchmal ist es dann nach einem erneuten Start weg, manchmal kerscheint es auch direkt wieder.

    Ab und an habe ich auch nach dem Start das Symbol mit der Hebebühne. Ich weiss allerdings, dass meine Batterie schwach ist (teilte mir BMW beim letzen Check mit), weil die Start-Stop Automatik nicht mehr funktioniert. Darauf kann ich allerdings verzichten in Anbetracht der Tatsache, dass BMW lockere 460 EUR für eine neue Batterie haben will!!!

    Wenn das Symbol mit der Hebebühne aufleuchtet (es erlischt auch direkt wieder), sind danach alle Zähler sowie die Uhr auf 0 gesetzt (also Tageskilometer, Durchschnitsswerte,..).

    Ich bin etwas ratlos! da ich aber schon so oft bei BMW war (auch wegen des Hebebühnensymbols) und mich das jedes Mal eine Menge Zeit kostet (muss auch meinen kleinen Sohn dann immer mitnehmen), will ich es eigentlich vermeiden, nochmal dorthin zu fahren.

    Weiss jemand von Euch vielleicht Rat?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Muehi

    Muehi 1er-Fahrer(in)

    Dabei seit:
    06.01.2011
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Wenzenbach
    Fahrzeugtyp:
    120d Coupé
    Vorname:
    Michael
    Laut Handbuch, Seite 135, Kapitel "Kontroll- und Warnleuchten" steht das für "Adaptives Kurvenlicht ausgefallen".

    Das mit dem zurückgesetzten Anzeigen im Kombi klingt nach einer zu schwachen Batterie. Das Energiemanagement nimmt dann nach und nach Verbraucher vom Netz, so dass ein Motorstart noch möglich ist. Möglicherweise ist davon auch das Steuergerät betroffen, dass die Displayanzeigen "speichert". Denkbar wäre auch, dass beim Motorstart die Spannung so weit einbricht, dass einige Steuergeräte nen Reset durchmachen.

    Würde also erstmal versuchen, die Batterie aufzuladen. Wenn das auch nichts hilft, bleibt wohl wirklich nur ne neue Batterie übrig. Und dann lieber gleich jetzt, bevor mit der richtigen Kälte im Winter dann gar nichts mehr geht.
     
  4. #3 kid.icarus, 10.12.2012
    kid.icarus

    kid.icarus 1er-Fahrer(in)

    Dabei seit:
    13.02.2011
    Beiträge:
    109
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2016
    Vielen Dank für die Hilfe!! Dsa klingt natürlich plausibel.
    Ich habe die Batterie nun mal aufgeladen und beobachte mal, ob die Fehlermeldung nun nicht mehr auftritt. Muss im Januar zum Service (Inspektion), dann lass ich auch nach der Batterie schauen.

    Danke!!!
     
  5. #4 kid.icarus, 27.01.2013
    kid.icarus

    kid.icarus 1er-Fahrer(in)

    Dabei seit:
    13.02.2011
    Beiträge:
    109
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2016
    So hier ein kurzes Feedback. Das Auto war nun ein paar Tage bei BMW und die haben einige Tests durchgeführt, an was es nun liegen könnte mit dem Hebebühnensymbol.

    Es war nun in der Tat die Batterie! diese hat die Ladung nämlich nicht gehalten und war dann morgens immer stark entladen. Dann passiert das, wie Muehi es beschrieben hat!

    Es wurde nun eine neue Batterie eingebaut, 300 EUR (uff!), die übrigen Kosten für die Tests etc. übernimmt BMW. Hatte mich dort beschwert, da das Auto schon 2 Mal wegen dieses Problems (bzw. wegen der nicht funktionierenden Start-Stopp-Automatik) in der Werkstatt war. Kostet alles ja immer Zeit (und Nerven...).

    Die Batterie ist echt saftig teuer...hoffe, dass nun alles funktioniert wie es soll. Mein 118d ist übrigens 5 Jahre alt und die Probleme mit der Batterie existieren schon seit 2 Jahren.
     
  6. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    342
    Zustimmungen:
    1
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    mal ganz ehrlich, ohne dich angreifen zu wollen.
    Oben schreibst du dass BMW dir beim check schon länger mitgeteilt hat, dass deine Batterie schwach ist und deshalb auch start/stopp nicht läuft.

    unten schreibst du, dass dein Fahrzeug schon mehrere male wegen start stopp in der werkstatt war, und der fehler nicht gefunden wurde, deshalb zahlt BMW alles außer der Batterie? Allerdings hast du von dem Problem gewusst und es ignoriert (ich brauche kein start/stopp)


    Die Batterie ist deshalb so teuer, da sie speziell für die Start/Stopp Funktion ausgelegt ist, welche eine normale Batterie sehr schnell zerstören würde.
     
  7. #6 kid.icarus, 30.01.2013
    kid.icarus

    kid.icarus 1er-Fahrer(in)

    Dabei seit:
    13.02.2011
    Beiträge:
    109
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2016
    Hm, sagen wir mal so. Das Problem war ja eher das, dass ich direkt beim ersten Besuch in der Werkstatt gesagt habe, ok, wenn die Batterie nicht ordentlich funktioniert, muss halt eine neue rein.
    Dann wurde mir aber gesagt, nö, braucht man eigentlich nicht, das Auto fährt ja, nur die Start/Stopp geht halt nicht. Nur deswegen eine neue teure Batterie einbauen, davon hat man mir abgeraten.

    Dann kamen aber noch mehrere Probleme hinzu (Hebebühnensymbol). Ich also nochmal in die Werkstatt...dort sagte man mir, ich müsste halt damit leben, es wär "normal", dass wenn es kalt ist, sämtliche Verbraucher runtergeregelt werden. Und auf die Uhr könnte ich ja wohl verzichten, Hauptsache der Motor startet. Hallo? Hab dann gleich gesagt, dass das für mich kein Zustand ist und da doch irgendwas nicht ok ist. Hab mich dann mal im Verwandten- und Bekanntenkreis erkundigt und dort hat niemand dieses Problem beim BMW (1er, 3er und X1). Ich also nochmal nachgefragt...dann sagte man mir, es müsste ja nicht an der Batterie liegen, es könnte auch der Sensor oder sonstwas sein. Eine neue Batterie einbauen würde mir nicht garantieren, dass die Probleme nicht mehr auftreten.

    Alles in allem eine langwierige Sache und der Servicechef hat dann am Ende auch zugestanden, dass man hätte direkt eine neue Batterie einbauen müssen, dann wären die weiteren Probleme gar nicht erst aufgetreten. Tschia...
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Ben118

    Ben118 1er-Fahrer(in)

    Dabei seit:
    11.12.2010
    Beiträge:
    342
    Zustimmungen:
    1
    Ort:
    92237 Sulzbach-Rosenberg
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    08/2012
    Vorname:
    Ben
    jetzt wirft das ein anderes licht auf die sache...

    wenn es der Ladezustandssensor ist, wird dies im fehlerspeicher abgelegt, bzw. festgestellt, wenn die batterie top geladen ist, aber dennoch das problem auftritt.

    nach deiner letzten aussage, würde ich diese Werkstatt meiden!
     
  10. #8 kid.icarus, 02.02.2013
    kid.icarus

    kid.icarus 1er-Fahrer(in)

    Dabei seit:
    13.02.2011
    Beiträge:
    109
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2016
    Jap, ist die BMW Niederlassung in Saarlouis. Weil ich mich so geärgert habe, auch über den Kostenvoranschlag für die Inspektion, habe ich diese nun auch (für fast 200 EUR weniger) bei einem Bosch-Service durchführen lassen.
     
Thema: Seltsame Warnleuchte im BC
Besucher kamen mit folgenden Suchen
  1. bmw e87 warnleuchten

    ,
  2. bmw 130i e87 bc warnleuchten

    ,
  3. warnleuchten 1er bmw

    ,
  4. bmw 1er warnleuchten,
  5. batterieanzeige bmw 118d leuchtet oft,
  6. warnlampe bmw e87,
  7. bmw rutscht warnleuchte leuchtet auf,
  8. bmw warnleuchte auto auf hebebühne
Die Seite wird geladen...

Seltsame Warnleuchte im BC - Ähnliche Themen

  1. Fehlermeldung im BC nach LED KZB

    Fehlermeldung im BC nach LED KZB: Hallo, ich habe jetzt überall im Netz gesucht aber nichts genaues gefunden. ich habe folgendes Problem ich habe mir gestern LED birnen in meine...
  2. DPF - Warnleuchte

    DPF - Warnleuchte: Bei Km-Stand 245.000 kam sie und ich werde am morgigen Tag mal den Mechaniker meines Vertrauens aufsuchen. Allerdings habe ich noch keinerlei...
  3. Servicewerte im BC verglichen mit denen im iDrive

    Servicewerte im BC verglichen mit denen im iDrive: Hallo zusammen, da ich mir diesen Samstag meinen ersten F20 120d zugelegt habe, ich bin nun realtiv neu auf dem 1er Gebiet. Mein BMW hat jetzt ca....
  4. Seltsamer Abstand VA Radinnenseite zum Stoßdämpfer

    Seltsamer Abstand VA Radinnenseite zum Stoßdämpfer: Hallo Leute, seit Jahren fahre ich als Sommerräder die Typ 108 in Verbindung mit Spurplatten. Da es hinten beim extremen einfedern mit den 15er...
  5. Bremsbeläge gewechselt, wie BC zurücksetzen?

    Bremsbeläge gewechselt, wie BC zurücksetzen?: Moin, wie das die Überschrift schon sagt, heute mit nem Freund die vorderen Bremsbeläge gewechselt, der BC sagt mir aber immer noch das ich seit...