[E8x] Schlechter Radioempfang trotz Radio Professional

Diskutiere Schlechter Radioempfang trotz Radio Professional im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo zusammen, ich habe folgendes Problem: Der Radioempfang ist bei meinem 1er nach dem ausmachen bzw. wieder anmachen des Motors mal...

  1. DRW

    DRW 1er-Fahrer(in)

    Dabei seit:
    12.02.2009
    Beiträge:
    382
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)
    Hallo zusammen,

    ich habe folgendes Problem:

    Der Radioempfang ist bei meinem 1er nach dem ausmachen bzw. wieder anmachen des Motors mal schlechter und mal besser.

    Es kann also sein, dass ich den Wagen morgens starte, fahre zur Arbeit und habe super Radioempfang. Zwischendurch stehe ich dann an einer Ampel wo es sich lohnt den Wagen aus zu machen (habe KEINE Start/Stop-Automatik, aufgrund des Automatikgetriebes). Ich drücke also einmal auf den Start/Stop-Knopf, sodass sich der Motor ausschaltet, das Radio jedoch an bleibt. Beim erneuten Starten des Motors verschlechtert sich der Radioempfang direkt. Es fängt an zu rauschen, teilweise geht der Empfang weg. Ich dachte erst, ich hätte die Radiosender falsch eingestellt, aber habe für jeden Sender die in meiner Region optimale Frequenz eingestellt.

    Z.B. habe ich im Zentrum von Köln mal schlechten Empfang der Radiosender "WDR2" oder "Radio Köln", mal habe ich super Empfang. Aber ich merke halt, dass sich der Empfang immer verschlechtert, wenn ich den Wagen z.B. an einer Ampel aus mache und dann wieder starte.

    Anders herum funktioniert es ebenfalls. Es kann also sein, dass der Radioempfang morgens, wenn ich den Wagen das erste mal starte, total schlecht ist. Wenn ich den Motor an der Ampel aber aus und wieder an mache, dann habe ich super Empfang.

    Ich hoffe, ich konnte Euch mein Problem verständlich schildern. Hat jemand eine Idee woran das Ganze liegen kann?

    Danke und viele Grüße, Chris
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Xris

    Xris 1er-Fan

    Dabei seit:
    25.03.2013
    Beiträge:
    699
    Zustimmungen:
    0
    Ort:
    Bonn
    Fahrzeugtyp:
    120d Cabrio
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    04/2009
    Vorname:
    Christian
    Unabhängig vom Radioempfang: wenn Du keine Start-/Stop-Automatik hast und das an der Ampel manuell machst, ist das nicht sehr ratsam.

    Der Anlasser ist bei "normalen" Autos nicht dafür ausgelegt, kann Dir dann irgendwann abrauchen. Bei den Autos mit Start-/Stop-Automatik sind das welche, die für die häufigeren Starts ausgelegt sind.
     
  4. DRW

    DRW 1er-Fahrer(in)

    Dabei seit:
    12.02.2009
    Beiträge:
    382
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)
    Mache das ja auch nicht an jeder Ampel. Gibt aber eine, wo es immer extrem lange dauert und wo es sich lohnt den Motor aus zu machen.

    Aber nun bitte wieder zurück zu meinem Problem :wink:
     
  5. emume

    emume die beste Harald das was sich gibt in Forum

    Dabei seit:
    25.03.2013
    Beiträge:
    5.116
    Zustimmungen:
    200
    Ort:
    Mittelfranken
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Harald
    würde mal tippen das deine automatische umschaltung auf die bessere antenne nen drücker hat.
    könnte evtl an der diversity liegen, weil diese ja dafür zuständig is, aber bin mir da etz au net sicher. bitte korrigieren falls ich falsch liege.
    was sagt dein freundlicher dazu?
     
  6. Xris

    Xris 1er-Fan

    Dabei seit:
    25.03.2013
    Beiträge:
    699
    Zustimmungen:
    0
    Ort:
    Bonn
    Fahrzeugtyp:
    120d Cabrio
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    04/2009
    Vorname:
    Christian
    Sollte auch nur als kurzer Hinweis dienen. :wink:

    Zum Thema fällt mir gerade noch ein: Originalantenne oder kurze Variante (BMW / Peugeot) ?
    Bei den kurzen habe ich den Eindruck, daß der Empfang deutlich schlechter ist. Und wenn dann noch die Vermutung von emume zutrifft, könnte das die Ursache sein.
     
  7. DRW

    DRW 1er-Fahrer(in)

    Dabei seit:
    12.02.2009
    Beiträge:
    382
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)
    Habe die normale Antenne drauf, nicht die Kurze.

    War noch nicht beim Freundlichen. Wenn der den Tester dran hängt sieht er, dass meiner nicht mehr Serie ist :wink:
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. emume

    emume die beste Harald das was sich gibt in Forum

    Dabei seit:
    25.03.2013
    Beiträge:
    5.116
    Zustimmungen:
    200
    Ort:
    Mittelfranken
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2008
    Vorname:
    Harald
    was ja in bezug auf den radio kein einfluss haben sollte.
    ich vermute aber ja das es an der umschaltung vom diversity liegt, welche ja dafür sorgen sollte das immer die antenne genutzt wird, die den besseren empfang hat.
     
  10. #8 Ringelpiez, 15.04.2013
    Ringelpiez

    Ringelpiez 1er-Fahrer(in)

    Dabei seit:
    19.02.2012
    Beiträge:
    158
    Zustimmungen:
    0
    Ort:
    Hamburg
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    05/2008
    Vielleicht hast du ja eine kalte Lötstelle an der Heckscheibe. Dort ist das Diversity ja angeklemmt. Und sonst Schaue mal hinter deinem Radio nach ob das Fakra Kabel etwas verknickt ist. Als ich bei mir das Radio Prof und Diversity nachgerüstet hatte, musste ich gerade hinter dem Radio etwas rumpulen bis es passte. Immer war das Fakra im weg!
     
Thema: Schlechter Radioempfang trotz Radio Professional
Besucher kamen mit folgenden Suchen
  1. bmw 1er schlechter empfang wdr2

Die Seite wird geladen...

Schlechter Radioempfang trotz Radio Professional - Ähnliche Themen

  1. [E87] Radio geht beim Motorstop mit aus

    Radio geht beim Motorstop mit aus: Ahoi, seit kurzem hab ich das Phänomen, dass wenn ich den Motor über den Start Stopp Knopf abschalte alles aus geht. Meist mindestens das Radio...
  2. DIN1 Radio mit ausfahrbarem Display

    DIN1 Radio mit ausfahrbarem Display: Guten Morgen alle miteinander, es gibt zwar schon unzählige Themen mit den Radioumbauten, doch habe ich ein paar spezifische Fragen zum...
  3. Navi Professional Detailfragen

    Navi Professional Detailfragen: Hallo! Ich verbringe die Wartezeit auf meinen 1. BMW mit Vorbereitungen. Habe hierzu einige Detailfragen zum Navi Professional mit...
  4. Radio setzt sich plötzlich immer zurück

    Radio setzt sich plötzlich immer zurück: Hallo zusammen und erst mal frohe Weihnachten zusamme! Ich habe eine Frage, da es mich ziemlich nervt... Ich war anfang der Woche beim...
  5. [E87] "Xenon im 1er ist schlecht" - wie schlecht?

    "Xenon im 1er ist schlecht" - wie schlecht?: Hallo, dass das Xenon im vFL E87 nicht so der Knaller ist, kann man ja überall nachlesen. Aber wie schlecht genau ist "normal"? Meine Freundin...