Schlechter oder gar keiner Radioempfang?

Diskutiere Schlechter oder gar keiner Radioempfang? im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Ich habe NaviProf Radio und habe vor kurzem gemerkt, dass das Radio empfang total schlecht ist. Früher war es hervorragend. Ab und zu kriege ich...

  1. #1 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    Ich habe NaviProf Radio und habe vor kurzem gemerkt, dass das Radio empfang total schlecht ist. Früher war es hervorragend. Ab und zu kriege ich nur einen Sender rein. Habe eine original Antenne drin.
    Der Anschluss am Radio sitzt bomben fest. Was ich gemerkt habe wenn man die Antenne abschraubt, ändert sich am Empfang von Sendern nichts!
    Woran kann das Problem liegen?
     
  2. #2 pschmid, 26.07.2009
    pschmid

    pschmid 1er-Interessent(in)

    Dabei seit:
    19.04.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Hast du zufällig LED Standlichter nachgerüstet?
    Das wär dann eine mögliche Ursache.
     
  3. #3 Sternspeiche, 26.07.2009
    Sternspeiche

    Sternspeiche 1er-Liebhaber(in)

    Dabei seit:
    19.05.2009
    Beiträge:
    1.170
    Zustimmungen:
    0
    ansonsten defektes Antennenkabel. Fahr mal beim :) vorbei und sag denen, die sollen mal ein anderes Radio reinschrauben... wenns dann noch nicht geht, wirds dreckig...
     
  4. #4 Pfälzer, 26.07.2009
    Pfälzer

    Pfälzer 1er-Profi

    Dabei seit:
    21.11.2005
    Beiträge:
    2.281
    Zustimmungen:
    4
    Ort:
    Bei Mainz
    Fahrzeugtyp:
    120d
    Vorname:
    Josef
    Der Antennendiversity könnte defekt sein.
     
  5. #5 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    ja led's habe ich nachgerüstet aber das problem war schon vorher da!
    wo sitzt dieser Antennendiversity???
     
  6. #6 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    achso du meinst standlichter! im beitrag davor meinte ich led rückleuchten. die led's standlichter habe ich auch nachgerüstet, aber das ist schon etwas her, darauf habe ich nicht geachtet, es kann natürlich daran liegen aber warum?
     
  7. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.710
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Ja an denen liegts... Hatte ich auch. Liegt daran, dass LEDs auch Wellen übertragen die die Radiowellen stören. Da kann man nichts machen, ausser das Licht aus :grins:

    LG Flo
     
  8. #8 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    habe jetzt gerade getestet und die originale standlichter reingemacht. keine änderung! :cry:
     
  9. #9 KarlPeter, 26.07.2009
    KarlPeter

    KarlPeter Guest

    Unter der Verkleidung Heckklappe, Dritte Bremsleuchte. :wink:

    Kann man einfach ausklipsen.
     
  10. #10 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    hast du foto vielleicht von dem teil?
     
  11. #11 KarlPeter, 26.07.2009
    KarlPeter

    KarlPeter Guest

    Leider nicht. :oops:
     
  12. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.710
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Hast du beide Seiten gewechselt oder nur eine?
     
  13. #13 maloj1983, 26.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
  14. #14 KarlPeter, 26.07.2009
    KarlPeter

    KarlPeter Guest

    Flo, ich würde mal Ferritperlen in die Zuleitungen kurz vor der LED einbauen.

    Die dämpfen die elektromagnetische Abstrahlung der LEDs im Bereich von 100MHz. Ferritperlen werden direkt an die Quelle der Störungen plaziert, um die Störquellen nach außen hin zu isolieren. :wink:
     
  15. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.710
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Jo danke Peter,

    aber das war das alte Auto. Im FL hab ich das Problem ja nicht mehr ;)
     
  16. #16 maloj1983, 28.07.2009
    maloj1983

    maloj1983 1er-Fahrer(in)

    Dabei seit:
    22.12.2008
    Beiträge:
    94
    Zustimmungen:
    2
    Ort:
    Hannover
    Fahrzeugtyp:
    118d
    So Fehler ist gefunden. Es war der Antennenverstarker Diversity kaputt. der wird jetzt vom :D gewechselt. Ertmal wollte er 320€ haben, für Fehlersuche, tauschen und das Neuteil, dann meinte ich gleich es ist zu teuer und ich werde mir selber so einen Antennenverstarker Diversity besorgen und einbauen, daraufhin ging der :D mit dem Preis gleich nach unten auf 250€. Ich finde es ist eine Frechheit!
     
  17. #17 KarlPeter, 30.07.2009
    KarlPeter

    KarlPeter Guest

    Ganz schön krass der Preis :cry: - ich kann mich heute noch in den A...h beißen, daß ich nicht vor Monaten den Verstärker für 10€ !!! Euro in der Bucht gekauft habe. Gewechselt ist das Ding doch in 15min. :wink:

    Wie würde jetzt unser Berthold schreiben.

    Immer genügend Ersatzteile auf Lager haben. :lol: :lach_flash:
     
Thema:

Schlechter oder gar keiner Radioempfang?

Die Seite wird geladen...

Schlechter oder gar keiner Radioempfang? - Ähnliche Themen

  1. [E81] Schlechtes Startverhalten / Rauchentwicklung

    Schlechtes Startverhalten / Rauchentwicklung: Mein 118d startet diesen Winter extrem schlecht. Hört sich an, wie wenn er auf 3 Zylindern läuft und die Drehzahl schwankt um 100-200 Umdrehungen....
  2. Batteriespannung schlecht....

    Batteriespannung schlecht....: Hallo, ich fahre einen E88 (6 Zyl. ohne Start/Stop) aus dem Bj.2010. Da ich leider sehr viel Kurzstrecke fahre und natürlich oft starten muß,...
  3. Radioempfang E81 - Pioneer SPH DA 120

    Radioempfang E81 - Pioneer SPH DA 120: Nabend zusammen, habe letzte Woche das Pioneer SPH DA 120 einbauen lassen - LFB, PDC und alles funktioniert wunderbar. Ich kriege aber absolut...
  4. Auto Startet morgens seit dem es kälter wird schlecht bis gar nicht

    Auto Startet morgens seit dem es kälter wird schlecht bis gar nicht: Hallo, Also seit paar Tagen startet das Auto sehr schlecht wenn es kälter ist. Sobald es "wärmer" wird, wird's besser. Es hört sich aber so an...
  5. Radioempfang.

    Radioempfang.: Servus, Ich habe seit neusten ein M135xi Bj. 13 und ziemlich schlechten Radioempfang. Mein letzter e87 hat Bsp. Für Bigfm immer die beste...