Scheinwerfer nach Waschstraße abgesoffen, Xenon bzw. Steuergeräte defekt?

Diskutiere Scheinwerfer nach Waschstraße abgesoffen, Xenon bzw. Steuergeräte defekt? im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo, mit ist mit meinem 135i was blödes passiert. Ich hab vor ein paar Wochen die Standlichtbirnen gewechselt und die Abdeckungen nicht...

  1. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Hallo,

    mit ist mit meinem 135i was blödes passiert. Ich hab vor ein paar Wochen die Standlichtbirnen gewechselt und die Abdeckungen nicht richtig verschlossen. Meine Frau wollte mir eine Freude machen und ist mit dem Auto durch die Waschstraße gefahren.

    Am nächsten Morgen losgefahren: Fehlermeldung "Abblendlicht links und rechts ausgefallen". Zudem ist Feuchtigkeit in beiden Scheinwerfern (mehr als nur leicht beschlagen, sondern schon tröpfchenbildung an der Innenseite des Glases). Das Tagfahrlicht sowie Blinker funktionieren ohne Probleme. Wenn ich versuche, das Fernllicht einzuschalten hört man aus dem Scheinwerfer ein klacken, ähnlich dem Schalten eines Relais.

    Ich hab schon einiges nachgelesen, es könnte an den Steuergeräten liegen. Da beide Seiten nicht mehr gehen, weiß ich nicht wie ich herausfinden soll, ob die Brenner noch heil sind oder nicht. Selbst wenn ich eine neue Birne einsetze kann ich ja nicht feststellen, ob Steuergerät, Birne oder sogar beides defekt sind, oder?

    Ich hab mir jetzt mal Kieselgel (kennt man aus so kleinen Päckchen, die zB bei Schuhen die Feuchtigkeit anziehen) bestellt und werde versuchen, die meiste Feuchtigkeit aus den Schweinwerfern zu ziehen.

    Habt ihr noch Vorschläge, was ich noch tun könnte?

    Danke!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Steafmaster, 04.05.2015
    Steafmaster

    Steafmaster 1er-Liebhaber(in)

    Dabei seit:
    19.04.2010
    Beiträge:
    1.930
    Zustimmungen:
    162
    Ort:
    Aachen
    Fahrzeugtyp:
    M2 Coupé
    Motorisierung:
    M2
    Modell:
    Coupé (F87)
    Baujahr:
    06/2016
    Vorname:
    Jürgen
    Spritmonitor:
    Mal nen Fön reinhalten.
     
  4. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Ok das ist ein Ansatz, hilft mir aber nicht herauszufinden, was genau defekt ist. Wäre nur ein Scheinwerfer ausgefallen hätte ich über Kreuz tauschen können...
     
  5. #4 Snake-Force, 04.05.2015
    Snake-Force

    Snake-Force 1er-Fanatiker(in)

    Dabei seit:
    23.01.2012
    Beiträge:
    3.193
    Zustimmungen:
    157
    Ort:
    Berlin
    Vorname:
    Sven
    Ich denke mal was dich gut weiterbringen könnte, wäre nen anständiger Codierer.

    Der sieht ja dann ob Steuergerät nicht antworten oder welche Fehlermeldung raus kommt.

    Zumindestens in Regensburg gibs ja den Flo. Er sollte dir helfen können, wenn du daran Interesse hast, schreib Ihm einfach mal ne PM.
     
  6. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Hey Snake, danke für den Tipp. Fehlerspeicher wird diese oder nächste Woche bei BMW ausgelesen.
     
  7. ek0090

    ek0090 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    69
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    05/2008
    Servus flo
    Falls dir München nicht zu weit ist kannst du gerne zu mir kommen wegen fs auslesen dann kann ich dir sagen ob es Steuergerät ist oder nicht
    Bei BMW zahlst du gute 80€ dafür was ich heftig finde
     
  8. #7 Duckpoint, 04.05.2015
    Duckpoint

    Duckpoint 1er-Fahrer(in)

    Dabei seit:
    31.05.2011
    Beiträge:
    146
    Zustimmungen:
    0
    Ort:
    Hamburg
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Jo Auslesen zuerst und dann kommst du ums wechseln nicht herum, nur trockenfönen hat noch nie geholfen. Ist mir selber schon passiert als ich die Mtec eingebaut habe. Eine Dichtlippe war nicht richtig und schon Ausfall des Steuergerätes für das Kurvenlicht.
     
  9. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    @ek0090: Danke für das Angebot!

    Duckpoint: Meinst du mit wechseln die kompletten Scheinwerfer oder die Steuergeräte?
     
  10. ek0090

    ek0090 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    69
    Zustimmungen:
    0
    Ort:
    München
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    05/2008
    Also Scheinwerfer wechseln ist ausgeschlossen
    Trocken Fönen und je nachdem was defekt ist wechseln
    Entweder wird es Birne sein oder das Steuergerät
     
  11. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Wie vermutet: Beide Steuergeräte defekt, werd ich morgen mal tauschen und schauen, ob die Brenner noch heile sind oder nicht...
     
  12. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Tausch der Steuergeräte macht meiner Meinung nach nicht viel Sinn, da hier schon das Wasser aus dem Anschluss kommt. Wenn ich jetzt ein neues Steuergerät reinschiebe, kann das nach 3 Tagen auch wieder im A.... sein... Bleibt wohl nur noch der teure Tausch der Scheinwerfer... Die Anschlüsse für die Steuergeräte sind schon korrodiert.
     
  13. #12 MaxFe1844, 13.05.2015
    MaxFe1844

    MaxFe1844 1er-Fahrer(in)

    Dabei seit:
    30.01.2012
    Beiträge:
    389
    Zustimmungen:
    21
    Ort:
    Vorname:
    Maximilian
    Hey Flo.

    Mir ist das gleiche in grün passiert, auch nach dem wechsel der Standlichbirne.

    Nur bei mir war die Verdeckung komplett weg.., aber nur auf einer Seite :eusa_shifty:

    Jedenfalls war der Brenner noch heile, aber das Steuergerät kräftig abgesoffen.
    Hatte es ausgebaut und alles mit Cewa abgetupft und in die Ritzen reingehalten, sodass es das Wasser aufsaugt. Zudem habe ich alles trockengeföhnt, auch den Scheinwerfer, da er innen beschlagen war. Hat wunderbar geklappt.

    Neues STG rein, fertig. Jetzt musst du aber folgendes wichtiges beachten: Schau dass du das sofort reparierst. Denn wenn die Fehlermeldung eine gewisse Anzahl kommt (ich meine 30 -50x oder so!?) sperrt sich din FRM (Fußraummodul). Dann musst du das teuer von BMW entsperren lassen, oder günstiger von einem Codierer. BMW wird dir sagen man kann es nicht entsperren lassen und will dir ein neues FRM verkaufen. Das stimmt nicht!!!

    Ich hatte die Info nicht und bei mir hatte sich das FRM gesperrt. Fahre besser die ganze Zeit mir Licht, dann hast du die Meldung nur 1x beim anmachen des Wagens. Weil bei mir war es so, dass die Meldung alle paar Minuten kam, im Tagfahrlichtmodus. Dann haste die 30x schnell zusammen..

    Nachdem meine FRM entsperr war, hat es funktioniert. Allerdings habe ich Kurfenlicht. Du vllt auch? Dann ist ziemlich sicher wie auch bei mir noch die ACL-Box hinüber, das ist das STG fürs Kurvenlicht. Das brauchst du dann auch. Das muss codiert werden.

    Viel Erfolg, ich kenne das gut, das wird schon :daumen:
     
  14. Flo85

    Flo85 1er-Fahrer(in)

    Dabei seit:
    15.01.2015
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Landshut
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    11/2010
    Danke für deinen Input!

    Ich fahre momentan grundsätzlich ohne Licht damit die Fehlermeldung nicht Auftritt.
     
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Longbow, 18.05.2015
    Longbow

    Longbow 1er-Interessent(in)

    Dabei seit:
    18.05.2015
    Beiträge:
    44
    Zustimmungen:
    4
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2015
    Habe seit kurzem das gleiche Problem:

    Wassereintritt nach Waschanlagenbesuch und das Abblendlicht auf der Beifahrerseite war defekt.

    Ich fahre einen 120D mit Kurvenlicht und Xenon.


    Habe neue Brenner (hat nichts gekostet, lagen noch rum) und ein neues Steuergerät von Valeo eingebaut. Leider funktioniert das ganze immer noch nicht. Der BC zeigt immer noch die Fehlermeldung an, dass das Kurvenlicht und das Abblendlicht defekt ist.
    Zumindest lässt sich aber die Lichthupe einsetzen, sprich, das Licht auf der Beifahrerseite geht dann an, beim Fernlicht allerdings nicht.

    Spricht das dafür, dass das FRM defekt ist?
    Ist in jedem Fall auch das Steuergerät für das Kurvenlicht defekt und ist dieses ebenfalls so wechselbar, wie das Steuergerät für Xenon?
    Oder ist das eine Frage des Auslesens des Fehlerspeichers und des Löschens des selbigen?
    Gibt es Codierer in Düsseldorf, die davon Ahnung haben?

    Viele Fragen :) Danke im Voraus, für jede Hilfe!
     
  17. #15 FearOfGear, 18.05.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    312
    Zustimmungen:
    10
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    Bei einen Freund ist mal die Brenner Birne durch Wasser kapput gegangen, hat nicht mehr gezündet. Haben dann zirka 200.000V durchgejagt und hat wieder funktioniert.

    er hat sich einen Hochspannungstrafo wickeln lassen ;)
     
Thema: Scheinwerfer nach Waschstraße abgesoffen, Xenon bzw. Steuergeräte defekt?
Die Seite wird geladen...

Scheinwerfer nach Waschstraße abgesoffen, Xenon bzw. Steuergeräte defekt? - Ähnliche Themen

  1. [E87] Rasseln bzw. Klackern im Motorraum

    Rasseln bzw. Klackern im Motorraum: Guten Abend, ich habe einen 116i aus dem Jahr April 2006 mit 170.000 Kilometer. Ich habe vom Thema mit dem Kettenspanner bzw. Steuerkette gehört...
  2. [E87] Injektoren und Steuergerät Defekt

    Injektoren und Steuergerät Defekt: [ATTACH] Der wurde ausgelesen bevor ich zu BMW gegangen bin. Hey Leute, Bei meinem E87 Bj 09/2007 mit 125.000km leuchtete beim fahren die gelbe...
  3. Scheinwerfer Angel Eyes

    Scheinwerfer Angel Eyes: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...
  4. Scheinwerfer 116i

    Scheinwerfer 116i: Hey, habe einen 116i und würde gerne wissen, ob bei dem Baujahr 2008 schon die Angel Eyes Funktion drin ist, wenn man die Birne wechselt? Des...
  5. Position Steuergerät Rückfahrkamera

    Position Steuergerät Rückfahrkamera: Hallo Zusammen, Weiß einer wo beim f20 lci das Steuergerät für die Rückfahrkamera sitzt? Gruß Joachim