Scheibenwaschanlage & Xenon...

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von H-Luv, 06.02.2010.

  1. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    Hi Leutz,

    sagt mal, kann ich während der Fahrt mit Xenon-Licht nur die Scheiben reinigen? Mich nervt es nämlich, dass die Scheinwerfer immer mitgereinigt werden. Und das An- und Ausschalten der Scheinwerfer ist ja auch nicht besonders gut.:winkewinke:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 der_haNnes, 06.02.2010
    der_haNnes

    der_haNnes 1er-Guru

    Dabei seit:
    27.10.2007
    Beiträge:
    8.715
    Zustimmungen:
    0
    einfach nur (unter umständen mehrmals) kurz am hebel ziehen... die scheinwerferreinigung geht (bei mir) nur an wenn ich länger als 1-2 sek. am hebel zieh...
     
  4. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    okay, danke! werd ich mal probieren.
     
  5. #4 Mister MKS, 06.02.2010
    Mister MKS

    Mister MKS 1er-Fahrer(in)

    Dabei seit:
    03.02.2010
    Beiträge:
    53
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    Moin,

    darf ich fragen welches Baujahr dein 1er ist?

    Ich kannte das Problem bisher eigentlich nur andersherum - Die SWR wir nur bei jedem 3. Mal + einem gewissen Zeitintervall wieder aktiv.

    In der übrigen Zeit kann ich so oft den Hebel betätigen wie ich möchte, es wird nur die Scheibe gereinigt.

    Es spielt auch keine Rolle, ob ich den Hebel kurz antippe oder länger halte.

    So kannte ich es bisher auch von anderen BMWs.


    Mister MKS:winkewinke:
     
  6. #5 H-Luv, 06.02.2010
    Zuletzt bearbeitet: 06.02.2010
    H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    Hab einen vFL 2005. Also bei mir gehen die immer mit an. Komisch, das mit der Intervallzeit funktioniert bei mir nicht.
     
  7. #6 Mister MKS, 06.02.2010
    Mister MKS

    Mister MKS 1er-Fahrer(in)

    Dabei seit:
    03.02.2010
    Beiträge:
    53
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    Danke, hätte ich mir dein Signaturbild mal genauer angeschaut hätte ich auch selber draufkommen können, das es ein VFL ist.

    Beim FL (meiner ist ein FL), sind die SWR-Düsen ja in der Stoßstange versenkt und kommen nur herausgefahren wenn die Pumpe den benötigten Druck aufbaut. Wobei die Pumpe über ein Relais angesteuert wird und es daher keine Rolle spielt wie lange man beim FL den Hebel betätigt.

    Hast du den Tipp von Hannes schon ausprobiert?


    Mister MKS:winkewinke:
     
  8. Thomas

    Thomas 1er-Süchtling
    Moderator

    Dabei seit:
    09.09.2009
    Beiträge:
    10.919
    Zustimmungen:
    56
    Ort:
    Stuttgart / Magstadt
    Vorname:
    nicht Max
    Spritmonitor:
    falsch, Mister_MKS. die sra ist immer auf der serienstoßstange montiert. nur bei M sind sie versenkt ;)
     
  9. #8 PBmaTzePB, 06.02.2010
    PBmaTzePB

    PBmaTzePB 1er-Fahrer(in)

    Dabei seit:
    02.01.2010
    Beiträge:
    189
    Zustimmungen:
    0
    Ort:
    Dachau
    Vorname:
    Matthias
    Spritmonitor:
    möglicherweiße kann man die zuschaltzeit der SWA mit neu codieren oder so sowas nach hinten raus verschieben
     
  10. #9 1ercruiser, 07.02.2010
    1ercruiser

    1ercruiser 1er-Guru

    Dabei seit:
    14.01.2009
    Beiträge:
    9.654
    Zustimmungen:
    0
    Ort:
    Luxemburg / Zürich
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Vorname:
    Ben
    Spritmonitor:
    Normal müsste die SWR folgendermaßen arbeiten:

    sie spritzt mit immer wenn der Motor wieder gestartet wurde
    und während dem Fahren dann glaube es ist bei mir jedes 5te mal
     
  11. BMWUA

    BMWUA 1er-Fanatiker(in)

    Dabei seit:
    26.08.2008
    Beiträge:
    4.494
    Zustimmungen:
    41
    Ort:
    Nordeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Ich habe bei mir die Sicherung 43 gezogen. Dadurch spritzt die SRA nicht mehr und das Wasser hält jetzt 4x so lange.

    Aber auch bei meinem vFL werden die Scheinwerfer nur 1x gereinigt und dann ist eine Sperre für einige Minuten aktiv, so daß es nicht mehrfach hintereinander reinigt.

    Ich empfehle aber die Sicherung, dann ist das nervige Gespritze abgestellt. Allerdings sollte man vor dem nächsten Werstattbesuch etc. die Sicherung wieder einsetzen!!!
     
  12. kostja

    kostja 1er-Fanatiker(in)

    Dabei seit:
    23.07.2009
    Beiträge:
    5.182
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)


    gute idee :daumen:
     
  13. #12 der_haNnes, 07.02.2010
    der_haNnes

    der_haNnes 1er-Guru

    Dabei seit:
    27.10.2007
    Beiträge:
    8.715
    Zustimmungen:
    0
    wie gesagt, einfach kurz ziehen und sie reinigt auch nicht :p
     
  14. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    okay, ich danke Euch für die Antworten. Ich werde es noch mal probieren...wie viele Minuten sind es denn dazwischen?

    Weeeil, wenn ich nun alle 5 Minuten die Scheiben reinige und die aber nur Sperre 4 Minuten aktiv, nützt mir das nichts, oder? Da wäre es doch besser, wenn die Scheinwerfer nur bei jedem 5. Mal mit gereinigt werden.

    Ich teste es nachher nochmal und melde mich dann später.:winkewinke:
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.913
    Zustimmungen:
    27
    Das klappt nicht beim FL, zumindest nicht bei meinem.
     
  17. kostja

    kostja 1er-Fanatiker(in)

    Dabei seit:
    23.07.2009
    Beiträge:
    5.182
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)

    bei mir auch nicht :roll:
     
Thema:

Scheibenwaschanlage & Xenon...

Die Seite wird geladen...

Scheibenwaschanlage & Xenon... - Ähnliche Themen

  1. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  2. [E87] FRM2 Xenon AHL

    FRM2 Xenon AHL: Hallo zusammen, verkaufe hier ein FRM2 für Xenon Modelle mit AHL (Kurvenlicht). Das FRM ist voll funktionsfähig und passt nur für E87 Modelle und...
  3. [E82] Scheibenwaschanlage undicht?

    Scheibenwaschanlage undicht?: Hallo, habe vorgestern festgestellt, dass ich eine Pfütze und dem Auto hatte. Gestern an mehreren Orten wo das Auto stand, dass selbe Spiel. Es...
  4. [E82] BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH

    BMW 125 i Coupe LCI M-Paket Navi Prof h/k Xenon GSH: Hallo zusammen, nun versuche ich es zum Winter nochmal mit etwas aktuelleren Bildern bevor der Wagen eingewintert wurde. :) Ich biete hier mein...
  5. F22 xenon scheinwerfer

    F22 xenon scheinwerfer: Servus suche f22 xenonscheinwerfer da ich auf die 2er Front umrüste