Scheibenwaschanlage & Xenon...

Diskutiere Scheibenwaschanlage & Xenon... im Der 1er BMW Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hi Leutz, sagt mal, kann ich während der Fahrt mit Xenon-Licht nur die Scheiben reinigen? Mich nervt es nämlich, dass die Scheinwerfer immer...

  1. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    Hi Leutz,

    sagt mal, kann ich während der Fahrt mit Xenon-Licht nur die Scheiben reinigen? Mich nervt es nämlich, dass die Scheinwerfer immer mitgereinigt werden. Und das An- und Ausschalten der Scheinwerfer ist ja auch nicht besonders gut.:winkewinke:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 der_haNnes, 06.02.2010
    der_haNnes

    der_haNnes 1er-Guru

    Dabei seit:
    27.10.2007
    Beiträge:
    8.715
    Zustimmungen:
    0
    einfach nur (unter umständen mehrmals) kurz am hebel ziehen... die scheinwerferreinigung geht (bei mir) nur an wenn ich länger als 1-2 sek. am hebel zieh...
     
  4. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    okay, danke! werd ich mal probieren.
     
  5. #4 Mister MKS, 06.02.2010
    Mister MKS

    Mister MKS 1er-Fahrer(in)

    Dabei seit:
    03.02.2010
    Beiträge:
    53
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    Moin,

    darf ich fragen welches Baujahr dein 1er ist?

    Ich kannte das Problem bisher eigentlich nur andersherum - Die SWR wir nur bei jedem 3. Mal + einem gewissen Zeitintervall wieder aktiv.

    In der übrigen Zeit kann ich so oft den Hebel betätigen wie ich möchte, es wird nur die Scheibe gereinigt.

    Es spielt auch keine Rolle, ob ich den Hebel kurz antippe oder länger halte.

    So kannte ich es bisher auch von anderen BMWs.


    Mister MKS:winkewinke:
     
  6. #5 H-Luv, 06.02.2010
    Zuletzt bearbeitet: 06.02.2010
    H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    Hab einen vFL 2005. Also bei mir gehen die immer mit an. Komisch, das mit der Intervallzeit funktioniert bei mir nicht.
     
  7. #6 Mister MKS, 06.02.2010
    Mister MKS

    Mister MKS 1er-Fahrer(in)

    Dabei seit:
    03.02.2010
    Beiträge:
    53
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    Danke, hätte ich mir dein Signaturbild mal genauer angeschaut hätte ich auch selber draufkommen können, das es ein VFL ist.

    Beim FL (meiner ist ein FL), sind die SWR-Düsen ja in der Stoßstange versenkt und kommen nur herausgefahren wenn die Pumpe den benötigten Druck aufbaut. Wobei die Pumpe über ein Relais angesteuert wird und es daher keine Rolle spielt wie lange man beim FL den Hebel betätigt.

    Hast du den Tipp von Hannes schon ausprobiert?


    Mister MKS:winkewinke:
     
  8. Thomas

    Thomas 1er-Süchtling
    Moderator

    Dabei seit:
    09.09.2009
    Beiträge:
    10.951
    Zustimmungen:
    61
    Ort:
    Stuttgart / Magstadt
    Vorname:
    nicht Max
    Spritmonitor:
    falsch, Mister_MKS. die sra ist immer auf der serienstoßstange montiert. nur bei M sind sie versenkt ;)
     
  9. #8 PBmaTzePB, 06.02.2010
    PBmaTzePB

    PBmaTzePB 1er-Fahrer(in)

    Dabei seit:
    02.01.2010
    Beiträge:
    189
    Zustimmungen:
    0
    Ort:
    Dachau
    Vorname:
    Matthias
    Spritmonitor:
    möglicherweiße kann man die zuschaltzeit der SWA mit neu codieren oder so sowas nach hinten raus verschieben
     
  10. #9 1ercruiser, 07.02.2010
    1ercruiser

    1ercruiser 1er-Guru

    Dabei seit:
    14.01.2009
    Beiträge:
    9.654
    Zustimmungen:
    0
    Ort:
    Luxemburg / Zürich
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Vorname:
    Ben
    Spritmonitor:
    Normal müsste die SWR folgendermaßen arbeiten:

    sie spritzt mit immer wenn der Motor wieder gestartet wurde
    und während dem Fahren dann glaube es ist bei mir jedes 5te mal
     
  11. BMWUA

    BMWUA 1er-Fanatiker(in)

    Dabei seit:
    26.08.2008
    Beiträge:
    4.494
    Zustimmungen:
    42
    Ort:
    Nordeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Ich habe bei mir die Sicherung 43 gezogen. Dadurch spritzt die SRA nicht mehr und das Wasser hält jetzt 4x so lange.

    Aber auch bei meinem vFL werden die Scheinwerfer nur 1x gereinigt und dann ist eine Sperre für einige Minuten aktiv, so daß es nicht mehrfach hintereinander reinigt.

    Ich empfehle aber die Sicherung, dann ist das nervige Gespritze abgestellt. Allerdings sollte man vor dem nächsten Werstattbesuch etc. die Sicherung wieder einsetzen!!!
     
  12. kostja

    kostja 1er-Fanatiker(in)

    Dabei seit:
    23.07.2009
    Beiträge:
    5.182
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)


    gute idee :daumen:
     
  13. #12 der_haNnes, 07.02.2010
    der_haNnes

    der_haNnes 1er-Guru

    Dabei seit:
    27.10.2007
    Beiträge:
    8.715
    Zustimmungen:
    0
    wie gesagt, einfach kurz ziehen und sie reinigt auch nicht :p
     
  14. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    okay, ich danke Euch für die Antworten. Ich werde es noch mal probieren...wie viele Minuten sind es denn dazwischen?

    Weeeil, wenn ich nun alle 5 Minuten die Scheiben reinige und die aber nur Sperre 4 Minuten aktiv, nützt mir das nichts, oder? Da wäre es doch besser, wenn die Scheinwerfer nur bei jedem 5. Mal mit gereinigt werden.

    Ich teste es nachher nochmal und melde mich dann später.:winkewinke:
     
  15. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.939
    Zustimmungen:
    33
    Das klappt nicht beim FL, zumindest nicht bei meinem.
     
  16. kostja

    kostja 1er-Fanatiker(in)

    Dabei seit:
    23.07.2009
    Beiträge:
    5.182
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)

    bei mir auch nicht :roll:
     
  17. #16 Mister MKS, 07.02.2010
    Mister MKS

    Mister MKS 1er-Fahrer(in)

    Dabei seit:
    03.02.2010
    Beiträge:
    53
    Zustimmungen:
    1
    Fahrzeugtyp:
    120i (FL)
    :hinweisen: :wink:


    @Thomas118d: Danke für die Info!
     
  18. #17 Bender82, 07.02.2010
    Bender82

    Bender82 1er-Guru

    Dabei seit:
    04.05.2009
    Beiträge:
    7.101
    Zustimmungen:
    32
    Ort:
    Köln
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    06/2014
    Vorname:
    Markus
    Spritmonitor:
    Doch doch... beim FL funktioniert das auch noch mit dem kurz ziehen. Aber wirklich nur ganz kurz antippen und manuell wischen.

    Wirklich gut funktioniert die SRA übrigens nur im Stand finde ich.
     
  19. #18 PBmaTzePB, 08.02.2010
    PBmaTzePB

    PBmaTzePB 1er-Fahrer(in)

    Dabei seit:
    02.01.2010
    Beiträge:
    189
    Zustimmungen:
    0
    Ort:
    Dachau
    Vorname:
    Matthias
    Spritmonitor:
    Danach ist deine motorhaube aber versaut -.-
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. ck008

    ck008 1er-Guru

    Dabei seit:
    06.12.2009
    Beiträge:
    7.938
    Zustimmungen:
    36
    Fahrzeugtyp:
    116i
    oder einfach Licht ausschalten :icon_cool:

    besonders nachts ein kleiner Nervenkitzel:D
     
  22. H-Luv

    H-Luv 1er-Fahrer(in)

    Dabei seit:
    10.01.2010
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Berlin
    Soooo habe es gestern also probiert. Tatsächlich scheint es ein Intervall zu geben, wann er es macht.

    Das mit leicht antippen klappt auch, allerdings ist das irgendwie mühseelig, da nicht soviel rauskommt...Aber ich werd erstmal bei der Variante bleiben.

    DAnKe!
     
Thema:

Scheibenwaschanlage & Xenon...

Die Seite wird geladen...

Scheibenwaschanlage & Xenon... - Ähnliche Themen

  1. [E8x] BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer

    BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer: Gebraucht- siehe Bilder Bitte Teilenummer vergleichen 63 11 7170291 und 63 11 7170292 Halter sind teilweise repariert- siehe Bilder Ohne...
  2. [E8x] LCI Facelift E82/E88 Xenon Scheinwerfer

    LCI Facelift E82/E88 Xenon Scheinwerfer: Hallo, ich habe einen Satz Facelift Xenon Scheinwerfer (ohne AKL) zu verkaufen. Sie sind funktionsfähig. Zustand is OK - die Scheinwerfer haben...
  3. BMW 6G Xenon Steuergerät

    BMW 6G Xenon Steuergerät: Hallo zusammen, hier biete ich ein voll funktionsfähiges Xenon Steuergerät an. Es stammt aus einem E82 BJ2011. [ATTACH] [ATTACH] [ATTACH]...
  4. [Verkauft] Lichtschalter Xenon

    Lichtschalter Xenon: Verkaufe einen Lichtschalter für Modelle mit Xenonlicht. Der Schalter funktioniert einwandfrei [ATTACH] Preis: 25€ VB
  5. [Verkauft] FRM II E81 E82 E88 XE Xenon

    FRM II E81 E82 E88 XE Xenon: Festpreis 95 Euro (zzgl. Versand) 
Zahlung per Überweisung oder Paypal Familie und Freunde (keine Gebühren/kein Käuferschutz durch Paypal)...