Schaltzentrum ausgebaut - Blinker und Wischer gehen nicht mehr

Diskutiere Schaltzentrum ausgebaut - Blinker und Wischer gehen nicht mehr im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Habe ein dickes Problem, habe mein altes Lenkrad Schaltzentrum ausgebaut und ein neues eingebaut. Jetzt funktioniert gar nichts mehr, Blinker und...

  1. Slurmy

    Slurmy 1er-Interessent(in)

    Dabei seit:
    21.02.2017
    Beiträge:
    45
    Zustimmungen:
    10
    Habe ein dickes Problem, habe mein altes Lenkrad Schaltzentrum ausgebaut und ein neues eingebaut. Jetzt funktioniert gar nichts mehr, Blinker und Wischerhebel am Lenkrad zeigen keine Reaktion. Die beiden Scheibenwischer laufen jetzt in Dauerschleife. Hab das neue SLZ wieder ausgebaut und das alte drauf gemacht - selbes Spiel wie mit dem neuen. Was jetzt? Die zwei Kabel am Schaltzentrum habe ich sorgsam abgesteckt, ich kann mir nicht vorstellen dass da was kaputt gegangen ist. Muss da was codiert werden? Warum funktioniert dann das alte Schaltzentrum nun auch nicht mehr? Bin um jeden Rat dankbar, bin total am verzweifeln! Kann so ohne Blinker auch nicht zur Werkstatt fahren, muss dann wohl abschleppen im äußersten Fall.
     
  2. #2 Laguna85, 10.08.2019
    Laguna85

    Laguna85 1er-Fan

    Dabei seit:
    28.09.2014
    Beiträge:
    511
    Zustimmungen:
    101
    Ort:
    Grafschaft
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    03/2019
    Spritmonitor:
    Klemm die Batterie mal für ne halbe Stunde ab, vielleicht hat sich was aufgehangen. Codiert muss das neue SZL auf jedenfall.
     
  3. Slurmy

    Slurmy 1er-Interessent(in)

    Dabei seit:
    21.02.2017
    Beiträge:
    45
    Zustimmungen:
    10
    Okay, werde ich mal versuchen. Allerdings funzt ja das alte SZL ebenfalls nicht (mehr).
     
  4. #4 spitzel, 10.08.2019
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    4.646
    Zustimmungen:
    279
    Ort:
    Naturpark Spessart
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    War denn die Batterie ab bei der Aktion?
     
  5. Slurmy

    Slurmy 1er-Interessent(in)

    Dabei seit:
    21.02.2017
    Beiträge:
    45
    Zustimmungen:
    10
    Nein. Hat nichts gebracht die Batterie abzuklemmen, imemr noch derselbe Fehler
     
  6. #6 spitzel, 11.08.2019
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    4.646
    Zustimmungen:
    279
    Ort:
    Naturpark Spessart
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    Nochmal die Stecker prüfen, ob alle richtig einrasten.
     
    UPZ gefällt das.
  7. Slurmy

    Slurmy 1er-Interessent(in)

    Dabei seit:
    21.02.2017
    Beiträge:
    45
    Zustimmungen:
    10
    Hab das Problem gefunden, eins von den vier Kabeln hat sich im Steckanschluß leicht gelöst, hab es wieder bis ganz nach unten reingeschoben, dann ging es wieder. Problem ist, dass das Kabel nicht richtig fest sitzt, bei leichtem Zug ist die Verbindung wieder gekappt. Habe das Schaltzentrum montiert dann war die Verbindung wieder weg, weil das Kabel in der Stellung zu straff sitzt. Wie kann ich das Kabel wieder befestigen? Das sind so Stecker wie hier:

    https://www.amazon.de/KFZ-ISO-Steckanschlüsse-lose-Kabelenden/dp/B0029Y3CFA/ref=asc_df_B0029Y3CFA/?tag=googshopde-21&linkCode=df0&hvadid=308837231229&hvpos=1o3&hvnetw=g&hvrand=140799544013744&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9068479&hvtargid=pla-562641786161&psc=1&th=1&psc=1&tag=&ref=&adgrpid=67008808772&hvpone=&hvptwo=&hvadid=308837231229&hvpos=1o3&hvnetw=g&hvrand=140799544013744&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9068479&hvtargid=pla-562641786161
     
  8. #8 spitzel, 11.08.2019
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    4.646
    Zustimmungen:
    279
    Ort:
    Naturpark Spessart
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    06/2017
    Vorname:
    Frank
    Spritmonitor:
    Wenn du das passende Werkzeug zum aus und einpinnen hast, dann den Stecker tauschen. Wenn nicht in der Werkstatt tauschen lassen
     
  9. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.383
    Zustimmungen:
    200
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Werkstatt machen lassen über den stecker gehn die Airbagleitungen....
     
  10. hannez

    hannez 1er-Fahrer(in)

    Dabei seit:
    15.01.2018
    Beiträge:
    115
    Zustimmungen:
    42
    Ort:
    Franken
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    12/2013
    Also sry, aber so schaut der Stecker beim besten Willen nicht aus.
    Das sind die Stecker:
    [​IMG]
    [​IMG]

    Das sind Standard MQS Pins. Vermutlich ist nur die Feder etwas geplättet, das kann man vorsichtig wieder hinbekommen.
    Normal sollte aber auf keinem Kabel Zug drauf sein. Hast du das evtl falsch verlegt?
     
    Teddybearx25xe gefällt das.
Thema:

Schaltzentrum ausgebaut - Blinker und Wischer gehen nicht mehr

Die Seite wird geladen...

Schaltzentrum ausgebaut - Blinker und Wischer gehen nicht mehr - Ähnliche Themen

  1. BMW 1er 3er F20 F21 F31 X1 F25 Schaltzentrum Lenksäule SZL Schleifring 9253753

    BMW 1er 3er F20 F21 F31 X1 F25 Schaltzentrum Lenksäule SZL Schleifring 9253753: [IMG] EUR 72,00 End Date: 17. Sep. 18:21 Buy It Now for only: US EUR 72,00 Buy it now | Add to watch list Weiterlesen...
  2. BMW F20 Innenraum Licht geht da mehr

    BMW F20 Innenraum Licht geht da mehr: Hi ich hab ein F20 LCI mit M Paket und Lichtpaket bin aber mit der Beleuchtung echt unzufrieden. Es ist mir innen alles etwas zu dezent.. Er zu...
  3. [F20] MFL funktioniert nicht mehr

    MFL funktioniert nicht mehr: Hallo zusammen, ich habe seit wenigen Tagen das Problem das die Multifunktion am Lenkrad nicht mehr wirklich funktioniert. Angefangen hat es vor...
  4. 130i mehr sound

    130i mehr sound: Servus alle zusammen! Hat jemand gute Ideen wie ich aus dem Original Auspuff noch nen guten sound raushole oder eine andere nicht zu teure variante?
  5. [F20] F2X Millway Domlager für mehr Sturz

    F2X Millway Domlager für mehr Sturz: Zum verkauf steht ein Satz Millway Domlager. Waren 15k KM in meinem 1er verbaut. Perfekt für mehr Sturz auf der Vorderachse. Preislich setze...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden