Rückleuchten Ausgefallen

Diskutiere Rückleuchten Ausgefallen im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Guten Tag liebe Gemeinde! Ich bin neu hier und hab gleich ein Problem Seit ein paar Wochen kommt die Fehlermeldung bei dem 1er BMW 120i BJ 2007...

  1. #1 Michelngelo, 15.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Guten Tag liebe Gemeinde!

    Ich bin neu hier und hab gleich ein Problem
    Seit ein paar Wochen kommt die Fehlermeldung bei dem 1er BMW 120i BJ 2007 /4 Schaltgetriebe (mit ca. 130.000km) denn ich gekauft habe.
    ---> Rückleuchten ausgefallen, Blinker hinten rechts ausgefallen, Blinker vorne links ausgefallen

    Alle Birnen funktionieren, nur wenn man Blinken möchte, dann blinkt es schnell
    Ich hatte die hintere linke Rückleuchten Fassung mit der Rechten getauscht und der Fehler ist genauso geblieben
    Was sind die weiteren Schritte bzw. was ist defekt?
    Kenne mich mit dem 1er überhaupt nicht aus und im Forum hab ich gesucht, aber nichts zu dem Thema gefunden
     
  2. #2 SilberE87, 15.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.143
    Zustimmungen:
    2.785
    Ort:
    Norddeutschland
    Seitenblinker auf Funktion geprüft?
     
  3. #3 Michelngelo, 15.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    ja, auch die Seitenblinker funktionieren
     
  4. #4 DominikS66, 16.10.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Hat der Vorbesitzer am Fahrzeug etwas verändert ? Wurde mit Carly dran rumgefummelt ?
    Sind die richtigen Birnen eingebaut ? (21W Glühbirnen, keine LED-Birnen!)
     
  5. #5 Michelngelo, 16.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Hat der Vorbesitzer am Fahrzeug etwas verändert ? Wurde mit Carly dran rumgefummelt ?
    Das kann ich nicht sagen, da ich keine Info habe. Als ich das auto gekauft habe hat alles funktioniert mit den Leuchtmittel, also zumindest 3 Wochen lang

    Sind die richtigen Birnen eingebaut ? (21W Glühbirnen, keine LED-Birnen!)
    Sind normale Glühbirnen eingebaut, so wie ich es bei beiden Rückleuchten sehen konnte
     
  6. #6 DominikS66, 16.10.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Alles 21W Birnen ? (Ausser das Rückfahrtslicht, das ist eine kleinere 10W Birne, soweit ich mich erinnern kann)
    Tritt der Effekt sowohl bei laufendem als auch bei stehendem Motor auf ?
     
  7. #7 Michelngelo, 16.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Alles 21W Birnen ? (Ausser das Rückfahrtslicht, das ist eine kleinere 10W Birne, soweit ich mich erinnern kann)

    Ja, 21W außer Rückfahrlicht, es hat 18W bei mir.
    Hab auch die Seitenblinker quer getauscht, auch gleiche Fehlermeldung
    Effekt ist permanent, also das Schnelle Blinken der Seitenblinker und das Dreieck im kleinen BC Display sind immer da, ob beim stehen oder fahren. Sobald ich die Zündung an mache....Kann doch nicht wahr sein, dass es noch kein einziger Mensch das Problem hatte?
     
  8. #8 SilberE87, 16.10.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.143
    Zustimmungen:
    2.785
    Ort:
    Norddeutschland
    Sind die Seitenblinker auch mit Halogenleuchtmitteln versehen? Sind die Kennzeichenleuchten intakt? Was steht denn im Fehlerspeicher?
     
  9. #9 Michelngelo, 20.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Sind die Seitenblinker auch mit Halogenleuchtmitteln versehen?
    Ja
    Sind die Kennzeichenleuchten intakt?
    Ja

    Was steht denn im Fehlerspeicher? Meine Software I--A will nicht auf das Steuergerät zufreifen, beim 3er und 5er Modelle die ich hatte war alles möglich, aber beim 1er Streikt es...deswegen komme ich nichts in den FS.
     
  10. #10 DominikS66, 20.10.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Hast du denn das passende Kabel verwendet (D-Can) ? Und sind due Datenstände aktuell ?
     
  11. #11 Michelngelo, 31.10.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    ich weiß nicht ob ich D-Can Bus Kabel habe. Sieht man es optisch? Hab ein OBD 2 mit dem ich 3er e46 und 5er e39 ausgelesen hatte.
    Mir ist noch aufgefallen dass die LWR gar nicht funktioniert, d.h die SW gehen bei Zündung ein und im Stand beim Laufenden Motor immer hoch und runter, also ist da auch was defekt.... (ist nicht mein Auto, sondern von der Freundin)
     
  12. #12 DominikS66, 31.10.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Wie alt ist dieses Kabel ? Foto ?
     
  13. #13 djflip_187, 02.11.2022
    djflip_187

    djflip_187 1er-Fahrer(in)

    Dabei seit:
    16.06.2019
    Beiträge:
    211
    Zustimmungen:
    70
    Fahrzeugtyp:
    135i Cabrio
    Motorisierung:
    135i
    Modell:
    Cabrio (E88)
    Baujahr:
    04/2010
    Wenn da kein schieberegler oder druckknopf am kabel/stecker ist, dann ist es mit grosser wahrscheinlichkeit ein KK-CAN interface.
    E46 und E39 hatten kein D-CAN. es gibt kabel die können beides, haben da dann aber einen Schalter um zwischen KK-Can und D-CAN umzuschalten.
     
  14. #14 DominikS66, 03.11.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Alle K/D-Can Kabel, die ich kenne, werden per Software-Tool auf den K-oder D-Modus umgeschaltet. Ein Kabel mit einem montierten Schalter ist mir noch nicht untergekommen.
     
  15. #15 djflip_187, 03.11.2022
    djflip_187

    djflip_187 1er-Fahrer(in)

    Dabei seit:
    16.06.2019
    Beiträge:
    211
    Zustimmungen:
    70
    Fahrzeugtyp:
    135i Cabrio
    Motorisierung:
    135i
    Modell:
    Cabrio (E88)
    Baujahr:
    04/2010
    Ich hatte mal ein doitauto interface, welches sich per Software nicht umstellen ließ.
    Drum hab ich mir das hier gekauft https://amzn.eu/d/bOvSXXz und bei Amazon haben die meisten Kabel da einen Schalter verbaut.
    Wenn das ne Ausnahme sein sollte, wusste ich das nicht, aber die Kabel funktionieren.
     
  16. #16 Michelngelo, 08.11.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Ich weiß nicht wie alt es ist. Ich habe mir jetzt ein neues K+DCAN Kabel für 30€ bestellt.
    Dann werde ich mal auslesen probieren.
    Ich hab aber die Vermutung dass das Lichtmodul oder wie es auch heißt defekt sein könnte, weil ja die manuelle LWR nicht korrekt funktioniert. Könnte ich da richtig liegen?
     
  17. #17 SilberE87, 08.11.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.143
    Zustimmungen:
    2.785
    Ort:
    Norddeutschland
    Ebenso wahrscheinlich könnte auch der Stellmotor defekt sein, das Kabel unterbrochen oder eine Kontaktstelle korrodiert sein.
     
  18. #18 Michelngelo, 09.11.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Wo sitzt denn das Lichtmodul, damit ich die Kontakte prüfen kann ?
     
  19. #19 DominikS66, 10.11.2022
    DominikS66

    DominikS66 1er-Liebhaber(in)

    Dabei seit:
    04.11.2011
    Beiträge:
    1.282
    Zustimmungen:
    242
    Ort:
    Landkreis Rastatt
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2019
    Spritmonitor:
    Nun ja, es heißt ja FRM, also Fussraummodul. Jetzt darfst du raten, wo das Modul verbaut ist...auf der Fahrerseite links unten hinter der Verkleidung. Ohne Schaltplan wird das aber schwierig werden...
    Ich würde es aber erst mal versuchen, das FRM mit dem neuen Kabel auszulesen. Tipp von mir: Einstellungen vom FTDI-Treiber für dieses Kabel im Windows Gerätemananger unbedingt machen, Latenzzeit auf 1 stellen, sonst gibts evt. ungewöhnliche Effekte beim Auslesen.
     
  20. #20 Michelngelo, 13.11.2022
    Michelngelo

    Michelngelo 1er-Interessent(in)

    Dabei seit:
    15.10.2022
    Beiträge:
    11
    Zustimmungen:
    0
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2007
    Guten Abend

    Ich habe nun die ganzen Stecker abgemacht und wieder dran gemacht, geholfen hat es nicht. Was mir aufgefallen ist, dass die LWR wenn man den Motor anmacht die ersten Sekunden hin und wieder spinnt, d.h hoch und runter geht, aber dann wenn man etwas länger fährt, also nach 1-2 Min es dann funktioniert. Manchmal funktioniert sie auch sofort. Aber Das Display im Kombi dimmt sich ab und zu selbst und die oben genannten Fehlermeldungen bleiben da. Ausgelesen wurde es in der Werkstatt es war ein Fehler mit dem Licht hinterlegt, aber man kann diesen Fehler nicht löschen. Ich habe nun ein paar Fragen.
    Kann ich ein gebrauchtes FRM kaufen und dran stecken und losfahren oder muss ich etwas codieren lassen? Bzw gibt es Fehlermeldungen wenn man es nicht Codiert? und muss die BMW Teilenummer die gleiche Sein wie in meinen FRM Modul oder gehen auch vergleichbare? Ich befürchte, dass dieses Modul teil Defekt ist.
     

    Anhänge:

Thema:

Rückleuchten Ausgefallen

Die Seite wird geladen...

Rückleuchten Ausgefallen - Ähnliche Themen

  1. [E8x] E81 E87 Rückleuchten High

    E81 E87 Rückleuchten High: Habe von meinem alten E87 noch einiges an Teilen übrig: U.a. - Rückleuchten High (für Fzg.e mit Xenon) Funktionsfähig, ordentlicher Zustand!...
  2. [E8x] E87 E81 Rückleuchten Blackline low

    E87 E81 Rückleuchten Blackline low: Die Rückleuchten sind in gutem Zustand. Aufgrund der Mindestlaufzeit von 150000 Km, sind leichte Spuren sichtbar. 100 € [ATTACH] [ATTACH]...
  3. Rückleuchten Bmw e81

    Rückleuchten Bmw e81: Hallo Ich fahre einen Bmw 116i e81, Baujahr 2009. Ich wollte mir schwarze Rückleuchten kaufen und habe soeben welche gefunden. Allerdings steht da...
  4. E81 E87 LCI Heckleuchten Rückleuchten Blackline

    E81 E87 LCI Heckleuchten Rückleuchten Blackline: Hi, nachdem meine linke Rückleuchte durch Hagel zerstört wurde suche ich eine neue. Diese muss wie abgebildet sein. Hat da jemand eine die er...
  5. Rückleuchte ausgefallen

    Rückleuchte ausgefallen: Hi, in einem meiner Rückfahrscheinwerfer ist die Birne ausgefallen. Hab in der Suche leider nix gefunden: Mein Auto hat kein Xenon. Weiß...