[E87] Rückfahrkamera Plus und Masse Rückleuchten Problem

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von koelle, 21.04.2014.

  1. koelle

    koelle 1er-Fahrer(in)

    Dabei seit:
    25.03.2014
    Beiträge:
    115
    Zustimmungen:
    0
    Hallo,

    habe mir eine Rückfahrkamera eingebaut:klick mich Amazon

    Alles soweit verlegt und an die Rückleuchten welche beim Einlegen des Rückwärtsganges angeht angeschlossen (Plus und Masse).

    Das Problem: Gar kein Bild bzw. ein sehr gestörtes Bild.
    Wenn ich die Kamera allerdings direkt an die Batterie (Plus und Minus) anschliesse bekomme ich ein super klares Bild.

    Anscheinend kommt keine gleichmäßige Spannung an. Kann man einen Kondensator oder ähnliches vorschalten?
    Hat jemand gleiche Erfahrungen und kann mir einen Lösungsvorschlag geben?

    Vielen Dank.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mugga

    Mugga 1er-Fahrer(in)

    Dabei seit:
    11.03.2013
    Beiträge:
    337
    Zustimmungen:
    12
    Ort:
    Hamburg
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    10/2011
    Vorname:
    Marcel
    Wenn die Rückleuchten keine stabile Spannung bereitstellen, dann versuch doch über den Zigarettenanzünder im Kofferraum dir den Saft zu klauen. Dann halt über ein Relais, die Kamera über die Rückleuchten ein- bzw ausschalten lassen.
     
  4. koelle

    koelle 1er-Fahrer(in)

    Dabei seit:
    25.03.2014
    Beiträge:
    115
    Zustimmungen:
    0
    Danke für die Antwort.
    Im Kofferraum ist eine 12V Buchse?
    Wie funktioniert das mit dem Relais zum ein und ausschalten?
    Könntest Du mir sagen welche Dinge (welches Relais genau) ich alles benötige?
     
  5. koelle

    koelle 1er-Fahrer(in)

    Dabei seit:
    25.03.2014
    Beiträge:
    115
    Zustimmungen:
    0
    Falls es jmd interessiert - habe es gelöst über:

    -3er Lüsterklemme
    -1 Diode 1N4001
    -1 Kondensator 470uF 25V

    VG
     
  6. pdh

    pdh 1er-Fahrer(in)

    Dabei seit:
    08.12.2013
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Essen
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    07/2009
    Vorname:
    Pascal
    Sorry das ich das Thema noch mal ausgrabe allerdings stehe ich derzeit vor dem selben Problem.

    Bei "Motor aus" Bild einwandfrei,
    bei "Motor ein" Bild am flackern.

    Stromversorgung läuft wie vom Hersteller beschrieben über die Rückleuchten.
    Dauerbetrieb über den 12V im Kofferraum wollte ich nicht machen da nicht für Dauerbetrieb geeignet.

    @koelle könntest du mir deinen Lösungsansatz bitte etwas genauer beschreiben?

    Danke und Gruss
    Pascal
     
  7. koelle

    koelle 1er-Fahrer(in)

    Dabei seit:
    25.03.2014
    Beiträge:
    115
    Zustimmungen:
    0
    Hab das auch in einem Forum gefunden. Musst Du ansonsten mal googlen. Habe die 3 Sachen hintereinander geschaltet und mit der Stromzufuhr über Rückleuchten verbunden. So wir eine gleichmäßige Spannung gegeben. Der Kondensator wirkt als Kondensator und die Diode als Widerstand.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. pdh

    pdh 1er-Fahrer(in)

    Dabei seit:
    08.12.2013
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Essen
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    07/2009
    Vorname:
    Pascal
    Danke für die schnelle Rückmeldung dann werde ich mal schauen ob ich fündig werde :D

    Du hast nicht zufällig für "doofe" ein Bild ?

    Sprich:
    RL+ --- Diode --- Widerstand --- Kamera+

    ?

    Lg
     
  10. #8 baumgartner, 17.12.2014
    baumgartner

    baumgartner 1er-Fahrer(in)

    Dabei seit:
    25.08.2009
    Beiträge:
    412
    Zustimmungen:
    0
    Ort:
    AT
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2006
    Laut seiner beschreibung war es ein Kondensator und kein Widerstand.

    Ich denke die Schaltung sollte so angeschlossen werden:

    RL+ --- Diode --- Kondensator --- Masse

    Damit wird die Spannung am RL geglättet.
    Nur welche Kapazität soll der Kondensator haben? Und welche Diode?

    Die Schulzeit ist schon zu lange her :swapeyes_blue::swapeyes_blue::swapeyes_blue:
     
Thema: Rückfahrkamera Plus und Masse Rückleuchten Problem
Besucher kamen mit folgenden Suchen
  1. rückfahrkamera kondensator

    ,
  2. rückfahrkamera bmw 1er rückleuchte

    ,
  3. bmw welchen relais rückfahrkamera

    ,
  4. kondensator für rückfahrkamera,
  5. 12v Rückleuchte plus und minus?,
  6. Lüsterklemme rückfahrkamera
Die Seite wird geladen...

Rückfahrkamera Plus und Masse Rückleuchten Problem - Ähnliche Themen

  1. Suche Rückleuchten E81/E87

    Suche Rückleuchten E81/E87: Hi zusammen, ich suche Rückleuchten links und rechts vom E87/E81. Zustand ist nicht so wichtig, solange es keine Brüche gibt. Am liebsten so...
  2. Batterie Problem

    Batterie Problem: Hallo zusammen, Habe in der Familie einen 116i, da ist das Problem das immer wieder auch nach längerem Fahren die Batterie im Display erscheint,...
  3. Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!

    Wer fährt H&R 26mm Spurverbreiterung? Problem mit Nabendeckel!: Hallo, ich wollte vorher H&R Spurverbreiterungen montieren. An der VA 10mm pro Seite waren kein Problem, aber hinten passen die 13mm Scheiben...
  4. [F20] Rückleuchten

    Rückleuchten: servus biete hier meine Rückleuchten an, da ich auf die Blackline umgerüstet habe. Es handelt sich um die LED Rückleuchten welche standardmäßig...
  5. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...