[E88] Ruckeln beim beschleunigen / Schubruckeln

Diskutiere Ruckeln beim beschleunigen / Schubruckeln im BMW 125i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo liebe Community, ich habe ein Problem mit meinem 125i. Beim leichten beschleunigen aus niedrigen Drehzahlen ruckelt das Fahrzeug. Das...

  1. #1 wapster182, 05.11.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Hallo liebe Community,

    ich habe ein Problem mit meinem 125i. Beim leichten beschleunigen aus niedrigen Drehzahlen ruckelt das Fahrzeug. Das Ruckeln fühlt sich nicht so "unregelmäßig" an, eher sehr viele schnelle, kleine, gleichmäßige Ruckler, die man aber am ganzen Fahrzeug spürt, also auch am Lenkrad und Sitz. Könnte es am Performance ESD liegen, dass die Klappe rumzickt?

    Es ist bei ca. 1500 u/min, aber auch bei 2300 u/min der Fall. Dabei ist es egal, ob ich ab diesen Umdrehungen das Pedal betätige oder aber ich von 1300 u/min durchbeschleunige über die 1500 komme, er fängt dann an zu ruckeln, dann ist es bei ca. 2000 u/min weg und dann ist es wieder bei 2300 u/min. In höheren Drehzahlen wie ab 3000 u/min kommt es gar nicht vor.
    Es ist eigentlich so gut wie in jedem Gang vorhanden, bei dieser Umdrehungszahl.

    Merkwürdig: Ich habe die Automatik, wenn ich auf Manuell fahre und dann das Pedal voll durchtrete (bei Automatik würde er ja direkt runterschalten), kommt es so gut wie gar nicht vor! (ggf. Injektoren?)
    Mir scheint es auch so, als wenn es fast gar nicht vorkommt wenn er kalt ist, erst nach etwas Strecke.

    Getauscht wurden: Zündspulen, Zündkerzen, Magnetventile (original) und er hat auch neue Dämpfer bekommen.

    Eigentlich heißt es ja, der 125i hat keine Probleme mit Injektoren / Einspritzventilen. Meint ihr, es könnten diese sein?

    Er hat jetzt 160.000km. Bevor ich ihn zu BMW bringe, würde ich gerne eure Ideen und Erfahrungen hören.

    Vielen Dank vorab.
     
  2. #2 Friction83, 05.11.2021
    Friction83

    Friction83 1er-Interessent(in)

    Dabei seit:
    20.11.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Großraum Stuttgart
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2010
    Vorname:
    Stephan
    Hi, ich habe meine Magnetventile bei 95000km getauscht, danach lief er besser aber nicht perfekt. Die getauscht Magnetventile zu kalibrieren (habe ich in der Werkstatt machen lassen) hat viel gebracht. Kann ich nur empfehlen.
    Problem bei mir war, kein Drehmoment beim anfahren und unruhiger Lauf im unteren drehzahlbereich.
     
  3. #3 Nordlicht123, 05.11.2021
    Nordlicht123

    Nordlicht123 1er-Fahrer(in)

    Dabei seit:
    17.01.2017
    Beiträge:
    139
    Zustimmungen:
    85
    Moin,

    die Dinge, die auf der Wahrscheinlichkeitsliste ganz oben stehen hast Du schon ausgeräumt (Kerzen, Spulen, Magnetventile).

    Bevor ich da jetzt auf Verdacht teure Teile tausche würde ich erstmal den Fehlerspeicher auslesen in der Hoffnung da irgendwelche Hinweise zu bekommen.

    Denkbar wären folgende Baustellen:

    - Luftmassenmesser
    - Klopfsensor
    - Vanos Rückschlagventile
    - Lambda Sonden
    - Valvetronicproblem
    - Nebenluft

    Injektoren sind bei Direkteinspritzern ein Problem, die Einspritzdüsen Deines Saugrohreinspritzers sind da eher unauffällig.

    Hier noch was zu lesen:

    https://www.bmw-syndikat.de/bmwsynd...eunigung_3er_BMW_-_E90___E91___E92___E93.html

    https://www.1erforum.de/threads/leistungsverlust-ab-4500-u-min-und-bei-5500-u-min.293311/
     
  4. #4 wapster182, 05.11.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Hi, danke für die möglichen Problemkategorien!
    Ich habe gerade ausgelesen, tatsächlich 3 Fehler:

    12 Motorelektronik
    3 Fehler

    2E84: 0x2E84 Elektrische Kühlmittelpumpe, Kommunikation
    29F4: 0x29F4 Katalysatorkonvertierung
    29F5: 0x29F5 Katalysatorkonvertierung 2

    Passt das zu meinem Problem oder einer der oben genannten Kategorien?
    Danke!
     
  5. #5 Nordlicht123, 05.11.2021
    Nordlicht123

    Nordlicht123 1er-Fahrer(in)

    Dabei seit:
    17.01.2017
    Beiträge:
    139
    Zustimmungen:
    85
    Die Kat Fehlercodes habe ich auch beide bei meinem N52B30. Bei mir waren das jedoch einzelne Ereignisse, denn ich bekomme die Zusatzinfo „Fehler momentan nicht vorhanden“ und „Wirkungsgrad unter Schwellwert“. Da scheinen also die Kats grenzwertig zu sein. Meiner läuft damit übrigens astrein und TÜV kam auch gerade neu.

    Da bei Dir die MKL nicht angeknipst zu sein scheint (?) würde ich vermuten, daß der Fehler bei Deinem momentan auch nicht akut ist. Da es „nur“ um den Wirkungsgrad der Kats geht würde ich vermuten, daß dieser Fehler eher nicht für das Ruckeln verantwortlich ist. Vielleicht weiß das jemand anders besser.

    Ein Fehler in Richtung WaPu kann tatsächlich dazu führen, daß die Elektronik die Leistung sekundenweise zurück nimmt und dann wieder freigibt. Ist ja auch in den Links beschrieben. Das ist dann ber eher bei höheren Leistungen, bzw. Drehzahlen. Die Wapu ist meistens bei rund 150 tkm fällig. Es gab hier auch schon Threads, daß ein Kontaktproblem zu WaPu Fehlfunktionen geführt hat. Kannst ja nochmal die Suchfunktion der der Richtung bemühen.

    Was Du sonst in Eigenregie noch machen kannst ist die Vanos Rückschlagventile zu reinigen und mal zu checken ob dieser Einsatz im Ölfilterdeckel (im Link beschrieben) vorhanden ist.

    Die Vanos Geschichte arbeitet mit Öldruck und ist relativ sensibel. Auch vor diesem Hintergrund würde ich darauf achten, das Öl nicht länger als 15 tkm zu fahren.

    Weiterhin habe ich persönlich das Gefühl, daß des der Motor nicht mag immer nur im Kurzstreckenbetrieb und in der unteren Teillast betrieben zu werden. Ich habe immer wieder das Gefühl, daß der Motor wieder besser läuft (Leistung, Ansprechverhalten, Laufruhe) wenn er regelmäßig mal Feuer kriegt.
     
  6. #6 wapster182, 07.11.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Hallo,

    wow, danke für die ausführliche Antwort! Ich habe die beschriebenen möglichen Probleme im Forum mal ordentlich recherchiert und werde es angehen.

    1. Zuerst werde ich die Vanos Rückschlagventile austauschen. Viele reinigen ja auch die Magnetventile nur, aber ich habe auch diese getauscht und preislich sind die mit 35€ pro Stück plus Dichtring zu verschmerzen. An sowas soll es dann nicht scheitern.
    2. Dann besorge ich mir den passenden Schlüssel für den Ölfilterdeckel und schaue mir mal an, ob da der Einsatz vorhanden ist. Ölwechsel ist ca. 10.000km her, also eigentlich noch gut. Falls der Einsatz aber fehlt würde ich einen neuen Ölfilterdeckel mit neuem Filter und Ölwechsel durchführen. Würde dann von 5w30 auf 0w40 gehen.
    3. Das Problem mit der Wasserpumpe ist etwas kniffeliger, wie es aussieht kommt man von unten relativ einfach an den Stecker, würde mir den mal anschauen und abziehen und wieder draufsetzen. Aber woher weiß ich, ob es nur die elektrische Leitung, der Sensor oder doch die Pumpe ist? Der Pumpenwechsel ist ja relativ kostspielig. Pumpe ca. 300€, plus den Sensor? Aber der wird sicher eh irgendwann demnächst kommen?
    4. Ich hatte auch schon die große DISA Klappe in Vermutung. Kommt man da beim N52 im 125i relativ einfach dran um sich die mal anzuschauen? Finde die im TIS nicht, wie nennt sich die offiziell?
    Dickes DANKE!
     
  7. #7 Nordlicht123, 07.11.2021
    Nordlicht123

    Nordlicht123 1er-Fahrer(in)

    Dabei seit:
    17.01.2017
    Beiträge:
    139
    Zustimmungen:
    85
  8. #8 wapster182, 08.11.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Bei Leebmann24 hatte ich es auch gefunden sowie im ETK von bmwfans.info, aber im TIS (Technisches Informations System) von BMW nicht. Also die offizielle Reparaturanleitung für die DISA-Klappe bzw. Verstelleinheit. Hab mir jetzt aber einiges zusammengesucht aus dem Forum hier und anderen. Wie es aussieht muss nur der Luftfilterkasten raus und dann die die DISA-Klappe mit 4x Torx und Stecker lösen.
     
  9. #9 wapster182, 18.12.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    So, habe jetzt die Vanos Rückschlagventile getauscht. Die alten sahen noch sehr gut aus und hörten sich beim Schütteln auch noch gut an. Der Ölwechsel ist auch vollzogen, inkl. neuem Ölfilterdeckel. Der Einsatz im Deckel war aber noch vorhanden. Allgemein läuft er nach dem Ölwechsel deutlich geschmeidiger, auch im Leerlauf. Das Schubruckeln ist aber leider immer noch vorhanden.

    Mir ist aufgefallen, dass es bei kaltem Motor so gut wie gar nicht vorhanden ist! Erst wenn er warm wird, je wärmer desto stärker und häufiger das Ruckeln. Fast bei jeder Drehzahl unter 3000.
    Das Durchbeschleunigen ist auch nicht so sauber und gleichmäßig, habe ein Video gemacht:



    Man sieht deutlich, wie die Drehzahl zwischendurch abrupt ansteigt. Wenn er ruckelt bleibt die Drehzahl kurz gleich und dann springt der Zeiger schneller hoch.


    Ich kann mir entweder die DISA Klappe oder die Wasserpumpe (im Fehlerspeicher hinterlegt) vorstellen.

    Was meint ihr, passt das zu den Symptomen? Jemand noch eine Idee?
     
  10. #10 DaniloE31, 18.12.2021
    DaniloE31

    DaniloE31 1er-Fahrer(in)

    Dabei seit:
    27.11.2013
    Beiträge:
    297
    Zustimmungen:
    133
    Ort:
    AB
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Taucht die Wasserpumpe tatsächlich bereits im Fehlerspeicher auf?
    Dann ist es für mich sowieso aller letzte Eisenbahn zu Handeln... :wink:
     
  11. #11 wapster182, 18.12.2021
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Da gebe ich dir an sich Recht :D

    Wie im Eingangspost erwähnt ist es folgender Fehler:
    2E84: 0x2E84 Elektrische Kühlmittelpumpe, Kommunikation

    Manche sagen auch der Stecker bzw. Kabel könnte nur vergammelt/oxidiert sein. Aber bei 170.000 sollte die WaPu sowieso bald durch sein. Ich denke ich werde sie tauschen.
     
  12. #12 wapster182, 05.02.2022
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Hallo zusammen, hiermit ein Update! Vorweg: Das Schubruckeln ist leider noch immer da :crybaby:

    Was wurde gemacht?
    • Wasserpumpe (OEM Pierburg) und Thermostat (Mahle) wurden getauscht. Eintrag im Fehlerspeicher ist verschwunden und taucht auch nicht mehr auf. Immerhin!
    • Große DISA-Klappe wurde ebenfalls getauscht. Die alte war aber noch in Ordnung, kein Bruch oder Unrichtigkeit feststellbar.

    Wie bereits geschrieben ist das Schubruckeln immer noch vorhanden. Es tritt bei komplett kaltem Motor gar nicht auf. Wenn er wärmer wird öfter und stärker. Jedoch gefühlt auch nur im 4,5,6 Gang. Immer so zwischen 1500-2500 Umdrehungen. Nie jedoch über 3000-3500 Umdrehungen.

    Weiß noch jemand Rat oder hat Ideen? Sonst muss ich ihn zu BMW geben. Das einzige was noch im Speicher steht ist:
    29F4: 0x29F4 Katalysatorkonvertierung
    29F5: 0x29F5 Katalysatorkonvertierung 2

    Danke euch im Voraus!
     
  13. #13 alpinweisser_120d, 05.02.2022
    alpinweisser_120d

    alpinweisser_120d Motorenorakel

    Dabei seit:
    11.01.2010
    Beiträge:
    19.715
    Zustimmungen:
    3.562
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Hast du die Magnetventile von BMW verbaut oder welche aus dem Zubehör?
    Deine Kats sind "defekt", ist allerdings nicht relevant für deine Fahrbarkeitsprobleme.

    Wäre sinnvoll mal ein paar Vitalparameter aufzuzeichnen.
     
  14. #14 wapster182, 05.02.2022
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Ja, das waren die originalen von BMW. Ich habe diese allerdings nur plug n play getauscht. Müssen die danach noch konfiguriert werden?
    Welche Werte sollte ich dazu am besten Aufzeichnen?
     
  15. #15 alpinweisser_120d, 05.02.2022
    alpinweisser_120d

    alpinweisser_120d Motorenorakel

    Dabei seit:
    11.01.2010
    Beiträge:
    19.715
    Zustimmungen:
    3.562
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Da muss nichts angelernt werden.
    Ich würde mit den gängigen Größen arbeiten. Drosselklappe/VVT Größen, Zündwinkelrückzüge, Luftmasse, Lambdaregler... Generell so viel wie möglich. Dann kann man selektieren.
     
  16. #16 DaniloE31, 05.02.2022
    DaniloE31

    DaniloE31 1er-Fahrer(in)

    Dabei seit:
    27.11.2013
    Beiträge:
    297
    Zustimmungen:
    133
    Ort:
    AB
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    10/2008
    Mit Schubruckeln meinst du Ruckeln im Schubbetrieb?
    Wenn das so ist, dann spielen Größe wie VVT, Drosselklappe, Zündwinkel, Lambdawert etc. eigentlich keine Rolle :?
    Ich bringe hier mal vielleicht das Automatikgetriebe ins Spiel… zB Wandler Überbrückung?
     
  17. #17 wapster182, 06.02.2022
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Ja ganz genau! Wenn ich langsam beschleunige, also dass er z.B von 80 auf 100 im 6 Gang beschleunigt. Dann ist es eben im Bereich von 1500-2500 Umdrehungen vorhanden.

    Daran hatte ich auch schon mal gedacht, habe ja die Automatik. Aber da es eben auch auftritt wenn der Gang bereits drin ist (also ohne Gangwechsel) hatte ich es erstmal ausgeschlossen. Kann auch ohne Gangwechsel der Wandler dann Probleme machen, die so ein Ruckeln verursachen?
     
  18. #18 gotcha43, 06.02.2022
    gotcha43

    gotcha43 1er-Guru

    Dabei seit:
    25.01.2010
    Beiträge:
    8.384
    Zustimmungen:
    4.280
    Ort:
    Oldenburg
    Fahrzeugtyp:
    125i Coupé
    Motorisierung:
    125i
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    Vorname:
    Daniel
    Langsam mit wenig Drehzahl beschleunigen im
    Hohen Gang erzeugt ne recht hohe Last und ist Zug-, kein Schubbetrieb.
     
    alpinweisser_120d und SilberE87 gefällt das.
  19. #19 wapster182, 06.02.2022
    wapster182

    wapster182 1er-Fahrer(in)

    Dabei seit:
    18.03.2020
    Beiträge:
    106
    Zustimmungen:
    12
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Okay sorry für die Verwirrung!
    Also wenn ich ihn „rollen“ lasse ruckelt gar nichts.
    Nur wenn ich dann langsam beschleunige, in hohen Gängen mit eher niedriger Drehzahl.
     
  20. #20 SilberE87, 06.02.2022
    SilberE87

    SilberE87 1er-Experte(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    6.154
    Zustimmungen:
    2.795
    Ort:
    Norddeutschland
    Nette Wortneuschöpfung. :mrgreen:
     
Thema:

Ruckeln beim beschleunigen / Schubruckeln

Die Seite wird geladen...

Ruckeln beim beschleunigen / Schubruckeln - Ähnliche Themen

  1. [E87] Extremes Ruckeln / Rupfen beim Beschleunigen inkl. schrecklicher Geräuschkulisse

    Extremes Ruckeln / Rupfen beim Beschleunigen inkl. schrecklicher Geräuschkulisse: Guten Abend zusammen, plötzlich, von einem Tag auf den anderen, hat heute morgen mein Einser angefangen beim Anfahren / Beschleunigen extrem zu...
  2. Ruckeln beim Beschleunigen

    Ruckeln beim Beschleunigen: Hallo Zusammen, ich fahre einen 116i BJ 2013 N13B16 mit 31000km auf der Uhr. Seit gestern habe ich beim beschleunigen mit Stage 1 ein Ruckeln....
  3. Ruckeln beim untertourigem beschleunigen Hife

    Ruckeln beim untertourigem beschleunigen Hife: Hallo, Immer öfter musste ich jetzt feststellen dass mein 118i Fl E87 im 2. und 3. Gang unter 2.000 Umdrehungen bei ein bisschen mehr Gas geben...
  4. [E87] Ruckeln beim Beschleunigen/Unruhiger Lauf

    Ruckeln beim Beschleunigen/Unruhiger Lauf: Hi, hab einen N43B20 (2.0 Liter) von 2010 mit inzwischen 100.000 km Steuerkette wurde 2016 bei 62.000 km getauscht (wurde bei ca. 85.000 km...
  5. Rückeln beim Beschleunigen + DSC, ABS, Reifendruck Warnleuchten

    Rückeln beim Beschleunigen + DSC, ABS, Reifendruck Warnleuchten: Moin ihr lieben, mein Auto: E87 118i mit 143 PS (Motorcode N43 B20 A) BJ 2007 mit Automatikgetriebe Was sind die Symptome? Der Wagen ruckelt...