Ruckeln bei Konstantfahrt

Diskutiere Ruckeln bei Konstantfahrt im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Mein Ruckeln in Teillast (M140i, EZ 01/‘18‘) ist nun auch behoben nachdem ich den „Vanos Aktor“ der Einlassnockenwelle getauscht habe. Teil...

  1. #121 M140_LCI2, 04.06.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Mein Ruckeln in Teillast (M140i, EZ 01/‘18‘) ist nun auch behoben nachdem ich den „Vanos Aktor“ der Einlassnockenwelle getauscht habe.

    Teil kostet ca 45€ bei BMW:
    Teilenummer 11367614288
    …identisches Teil wird auch auf der Auslassnockenwelle verwendet (falls hier auch ein Problem besteht, dann dort tauschen)

    Einbau ist nicht schwierig, aber es müssen ein paar Teile über/hinter dem Motor demontiert werden da der Aktuator recht schwer zugänglich zwischen Motor und Spritzwand/Firewall sitzt; ca 2h Arbeit
     
    Beschleuni, Itte, kawu und einer weiteren Person gefällt das.
  2. #122 M140_LCI2, 04.06.2022
    Zuletzt bearbeitet: 04.06.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Tipp zur Diagnose / Fehlereingrenzung:

    1. Fehlercodes auslesen (BimmerLink, MHD etc), bei mir war Fehler „130713 Vanos Einlassposition nicht erreicht“ gespeichert

    2. man kann auch die Vanos Soll und Vanos Istwerte loggen (per MHD zb):
    Bei mir zeigte sich:
    A) auf Auslassnockenwelle waren Vanos soll und Istwerte identisch, also die Kurven (Vanos über Zeit geloggt) haben sich sauber überlagert: IO

    B) Einlassseitig zeigte sich zwar eine saubere (Gerade) Sollkurve, aber ein um diese Sollkurve wild schwingendes Ist-Vanossigal: NIO


    War also ein klarer Indiz für das Vanos-Aktuator Problem wie auch im 540i Autobild Dauertest beschrieben mit „stick-Slip Effekt“ des Vanos Aktuators. (Bekannt bei BMW München, Aktuator wurde wohl ab ca 12.2017 überarbeitet)

    …Schade dass die Werkstätten auf diese bekannten Fehlerfälle nicht aktiv zugreifen und so lange im blinden tappen, obwohl die Ursache für dieses Ruckeln doch bei BMW bekannt und verstanden ist
     
    lupo789, iramuf933, Beschleuni und 2 anderen gefällt das.
  3. #123 1200Bandit, 27.11.2022
    1200Bandit

    1200Bandit 1er-Fahrer(in)

    Dabei seit:
    16.05.2015
    Beiträge:
    130
    Zustimmungen:
    20
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2018
    Vorname:
    Philipp
    Hallo 1er-Gemeinde,

    ich hatte bei meinem M140i das leichte Ruckeln bei konstanter (Bergauf-)Fahrt auch von Anfang an. Es war aber so minimal, dass ich nie etwas hatte machen lassen.

    Nun hatte ich bei meiner letzten Pässetour aber folgendes Problem: wenn ich vor einer Kehre vom Gas gegangen bin und nach der Kehre wieder voll aufs Gas bin, war tlw. eine ganz kurze Unterbrechung zu spüren, als würde der Motor kein Gas annehmen oder keinen Kraftstoff bekommen. Nicht bei jeder Kehre, aber doch so vier bis fünf Mal auf der Tour. Und einmal ist der Motor, nachdem ich wieder im Tal war, beim Warten an einer roten Ampel fast ganz ausgegangen.

    Das habe ich kürzlich bei mir in der Werkstatt angesprochen, im Fehlerspeicher war aber nichts zu finden. Dementsprechend wurde nichts gemacht. Könnte das auch auf das Problem mit den VANOS-Aktuatoren hindeuten?
     
  4. #124 M140_LCI2, 27.11.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Die (defekten) Vanos Aktoren legen meist keinen Fehler im Fehlerspeicher ab, selbst wenn man als Fahrer deren defekten Zustand durch Ruckeln bei Teillast etc deutlich wahrnimmt.

    Um das defekte Bauteil zu erfassen bzw. protokollieren muss man die Vanos-Soll und Vanos-Istwerte auslesen;
    Wenn da eine große Differenz zwischen beiden ist bzw die Ist-Werte „zappeln“ weiß man dass der Vanos Aktuator der Übeltäter ist.

    Auslesen geht mit speziellen SW, zB MHD Monitor Lizenz
     
    cb7777, BamBuchi und keyar gefällt das.
  5. #125 1200Bandit, 27.11.2022
    1200Bandit

    1200Bandit 1er-Fahrer(in)

    Dabei seit:
    16.05.2015
    Beiträge:
    130
    Zustimmungen:
    20
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2018
    Vorname:
    Philipp
    Guter Tipp, aber das Programm kostet 93 EUR. Und ich habe schon 87 EUR netto bei BMW für das Auslesen des Fehlerspeichers und Nachladen der Batterie ausgegeben. :-k Eine fähige Werkstatt müsste diese Abweichungen doch auch feststellen können, oder?
     
  6. #126 iramuf933, 27.11.2022
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    479
    Zustimmungen:
    401
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    06/2017
    Vorname:
    Manu
    Eine freie Werkstatt hat vermutlich keinen Zugriff auf die relevanten Parameter. Ich kann dir auch auch gerne weiter helfen. Du müsstest dazu aber ein Stück aus München raus Richtung Augsburg kommen. Schreib mir gern eine PM wenn du Interesse hast.
     
    BamBuchi und 1200Bandit gefällt das.
  7. #127 1200Bandit, 30.11.2022
    1200Bandit

    1200Bandit 1er-Fahrer(in)

    Dabei seit:
    16.05.2015
    Beiträge:
    130
    Zustimmungen:
    20
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2018
    Vorname:
    Philipp
    Ich war heute bei Manu (iramuf933) zum Auslesen der VANOS-Ist-/Sollwerte im Rahmen einer Probefahrt. Es war ziemlich schnell klar, dass meine VANOS-Aktuatoren das bekannte Problem haben. Auch wegen des tlw. komischen Hochschaltverhaltens bei niedrigen Geschwindigkeiten bzw. Drehzahlen.

    Der nächste Termin bei meinem BMW-Autohaus ist bereits (online) vereinbart, habe allerdings erst einen am 27. Dezember bekommen.

    Danke noch mal an Manu für die unkomplizierte Hilfe! Ich werde berichten, wie es weitergeht.
     
    iramuf933 und BamBuchi gefällt das.
  8. #128 M140_LCI2, 30.11.2022
    Zuletzt bearbeitet: 30.11.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    geht das bei dir dann noch auf Garantie bzw Kulanz ?!

    Ansonsten kann man den Aktuator in 1-2h auch selbst wechseln, ohne Spezialwerkzeug.
    Aktuator kostet ca 45€

    konntest du herausfinden ob Einlass- oder Auslass Vanos Nockenwellenversteller betroffen ist ?
     
  9. #129 BamBuchi, 30.11.2022
    BamBuchi

    BamBuchi 1er-Fan

    Dabei seit:
    02.07.2013
    Beiträge:
    948
    Zustimmungen:
    580
    Ort:
    Hessen
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2018
    Vorname:
    Luis
    so muss das sein hier.:daumen:
     
  10. lukpat

    lukpat 1er-Fahrer(in)

    Dabei seit:
    16.11.2017
    Beiträge:
    195
    Zustimmungen:
    38
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Kann das manchmalige ruckeln nach dem anlassen auch daran liegen? Im Stand wenn er an ist wechselt der auch immer etwas die Drehzahl zumindest hört es sich von außen so an.
     
  11. lukpat

    lukpat 1er-Fahrer(in)

    Dabei seit:
    16.11.2017
    Beiträge:
    195
    Zustimmungen:
    38
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Das ruckeln während der Konstantfahrt hatte ich auch immer mal gehabt aber seit ein paar Wochen kann ich es nicht mehr reproduzieren. Am Montag lass ich die Aktoren von BMW mal wechseln. Mal sehen ob man einen Unterschied merkt.
     
  12. #132 1200Bandit, 01.12.2022
    1200Bandit

    1200Bandit 1er-Fahrer(in)

    Dabei seit:
    16.05.2015
    Beiträge:
    130
    Zustimmungen:
    20
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2018
    Vorname:
    Philipp
    Garantie habe ich keine mehr, aber ich hoffe auf Kulanz. Meine Auto ist noch keine fünf Jahre alt, das Thema ist bei BMW bekannt und Manu sagte, es gäbe auch eine PUMA dafür. Ich werde das auf jeden Fall in der Werkstatt ansprechen.

    Ich meine, dass wir festgestellt haben, dass wahrscheinlich nur einer von beiden betroffen ist. Habe mir aber nicht gemerkt, welcher. Manu weiß es wahrscheinlich noch oder kann in die Logs schauen.
     
  13. #133 iramuf933, 01.12.2022
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    479
    Zustimmungen:
    401
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    06/2017
    Vorname:
    Manu

    Gerne:wink:


    Auf der Einlassseite
    gab es mehr Abweichungen. Was im Bereich des normalen ist, weiß ich aber leider auch nicht.
    Hier ein ein Auszug aus dem Log von @1200Bandit
    Bildschirmfoto 2022-12-01 um 08.40.32.png

    Bei mir sah das vor dem Tausch der Aktoren definitiv schlimmer aus. Und auch nach dem Tausch habe ich noch mehr Abweichungen. Bei mir ist das Problem wieder gekommen 2 Wochen nachdem ich die Aktoren getauscht hatte, als ich ein paar zügige Passstraßen gefahren bin.
    Was mir aber direkt bei der Probefahrt aufgefallen ist: Das Hochschalten verhält sich genauso komisch wie bei mir. Vor dem eigentlichen Hochschalten erhöht sich die Drehzahl nochmal um etwa 200U/min. Genau dieses Symptom war bei mir nach Tausch der Aktoren vollständig weg und ist dann erst nach 2 Wochen wieder gekommen.
    Ich habe hierzu auch Getriebelogs erstellt und bin mir recht sicher, dass das Getriebe nicht schuld ist. Ich denke dass hier der Auslöser auch die Vanos Aktoren sind.
    Falls euch das interessiert, kann ich gerne noch ein bisschen mehr dazu schreiben und Logs zeigen.
     
    1200Bandit und BamBuchi gefällt das.
  14. #134 M140_LCI2, 01.12.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Als mein Einlass Vanos Aktuator defekt war und ich ihn ausgelesen hatte wurde mir (bei konstanter Teillast) folgendes angezeigt:
    - Vanos SOLL wurde konstant mit -65 Grad angezeigt
    - Vanos IST hingegen hat um den (-65 Grad) Sollwert mit -53 bis -72 Grad geschwungen mit ca 5Hz Frequenz, und das nicht nur kurz sondern konstant über mehrere Sekunden

    Nach Tausch des Einlass Aktuators waren dann nur noch 1-2 Grad Abweichung zwischen Soll und Ist im Protokoll, und das Ruckeln war weg
     
  15. #135 iramuf933, 01.12.2022
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    479
    Zustimmungen:
    401
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    06/2017
    Vorname:
    Manu
    Das ist sehr interessant. Danke für die Werte. Bei Datazap fehlt leider die Zeitachse. Ich schau mir nachher meine und @1200Bandit s Werte im Excel genauer an.
    Du hast mit MHD geloggt oder? Hast du zufällig ein Diagramm oder ein CSV? Ist das Ruckeln bei dir jetzt vollständig weg?
     
  16. #136 BamBuchi, 01.12.2022
    BamBuchi

    BamBuchi 1er-Fan

    Dabei seit:
    02.07.2013
    Beiträge:
    948
    Zustimmungen:
    580
    Ort:
    Hessen
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2018
    Vorname:
    Luis
    Datazap hat doch eine Zeitachse, die ist zwar manchmal gern irgendwo mitten drin aber man kann diese doch verwerten?
    Time steht doch auch immer am Anfang.
     
  17. #137 BeobachterM140, 01.12.2022
    BeobachterM140

    BeobachterM140 1er-Interessent(in)

    Dabei seit:
    23.02.2022
    Beiträge:
    12
    Zustimmungen:
    4
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    09/2016
  18. #138 M140_LCI2, 01.12.2022
    Zuletzt bearbeitet: 01.12.2022
    M140_LCI2

    M140_LCI2 1er-Liebhaber(in)

    Dabei seit:
    02.04.2018
    Beiträge:
    1.666
    Zustimmungen:
    1.365
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Schwierig zu sagen anhand dieser Volllastaufzeichnung.

    Bei mir hat es merklich und reproduzierbar eigentlich nur bei konstanter Teillast geruckelt, zb 3. Gang Tempomat auf 40kmh und leicht bergauf:
    Da ist die Vanos Sollkurve dann quasi konstant und eine Gerade über mehrere Sekunden, da lässt sich dann einfach auslesen dass die Vanos-Istwerte nicht auf der Geraden liegen.

    Ich würde an deiner Stelle loggen unter ähnlichen Bedingungen wie von mir oben beschrieben und dann die Logging Werte nochmal hier hochladen (vorausgesetzt es ruckelt bei dir auch bei dieser konstanten Teillast. Oder ruckelt es bei dir etwa bei Vollast ?!)
     
    BeobachterM140 gefällt das.
  19. #139 BeobachterM140, 01.12.2022
    BeobachterM140

    BeobachterM140 1er-Interessent(in)

    Dabei seit:
    23.02.2022
    Beiträge:
    12
    Zustimmungen:
    4
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    09/2016

    Vielen Dank, werde ich die Tage auf jeden Fall ausprobieren und hier reinstellen.
     
  20. #140 1200Bandit, 01.12.2022
    1200Bandit

    1200Bandit 1er-Fahrer(in)

    Dabei seit:
    16.05.2015
    Beiträge:
    130
    Zustimmungen:
    20
    Ort:
    München
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2018
    Vorname:
    Philipp
    Ich finde es echt spannend, dass sich der Effekt bei mir nach der letzten Pässetour auch verstärkt hat. Klingt ja irgendwie nach Verschleiß.
     
Thema: Ruckeln bei Konstantfahrt
Besucher kamen mit folgenden Suchen
  1. bmw m140i ruckeln

    ,
  2. bmw 1er leichtes ruckeln schiebebetrieb

    ,
  3. akuator bmw b58 problem vanos

    ,
  4. ruckeln bmw m140i
Die Seite wird geladen...

Ruckeln bei Konstantfahrt - Ähnliche Themen

  1. Ruckeln Teillast

    Ruckeln Teillast: Hallo erstmal, Ich habe mit meinem 1er ein kleines Problem und hoffe hier hat jemand einen Rat oder kann mir helfen. Zuerst die Daten: E82 VFL,...
  2. [E87] Extremes Ruckeln / Rupfen beim Beschleunigen inkl. schrecklicher Geräuschkulisse

    Extremes Ruckeln / Rupfen beim Beschleunigen inkl. schrecklicher Geräuschkulisse: Guten Abend zusammen, plötzlich, von einem Tag auf den anderen, hat heute morgen mein Einser angefangen beim Anfahren / Beschleunigen extrem zu...
  3. Ruckeln und Kontrollleuchte

    Ruckeln und Kontrollleuchte: Grüße alle zusammen. Kann mir jemand helfen, unzwar hat mein Auto wieder eine Macke. Es ist ein E87 116i aus 2007. Wenn ich mittelmäßig...
  4. Ruckeln beim untertourigem Bescheschleunigen

    Ruckeln beim untertourigem Bescheschleunigen: Hallo Zusammen, ich fahre einen 125i E82Coupe Baujahr 2009 mit Automatikgetiebe, das Auto hat aktuell 38.000Km gelaufen. Das Fahrzeug habe ich im...
  5. 120i Ruckeln nach Kaltstart

    120i Ruckeln nach Kaltstart: Hallo zusammen, bei unserem 120i Baujahr 2007 (170 PS, Automatik) tritt jetzt zur kühleren Jahreszeit vermehrt ein Ruckeln / kurzzeitig unruihger...