Radioempfang nach Einbau des Alpine Nachrüstkits?

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von hmmm, 04.09.2008.

?

Wie ist dein Radioempfang nach Einbau des Alpine Nachrüstkits?

  1. kann keinen Unterschied zu vorher feststellen

    99,1%
  2. Geht so. War schon mal besser.

    0,4%
  3. Ist viel schlechter geworden.

    0,4%
  4. Ich höre nie Radio :)

    0 Stimme(n)
    0,0%
  1. hmmm

    hmmm 1er-Fahrer(in)

    Dabei seit:
    13.04.2008
    Beiträge:
    385
    Zustimmungen:
    0
    Ort:
    Südtirol
    Fahrzeugtyp:
    118d
    Nachdem im anderen Thread zum Alpine Hi-Fi System über die Probleme mit dem Radioempfang diskutiert wird, hier eine Umfrage zum Thema. Bitte alle mit nachgerüsteten Alpine System ihren Radioempfang ankreuzen.

    Für meinen Teil ist der Radioempfang bei mir hörbar schlechter mit Alpine System, gegenüber vorher. Es ist nicht so schlecht, dass man gar nichts mehr empfängt, störendes Rauschen in unterschiedlichen Abständen ist aber vorhanden.


    PS.: gehört wohl besser in das Forum "Umfragen"...ist mir leider erst aufgefallen als das Posting schon geschrieben war. @Mod bitte verschieben falls notwendig, sorry.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 quickfinga, 04.09.2008
    quickfinga

    quickfinga 1er-Fahrer(in)

    Dabei seit:
    25.05.2008
    Beiträge:
    275
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d Coupé
    Vorname:
    Paul
    Spritmonitor:
    kein Unterschied hörbar...wobei ich sagen muss, dass ich generell nicht viel radio höre.
     
  4. dei71

    dei71 1er-Fahrer(in)

    Dabei seit:
    07.07.2008
    Beiträge:
    50
    Zustimmungen:
    0
    Fahrzeugtyp:
    120i Cabrio
    Ist viel schlechter geworden. Einslive mit Störungen, mal mehr mal weniger, SWR3 gar nicht mehr, bigFM auch nicht mehr, WDR2 schlecht, Radio Erft auch mit Rauschen aber relativ "normaler" Empfang. Habe mal den Verstärker abgeklemmt und nur Radio mit den hinteren LSP betrieben, Empfang war komplett wieder da, SWR3 und alle andere glasklar, Verstärker wieder dran, Empfang weg. Ich werde mal die einzelnen Kabelstränge links und rechts einzeln betreiben, ob eine Störung durch den Kabelbaum kommt. Ferner werde ich mal versuchen, den Verstärker in den Innenraum zu verlegen um zu sehen, ob der Verstärker in die Antenne haut.
     
  5. #4 majortom100, 04.09.2008
    majortom100

    majortom100 1er-Fahrer(in)

    Dabei seit:
    06.09.2006
    Beiträge:
    107
    Zustimmungen:
    0
    Ort:
    München
    Fahrzeugtyp:
    130i (FL)
    Ist definitiv schlechter geworden. Kommt aber auch auf die Region an, ob man es merkt. In München nahezu keinen Unterschied. Bei der Fahrt in ländlichere Gebiete oder an den Bodensee waren die Sender wesentlich schlechter. Deshalb ist die Umfrage etwas verwässert, weil diejenigen aus Ballungsgebieten anscheinend wenioger Probleme haben.

    Gruß
    Der Major
     
  6. dei71

    dei71 1er-Fahrer(in)

    Dabei seit:
    07.07.2008
    Beiträge:
    50
    Zustimmungen:
    0
    Fahrzeugtyp:
    120i Cabrio
    Hallo majortom100,

    ich bin aus einem Ballungsgebiet und der Empfang ist schlecht. Ich habe jetzt mal ein bisschen umgebaut und etwas Besserung erzielt. Es ist definitiv so, das der Verstärker in das Antennensystem haut. Ich habe den Verstärker mal ausgebaut und ihn weiter weg von der Antenne angeschlossen. Schon hatte ich wieder meine alten Sender und zwar alle. 2 allerdings waren noch mit Rauschen behaftet, was ich aber so nicht akzeptieren kann.
    Ist es evtl. möglich, das der Verstärker nicht entstört ist, denn so kommt es mir vor, je weiter ich den von der Antenne weghalte, desto besser wird der Empfang. :?
    Ich werde das nochmal im Alpine Tread posten, damit andere das evtl. auch mal testen können.
     
  7. #6 LightingMcQueen, 04.09.2008
    LightingMcQueen

    LightingMcQueen 1er-Liebhaber(in)

    Dabei seit:
    05.04.2008
    Beiträge:
    1.096
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    ... wie ich sehe hatte jemand die gleiche Idee wie ich :oops:

    Na doppelt ist besser als gar nicht...


    Bei mir ist der Radioempfang schwächer geworden

    Hier einige Daten die eventuell auch eine Rolle spielen könnten:

    3-Türer

    Facelift (1/2008)

    Diesel

    Radio Business

    Antenne BMW Sport (etwas kürzer) aber ich habe den Originalwedel getestet - null Unterschied!


    Class-D-Endstufen (so eine ist die Alpine) sind wegen Schwingungsbereich und Wellenform nie ganz frei von Störstrahlung ... aber normalerweise sollte es ich im erträglichen Rahmen halten...

    Genaugenommen ist eigentlich nicht die Frage wo stört es, sondern die Frage wieso stört die Endstufe bei manchen nicht...
     
  8. #7 flyer87, 09.11.2008
    flyer87

    flyer87 1er-Interessent(in)

    Dabei seit:
    11.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    gibt's denn Neuigkeiten??
     
  9. #8 LightingMcQueen, 11.11.2008
    LightingMcQueen

    LightingMcQueen 1er-Liebhaber(in)

    Dabei seit:
    05.04.2008
    Beiträge:
    1.096
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d
    ... hatte leider keine Zeit, um mich mit dem Thema genauer auseinanderzusetzen... aber ich muss sagen, dass bei mir die leistungsstärksten Sender fast immer gut klingen. Bei einer Fahrt quer durch Rheinland-Pfalz und NRW, hatte ich immer top Klang, solange ich mich an die besten Sender hielt (Travelstore-Suchlauf...). Hier muss man sagen, dass die Anlage für "nur" Radio" richtig gut klingt...

    Bei CD ist der Sound über jeden Zweifel erhaben ... leider habe ich meinen -vollmundig angekündigten - Bericht aus privaten Gründen nicht erstellen können (bislang zumindest...).

    Somit kann ich zumindest eine "Teilentwarnung" geben: Leute, die das Radio nur für Nachrichten und Blitzermeldung brauchen, sollten gut mit klar kommen. Wenn man ausschließlich Radio hört oder einen bestimmten Sender (trotz dem verbreiteten Gesülze) unbedingt braucht, ist es bei empfangsschwachen Gebieten nicht gut.
     
  10. #9 Schnaeppy, 28.11.2008
    Schnaeppy

    Schnaeppy 1er-Interessent(in)

    Dabei seit:
    21.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    alpine

    Hi

    Ich habe das Problem gelöst,habe die Endstufe wieder ausgebaut.

    Gruss
     
  11. #10 KarlPeter, 28.11.2008
    KarlPeter

    KarlPeter Guest

    Re: alpine

    Das kann aber leider nicht die Endlösung sein für das Problem. Seltsamerweise tritt es nicht bei jedem User auf.

    Mein Kit läuft z.B. bestens - morgen fahre ich gen Nürnberg und werde es nochmals testen mit meinem Heimatsender Antenne Thüringen, welcher bisher ohne dem Kit bis in die City von Nbg. rauschfrei empfangbar war.

    Ich habe den Verstärker bereits zerlegt gehabt, aber ich finde ohne Stromlaufplan keinen Anhaltspunkt für diese Störungen. Alles ist vom feinsten verbaut und auch verdrosselt. Schon irgendwie komisch. :-k :kratz:

    Gruß Peter
     
  12. #11 Schnaeppy, 29.11.2008
    Schnaeppy

    Schnaeppy 1er-Interessent(in)

    Dabei seit:
    21.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    alpine

    Hi
    Wann hast du eins bekommen.
     
  13. Rabbit

    Rabbit 1er-Fahrer(in)

    Dabei seit:
    14.11.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Also meiner Meinung nach ist das Allgemein ein Problem welches auftritt wenn man einen Verstärker hinten drinne hat!

    Habe nen Crunch-Verstärker im Kofferraum verbaut und habe seit dem auch ein Problem mit dem Radiosignal!

    Falls jemand ne Lösung findet, wäre ich euch verdammt dankbar
     
  14. #13 Kampf_Frettchen, 29.11.2008
    Kampf_Frettchen

    Kampf_Frettchen 1er-Liebhaber(in)

    Dabei seit:
    10.03.2007
    Beiträge:
    1.240
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeugtyp:
    118d (FL)
    Hat schon jemand versucht den Verstärker einfach elektromagnetisch abzuschirmen? Versuch wäre es auf jeden Fall wert, kostet nicht die Welt und könnte funktionieren.

    Ich bekomme mein Kit erst im Jänner, werd das dann aber auf jeden Fall versuchen und dann berichten
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 KarlPeter, 29.11.2008
    KarlPeter

    KarlPeter Guest

    Re: alpine

    Herstellungsdatum steht nicht drauf,
    aber S.NO.: ist ALAF200E80400288
     
  17. #15 Schnaeppy, 01.12.2008
    Schnaeppy

    Schnaeppy 1er-Interessent(in)

    Dabei seit:
    21.11.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Alpine

    Hallo

    Bei mir steht:

    S.NO.: ALAF200E80700443

    und auf dem Kabelbaum ist ein Weißer Aufkleber mit dem Datum

    06.06.08

    Gruss Schnaeppy
     
Thema: Radioempfang nach Einbau des Alpine Nachrüstkits?
Besucher kamen mit folgenden Suchen
  1. bmw e90 schlechter empfang nach radiowechsel

    ,
  2. bmw e90 radioempfang verbessern

    ,
  3. schlechter radioempfang e90 fremdradio

    ,
  4. schlechter empfang alpine bmw,
  5. bmw e90 neuer radio schlechter empfang
Die Seite wird geladen...

Radioempfang nach Einbau des Alpine Nachrüstkits? - Ähnliche Themen

  1. Kabelverlegung vom Kofferraum in die Fahrgastzelle e88 Alpine upgrade

    Kabelverlegung vom Kofferraum in die Fahrgastzelle e88 Alpine upgrade: Hallo zusammen, Ich bin seit einer Woche Besitzer eines 120d e88 BJ 09/2009 als Sommerauto und habe - trotz erster Bedenken, ob ich das mit...
  2. [E87] Radio Professional Alpine

    Radio Professional Alpine: Auch vom Fahrzeugverkauf übrig ist noch ein BMW Professinal Radio. Es ist das Alpine Modell Weißt keinen Mangel auf Auch bei wenn es warm ist,...
  3. Tablet einbauen

    Tablet einbauen: Hallo, ich bin neu im Forum und hätte eine Frage. Ich möchte gern ein Tablet in meinen 2007 E87 einbauen. Hierfür hätte ich mich ein "Point of...
  4. [Verkauft] 4x neue Michelin Pilot Alpin 4 225 40 R18

    4x neue Michelin Pilot Alpin 4 225 40 R18: Moin, durch einen Fehlkauf für meinen F31 habe ich 4 nagelneue Michelin Pilot Alpin 4 in 225/40 R18 92V abzugeben, die ideale 1er 18 Zoll...
  5. [E81] Vordere Lautsprecher hinten einbauen

    Vordere Lautsprecher hinten einbauen: Hallo Leute, mein hinterer linker Lautsprecher ist kaputt. Kann ich einen Lautsprecher aus den Türen vorne (übrig nach dem Einbau des Alpine...