Radioempfang ist sehr schlecht; Fremdradio

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von FearOfGear, 31.05.2015.

  1. #1 FearOfGear, 31.05.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    285
    Zustimmungen:
    9
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    Hallo,

    Hab ein Alpine Radio (fremdradio) eingebaut und eine Flosse vom x3 montiert, und das Alpine Hifi System nachgerüstet.


    mir ist schon nach dem Radioumbau aufgefallen das der Empfang im Vergleich zum orig. Radio sehr schlecht war.
    Höre eigentlich meistens CD ( haltet mich für alt, aberdie Qualität ist am bebesten) deswegen brauch ich selten den Radio.

    Ich hab im Internet gelesen, das es sein kann das das Diversity hinten keine Spannung bekommt, da ich ja einen ISO Adapter verwende, und somit am PIN13 (was fürs Diversity sein soll) keine Spannung anliegt, ich müsste also auf PIN13 12V anlegen, wollte mich vergewissern ob da einer mehr weiß?

    Oder vielleicht eine andere Lösung?

    Gute Nacht!
    Danke
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Laucki116, 31.05.2015
    Laucki116

    Laucki116 1er-Fahrer(in)

    Dabei seit:
    16.01.2014
    Beiträge:
    297
    Zustimmungen:
    2
    Ort:
    Rheinland Pfalz
    Baujahr:
    10/2010
    Vorname:
    Felix
    Wo hast du den Masse fuer den Alpine verstärker abgezweigt?
     
  4. #3 dacno1982, 01.06.2015
    dacno1982

    dacno1982 Guest

    War vorher ein Proffesional oder ein Business drin ? Letzteres hätte gar kein Diversity. Schau im Hifi Forum, da ist beschrieben wie man Diversity nachrüsten könnte.
     
  5. #4 FearOfGear, 01.06.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    285
    Zustimmungen:
    9
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    Buisness, aber hab gang sicher ein Diversity ;)

    Die hab ich wen man das Auto von oben hinten betrachtet, rechts unter C- Säule ;)
     
  6. #5 SilberE87, 01.06.2015
    SilberE87

    SilberE87 1er-Liebhaber(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    1.549
    Zustimmungen:
    142
    Ort:
    Norddeutschland
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E87)
    Baujahr:
    11/2009
  7. #6 FearOfGear, 01.06.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    285
    Zustimmungen:
    9
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    Ich hab das Diversity! Hab mir die Anleitung schon durchgelesen, nur haben eben die meisten den Professional Radio...

    Ich vermute es wird das Diversity nicht mit Strom versorgt, denn so schlechten Radio Empfang gibts nicht!
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Patze, 07.06.2015
    Zuletzt bearbeitet: 08.06.2015
    Patze

    Patze 1er-Fahrer(in)

    Dabei seit:
    07.06.2009
    Beiträge:
    428
    Zustimmungen:
    36
    Ort:
    HG-/ Hessen
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
    Vorname:
    Patrick
    .
     
  10. #8 FearOfGear, 21.06.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    285
    Zustimmungen:
    9
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    immer noch gleich miserabel, hab nun die DachAntenne beim Diversity abegesteckt und hat sich auch nicht verändert, wenn ich das Diversity komplett abstecke dann natürlich garkein Empfang...
     
Thema:

Radioempfang ist sehr schlecht; Fremdradio

Die Seite wird geladen...

Radioempfang ist sehr schlecht; Fremdradio - Ähnliche Themen

  1. Kofferraumklappe entriegelt schlecht und geht kaum auf.

    Kofferraumklappe entriegelt schlecht und geht kaum auf.: Hallo, schon wieder was Neues, war gerade Einkaufen, packte den Kram ein. Zu Hause in der Garage bekam ich die Heckklappe nicht mehr auf. Sie...
  2. [F20] Schlechtes Ergebnis nach Ölanalyse - was tun?

    Schlechtes Ergebnis nach Ölanalyse - was tun?: Hallo zusammen, ein guter Bekannter hat aus Spaß eine Ölanalyse an seinem Wagen (auch M135i) machen lassen. Er hat beim Ölwechsel wohl etwas Öl...
  3. [E87] vFL Navi Prof GPS & Radioempfang gestört

    vFL Navi Prof GPS & Radioempfang gestört: Hallo, Suche hat leider nichts konkretes ergeben. Habe folgendes Problem: - vFL 120d E87 - Navi Prof iDrive ohne Festplatte - Alpine BMW Original...
  4. Alarmanlage.....keine schlechte Investition

    Alarmanlage.....keine schlechte Investition: Hier in Nürnberg haben unsere osteuropäischen Freunde :ninja: ,direkt an einer vielbefahrenen Strasse, bei einem neuen 3 er das Navi...
  5. [E87] Heckwischer & Radioempfang

    Heckwischer & Radioempfang: ich hab seit 5 Wochen einen 130i als Spassauto...grundsätzlich spassige Kiste, aber 2 Dinge rauben mir den letzten Nerv: - Heckwischer: das Ding...