[F20] Radio Professional hatte sich "aufgehangen", bekannter Fehler?

Dieses Thema im Forum "HiFi, Navi & Kommunikation" wurde erstellt von Ernie62, 09.11.2014.

  1. #1 Ernie62, 09.11.2014
    Zuletzt bearbeitet: 09.11.2014
    Ernie62

    Ernie62 1er-Interessent(in)

    Dabei seit:
    22.07.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Hallo,

    habe einen F20 aus 4/2013 mit Radio Professional mit kleiner FSE.
    Heute hörte ich Musik vom IPod als eine Verkehrsdurchsage kam. Die Verkehrsdurchsage habe ich dann mit der Verkehrsfunktaste weggedrückt. Danach kam nur noch aus dem vorderen rechten Lautsprecher klare Musik, die auch noch recht leise war. Aus allen anderen Lautsprechern kam nur noch dumpfe, leise Musik oder nichts mehr. Habe dann mal auf Radioempfang umgeschaltet, angehalten, Zündung ausgeschaltet und Abgeschlossen. Keine Änderung, Musik weiter nur aus vorderem rechten Lautsprecher. Dann Auto abgeschlossen und ca 10 Minuten gewartet. Danach funktionierte das Radio wieder normal dh Musik aus allen Lautsprechern.
    Nun meine Fragen:
    Kann man die komplette Abschaltung von Radio und CO schneller/händisch herbeiführen oder geht es nur mit Abschliessen und Abwarten?

    Kennt Ihr dieses Problem oder ist mein Radio defekt und ich sollte damit in die Werkstatt (ist ja noch Garantie drauf)?

    Viele Grüsse aus Wesel!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DJCrisy, 10.11.2014
    DJCrisy

    DJCrisy 1er-Fahrer(in)

    Dabei seit:
    10.04.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Ort:
    NRW/NI
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    den Lautstärke-Drehregler der auch für Mute gedrückt werden kann, einfach lange (ca 10sek) drücken dann wird ein Neustart durchgeführt.
     
  4. #3 Ernie62, 10.11.2014
    Ernie62

    Ernie62 1er-Interessent(in)

    Dabei seit:
    22.07.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Super, Danke für den Tipp!
    Solche elementar wichtigen Angaben findet man leider in keiner Bedienungsanleitung!

    Bleibt nur noch die Frage, ob sich das Radio bei Euch auch mal " aufhängt" oder meins eine Macke hat?

    Gruß aus Wesel!
     
  5. #4 DJCrisy, 11.11.2014
    DJCrisy

    DJCrisy 1er-Fahrer(in)

    Dabei seit:
    10.04.2014
    Beiträge:
    51
    Zustimmungen:
    0
    Ort:
    NRW/NI
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Hey,

    ja das mit den nicht dokumentierten Funktionen ist so ne Sache ;). Mein Radio Professional im Navi Prof hat sich anfangs aufgehangen, wenn ich über den Snap-In Adapter mein iPhone 5s eingelegt hatte ist das gesamte System neugestartet und danach hat es meine USB Sticks sowie das Handy auch nicht mehr erkannt...
    Nach einigen Besuchen beim :icon_smile: und Telefonaten mit der Hotline von BMW wurde das Problem gefunden und nach Tausch der USB und Snap-In Einheit war alles bestens.

    Das ist so das einzige was bei mir war mit dem Radio/Navi Einheit.

    Gruß
    Christian
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Radio Professional hatte sich "aufgehangen", bekannter Fehler?
Besucher kamen mit folgenden Suchen
  1. bmw f20 lautsprecher defekt www.1erforum.de

Die Seite wird geladen...

Radio Professional hatte sich "aufgehangen", bekannter Fehler? - Ähnliche Themen

  1. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  2. [E87] Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel

    Störgeräusche Radio Business + High-Low-Adapter und Cinchkabel: Hallo, ich hatte in meinem 118d e87 BJ 2009 seit 3 Jahren ein Fremdradio verbaut, welches ich jetzt aber aus diversen Gründen wieder ausbauen...
  3. [E87] Antennendiversity bei Business Radio/Navi?

    Antennendiversity bei Business Radio/Navi?: Hallo Zusammen, mich beschäftigt, ob ich bei meinem E87, Bj. 05, mit Navi/Radio-business-Ausstattung problemlos auf die viel angepriesene Peugeot...
  4. [E82] Umbau CCC Professional auf CIC Professional

    Umbau CCC Professional auf CIC Professional: Moin Moin, bietet hier jemand von euch den Umbau bei meinem E82 von CCC Professional auf CIC Professional inkl. Teile für einen humanen Kurs an?...
  5. [E87] iPhone Klang via Y-Kabel nach Displaytausch bei Professional Radio kaputt ?!

    iPhone Klang via Y-Kabel nach Displaytausch bei Professional Radio kaputt ?!: Hallo zusammen, mein BMW Professional Radio (Alpine CD 73) meines BMW 118i LCI E87 war von diversen Pixelfehlern und ausfallenden Zeilen...