[E87] Radio Professional Display spinnt

Diskutiere Radio Professional Display spinnt im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; [IMG] Hi Leute. Kennt jmd das Problem mit dem Display vom Professional Radio? Immer wenn es im Innenraum warm wird, fängt das Display an so...

  1. #1 mocomoco, 15.04.2012
    mocomoco

    mocomoco 1er-Fahrer(in)

    Dabei seit:
    05.01.2012
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    130i
    Vorname:
    Marco
    Spritmonitor:
    [​IMG]

    Hi Leute.

    Kennt jmd das Problem mit dem Display vom Professional Radio? Immer wenn es im Innenraum warm wird, fängt das Display an so auszuschauen. Aber wirklich nur, wenn es warm wird.
     
  2. #2 CHR1S116i, 15.04.2012
    CHR1S116i

    CHR1S116i 1er-Fahrer(in)

    Dabei seit:
    24.06.2011
    Beiträge:
    75
    Zustimmungen:
    0
    Ort:
    Lampertheim
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Chris
    Hi Marco!

    War bei meinem Business auch!
    Hab's innerhalb der Garantie beanstandet.
    Kann Dir aber nicht sagen, ob das Radio getauscht wurde oder was anderes.
    Es gibt aber einen Thread darüber.
    Gruß
    Chris
     
  3. #3 mocomoco, 15.04.2012
    mocomoco

    mocomoco 1er-Fahrer(in)

    Dabei seit:
    05.01.2012
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Münster
    Fahrzeugtyp:
    130i
    Vorname:
    Marco
    Spritmonitor:
    Ja den Thread hab ich mir durchgelesen, der hilft mir aber nicht wirklich weiter. Hatte auch schon überlegt, das Display zu tauschen, ich hab aber Schiss, dass es woanders herkommt...
     
  4. #4 WhiteWolf, 15.04.2012
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.227
    Zustimmungen:
    387
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Wenns wirklich warm ist (ca. ab 25 Grad) dann fängt mein Professional auch an zu spinnen. Bei mir verschwindet der Streifen oben (nur einzelne Pixel), der den Radiosender einrahmt
     
  5. #5 atomicfreak, 08.07.2013
    atomicfreak

    atomicfreak 1er-Fahrer(in)

    Dabei seit:
    29.06.2013
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    Schladming/Wien
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2009
    Vorname:
    Chris
    Hey,
    genau das ist mir bei meinem auch aufgefallen, das der obere streifen "Aussetzer" hat.
    Ist das problem bekannt? Oder weiß wer wie man das lösen kann?

    Lg chris
     
  6. #6 WhiteWolf, 08.07.2013
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.227
    Zustimmungen:
    387
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Hm würd mich auch mal interessieren, wie man das lösen kann.
    Bei mir wird immer schlimmer, auch schon bei 20 Grad...:?
     
  7. #7 Bundesfowi, 08.07.2013
    Bundesfowi

    Bundesfowi 1er-Fanatiker(in)

    Dabei seit:
    06.08.2011
    Beiträge:
    3.238
    Zustimmungen:
    3
    Ort:
    Hannover/LK
    Fahrzeugtyp:
    116i (FL)
    Vorname:
    Dirk
    Pixelfehler! Kann man reparieren lassen oder neu kaufen! :mrgreen:
     
  8. #8 Mysterikum, 08.07.2013
    Mysterikum

    Mysterikum 1er-Liebhaber(in)

    Dabei seit:
    07.06.2010
    Beiträge:
    1.250
    Zustimmungen:
    110
    Ort:
    Nahe Nürnberg
    Fahrzeugtyp:
    M240i Coupé
    Motorisierung:
    M240i
    Modell:
    Coupé (F22)
    Baujahr:
    08/2016
    Vorname:
    Denny
    Hatte ich auch, hab noch Teilkulanz bekommen. Einfach mal versuchen.
     
  9. #9 atomicfreak, 09.07.2013
    atomicfreak

    atomicfreak 1er-Fahrer(in)

    Dabei seit:
    29.06.2013
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    Schladming/Wien
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    03/2009
    Vorname:
    Chris
  10. #10 oktavius, 06.08.2013
    oktavius

    oktavius 1er-Profi

    Dabei seit:
    21.07.2010
    Beiträge:
    2.756
    Zustimmungen:
    117
    Ort:
    Hamm
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    09/2007
    Vorname:
    Gregor
    Spritmonitor:
    das ist das Gummi-Leiterband für das Display.
    Bei mir hat es gereicht das Radio auseinander zu nehmen und das Gummi zu reinigen und nochmal richtig aufzulegen.
    Wird auf kurz oder lang öfters passieren.
    Wie auch die Idrive Controller die temperaturabhängig mal bestätigen können, mal nicht. Idrive Controller habe ich schon einige vor dem Müll gerettet, ist eine gebrochene / kalte Lötstelle. Beim Radio nur einmal bei mir gemacht, funzt bisher.
     
  11. Bixol

    Bixol 1er-Fan

    Dabei seit:
    24.09.2012
    Beiträge:
    844
    Zustimmungen:
    3
    Ort:
    Schweiz - TI
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2007
    meine ist seid anfang woche auch so (vllt. etwas dunkler an einigen stellen, aber nicht so extrem wie beim TO)
    wirschd schlimmer wenn es heiss wird

    hat angefangen alts es über wochenende 33°C aussentemperatur waren, k.A. wie heiss das im innenraum wurde, definitiv mehr
    wird aber besser wenns "kälter" wird
     
  12. #12 Da Teacha KRS, 08.08.2013
    Da Teacha KRS

    Da Teacha KRS 1er-Fahrer(in)

    Dabei seit:
    04.09.2011
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2005
    Hab das Problem auch schon seit fast 3 Jahren.
    Hast du da eventuell eine Anleitung dafür?
    Kann ich das selbst durchführen oder ist davon eher abzuraten?
     
  13. SDC

    SDC 1er-Interessent(in)

    Dabei seit:
    30.04.2012
    Beiträge:
    49
    Zustimmungen:
    1
    Ort:
    in der nähe von Kitzingen
    Motorisierung:
    118d
    Modell:
    Coupé (E82)
    Baujahr:
    03/2010
    Vorname:
    Steffen
    Spritmonitor:
    Schließe mich an, Anleitung wäre sehr cool
     
  14. Bixol

    Bixol 1er-Fan

    Dabei seit:
    24.09.2012
    Beiträge:
    844
    Zustimmungen:
    3
    Ort:
    Schweiz - TI
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2007
    meins war heute zu 100% ok, 20°C heute Morgen
     
Thema: Radio Professional Display spinnt
Besucher kamen mit folgenden Suchen
  1. bmw 1er display defekt

    ,
  2. 1er bmw display Störung bei warmen motor

    ,
  3. pixel fehler radio professional

    ,
  4. bmw 1er e87 pixel,
  5. bmw professional radio display problem,
  6. bmw zentraldisplay flackert,
  7. bmw 1er radio professional display reparatur
Die Seite wird geladen...

Radio Professional Display spinnt - Ähnliche Themen

  1. [E8x] Bmw Roadmap Professional 2017 Dvd Set SA609

    Bmw Roadmap Professional 2017 Dvd Set SA609: Biete original BMW Navigationdkarten Roadmap Professional 2017 Sa609 DVD Set. In sehr gutem Zustand da nur eine DVD verwendet wurde. Preis Vb:...
  2. Fragen zur Umrüstung auf Professional Radio

    Fragen zur Umrüstung auf Professional Radio: Hallo, ich habe in der Suchfunktion leider nicht den passenden Thread gefunden. Ich habe in meinem 1er ein Business CD Radio verbaut. Ich...
  3. [E8x] Radio Professional mit USB & Bluetooth

    Radio Professional mit USB & Bluetooth: Servus Verkaufe hier ein Radio Professional mit integriertem USB und Bluetooth. Sprich Freisprecheinrichtung und USB Audiowiedergabe ist damit...
  4. E46-Radio in E88 einbauen?

    E46-Radio in E88 einbauen?: Moin! Ich bin ein Freund der MiniDisc und würde daher gern ein altes Radio mit MD-Funktion in meinen E88 einbauen lassen. Passt dieses Gerät?...
  5. [E8x] Navi CIC Professional inkl. allem Zubehör

    Navi CIC Professional inkl. allem Zubehör: Ich biete hier mein heute ausgebautes Navi CIC Professional mit allem Zubehör an. Im Prinzip muss es nur noch auf euer Fahrzeug codiert werden und...