[E87] Radio/Navi bootet einfach neu

Diskutiere Radio/Navi bootet einfach neu im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi Leute, hab folgendes Problem bei meinem 130i Baujahr 11/2005. Verbaut ist das Navigation Professional System. Sporadisch bootet das System...

  1. DaReis

    DaReis 1er-Fahrer(in)

    Dabei seit:
    28.12.2009
    Beiträge:
    144
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2005
    Hi Leute,
    hab folgendes Problem bei meinem 130i Baujahr 11/2005.
    Verbaut ist das Navigation Professional System.
    Sporadisch bootet das System neu, also einfach so während der Fahrt, hängt sich anscheinend der Rechner auf. Das System fällt aus, der Monitor schließt sich und nach ca. 15 sek startet es neu, als wenn man den Motor neu starten würde. Weiß leider nicht woran das liegen kann,
    vielleicht könnt ihr mir helfen.

    Viele Grüße
    Markus
     
  2. #2 ChrisMPower, 03.01.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.265
    Zustimmungen:
    79
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Fehlerspeicher auslesen !

    mfg
     
  3. DaReis

    DaReis 1er-Fahrer(in)

    Dabei seit:
    28.12.2009
    Beiträge:
    144
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2005
    Stimmt, leider ist mein HTC mit der BMWhat ab in Reparatur.
    Muss warten oder zum freundlichen fahren.
    Als ich vor 1 Monat den Fehlerspeicher mal ausgelesen habe stand da nur was von Nockenwelle Einlass drin.
     
  4. #4 ChrisMPower, 03.01.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.265
    Zustimmungen:
    79
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Ähm glaube nicht das BMWHat das CCC auslesen kann da brauchst das große Interface dazu und NCS Expert usw.

    mfg
     
  5. DaReis

    DaReis 1er-Fahrer(in)

    Dabei seit:
    28.12.2009
    Beiträge:
    144
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2005
    Ach so, da kenne ich mich nicht aus. Dann muss ich wohl zum freundlichen oder zur Werkstatt meines Vertrauens.
     
  6. #6 DT-Fr3aK, 03.01.2015
    DT-Fr3aK

    DT-Fr3aK 1er-Fahrer(in)

    Dabei seit:
    12.02.2013
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Forstinning
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    05/2014
    Hört sich nach defekten Laufwerk an.....
     
  7. DaReis

    DaReis 1er-Fahrer(in)

    Dabei seit:
    28.12.2009
    Beiträge:
    144
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2005
    Das hört sich aber nicht gut an, ich hoffe es ist nicht so schlimm.
     
  8. #8 ChrisMPower, 03.01.2015
    ChrisMPower

    ChrisMPower 1er-Liebhaber(in)

    Dabei seit:
    20.09.2013
    Beiträge:
    1.265
    Zustimmungen:
    79
    Ort:
    Dachau
    Fahrzeugtyp:
    120i
    Motorisierung:
    120i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2005
    Vorname:
    Chris
    Defekter Lüfter wäre auch möglich !

    Tritt das sofort auf nach Fahrtbeginn oder erst wenn das Gerät richtig warm wird ?

    mfg
     
  9. DaReis

    DaReis 1er-Fahrer(in)

    Dabei seit:
    28.12.2009
    Beiträge:
    144
    Zustimmungen:
    0
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2005
    Meistens nach einer kurzen Fahrt. Defekter Lüfter vom DVD Laufwerk.
    Einmal ist mir es beim Radio hören abgestürzt, dass andere mal bei der Navigation.
    Gestern ist mir auch aufgefallen, dass der Bildschirm sehr dunkel war und einen leichten Rotstich hatte. Nach einem kurzen Stop mit abschalten des Motors und Neustart war es aber weg und der Bildschirm war wieder Glasklar.
    Hab jetzt seit Tagen auch wieder Ruhe mit dem System, es bootet nicht mehr neu,
    muss ich wohl weiterhin im Auge behalten.
     
Thema: Radio/Navi bootet einfach neu
Besucher kamen mit folgenden Suchen
  1. bmw e87 navi neustart während der fahrt

    ,
  2. 1er navi startet neu

Die Seite wird geladen...

Radio/Navi bootet einfach neu - Ähnliche Themen

  1. großes navi -> ablagefach??

    großes navi -> ablagefach??: moin - mein 2013er e88 hat ja das feststehende navi professional (nicht sehr schön). kann man das in klappbar umbauen? und schon mal mit der...
  2. [E87] 120i Navi

    120i Navi: Hallo zusammen, verkaufe hier meinen E87 von Januar 2008 mit 128k KM. Fahrzeug wird aktuell noch täglich bewegt, ich muss ja irgendwie auf die...
  3. Fragen zur Umrüstung auf Professional Radio

    Fragen zur Umrüstung auf Professional Radio: Hallo, ich habe in der Suchfunktion leider nicht den passenden Thread gefunden. Ich habe in meinem 1er ein Business CD Radio verbaut. Ich...
  4. Navi im 1er Cabrio mit bluetooth nachrüsten

    Navi im 1er Cabrio mit bluetooth nachrüsten: Hallo Jungs hallo Mädels für meinen Neuerwerb, ein BMW 118i cabrio Bj.10.2008 mit Navi Business. Ist es möglich das Navi mit bluetooth...
  5. Neuer Nutzer mit erstem (gebraucht)BMW

    Neuer Nutzer mit erstem (gebraucht)BMW: Hallo Ich bin der Poldi und habe jetzt im stolzen Alter von 38 Jahren meinen ersten BMW vom Gebrauchtwagenhändler erstanden - ein 2011er 118d...