radio defekt?!

Diskutiere radio defekt?! im Der 1er BMW Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; guten abend allerseits 8) hab folgendes problem: also seit heute mittag geht mein radio nicht mehr, erst ist es immer wieder ausgeganen...

  1. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    guten abend allerseits 8)

    hab folgendes problem: also seit heute mittag geht mein radio nicht mehr, erst ist es immer wieder ausgeganen (bildschirm wurde schwarz) und kurz darauf wieder an... dann bin ich vorhin losgefahren und da ging es erst garnicht mehr an... also bildschirm wieder nur schwarz. was da los?? kennt das problem jemand von euch??
    werde zwar sowieso morgen bei meinem :) anrufen, aber vll. kann mir ja einer von euch helfen?
    is da die sicherung durch oder was?!

    gruß, sonc
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 118iqm

    118iqm 1er-Liebhaber(in)

    Dabei seit:
    03.09.2005
    Beiträge:
    1.073
    Zustimmungen:
    1
    Ort:
    Kreis LB
    Fahrzeugtyp:
    118i
    Kenne mich mit Navi Prof nicht so aus, aber so wie du es beschreibst könnte es gut ein Wackelökontakt aufgrund einer locker gewordenen (Steck-)Verbindung sein. Ne Sicherung ist ja eigentlich gleich durch. Trotzdem schon mal die Sicherungen fürs Radio im Handschuhfach überprüft?
    Radio ausbauen und den Sitz der Stecker prüfen könnte beim Navi Prof durch iDrive usw. allerdings ein bisschen aufwändig werden. :wink:
    Weitere Möglichkeiten: Kabel durchgescheuert oder eine kalte Lötstelle auf irgendeiner Platine - Da wird dann nur noch ein Austausch möglich sein.
     
  4. #3 michel80, 31.03.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    ich hatte in meinem E39 damals öfter mal probleme mit systemabstürzen, da gab´s auch regelmäßig schwarze bildschirme. nach zuletzt aktuellen erkenntnissen war´s dann unterm strich die einfach ZU sehr verkratzte navi CD...
     
  5. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    jo danke schonmal.... hab mir jetzt erstmal en termin geben lassen bei BMW, da sowieso mein mikrofilter gewechselt werden muss!!
    ich sag dann bescheid,wenn ich weiss,was los war :wink:
     
  6. #5 michel80, 31.03.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    soso, der mirkofilter... :mrgreen:

    fliegen bei euch eigentlich recht viele mirkos rum? bei uns nehmen die marcos langsam zu! :grins:
     
  7. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    ja zur zeit schon, is fast wie ne plage hier in der gegend :wink:

    ey wie ich keine lust habe jetzt bis nächste woche dienstag ohne musik im auto rumzufahren.... schlimm schlimm schlimm!! :(
     
  8. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    kann mir jemand sagen,wie ich an die stecker vom radio komme?? weil irgendwie brummt das radio zwar noch,aber es ist halt kein bild da und es funkioniert nichts... will da gerne ma selber nachschauen,ob einfach irgendein stecker oder so draußen ist, bevor mein auto am dienstag zu bmw geht und die mir eventuell unnötig was berrechnen!!
    danke schonmal im vorraus!!
     
  9. #8 michel80, 01.04.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    du bist doch noch in der gewährleistung, oder? da berechnen die ziemlich sicher nix für sowas. selbst WENN nur ein stecker abgerutscht sein sollte, es beeinträchtigt die funktion. und wenn bisher keiner eigeninitiativ radio & co. ausgebaut hatte, dann ist das auch sehr eindeutig ein mangel, der schon bei auslieferung vorlag. stecker nicht richtig aufgesteckt...

    aber ich tipp eh auf was anderes als nen stecker! sowas kommt eher in den ersten drei monaten nach auslieferung vor! andererseits - man hat schon pferde vor der apotheke kotzen sehen, mit dem rezept in der hand... :wink:
     
  10. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    seit märz keine gewährleistung mehr :cry:

    also meinste ich solls lieber lassen mit selber rumschrauben?!
    weil es nervt mich echt tierisch... bildschirm schwarz, keine musik, PDC funzt nich... alles kagge! ausser ein brummen vom bildschirm meine ich kommt das!!
     
  11. #10 localhorst, 01.04.2008
    localhorst

    localhorst 1er-Fahrer(in)

    Dabei seit:
    17.02.2008
    Beiträge:
    323
    Zustimmungen:
    0
    Ort:
    Bayerische Alpen
    manchmal hat man echt das gefühl, die autos sind so gebaut, dass sie genau nach ende der gewährleistungszeit ... ihr wisst schon :oops:
     
  12. #11 michel80, 01.04.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    so´n schiet!

    und auch keine europlus? dann auf jeden fall VOR dem selber rumschrauben mal zum freundlichen und gleich mal den kulanzbegriff ins spiel bringen, BEVOR da einer ewig rumschraubt, um den fehler zu suchen...
     
  13. #12 Christoph, 01.04.2008
    Christoph

    Christoph 1er-Guru

    Dabei seit:
    04.06.2007
    Beiträge:
    8.642
    Zustimmungen:
    0
    Ort:
    Nähe von Bonn
    Wenn die Gewährleistung vor paar Tagen abgelaufen ist, geht das mit Sicherheit noch auf Kulanz ;)
     
  14. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    ich wills hoffen....muss mich aber leider noch, wie schon erwähnt bis nächste woche dienstag gedulden!! vorher war kein termin mehr frei!
    da gucken die auch gleich mal nach den bremsen,die quietschen :(
     
  15. #14 michel80, 01.04.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    dreckskarre... :lol: :wink:
     
  16. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    ja scheiß BMW :wink: und dann knackt noch meine b säule hab ich gemerkt!? was soll das alles, jetzt wo ich keine gewährleistung mehr habe?! :roll:
     
  17. #16 michel80, 02.04.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    knacken und knistern tuts bei mir auch an drei vier ecken... :roll: meine gewährleistung läuft ende mai aus, danach nur noch europlus - und die übernimmt derlei interieur-knister-firlefanz (natürlich) nicht. deswegen muss ich UNBEDINGT meinen kleinen wenigstens noch einmal in die große kur schicken... ich denk auch, da werd ich noch vor dem inspektionstermin im mai nen gesonderten besuch vereinbaren.

    net dass den damen und herren das dann zu knapp wird von der garantiezeit her! oder langt´s, wenn es innerhalb der gewährleistungszeit gemeldet wurde?
     
  18. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    jetzt springt meine karre net mal mehr an... weil des radio irgendwie nicht ausgeht,wenn ich des auto abschließe! sau komisch des ganze,weil des radio funkt. ja nicht,aber ist trotzdem an und geht auch nicht aus. kann mir einer vll. sagen, wie ich des radio von der batterie abmachen kann,damit ich jetzt nicht bis dienstag immer wieder überbrücken muss??
     
  19. #18 michel80, 04.04.2008
    michel80

    michel80 1er-Profi

    Dabei seit:
    13.10.2007
    Beiträge:
    2.570
    Zustimmungen:
    0
    Ort:
    Aschaffenburg
    termin hin oder her - fahr zu deinem händler, lass dir das radio rausziehen und zieh die kabel ab! oder der soll das machen. wenigstens als erstmaßnahme!
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    haha batterie vom kumpel war zu schwach, mein auto anzumachen, ok adac gerufen, ungefähr ne stunde warten müssen... adac machts auto wieder an, will zu BMW fahren, service schon zu... pech gehabt!! und jetzt geht net mal mehr die fernbedienung und der komfortzugang, ich könnt echt sowas von kotzen. das ist mir mit meinem alten golf 4 nie passiert. mit dem hatte ich keine probleme und der war baujahr 98...tsss :?
     
  22. sonc

    sonc 1er-Fanatiker(in)

    Dabei seit:
    24.01.2008
    Beiträge:
    3.477
    Zustimmungen:
    1
    Modell:
    Coupé (F22)
    hab grad en anruf von BMW bekommen, sind seit 8 stunden am programmieren und wird noch bis morgen mittag dauern.... der typ meinte,dass die den ganzen kommunicationcenter?! wechseln müssen.... shit!!
     
Thema: radio defekt?!
Besucher kamen mit folgenden Suchen
  1. radio bei bmw 1er defekt

    ,
  2. bmw 1er radio defekt

    ,
  3. autoradio 1er bmw defekt

    ,
  4. radio defekt bmw 120,
  5. bmw m6 radio defekt zeichnungen,
  6. bmw radio defekt
Die Seite wird geladen...

radio defekt?! - Ähnliche Themen

  1. [E88] Zusatzwasserpumpe defekt

    Zusatzwasserpumpe defekt: Hallo zusammen, beim der letzten Fehlerauslesung hat meine Werkstatt einen defekt der Zusatzwasserpumpe angezeigt. Hierüber steht aber nichts im...
  2. Leerlauf Ruckeln - Injektor defekt? Laufruheregler 4B10

    Leerlauf Ruckeln - Injektor defekt? Laufruheregler 4B10: Ich hatte heute kurz nach dem Kaltstart ein heftiges Ruckeln im Leerlauf mit Drehzahlschwankungen nachdem das Auto 3 Tage stand. Nach 10 Sek. war...
  3. [E87] Radio geht beim Motorstop mit aus

    Radio geht beim Motorstop mit aus: Ahoi, seit kurzem hab ich das Phänomen, dass wenn ich den Motor über den Start Stopp Knopf abschalte alles aus geht. Meist mindestens das Radio...
  4. DIN1 Radio mit ausfahrbarem Display

    DIN1 Radio mit ausfahrbarem Display: Guten Morgen alle miteinander, es gibt zwar schon unzählige Themen mit den Radioumbauten, doch habe ich ein paar spezifische Fragen zum...
  5. Batterie defekt?

    Batterie defekt?: bei mir leuchtet immer die Batterie GELB wenn ich Auto ausmachen oder an egal ob kurz oder langstrecke, wobei hauptsächlich <10km hat die Batterie...