Probleme nach Sicherungskastenausbauversuch...

Diskutiere Probleme nach Sicherungskastenausbauversuch... im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo alle zusammen. Ich habe neulich versucht bei meinem 116d Bj09 den Sicherungskasten auszubauen (wegen E-Satz AHK, dumm ich weiss!)....

  1. #1 ticktack, 13.05.2011
    ticktack

    ticktack 1er-Interessent(in)

    Dabei seit:
    12.05.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Hallo alle zusammen.
    Ich habe neulich versucht bei meinem 116d Bj09 den Sicherungskasten auszubauen (wegen E-Satz AHK, dumm ich weiss!).

    Jedenfalls habe ich ihn nicht komplett ausbauen können und jetzt geht meine Tankanzeige und der Fühler der Kühlflüssigkeit nicht mehr. Die sagen immer ich soll was nachfüllen bzw. tanken gehen sind aber beide voll!

    Ich vermute dass ich beim Ausbauversuch und dem damit verbundenen rumnotteln am Kasten hinten evtl. etwas ausgesteckt haben könnte.

    Was denkt ihr, kann das sein?
    Hat jemenad noch eine andere Idee, was kaputt sein könnte?
    Weiß jemand wie die zwei Fehler zusamenpassen könnten?

    Viele Grüße
     
  2. #2 thiscrookedvulture, 13.05.2011
    thiscrookedvulture

    thiscrookedvulture 1er-Fan

    Dabei seit:
    13.09.2010
    Beiträge:
    968
    Zustimmungen:
    1
    Ort:
    Niederbayern; LK Passau
    Fahrzeugtyp:
    116i
    Vorname:
    Sandro
    Spritmonitor:
    doppelpost ;)
     
  3. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    5
    Sehr gut mòglich, beide Anzeiger sind an dem JunctionBoxElektronik angeschlossen (das Kästchen unter dem Sicherungskasten). Vermutlich haste beim rumfummeln ein Steckerchen versehentlich ausgeteckt, bzw. vergessen wieder ein zu stecken.
     
  4. #4 ticktack, 13.05.2011
    Zuletzt bearbeitet: 13.05.2011
    ticktack

    ticktack 1er-Interessent(in)

    Dabei seit:
    12.05.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Cool, danke für den Hinweis!
    Werde mich am WE wieder auf die Suche machen und darauf achten!

    Soweit ich moch weiss waren da zwei Boxen, an einer habe ich den Bus für die AHK angeklemmt.
    Ist eine von denen die die Du meinst?

    Sorry für den Doppelpost... :roll:
     
  5. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    5
    yep, die andere
     
  6. #6 ticktack, 13.05.2011
    ticktack

    ticktack 1er-Interessent(in)

    Dabei seit:
    12.05.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    aahhh, dufte! ;o)

    Haben die Boxen hinten noch Anschlüsse oder nur die Klappstecker auf der Vorderseite?
     
  7. #7 ticktack, 14.05.2011
    ticktack

    ticktack 1er-Interessent(in)

    Dabei seit:
    12.05.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Geht wieder!!!

    Hey,
    also, bei einer weiteren Fehleruntersuchung ist mir aufgefallen, dass die hinteren Fensterheber auch nicht gingen.
    Jedenfalls habe ich die Batterie noch einmal abgeklemmt, den Stecker noch einmal weg gemacht (sah eigentlich richtig angeschlossen aus!) und habe ihn wieder hin gemacht. Diesmal habe ich genau darauf geachtet dass ich ihn genau draufmache und habe ihn richtig fest aufgedrückt. Dann die Batterie wieder angeklemmt und es ging wieder! \:D/

    Nochmal vielen Dank für den Hinweis!

    Grüßle
     
  8. #8 Pirklbauer89, 15.05.2011
    Pirklbauer89

    Pirklbauer89 1er-Interessent(in)

    Dabei seit:
    30.07.2010
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Freistadt - Österreich
    Fahrzeugtyp:
    118d
    Vorname:
    Mario
    Weiß nicht ob dies jemandem bekannt ist oder ob es möglicherweise sogar normal ist, aber mir ist mal folgendes passiert ..

    Hab ein paar Sicherungen gecheckt (bzw alle), weil mein Kofferraumdeckelöffner nicht mehr funktioniert hat. Problem war dann eh ganz was anderes.

    Jedenfalls nach dem Sicherungen tauschen hat meine ZV verrückt gespielt. Konnte mein Auto nicht mehr aufsperren und zusperren nur mehr teilweise.

    Nachdem ich dann ein Frustbierchen getrunken habe ging plötzlich wieder alles einwandfrei ... Muss sich die ZV neu einlernen?
     
  9. #9 siralec, 15.05.2011
    siralec

    siralec 1er-Fahrer(in)

    Dabei seit:
    14.04.2011
    Beiträge:
    193
    Zustimmungen:
    1
    Fahrzeugtyp:
    118d (FL)
    Vorname:
    Alex
    Spritmonitor:
    Es sit gut möglich, dss nach solchen Aktionen wie Sicherungen ziehen einige Funktionen im Auto nicht mehr richtig funktionieren, bzw. in Notlaufbetrieb gehen. das Fehlverhalten bleibt teilweise auch dann noch erhalten, wenn wieder alle Sicherungen stecken. Grund ist die häufig die vernetzte Struktur, in der einzelne Funktionen über mehrere Steuergeräte aufgeteilt sind. In diesem Fall muss das Auto erst "einschlafen", d.h. in den Ruhezustand übergehen, damit die Funktion wieder korrekt funktioniert.
    Durch Dein "Frustbierchen" hast Deinem Auto die Möglichkeit zu einem derartigen "Reset" gegeben.


    Schöne Grüße,

    Alex
     
  10. #10 Pirklbauer89, 15.05.2011
    Pirklbauer89

    Pirklbauer89 1er-Interessent(in)

    Dabei seit:
    30.07.2010
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Freistadt - Österreich
    Fahrzeugtyp:
    118d
    Vorname:
    Mario
    So etwas ähnliches hab ich mir dann auch gedacht!

    Also in Zukunft immer ein Bierchen schlucken, wenn was nicht funktioniert \:D/
     
  11. #11 Dominik92, 15.05.2011
    Dominik92

    Dominik92 1er-Liebhaber(in)

    Dabei seit:
    06.03.2011
    Beiträge:
    1.914
    Zustimmungen:
    8
    Ort:
    Saarland
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    Vorname:
    Dominik
    wäre ja auch ne üble Sache wenn das auto bei einem Fehler der Elektrik einfach so aufsperrbar wäre. ich tipp da mal auf eine Sicherheitsfunktion. eventuell sperrt sich das Auto für ne kurze zeit selbst wenn jemand unbefugt an der Elektrik fummelt? Als Hürde für Langfinger.
     
Thema:

Probleme nach Sicherungskastenausbauversuch...

Die Seite wird geladen...

Probleme nach Sicherungskastenausbauversuch... - Ähnliche Themen

  1. Probleme mit der variablen Sportlenkung

    Probleme mit der variablen Sportlenkung: Hier eine kleine Geschichte die ich mit der Lenkung von meinem 1er erleben durfte: Ich habe im August 2017 einen 118dA), EZ 03/2016, als „jungen...
  2. Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung

    Nach Werkstattbesuch: Probleme mit Komfortzugang Beifahrerseite und Innenbeleuchtung: Hallo zusammen, meine hinteren Bremsen waren fällig und im System wurden die km, bei der die Bremse überfällig war, rot angezeigt. In der...
  3. Android Oreo (Pixel 2) Bluetooth Probleme und SA 6NH

    Android Oreo (Pixel 2) Bluetooth Probleme und SA 6NH: Hat jemand Probleme mit der Bluetooth Verbindung am Oreo 8.0 und 8.1 an seiner "kleinen" Anlage, also Freisprecheinrichtung mit USB-Schnittstelle...
  4. 118i 2006 bj Probleme?

    118i 2006 bj Probleme?: Guten Abend liebe Fahrer der besten Automarke :) Möchte mir einen gebrauchten 1er kaufen. 118i, 2006 bj, nur 90k km weg. Gibt es markante...
  5. Steuerkette neu - seit dem nur Probleme

    Steuerkette neu - seit dem nur Probleme: Hallo 1er Freunde, seit dem vor 3 Mon. meine Steuerkette ern. wurde habe ich nur noch Probleme. Es fing schon damit an, dass die freie Werkstatt...