Probleme mit Ölstand / Anzeige

Diskutiere Probleme mit Ölstand / Anzeige im BMW 130i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hab nun 14000 km runter, und nach der letzten Tour seh ich im BC das kleine Ausrufezeichen. Erst gedacht ist nur Tankanzeige, beim nächsten mal...

  1. #1 Fernandes, 09.07.2009
    Fernandes

    Fernandes 1er-Fahrer(in)

    Dabei seit:
    29.08.2008
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Hof
    Hab nun 14000 km runter, und nach der letzten Tour seh ich im BC das kleine Ausrufezeichen. Erst gedacht ist nur Tankanzeige, beim nächsten mal starten hiess es Ölstand niedrig, 1L nachfüllen. War beim nächsten mal starten wieder weg, nur kann ich den Ölstand nun nicht ablesen über den BC. Navi Business ist drin falls hilft, also die info Anzeige ist im Monitor.

    Auf puren Verdacht hin reinkippen will ich auch nicht.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P0114

    P0114 Gesperrt!

    Dabei seit:
    29.08.2007
    Beiträge:
    1.378
    Zustimmungen:
    3
    Voraussetzung für eine möglichst genaue Anzeige
    des Ölstands ist die Messung bei betriebswarmem
    Motor, d.h. nach einer ununterbrochenen
    Fahrt von mindestens 10 km. Sie
    können sich den Ölstand während der Fahrt
    oder im Stand auf ebener Fläche bei laufendem
    Motor anzeigen lassen.

    1. Wiptaste im Blinkerhebel so oft nach oben
    oder unten drücken, bis in der Anzeige das
    entsprechende Symbol und „OIL“ eingeblendet
    werden.

    2. Drücktaste im Blinkerhebel drücken.
    Der Ölstand wird geprüft und angezeigt.

    Quelle: Dein BA, Seite 177
     
  4. #3 misterx, 09.07.2009
    misterx

    misterx 1er-Liebhaber(in)

    Dabei seit:
    17.07.2006
    Beiträge:
    1.228
    Zustimmungen:
    0
    Ort:
    Münchberg
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Marc
    Hi

    War bei mir a darauf hin ist der Ölniveausensor gewechselt worden (11400 km ) oder es fehlt wirklich a liter :wink:

    Mfg Marc
     
  5. #4 Sushiman, 10.07.2009
    Sushiman

    Sushiman Guest

    mein gott, wo sind die zeiten hin als man einfach einen stab aus dem motor herausgezogen hat und der fall war innerhalb von 10sek. erledigt...scheiss unnötige elektronik..
    g, Sushiman
     
  6. X909

    X909 1er-Fahrer(in)

    Dabei seit:
    08.10.2006
    Beiträge:
    150
    Zustimmungen:
    0
    Also wo ist jetzt das Problem? Ölstandsanzeige im Navi funktioniert nicht? Oder gibts die bei Deiner Version nicht?

    1l nach 14tkm ist normal.
     
  7. #6 Motorsound-Genießer, 16.08.2013
    Zuletzt bearbeitet: 16.08.2013
    Motorsound-Genießer

    Motorsound-Genießer The One and Only

    Dabei seit:
    27.01.2011
    Beiträge:
    3.940
    Zustimmungen:
    553
    Ort:
    Rhein-Main
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    05/2011
    Vorname:
    Georg
    Spritmonitor:
    Ich greife das mal hier wieder auf, weil ich keinen neuen Fred deswegen anfangen wollte:

    Also mit möglichst genauer Anzeige hat das ganze mMn wenig zu tun: ich sehe da nur 3 Ölstand-Zustände: Max / Mittig / Min :unibrow: Das grenzt ja schon beinahe an ein "binäres Gaspedal" entweder Bodenblech oder garnichts... verstehe nicht was das ganze soll, wenn man sich schon so viel Mühe gibt und das ganze elektronisch ausführt anstatt wie sonst üblich mit nem Peilstab - weil der Informationsgehalt so einfach nur absurd ist:

    - Max bedeutet ja nur, daß nicht zu viel Öl eingefüllt wurde & daß der Ölstand mehr als Mitte ist - OK, so weit so gut.
    - bei Mitte ist ja noch alles in Butter, da braucht man sich ja keine Gedanken zu machen - oder womöglich etwa doch? Hatte schon mal die Anzeige paar Monate lang auf Mitte stehen, bis zum fälligen Ölwechsel wurden noch 4000km angezeigt, dachte mir OK, massig Zeit, dann biste schon längst aus dem Urlaub zurück. Dann passierte folgendes: war wie der Zufall so will gerade auf der Hinfahrt in den Urlaub (einfache Strecke ~525km) und dann auf einmal bei 200km/h auf der AB so etwa 200km vor dem Ziel springt dieses gelbe Ausrufezeichen-Warndreieck hervor, ich die Ölstand-Anzeige überprüft: diese steht auf Min. (!!!) und in der BA heißt es sinngemäß dazu: möglichst sofort Öl nachfüllen, zur Not noch allerhöchstens 400km weit fahren ... :unibrow: Dazu sollte man noch sagen, daß der Ölverbrauch bis dato fast gleich Null war, habe jedenfalls nie nachfüllen müssen

    Habe dann die Geschwindigkeit gedrosselt auf so 120km/h und als allererstes den kompleten Ölwechsel am Zielort im Urlaub machen lassen - aber das ist doch voll absurd, die ganze Zeit stand die Anzeige auf Mitte und dann der Sprung auf Min = "möglichst sofort Öl nachfüllen, zur Not noch allerhöchstens 400km weit fahren ..."

    Aber genau ist was anderes, ginge das nicht irgendwie besser? Kann man diese Anzeige womöglich irgendwie umcodieren, daß sie doch zumindest in Viertelschritten anzeigt nach dem Motto: Max / 75% / Mitte / 25% / Min, besser wäre es ja noch ein wenig genauer? :roll: Sonst muß man ja ab der Anzeige "Mitte" stets damit rechnen, daß die wieder auf "Min" springt. Jedenfalls finde ich diese "hochmoderne" elektronische Anzeige mit nur 3 möglichen Zuständen zum voll in der Pfeiffe rauchen und die Beschreibung in der BA als "möglichst genau" empfinde ich nur als Hohn und Spott
     
  8. #7 Knüppel74, 16.08.2013
    Knüppel74

    Knüppel74 1er-Liebhaber(in)

    Dabei seit:
    07.06.2012
    Beiträge:
    1.680
    Zustimmungen:
    35
    Ort:
    Nordenham
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2006
    Vorname:
    Sascha
    Spritmonitor:
    Bei mir sind da mind. noch zwei weitere Abstufungen, zumindest sind da noch mehr Striche!
     
  9. #8 Motorsound-Genießer, 16.08.2013
    Zuletzt bearbeitet: 16.08.2013
    Motorsound-Genießer

    Motorsound-Genießer The One and Only

    Dabei seit:
    27.01.2011
    Beiträge:
    3.940
    Zustimmungen:
    553
    Ort:
    Rhein-Main
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    05/2011
    Vorname:
    Georg
    Spritmonitor:
    Sehr interessant, das würde bedeuten, daß die beim FL offensichtlich noch was eingespart :cry: haben
    Weiß jemand, ob man die Genauigkeit der Anzeige irgendwie ändern kann?
    Na ja, zur Not werde ich halt beim nächsten Mal immer 1 Liter Öl mitführen - aber dachte bislang nicht, daß so was bei einer elektronischen Anzeige nötig wäre...
     
  10. joe266

    joe266 Guest

    das ist eines der Utensilien, die ich immer im Kofferraum mitführe. 1 Liter Öl. Gerade bei längeren Fahrten, wo man auch mal über lange Strecken Stoff gibt, schnellt der Öl-Verbrauch mit Sicherheit hoch. Die Anzeige finde ich auch Bescheiden. Wenn die Hälfte angezeigt wird, weiß man nicht woran man ist.
     
  11. #10 MilleMiglia, 16.08.2013
    MilleMiglia

    MilleMiglia 1er-Fahrer(in)

    Dabei seit:
    14.04.2013
    Beiträge:
    352
    Zustimmungen:
    0
    Mal ne Frage, wenn die Anzeige mal "die Hälfte" Anzeigen sollte, wieviel fehlt dann bis MAX ?
     
  12. flyfan

    flyfan 1er-Profi
    Moderator

    Dabei seit:
    28.05.2011
    Beiträge:
    2.445
    Zustimmungen:
    17
    Ort:
    LOWI
    Vorname:
    Tom
    Ich schätze mal 0,5l - wenn bei MIN "1L nachfüllen" kommt...
     
  13. #12 Mihawk82, 22.08.2013
    Mihawk82

    Mihawk82 1er-Fahrer(in)

    Dabei seit:
    13.04.2013
    Beiträge:
    59
    Zustimmungen:
    0
    Ort:
    Bayern
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Wolfgang
    So, jetzt möchte ich auch noch meinen Senf dazugeben :D

    Ich fahre eine LSE d.h. FL und im BC habe ich die (wie ich ebenfalls finde) etwas nutzlose Anzeige Min - Mitte - Max.
    Bei der Motorölstandsanzeige im Navi gibt es jedoch (viel sinnvollere) 5 Schritte/Unterteilungen.

    Als ich das letzte Mal Öl gewechselt hab, habe ich statt 6.5L erst einmal nur 6 eingefüllt, damit ja nicht zuviel drin ist - ist ja etwas ungesund. Dann fehlten bei der Anzeige im Navi 2 Striche/Balken. Nach einigen Km habe ich dann den fehlenden halben Liter nachgefüllt, und die Anzeige steht auf Max.
    Daraus schließe ich jetzt einfach mal, dass ein Balken ca. 0.2 - 0.25L entspricht, was meiner Meinung nach durchaus sinnvoll und ausreichend genau ist.

    Öl habe ich bisher in keinem meiner Fahrzeuge mitgeführt. Wenn ich mal länger unterwegs war/bin, habe ich einfach davor den Ölstand gemessen (was ich sowieso eher regelmäßig mache) und so Sachen wie Scheibenwaschwasser nachgefüllt, Reifendruck gemessen etc.
    Wenn der maximale Ölstand vorhanden ist, sollte man - selbst bei etwas höherem Ölverbrauch - einige Meter weit kommen, bevor mal nachfüllen muss...

    Just my 2 cents
     
  14. #13 Motorsound-Genießer, 22.08.2013
    Motorsound-Genießer

    Motorsound-Genießer The One and Only

    Dabei seit:
    27.01.2011
    Beiträge:
    3.940
    Zustimmungen:
    553
    Ort:
    Rhein-Main
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    05/2011
    Vorname:
    Georg
    Spritmonitor:
    :blumen:
    Sehr aufschlussreich!
    Nun, ein Navi habe ich jetzt nicht, hat auch nicht jeder 1er... einen BC dagegen schon.

    Aber das würde ja bedeuten: offensichtlich ist es möglich die Information genauer abzugreifen und darzustellen - was ja wiederum bedeuten würde, daß entsprechende Sensoren vorhanden sein müssen / bzw. daß diese wohl doch feiner ausgelegt sind als die serienmäßige Anzeige im BC es einem vormacht... Tja, offensichtlich werden also die benötigten Sensoren zwar vom Werk aus verbaut - die so erhaltenen Information aber im BC nur verstümmelt dargestellt - tolle Leistung :unibrow:
     
  15. #14 pousa13, 22.08.2013
    pousa13

    pousa13 1er-Fanatiker(in)

    Dabei seit:
    03.03.2009
    Beiträge:
    5.014
    Zustimmungen:
    201
    Ort:
    Schwaig (LK Erding)
    Vorname:
    Flo
    korrekt, im BC gibt es nur min/mittel/max ... im navi ist die selbe anzeige jedoch feiner unterteilt...wobei die unterteilung im navi auch nicht exakt arbeitet sondern eher nach schwellwerten, das heisst über einer gewissen menge zeigt er voll, darunter 3/4, etc.
     
  16. #15 Muhviehstar, 22.08.2013
    Muhviehstar

    Muhviehstar 1er-Fahrer(in)

    Dabei seit:
    14.06.2009
    Beiträge:
    248
    Zustimmungen:
    0
    Ort:
    AN
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    09/2005
  17. cre8

    cre8 1er-Fahrer(in)

    Dabei seit:
    22.08.2013
    Beiträge:
    53
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    glücklicherweise hab ich bei meinem Diesel noch den guten alten Peilstab :icon_smile:

    Leider gibt es bei den unterschiedlichen Modelljahren und Motorvarianten auch unterschiedliche Sensoren (oder mech. Peilstab). Feiner Auflösen oder Einstellen kannst du da nix.
    Außer du greifst auf die Anzeige der OnBoardDiagnose zurück.

    Der Ölstand wird bei betriebswarmen Motor bei konstanter mäßiger Fahrt oder bei Stillstand des Fahrzeugs ermittelt.
    Und ja, die Anzeige im Navi / Bordcomputer kennt keine Zwischenwerte, sondern springt bei erreichen eines Schwellwertes um.

    Falls die Anzeige von einer Fahrt auf die nächste auf den Minimumwert umspringt, heißt das damit nicht, dass der Motor plötzlich 1/2 l weniger Öl drinnen hat.
    Mann kann damit noch bedenkenlos weiterfahren.
    Die Reichweitenbegrenzung (400km) bezieht sich darauf, dass der Motor ja weiterhin Öl verbraucht, und dann ist halt tatsächlich irgendwann zu wenig Öl drin.
     
  18. #17 Knüppel74, 23.08.2013
    Knüppel74

    Knüppel74 1er-Liebhaber(in)

    Dabei seit:
    07.06.2012
    Beiträge:
    1.680
    Zustimmungen:
    35
    Ort:
    Nordenham
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2006
    Vorname:
    Sascha
    Spritmonitor:
    Ich habe heute übrigens auch die Meldung "Wenig ÖL" gehabt, nachdem ich einige Wochen mit Halb voll herumgefahren bin, werde aber wohl nur etwa einen halben Liter nachfüllen, ich halte nicht ganz viel davon, immer randvoll zu kippen!
    Seit dem Ölwechsel letztes Jahr vor genau 10.000 km hat er also einen Liter Öl verbraucht,das ist absolut i.O.!
    Mobil 1 0W40, falls es wen interressiert!
     
  19. MH130

    MH130 1er-Fahrer(in)

    Dabei seit:
    25.02.2013
    Beiträge:
    308
    Zustimmungen:
    16
    Ort:
    Eifel/Laufeld/Wittlich
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Vorname:
    Marcel
    Ich hab jetzt das Mobile1 seit 12tkm drin.

    Anzeige immer noch auf voll :D
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Crunchy, 24.08.2013
    Crunchy

    Crunchy 1er-Fan

    Dabei seit:
    17.05.2009
    Beiträge:
    671
    Zustimmungen:
    0
    Motorisierung:
    114i
    Modell:
    Hatch (E87)
    Meine Anzeige steht auch immer auf Max, habe schon Bedenken, die ist kaputt :rolleyes:
     
  22. Pubert

    Pubert 1er-Fan

    Dabei seit:
    02.04.2008
    Beiträge:
    821
    Zustimmungen:
    19
    Ort:
    NRW
    Vorname:
    Markus
    Spritmonitor:
    Ist bei mir auch so. Das Auto wird zu 98% nur Langstrecke Autobahn oder Landstraße bewegt und ich hatte zwischen den Inspektionen keinerlei Ölverbrauch. Kommt halt ein bißchen darauf an, wie mit dem Auto umgegangen wurde.
     
Thema: Probleme mit Ölstand / Anzeige
Besucher kamen mit folgenden Suchen
  1. 130i genauer ölstand

Die Seite wird geladen...

Probleme mit Ölstand / Anzeige - Ähnliche Themen

  1. Service-Anzeige zurücksetzen

    Service-Anzeige zurücksetzen: Hallo Gemeinde, wie kann ich bei meinem E87/130i VFL die Service-Anzeige zurücksetzen? Auf YouTube gibt es viele Videos zum 1er-Servicemenü, aber...
  2. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  3. [E87] Probleme mit den Lautsprechern

    Probleme mit den Lautsprechern: Hallo liebe Community, ich habe folgendes Problem: Ausgangsbasis E87 6/2011 Stereo - es wurden bisher die Lautsprecher auf Hifi Hoch und Mittel,...
  4. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....
  5. [E87] Probleme nach Tieferlegung

    Probleme nach Tieferlegung: Hallo, um es kurz zu machen, vorgestern habe ich das Fahrwerk (Vogtland Gewindefahrwerk) an der VA verbaut, hat alles reibungslos geklappt, nix...