Probleme mit nachgerüsteter USB/iPod-Schnittstelle

Diskutiere Probleme mit nachgerüsteter USB/iPod-Schnittstelle im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Moin! Habe die USB/iPod-Schnittstelle für das Radio Business vor einiger Zeit nachgerüstet....

  1. nerox

    nerox 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    254
    Zustimmungen:
    0
    Ort:
    Uelzen
    Fahrzeugtyp:
    118i (FL)
    Moin!

    Habe die USB/iPod-Schnittstelle für das Radio Business vor einiger Zeit nachgerüstet. (http://www.1erforum.de/hifi-navi/usb-ipod-nachruestmoeglichkeiten-16724.html, Teile Nr. 65410427467, der zweite Eintrag im Thread).

    Das Problem:
    Die meisten USB-Sticks werden gar nicht erkannt, manche dagegen schon. Allerdings gibt es bei denen die erkannt werden auch Probleme. Manchmal funktioniert es super: Titel an, gefahren, Auto aus, wieder an. Dann dauert es nur eine Sekunde und das Radio spielt weiter.
    In anderen Fällen geht dann beim Anschalten der Zündung zwar das Radio an, aber es steht dann entweder für ca. 3 Minuten gar nichts im Display, oder "Aux" oder "USB". Erst nach diesen 3 Minuten spielt das Radio dann den Titel weiter oder stürzt dann völlig ab (titel hängt mit ca. 2-3 Sekunden in einer Endlosschleife fest oder reagiert gar nicht mehr). In manchen Fällen hilft nur das Trennen und Wiederanschließen des USB-Mediums.

    Frage: Woran kann das liegen? Blödes Radio? (Bauzeitpunkt 07/2007 ohne MP3-Funktion) Defekte Steuerbox der Schnittstelle? Kennt jemand ähnliches Verhalten?

    Mfg,
    Malte
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Clausi

    Clausi 1er-Interessent(in)

    Dabei seit:
    07.12.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeugtyp:
    118d (FL)
    Hallo zusammen,

    auch ich hab Probleme mit meiner nachgerüsteten IPod-/USB-Schnittstelle
    (wird auch am Business CD, 03/2007 betrieben).
    Wenn ich einen USB-Stick anschließe, erkennt das Radio zwar alle Titel auf dem Display und ich kann auch beliebig alle Ordner wechseln. Nur kommt kein Ton....:confused:

    In der Anleitung steht "Es kann nur das MP3 Format MPEG 1.0 Layer 3 verwendet werden. Grundsätzlich muss der Datenträger als FAT16 oder FAT32 formatiert sein. AAC Dateien werden nicht unterstützt und können nicht abgespielt werden."

    Also mit der Formatierung sagt Windows mir, dass der USB-Stick FAT-formatiert ist. Bei den mp3-Dateien hab ich aber keine Ahnung...

    Weiß irgend jemand Rat?!

    Schon mal Danke und viele Grüße!
     
  4. #3 kwadde, 10.12.2010
    Zuletzt bearbeitet: 10.12.2010
    kwadde

    kwadde 1er-Fahrer(in)

    Dabei seit:
    24.04.2010
    Beiträge:
    390
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    120d (FL)
    Baujahr:
    05/2011
    Vorname:
    Jens
    da (scheinbar?) die titel laufen, liegt es sehr wahrscheinlich nicht am usb an sich. vor kurzem hatte jmd anders das selbe problem, er hatte beim einbau lediglich 2 kabel vertauscht.

    aac ist ein anderes kompressionsverfahren, als mp3
    was *.mp3 heiss läuft
    *.aac in *.mp3 umbennen bringt natürlich nix

    m4a (mpeg4 was man bei itunes bekommt) funzt eventuell auch, mit nem ipod gehts zumindest =)


    aber wie gesagt, wenn nur kein ton kommt, prüf nochmals die verkabelung
     
Thema:

Probleme mit nachgerüsteter USB/iPod-Schnittstelle

Die Seite wird geladen...

Probleme mit nachgerüsteter USB/iPod-Schnittstelle - Ähnliche Themen

  1. [E82] Was brauche ich für USB im Kofferraum

    Was brauche ich für USB im Kofferraum: Hi, Ich habe schon gesucht aber bin nicht ganz schlau geworden. Ich hoffe ihr könnt mir kurz helfen: ich habe Navi Business und idrive mit...
  2. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  3. [E87] Probleme mit den Lautsprechern

    Probleme mit den Lautsprechern: Hallo liebe Community, ich habe folgendes Problem: Ausgangsbasis E87 6/2011 Stereo - es wurden bisher die Lautsprecher auf Hifi Hoch und Mittel,...
  4. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....
  5. [F20] USB Stick in Ordner ordnen

    USB Stick in Ordner ordnen: Hallo! Wie kann ich meine Musik in Ordner aufgeteilt im Navi Professional ( aktuelle Version) darstellen? Ich habe auf einen USB Stick mehrere...