Probleme mit KW V1

Diskutiere Probleme mit KW V1 im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Moin zusammen, ich habe ein kleines Problem mit meinem neu eingebauten KW V1 mit Stilllegungssatz für das adaptive Fahrwerk.Nach einiger Zeit im...

  1. Grando

    Grando 1er-Fahrer(in)

    Dabei seit:
    25.05.2017
    Beiträge:
    90
    Zustimmungen:
    105
    Ort:
    Münster
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Moin zusammen,

    ich habe ein kleines Problem mit meinem neu eingebauten KW V1 mit Stilllegungssatz für das adaptive Fahrwerk.Nach einiger Zeit im Sport oder Sport + Modus erscheint immer die Anzeige „Fahrwerk eingeschränkt nutzbar. Weiterfahrt möglich“. Er geht dann automatisch in den Comfort Modus und es ist auch nicht mehr möglich Sport und Sport+ anzuwählen. Ich war heute dort wo es eingebaut wurde.Die Jungs haben nochmal die Steckverbindungen überprüft.Ob sie den Fehlerspeicher ausgelesen haben weiß ich nicht. Nunja, auf der Rückfahrt bei höherer Geschwindigkeit trat der Fehler wieder auf. Zündung aus und wieder an und der Fehler ist gelöscht. Muss also irgendein Sensor Problem sein. Der Wagen ist auch nicht extrem Tief. VA 320 und HA 330.
    Vielleicht hat der eine oder andere ja Erfahrungen damit oder die ein oder andere Idee.

    Viele Grüße
     
  2. #2 alpinweisser_120d, 23.04.2019
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    18.218
    Zustimmungen:
    1.936
    Ort:
    Selbstst. Entwickler KFZ Software
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Ab zu einem Codierer deiner Wahl. Im Kreis Münster würde ich mal fm-coding.de kontaktieren.
     
  3. Grando

    Grando 1er-Fahrer(in)

    Dabei seit:
    25.05.2017
    Beiträge:
    90
    Zustimmungen:
    105
    Ort:
    Münster
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Danke für die Antwort.Das wäre natürlich eine Möglichkeit.Verstehe trotzdem nicht warum es dann den Stilllegungssatz gibt, der den Sensoren das Vorhandensein vorgaukeln soll soweit ich weiß.
    Ist es denn über Bimmercode auch möglich?
     
  4. PePe92

    PePe92 1er-Fan

    Dabei seit:
    07.04.2014
    Beiträge:
    533
    Zustimmungen:
    227
    Ort:
    Nürnberg
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2014
    Vorname:
    Basti
    Was macht man den mit dem Kabel und den Sensoren wenn man es auscodieren lässt? Einfach hinter der Radhausschale verstauen?
     
  5. Grando

    Grando 1er-Fahrer(in)

    Dabei seit:
    25.05.2017
    Beiträge:
    90
    Zustimmungen:
    105
    Ort:
    Münster
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Ich weiss ja nicht mal woran es genau liegt. Habe mir eben überlegt ob es an den Höhenstandsensoren in Verbindung mit der LWR liegt. Hab jetzt noch nicht getestet ob es einen Unterschied macht, wenn ich das Licht auf 0 habe.Fahre sonst immer mit der Einstellung Automatik. Andererseits tritt es ja immer erst nach einiger Zeit bei höherer Geschwindigkeit auf und nicht direkt nach dem Losfahren.
     
  6. #6 alpinweisser_120d, 23.04.2019
    alpinweisser_120d

    alpinweisser_120d Software-Entwickler

    Dabei seit:
    11.01.2010
    Beiträge:
    18.218
    Zustimmungen:
    1.936
    Ort:
    Selbstst. Entwickler KFZ Software
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Steuergerät abstecken.
     
  7. #7 Andre_w_f21, 23.04.2019
    Andre_w_f21

    Andre_w_f21 1er-Interessent(in)

    Dabei seit:
    24.01.2019
    Beiträge:
    27
    Zustimmungen:
    19
    Hey, leider gibt es immer mal wieder Probleme mit dem Stilllegungssatz von KW, ich rufe Morgen bei KW an und Reklamiere die. Ausgelesen hatten wir das ganze und auch bei den beiden angezeigten „Sensoren“ die Kabel überprüft.

    Im normal fall schickt KW dann neue raus wo wir dann die beiden Problemfälle wechseln können.
     
    Grando gefällt das.
  8. Grando

    Grando 1er-Fahrer(in)

    Dabei seit:
    25.05.2017
    Beiträge:
    90
    Zustimmungen:
    105
    Ort:
    Münster
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2017
    Moin Andre, das hört sich nach einem Plan an. Werde heute auch nochmal mal bei KW anrufen.
     
Thema:

Probleme mit KW V1

Die Seite wird geladen...

Probleme mit KW V1 - Ähnliche Themen

  1. [F20] Kw ST Vorspannfedern für mehr Tiefe

    Kw ST Vorspannfedern für mehr Tiefe: Ich habe aufgrund von Fahrzeugwechsel noch KW Vorspannfedern für das KW bzw. ST Fahrwerk für den f2x übrig. Sind knapp 1 Jahr alt, top Zustand nur...
  2. 18 Zoll V1 Wheels V1 SW+ Winter Kompletträder BMW 182 187 E81 E87 E88 F20 F21

    18 Zoll V1 Wheels V1 SW+ Winter Kompletträder BMW 182 187 E81 E87 E88 F20 F21: [IMG] EUR 799,00 End Date: 06. Okt. 14:54 Buy It Now for only: US EUR 799,00 Buy it now | Add to watch list Weiterlesen...
  3. Fensterheber macht Probleme

    Fensterheber macht Probleme: Servus, ich habe das Problem das der Fensterheber beim rauffahren auf der Fahrerseite nur ca. bis zur Mitte geht und dann wieder ein Stück öffnet....
  4. M 140i Probleme ab 280km/h

    M 140i Probleme ab 280km/h: Hallo zusammen , ich hab bei meinem 140 die Software machen lassen, inkl. der Vmax . Ab ner Geschwindigkeit von 280 km/h fühlt sich alles sehr...
  5. 18 Zoll Felgen V1 SW+ BMW 182 187 E81 E87 E88 F20 F21 Performance Alufelgen NEU

    18 Zoll Felgen V1 SW+ BMW 182 187 E81 E87 E88 F20 F21 Performance Alufelgen NEU: [IMG] EUR 539,00 End Date: 07. Okt. 10:02 Buy It Now for only: US EUR 539,00 Buy it now | Add to watch list Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden