Probleme mit iPod Nano 3. Generation an USB Anschluß

Diskutiere Probleme mit iPod Nano 3. Generation an USB Anschluß im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich hab seit neuem ein Problem mit meinem iPod am USB Anschluß in meinem 1er. Bis jetzt lief der iPod seit ca 1 1/2 Jahren Problemlos...

  1. #1 mittelhammer, 30.05.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich hab seit neuem ein Problem mit meinem iPod am USB Anschluß in meinem 1er. Bis jetzt lief der iPod seit ca 1 1/2 Jahren Problemlos im Auto mit dem Y-Adapter, seit gestern geht jedoch nichts mehr. Wenn ich den iPod anschließe kann ich zwar am Radio (Profesional) auf den Eingang umschallten, jedoch kommt keine Musik und beim Drücken der Tasten "Titel" am Radio steht im Display "Medium kann nicht gelesen werden".

    Zum Testen hab ich folgendes ausprobiert:
    1. iPod über die Kopfhörer: Funktioniert!
    2.iPod nur über die AUX Schnittstelle laufen lassen: Funktioniert!
    3.USB Stick über USB Schnittstelle: Funktioniert!
    4. iPod öffter neu gestartet/An-Abgeschlossen/Reset durchgeführt/Musiksammlung komplett runter und wieder drauf kopiert/Werkseinstellung wiederhergestellt: Kein Erfolg!

    Mir ist Aufgefallen das mein iPod eine Softwareversion 1.1.3 drauf hat, nach einem Blick in die USB Produktinfos von BMW ist im März nur die 1.1.2 positiv getestet worden. Kann das evtl. das Problem sein?

    Gruß

    Mittelhammer
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Volkmar, 30.05.2009
    Volkmar

    Volkmar 1er-Fan

    Dabei seit:
    15.05.2008
    Beiträge:
    944
    Zustimmungen:
    0
    Es hört sich so an, daß das Y-Kabel (und zwar der USB Teil) ein Problem hat. Nicht der USB EIngang, das hast Du ja ausprobiert, sondern das Stück Dock Connector zu USB Ausgang. (mal beim Händer testen?)

    Software ist das mit ziemlicher Sicherheit nicht.

    Gruß V.
     
  4. #3 mittelhammer, 31.05.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    kanns mir fast nicht vorstellen das das Kabel einen knacks hat. Hatte bis zur Firmwareumstellung keine Probleme. Ich bin am Dienstag sowieso beim Freundlichen und werde mal nachfrage ob die Testen können. Bis dahin versuch ich noch übers Internet die ältere Version der Firmware für meinen iPod zu finden.
     
  5. #4 mittelhammer, 01.06.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hab heute nochmal den iPod von meinem Nachbarn ausprobiert. Der hat einen Ipod Classik mit noch älterer Softwareversion drauf und siehe da, er funktioniert einwandfrei. Das schließt wohl auch einen defekt des Kabels aus. Meiner Meinung kann es nur noch an der Softwareversion liegen. Leider hab ich die ältere Version nicht im Internet zum downloaden gefunden.

    Gruß

    mittelhammer
     
  6. #5 -alpha-, 31.05.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Gibt es zu diesem Thema eigentlich etwas neues ?!?

    Ich habe auch mal irgendwann geupdatet (1.1.2 auf 1.1.3) und seitdem funktioniert der iPod scheinbar nicht mehr. Ist total übel...

    Ist mir gar nicht aufgefallen, dass es an dem Update gelegen haben könnte. Aber wo ich das nun hier lese...

    Ich habe auch schon den :D damit beauftragt und dieser hat nach diversen Test den Service in München eingeschaltet. BMW München meinte, es läge wohl am iPod und nicht am Auto. Ich sollte den iPod resetten und dann würde es wieder gehen.

    Geht aber nicht, da ich die Softwareversion (1.1.3) leider nicht wieder auf einen alten Stand (1.1.2) zurücksetzen kann.

    Weiss jemand Rat wie man das hinbekommt ?!?
     
  7. #6 -alpha-, 01.06.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Leute! Lasst mich nicht im Stich !!!! Ich brauch echt Hilfe....ohne iPod Autofahren is Müll :(
     
  8. #7 -alpha-, 02.06.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    hier schaut scheinbar keiner mehr rein :(

    :crybaby::crybaby::crybaby:
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 -alpha-, 17.08.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Ich push nochmal nach einer gefühlten Ewigkeit :(

    BITTE MELDE SICH EINER DER WEISS WIE MAN DOWNFLASHED !!


    ---
    - Sent from my iPad 2 using Tapatalk
     
  11. #9 Hanzolo, 09.11.2011
    Hanzolo

    Hanzolo 1er-Fan

    Dabei seit:
    24.02.2009
    Beiträge:
    510
    Zustimmungen:
    1
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2009
    Vorname:
    Nik
Thema:

Probleme mit iPod Nano 3. Generation an USB Anschluß

Die Seite wird geladen...

Probleme mit iPod Nano 3. Generation an USB Anschluß - Ähnliche Themen

  1. [Verkauft] Carly WIFI OBD Adapter 2. Generation

    Carly WIFI OBD Adapter 2. Generation: Biete hier einen voll funktionsfähigen und kaum benutzten WIFI OBD Adapter der 2. Generation für IPhone/IPad für die App Carly (früher BMWhat) an....
  2. [E87] 116i 1,6 LCI - Nur Probleme

    116i 1,6 LCI - Nur Probleme: Hallo liebe Community, Ich wollte nur meinen Frust mal rauslassen, ich lese hier immer im Forum wenn ich ein Problem habe. Was soll ich sagen,...
  3. [E8x] USB Musik, Ordnerwechsel letzter Track

    USB Musik, Ordnerwechsel letzter Track: Hallo zusammen! Ich höre beim fahren recht oft Hörspiele, aber ab und an hat man ja auch mal Bock auf bisl Musik. Das läuft alles über die USB...
  4. M-Paket Front vom Coupe oder Cabrio in Alpinweiß 3 300, E-Reihe

    M-Paket Front vom Coupe oder Cabrio in Alpinweiß 3 300, E-Reihe: Hallo, ich bin auf der Suche nach einer gebrauchten, nicht beschädigten M-Paket-Front vom Coupe oder Cabrio in Alpinweiß 3 300. Die Front sollte...
  5. tieferlegung und Probleme mit m261

    tieferlegung und Probleme mit m261: Servus Leute, hab in Planung mein QP zu erden. Lese in den Gutachten immer wieder das Distanzen von Nöten sein KÖNNEN. Kann mir jemand von...