Probleme mit iPod Nano 3. Generation an USB Anschluß

Diskutiere Probleme mit iPod Nano 3. Generation an USB Anschluß im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich hab seit neuem ein Problem mit meinem iPod am USB Anschluß in meinem 1er. Bis jetzt lief der iPod seit ca 1 1/2 Jahren Problemlos...

  1. #1 mittelhammer, 30.05.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich hab seit neuem ein Problem mit meinem iPod am USB Anschluß in meinem 1er. Bis jetzt lief der iPod seit ca 1 1/2 Jahren Problemlos im Auto mit dem Y-Adapter, seit gestern geht jedoch nichts mehr. Wenn ich den iPod anschließe kann ich zwar am Radio (Profesional) auf den Eingang umschallten, jedoch kommt keine Musik und beim Drücken der Tasten "Titel" am Radio steht im Display "Medium kann nicht gelesen werden".

    Zum Testen hab ich folgendes ausprobiert:
    1. iPod über die Kopfhörer: Funktioniert!
    2.iPod nur über die AUX Schnittstelle laufen lassen: Funktioniert!
    3.USB Stick über USB Schnittstelle: Funktioniert!
    4. iPod öffter neu gestartet/An-Abgeschlossen/Reset durchgeführt/Musiksammlung komplett runter und wieder drauf kopiert/Werkseinstellung wiederhergestellt: Kein Erfolg!

    Mir ist Aufgefallen das mein iPod eine Softwareversion 1.1.3 drauf hat, nach einem Blick in die USB Produktinfos von BMW ist im März nur die 1.1.2 positiv getestet worden. Kann das evtl. das Problem sein?

    Gruß

    Mittelhammer
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Volkmar, 30.05.2009
    Volkmar

    Volkmar 1er-Fan

    Dabei seit:
    15.05.2008
    Beiträge:
    944
    Zustimmungen:
    0
    Es hört sich so an, daß das Y-Kabel (und zwar der USB Teil) ein Problem hat. Nicht der USB EIngang, das hast Du ja ausprobiert, sondern das Stück Dock Connector zu USB Ausgang. (mal beim Händer testen?)

    Software ist das mit ziemlicher Sicherheit nicht.

    Gruß V.
     
  4. #3 mittelhammer, 31.05.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    kanns mir fast nicht vorstellen das das Kabel einen knacks hat. Hatte bis zur Firmwareumstellung keine Probleme. Ich bin am Dienstag sowieso beim Freundlichen und werde mal nachfrage ob die Testen können. Bis dahin versuch ich noch übers Internet die ältere Version der Firmware für meinen iPod zu finden.
     
  5. #4 mittelhammer, 01.06.2009
    mittelhammer

    mittelhammer 1er-Interessent(in)

    Dabei seit:
    30.05.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ich hab heute nochmal den iPod von meinem Nachbarn ausprobiert. Der hat einen Ipod Classik mit noch älterer Softwareversion drauf und siehe da, er funktioniert einwandfrei. Das schließt wohl auch einen defekt des Kabels aus. Meiner Meinung kann es nur noch an der Softwareversion liegen. Leider hab ich die ältere Version nicht im Internet zum downloaden gefunden.

    Gruß

    mittelhammer
     
  6. #5 -alpha-, 31.05.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Gibt es zu diesem Thema eigentlich etwas neues ?!?

    Ich habe auch mal irgendwann geupdatet (1.1.2 auf 1.1.3) und seitdem funktioniert der iPod scheinbar nicht mehr. Ist total übel...

    Ist mir gar nicht aufgefallen, dass es an dem Update gelegen haben könnte. Aber wo ich das nun hier lese...

    Ich habe auch schon den :D damit beauftragt und dieser hat nach diversen Test den Service in München eingeschaltet. BMW München meinte, es läge wohl am iPod und nicht am Auto. Ich sollte den iPod resetten und dann würde es wieder gehen.

    Geht aber nicht, da ich die Softwareversion (1.1.3) leider nicht wieder auf einen alten Stand (1.1.2) zurücksetzen kann.

    Weiss jemand Rat wie man das hinbekommt ?!?
     
  7. #6 -alpha-, 01.06.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Leute! Lasst mich nicht im Stich !!!! Ich brauch echt Hilfe....ohne iPod Autofahren is Müll :(
     
  8. #7 -alpha-, 02.06.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    hier schaut scheinbar keiner mehr rein :(

    :crybaby::crybaby::crybaby:
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 -alpha-, 17.08.2011
    -alpha-

    -alpha- 1er-Fahrer(in)

    Dabei seit:
    23.06.2010
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Fahrzeugtyp:
    118d Coupé
    Vorname:
    Sebastian
    Ich push nochmal nach einer gefühlten Ewigkeit :(

    BITTE MELDE SICH EINER DER WEISS WIE MAN DOWNFLASHED !!


    ---
    - Sent from my iPad 2 using Tapatalk
     
  11. #9 Hanzolo, 09.11.2011
    Hanzolo

    Hanzolo 1er-Fan

    Dabei seit:
    24.02.2009
    Beiträge:
    509
    Zustimmungen:
    1
    Ort:
    Düsseldorf
    Fahrzeugtyp:
    123d
    Motorisierung:
    123d
    Modell:
    Hatch (E87)
    Baujahr:
    12/2009
    Vorname:
    Nik
Thema:

Probleme mit iPod Nano 3. Generation an USB Anschluß

Die Seite wird geladen...

Probleme mit iPod Nano 3. Generation an USB Anschluß - Ähnliche Themen

  1. [E82] Was brauche ich für USB im Kofferraum

    Was brauche ich für USB im Kofferraum: Hi, Ich habe schon gesucht aber bin nicht ganz schlau geworden. Ich hoffe ihr könnt mir kurz helfen: ich habe Navi Business und idrive mit...
  2. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  3. [E87] Probleme mit den Lautsprechern

    Probleme mit den Lautsprechern: Hallo liebe Community, ich habe folgendes Problem: Ausgangsbasis E87 6/2011 Stereo - es wurden bisher die Lautsprecher auf Hifi Hoch und Mittel,...
  4. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....
  5. [F20] USB Stick in Ordner ordnen

    USB Stick in Ordner ordnen: Hallo! Wie kann ich meine Musik in Ordner aufgeteilt im Navi Professional ( aktuelle Version) darstellen? Ich habe auf einen USB Stick mehrere...